× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Internet et Réseaux
 Pas de connexion en wifiSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
laretraite
  Posté le 31/01/2020 @ 09:16 
Aller en bas de la page 
Petit astucien

Bonjour

Une amie m'a confié son PC portable HP Pavillon suite à l'arrêt du support de windows 7.

J'ai donc installé Linux Mint en dual boot . Tout fonctionne parfaitement avec la connexion ethernet pour les deux systèmes -

En revanche , je n'arrive pas à me connecter en wifi sur ma box. J'ai la réponse suivante avec window7 : " Windows n'a pas pu se connecter à ce réseau "

Si je choisi l'option SFR Wifi Fon avec mes identifiant et mot de passe, dans ce cas j'arrive à me connecter. ( ce qui prouve que le wifi du PC fonctionne )

Si j'utilise Linux, alors je n'ai aucune possibilité de me connecter en wifi, le PC ne propose aucune connexion wifi.

Je précise que je n'ai pas essayé la connexion wifi ailleurs que sur ma propre box.

Une aide serait la bienvenue.

Publicité
razibus
 Posté le 31/01/2020 à 11:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour, je me trompe peut-être mais cette question serait plus à sa place dans le forum Internet et réseaux cliquez sur le triangle jaune pour demander le transfert sur le forum adéquat

jujube2
 Posté le 31/01/2020 à 11:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

ou plutôt dans "linux" ? > "Si j'utilise Linux, alors je n'ai aucune possibilité de me connecter en wifi, le PC ne propose aucune connexion wifi"

razibus
 Posté le 31/01/2020 à 11:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Exact

laretraite
 Posté le 31/01/2020 à 12:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Ok, je mets le sujet dans Internet et Réseaux puisque le problème se produit autant avec Windows 7 ainsi qu'avec Linux.

pcastuces
 Posté le 31/01/2020 à 16:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Equipe PC Astuces
Bonjour,

Le sujet a été déplacé par la modération dans le forum Internet et Réseaux qui semble plus adéquat.

Vous pouvez continuer la discussion à la suite de ce message.

A bientôt.
laretraite
 Posté le 31/01/2020 à 18:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je reviens sur le sujet car j'ai un peu progressé.

Comme je l'ai précisé dans mon 1er Post, je n'avais pas essayé le wifi ailleurs que chez moi.

Je viens donc de me rendre chez un copain où j'ai pu constater que le wifi était fonctionnel puisque après avoir cliqué sur l'accès internet, sélectionné la référence de sa box, une fenêtre s'est ouverte en me demandant d'inscrire le code wifi -

Ensuite je me suis rendu chez la propriétaire du portable où j'ai pu me connecter directement, son wifi étant mémorisé par le portable.

Tout ceci avec le système windows 7 -

J'ai ensuite recommencé les mêmes opérations avec Linux pour constater l'impossibilité de me connecter en wifi. Mais pour Linux j'évoquerai donc le problème dans la rubrique Linux.

Ce qui m'amène à conclure que le portable n'est pas en cause ? Alors s'agirait il de la configuration du wifi dans les paramètres de ma box ? Pourtant je n'ai aucun problème avec mon propre portable, mon smartphone et

la tablette de mon épouse -

razibus
 Posté le 31/01/2020 à 19:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Je suis tenté de te dire de vérifier les paramètres que tu entres le souci viendrait de là que je ne serais pas étonné si quand y=tu entres les paramètres autres que les tiens et que ça fonctionne.. Linux je ne saurais t'aider j'ai eu mais si l'on veux entrer dans une configuration un peu spécifique pas aisé de trouver les renseignements . Je suppose que tu as vu ce lien.... https://doc.ubuntu-fr.org/wifi même si tu n'as pas ubuntu mais tu devrais commencer par résoudre le souci de ta connexion par Windows Et en passant par ton F.A.I ? il devrait pouvoir t'aider mais suivant le cas...

FOXTRON
 Posté le 31/01/2020 à 20:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
laretraite a écrit :

Je reviens sur le sujet car j'ai un peu progressé.

Comme je l'ai précisé dans mon 1er Post, je n'avais pas essayé le wifi ailleurs que chez moi.

Je viens donc de me rendre chez un copain où j'ai pu constater que le wifi était fonctionnel puisque après avoir cliqué sur l'accès internet, sélectionné la référence de sa box, une fenêtre s'est ouverte en me demandant d'inscrire le code wifi -

Ensuite je me suis rendu chez la propriétaire du portable où j'ai pu me connecter directement, son wifi étant mémorisé par le portable.

Tout ceci avec le système windows 7 -

J'ai ensuite recommencé les mêmes opérations avec Linux pour constater l'impossibilité de me connecter en wifi. Mais pour Linux j'évoquerai donc le problème dans la rubrique Linux.

Ce qui m'amène à conclure que le portable n'est pas en cause ? Alors s'agirait il de la configuration du wifi dans les paramètres de ma box ? Pourtant je n'ai aucun problème avec mon propre portable, mon smartphone et

la tablette de mon épouse -

Bonsoir,

Je n'arrivais pas à avoir la Wifi avec LINUX, j'ai dû changer la version de son Kernel.

Publicité
Daneel Olivaw
 Posté le 31/01/2020 à 20:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Je ne connais les box françaises, mais il faut vérifier dans les paramètres :

Si le Wifi 2.4 n'est pas désactivé (ou le 5 Ghz).

Si les paramètres de compatibilité de sécurité ne sont pas désactivé. Par exemple WPA-PSK.

Le mode aussi : b g n etc...

laretraite
 Posté le 31/01/2020 à 21:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bon, je viens encore de progresser.

En allant dans les paramètres de la box j'ai constaté qu'il existait un point d'accès invité SFR_le numéro_GUEST. Je l'ai activé et j'ai recopié la clé.

Après avoir redémarré le PC j'ai sélectionné l'accès internet, j'ai sélectionné ce point d'accès et une fenêtre s'est ouverte me demandant la clé.

Une fois le code wifi de la clé recopié, le PC s'est connecté en wifi.

Mais si je sélectionne SFR_ le numéro, accès impossible.

Je considère le problème à moitié résolu avec Windows 7 -

Pour Linux je ferai une recherche dans le forum Linux de pcastuces ou éventuellement dans le forum de linux Mint

fgondard
 Posté le 31/01/2020 à 22:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Le réseau invité disponible sur une Neufbox permet d'offrir un accès à internet à des ... invités sans qu'ils aient la possibilité d'accéder à tes propres ordinateurs.

Je ne sais pas trop pourquoi tu n'as pas pu connecter cette machine à ton réseau wifi mais j'ai eu récemment un cas similaire chez un ami et il a suffit d'éteindre et de rallumer le modem routeur, une Livebox en l'occurence, pour que tout rentre dans l'ordre.

Pour ce qui est de Linux il s'agit peut-être tout simplement d'un problème de pilote. Installer celui qui convient est souvent moins simple que sous Windows.

laretraite
 Posté le 31/01/2020 à 22:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci pour ton aide fgondard, je viens de redémarrer la box mais connexion toujours impossible en wifi sur SFR_le numéro -

Concernant le wifi sur linux j'ai pensé à écraser la dernière version de mint pour une version plus ancienne ?? Il faut que je précise que j'ai installé la version tricia 19.3

Ou peut être installer la distribution ubuntu ?

fgondard
 Posté le 01/02/2020 à 08:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

À vérifier :
- filtrage adresses MAC activé (le supprimer il ne sert à rien) ;
- mode de sécurité WEP (passer en WPA).

laretraite
 Posté le 01/02/2020 à 14:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je reviens sur le sujet et j'ai le plaisir de vous annoncer que je viens de résoudre le problème.
Lors de l'installation de Linux, au premier démarrage j'ai eu la fenêtre de " bienvenue "
J'ai cliqué dans " premiers pas " puis j'ai lancé le gestionnaire de pilotes.
Deux périphériques sont apparus, pour le premier j'ai coché la case recommandée. ( NVIDIA )
Pour le second ( Broadcom ) la case " ne pas utiliser ce périphérique " était cochée et je l'ai laissée tel quelle alors que j'aurai dû la
décocher ( Encore fallait il le savoir )
Je viens donc de décocher cette case pour constater après un redémarrage que le wifi fonctionne et que mon problème est résolu.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
55 €Microphone USB Bird UM1 à 55 €
Valable jusqu'au 29 Octobre

Amazon fait une vente flash sur le Microphone USB Bird UM1 qui passe à 55 € alors qu'on le trouve ailleurs à partir de 69 €. La livraison est gratuite. Le Bird UM1 est un micro de studio d'excellente qualité avec interface USB intégrée. C'est une solution idéale et tout-en-un qui évite d'avoir à acheter un préampli ou une interface audio supplémentaire.  Idéal pour le studio, YouTube ou l'animation de votre blog.


> Voir l'offre
4,24 €Adaptateur Aukey HDMI -> VGA à 4,24 €
Valable jusqu'au 26 Octobre

Amazon fait une promotion sur l'adapteur Aukey HDMI vers VGA qui passe à 4,24 € au lieu de 7,99 €. Cet adaptateur vous permettra de connecter un ordinateur ou une console avec un port HDMI sur un écran ou un projecteur possédant une interface VGA. 


> Voir l'offre
64,69 €SSD Crucial P2 500 Go (3D NAND, NVMe, PCIe, M.2, 2400 Mo/s) à 64,69 € livré
Valable jusqu'au 26 Octobre

Amazon Allemagne fait une promotion sur le SSD Crucial P2 500 Go (3D NAND, NVMe, PCIe, M.2) qui passe à 59,99 € (avec la TVA ajustée). Comptez 4,70 € pour la livraison en France soit un total de 64,69 € livré.  On le trouve ailleurs à partir de 79 €. Ce SSD offre des vitesses de lecture/écriture séquentielle allant jusqu’à 2 400/ 1 900 Mo/s. Il est garanti 5 ans.

Vous pouvez utiliser votre compte Amazon France sur Amazon Allemagne et il n'y a pas de douane. Si vous êtes perdu en allemand, vous pouvez traduire le site en anglais.


> Voir l'offre

Sujets relatifs
Pas de connexion en wifi
perte de ma connexion internet, je suis en wifi
wifi connecté mais pas de connexion internet sur tablette
pas de connexion Wifi
PAS DE CONNEXION WIFI SUR MA TABLETTE
Pas de connexion câble WIFI OK
HELP Plus de WIFI (Service pas en exécution)
Pas de connexion wifi
pas de connexion wifi
Pas de connexion wifi sur Vista
Plus de sujets relatifs à Pas de connexion en wifi
 > Tous les forums > Forum Internet et Réseaux