× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Internet et Réseaux
 Perte du wifi suite au passage à W10Sujet résolu
Ajouter un message à la discussion
Pages : [1] 2 3 ... Fin
Page 1 sur 3 [Fin]
chacha31
  Posté le 02/04/2020 @ 17:52 
Aller en bas de la page 
Astucienne

, à tous,

J' ai installé il y a quelques jours W10 sur mon petit netbook ASUS Eeepc 1001PX acheté en sept. 2010, d’origine W7.

J'ai activé le Wifi, ça fonctionnait puis le lendemain ça ne fonctionnait plus.

Dans le gestionnaire de périphérique la carte WiFi est sans triangle jaune et m'indique que le meilleur pilote est installé sur l'ordi

Le réseau wifi est reconnu mais impossible de s'y connecter alors que tous les autres appareils chez moi le reçoivent parfaitement.

Le pc fonctionne bien en partage de connexion avec mon IPhone.

Il arrive qu'après avoir exécuté l'utilitaire de résolution de problème de la carte réseau sans fil le wifi revienne.

j'éteins le pc, lorsque je le rallume plus de wifi.

Merci de votre aide

Publicité
jujube2
 Posté le 02/04/2020 à 18:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

tu aurais pu continuer ton premier sujet > https://forum.pcastuces.com/sujet.asp?f=13&s=16218



Modifié par jujube2 le 02/04/2020 18:06
chacha31
 Posté le 02/04/2020 à 18:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

, J'aurais pu .....mais je n'étais pas dans la bonne rubrique.

Il me semble qu'ici c'est mieux approprié

Sinon, une solution ???



Modifié par chacha31 le 03/04/2020 14:19
poussebois
 Posté le 02/04/2020 à 18:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonjour ,

J' ai installé il y a quelques jours W10 sur mon petit netbook

Donc, cela fait près de 2 mois maintenant .

C'est peut-être Windows qui te joue des tours. Regarde ça.

@ +

amoretti
 Posté le 02/04/2020 à 18:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

regardes dans gestionnaire perif, cartes reseau, "ta carte " gestion de l'alimentation et décoches si besoin autoriser l'ordinateur a eteindre ce peripherique

amoretti
 Posté le 02/04/2020 à 18:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

poussebois désolé

chacha31
 Posté le 02/04/2020 à 18:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

poussebois,

Je ne me sers que très occasionnellement de ce vieux netbook

et pour tout dire je n'avais pas eu le temps de le rallumer depuis que j'ai posté mon 1er sujet.

Je vais essayer ça mais pour l'instant je désinstalle Avast, j'attends que ça finisse

et je te tiens au courant.

chacha31
 Posté le 02/04/2020 à 18:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

,J'ai désinstallé Avast, redémarré l'ordi,

décoché la case de la carte réseau dans le gestionnaire de périphérique,

redémarré et ça ne marche toujours pas

Je suis en train de réinitialiser les paramètres réseau de la carte.



Modifié par chacha31 le 02/04/2020 18:57
amoretti
 Posté le 02/04/2020 à 19:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Publicité
chacha31
 Posté le 02/04/2020 à 19:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

amoretti a écrit :

, en fait les nouveaux Notebook Samsung sont équipés d’un mode spécial d’économie d’énergie, qui quand il est activé, limite les émissions de CO2 en désactivant certains fonctionnalités, comme le wifi par exemple… Ce qui explique pourquoi il ne se lançait jamais tout seul au démarrage. J’ai désactivé ce mode et magie, le wifi est là ^^.

lu ce post. pourquoi pas?

Je ne sais pas si sur mon vieux notebook il y a le mode économie d'énergie.

le wifi a toujours bien fonctionné sous W7

Après avoir réinitialiser les paramètres réseau de la carte toujours rien.



Modifié par chacha31 le 02/04/2020 19:57
chacha31
 Posté le 02/04/2020 à 19:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne



Modifié par chacha31 le 02/04/2020 20:01
amoretti
 Posté le 02/04/2020 à 21:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

re ;essaie de désinstaller ta carte et tu redémarres le pc(onglet pilote)

chacha31
 Posté le 02/04/2020 à 22:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

amoretti a écrit :

re ;essaie de désinstaller ta carte et tu redémarres le pc(onglet pilote)

, je viens de désinstaller la carte réseau, elle s'est réinstallée au redémarrage

mais avec un pilote de 2016 au lieu du pilote qui était installé de 2017

et il y a maintenant un triangle jaune.

Pourtant, on me dit que le meilleur pilote est installé.



Modifié par chacha31 le 03/04/2020 06:28
chacha31
 Posté le 03/04/2020 à 06:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

, Ce matin j'ai cliqué sur "mettre à jour le pilote" et windows a réinstallé

celui de 2017, donc, plus de triangle jaune maintenant mais toujours pas de wifi.

J'ai le pilote 10.0.0. 355 pensez-vous que je doive installer le 10.0.3.456 ?

https://driverpack.io/fr/devices/wifi/atheros/qualcomm-atheros-ar9285-wireless-network-adapter?os=windows-10-x86

Merci



Modifié par chacha31 le 03/04/2020 06:36
amoretti
 Posté le 03/04/2020 à 06:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

a mon avis,('humble)il est proposé un pilote plus récent,tu ne risques rien d'essayer,tu peux toujours revenir en arrière.

amoretti
 Posté le 03/04/2020 à 06:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
chacha31
 Posté le 03/04/2020 à 07:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

amoretti a écrit :

a mon avis,('humble)il est proposé un pilote plus récent,tu ne risques rien d'essayer,tu peux toujours revenir en arrière.

Oups, j'avais pas vu ton message, j'ai le nez sur mon pc, je cherche, je cherche......

Je ne comprends pas, lequel veux-tu que je télécharge dans toute cette liste

Merci



Modifié par chacha31 le 03/04/2020 07:42
Publicité
amoretti
 Posté le 03/04/2020 à 08:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

re.

tu avais un pilote récent'(456), je te proposait de l'installer.

ensuite,pour mémoire,sur catalogue Windows,je te présentait toute la chronologie.

également,en visitant le site Asus ,voir: https://www.asus.com/fr/support/FAQ/1015073/.

chacha31
 Posté le 03/04/2020 à 08:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

amoretti a écrit :

re.

tu avais un pilote récent'(456), je te proposait de l'installer.

ensuite,pour mémoire,sur catalogue Windows,je te présentait toute la chronologie.

également,en visitant le site Asus ,voir: https://www.asus.com/fr/support/FAQ/1015073/.

Re,

Je suis sur la page ASUS que tu m'indiques, j'ai tout fait.

Je vais petit déjeuner et au retour j'installe le 456

chacha31
 Posté le 03/04/2020 à 10:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

, je me suis embringuée dans un truc, sur ce site

https://driverpack.io/fr/devices/wifi/atheros/qualcomm-atheros-ar9285-wireless-network-adapter?os=windows-10-x86

il n'arrête pas de configurer mon ordi depuis presque 1 heure, alors que je lui ai demandé d'installer un pilote.

Il est à 95 % et n'avance plus, je vais attendre un peu, je verrai bien.

Jean-Pierre
 Posté le 03/04/2020 à 11:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Fais gaffe !

Regarde l'avis en premier (les autres sont certainement de connivence) :

https://www.01net.com/telecharger/windows/Utilitaire/dll_librairies/fiches/avis-119421.html

Bref, tu vas avoir des tas de logiciels inutiles installés !

https://www.malekal.com/driverpack-solution-logiciel-de-mise-a-jour-de-pilotes-a-eviter/

https://www.malekal.com/logiciels-mise-a-jour-pilotes-arnaque-danger/



Modifié par Jean-Pierre le 03/04/2020 11:54
chacha31
 Posté le 03/04/2020 à 12:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Jean-Pierre a écrit :

Fais gaffe !

Regarde l'avis en premier (les autres sont certainement de connivence) :

https://www.01net.com/telecharger/windows/Utilitaire/dll_librairies/fiches/avis-119421.html

Bref, tu vas avoir des tas de logiciels inutiles installés !

https://www.malekal.com/driverpack-solution-logiciel-de-mise-a-jour-de-pilotes-a-eviter/

https://www.malekal.com/logiciels-mise-a-jour-pilotes-arnaque-danger/

Jean-Pierre,

C'est le cas, je suis donc en train de faire une restauration de système,

mais je ne suis pas plus avancée

fgondard
 Posté le 03/04/2020 à 13:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

Ton soucis ne fait que s'ajouter à une longue liste de déboires rencontrés par les utisateurs avec les pilotes après avoir migré vers Windows 10 ou tout simplement après qu'il se soit mis à jour automatiquement.

Windows te dira toujours que le dernier pilote est installé puisqu'il ne cherche que parmi ceux qui l'ont déjà été ou bien il installera le plus récent qu'il connait si tu as rétrogradé. C'est d'ailleurs ce qui s'est passé pour toi.

Quand on installe un pilote venant d'une source tierce, le fabriquant par exemple, il n'est pas conseillé de se servir de l'installateur fourni avec si l'on peut faire autrement. Si le fichier téléchargé est un exécutable il y a des chances que ce soit un auto-extratible. Il faut donc commencer par essayer de le décompresser avec un outil comme 7-Zip dans le répertoire de son choix. Si ça fonctionne il peut néanmois y avoir un message informant que certaines parties n'ont pas pu être traitées mais ça n'a stictement aucune importance.

On vérifie que quelque part dans l'arborescence il y a bien un fichier inf. S'il y en a plusieurs, repérer celui qui correspond à son cas (32 ou 64 bits par exmple). Ensuite on demande la mise à jour à partir d'un pilote fourni en faisant pointer l'assistant sur le répertoire contenant le fichier inf.

De cette manière on n'installe que le pilote et non pas en plus une parpadelle d'inutilitaires.

Si le site propose le pilote seul ou un pack d'installation, choisir pilote seul.

Avec Windows 10 il n'est plus possible de désactiver les MàJ automatiques. On peut toutefois interdire celle des pilotes. Voir ici. Ce n'est pas une garantie (une modif dans Windows peut rendre le pilote installé incompatible) mais c'est au moins se parer contre une partie des problèmes.



Modifié par fgondard le 03/04/2020 13:43
chacha31
 Posté le 03/04/2020 à 14:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

fgondard,

Est-ce-que c'est obligatoirement un problème de pilote ?

Si oui, où dois-je télécharger le bon pilote ?

Parce que parfois, après avoir exécuté l'utilitaire de résolution de problèmes de la carte le wifi a remarché.

Pour l'instant je fais un bon nettoyage après avoir fait une resto de système,

désinstallé proprement AVAST et firefox qui ne fonctionnait plus après cette saleté de Driverpack.

Je vais repartir avec des installations propres.



Modifié par chacha31 le 03/04/2020 14:24
amoretti
 Posté le 03/04/2020 à 14:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
chacha31
 Posté le 03/04/2020 à 14:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

amoretti a écrit :

vu encore cela!!!https://www.driverscape.com/manufacturers/asus/laptops-desktops/1001px/3289.

après ?????

amoretti,

tu me conseilles d'installer ce pilote, même s'il date de 2014 alors que le mien date de 2017 ?

Si tu me confirmes je le tente.

Publicité
Pages : [1] 2 3 ... Fin
Page 1 sur 3 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
169,61 €Smartphone 6.53 pouces Xiaomi Redmi Note 9 (FHD+, 4Go/128Go) à 169,61 €
Valable jusqu'au 07 Juillet

Amazon fait une promotion sur le smartphone 6.53 pouces Xiaomi Redmi Note 9 qui passe à 169,91 € livré gratuitement. Ce smartphone dispose d'un écran 6.53 pouces FHD+ (2340x1080 pixels), un processeur 8 coeurs, 4 Go de mémoire, de 128 Go d'espace de stockage extensible par microSD, d'un APN 48 MPixels + 8 + 2 + 2 MPixels et d'un APN 13 MP avant, du bluetooh, du Wifi, d'un lecteur d'empreintes digitales. Il est compatible avec les fréquences 2G, 3G et 4G. Le tout tourne sous Android 10 avec une surcouche Xiaomi. La batterie est de haute capacité 5020 mAh.


> Voir l'offre
44,99 €Manette Microsoft Xbox One sans fil + câble pour PC et Xbox à 44,99 €
Valable jusqu'au 07 Juillet

Amazon fait une promotion sur la manette Microsoft Xbox One sans fil qui passe à 44,99 € livrée gratuitement. On la trouve ailleurs à partir de 55 €. La livraison est gratuite. Sur Xbox One, la connexion se fera sans fil. Pour bénéficier du sans fil sur PC ou Raspberry Pi, vous devrez posséder une connexion Bluetooth ou bien la rajouter avec cet adaptateur par exemple.


> Voir l'offre
27,99 €Carte mémoire SDXC UHS-I U3 SanDisk Extreme 128 Go à 27,99 €
Valable jusqu'au 08 Juillet

Amazon fait une promotion sur la carte mémoire SDXC UHS-I U3 SanDisk Extreme 128 Go qui passe à 27,99 €. La livraison est gratuite. Cette carte mémoire offre des vitesses jusqu'à 95 Mo/s et est idéale pour les caméras et appareils photo HD. On la trouve ailleurs à partir de 45 €.


> Voir l'offre

Sujets relatifs
Perte de Wifi suite au souci chez Free
perte du wifi
Pc sous Seven Livebox perte régulière du wifi
Passage au WiFi
le pc se connecte à l'imprimante au lieu du wifi
Perte fugitive du signal Wifi
WLM - Perte du "Sign In", etc... suite à CCleaner
Perte du WiFi avec numericable.
passage du non dégroupé au dégroupage total
passage du wi fi au réseau cable
Plus de sujets relatifs à Perte du wifi suite au passage à W10
 > Tous les forums > Forum Internet et Réseaux