> Tous les forums > Forum Internet et Réseaux
 Thunderbird en panne, aucun mail ne rentre mais la sortie est bonne.
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
nbni57
  Posté le 01/12/2020 @ 14:21 
Aller en bas de la page 
Petit astucien

Bonjour,

Depuis ce matin plus moyen de recevoir les mails depuis Thunderbird, en sortie cela fonctionne.

Lors de l'appui de "Relever tous les messages", demande indiquée en bas à gauche "Connecté ...."et aucun effet, cela reste affiché.

Tous les éléments pour une connexion sont correctes. Aucune solution, je suis revenu en arrière en restaurant à une date ultérieure qui fonctionnée à cette date.

Je suis dans l'impasse.

Merci d'avance.

Publicité
Banzaiii
 Posté le 01/12/2020 à 17:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Windozeur
 Posté le 01/12/2020 à 17:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Toujours rien c'est bizarre en bas il me marque connecté pop.xxx.fr puis rien ne se passe.

Merci quand même

Banzaiii
 Posté le 01/12/2020 à 17:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Windozeur a écrit :

Toujours rien c'est bizarre en bas il me marque connecté pop.xxx.fr puis rien ne se passe.

Merci quand même

T qui ?

pourquoi tu caches ce qu'il y a après pop ?

Même problème ? Tu as fait la modif dans Thunderbird ?



Modifié par Banzaiii le 01/12/2020 17:52
Windozeur
 Posté le 01/12/2020 à 19:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Oups je me suis loupé de post.

J'avais fait le même ici

Désolé de me greffer a ce post si cela ne gêne pas, afin d éviter d'en faire plusieurs sur le même problème.

PS: Je ne cache pas c'est parce que c'est ou free ou yahoo c'est pareil pour les 2.

Modif effective (security.tls**1) depuis le passage en 78.

Pour info, j'ai testé en Imap sur yahoo cela fonctionne, il y a un probléme en pop.

Pour free j'attends que l'Imap sécurisé soit activer (environs 2 heures) et j'essaye.

Je vous tiens au courant.

Edit:

Free fonctionne en Imap port 143 non ssl en attendant que l'activation soit effective.

Ça permet d'attendre un correctif car les emails s'accumulent vite.



Modifié par Windozeur le 01/12/2020 20:34
visiteur59
 Posté le 02/12/2020 à 06:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Mare des problèmes avec Thunderbird ! je l'ai abandonné et utilise mon webmail, cool...

Paul

Banzaiii
 Posté le 02/12/2020 à 07:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Windozeur a écrit :

Pour free j'attends que l'Imap sécurisé soit activer (environs 2 heures) et j'essaye.


?????? activer L'IMAP sécurisé (2 heures) ???

Il suffit d'utiliser le port 993, de cocher le SSL et c'est immédiat

Il n'y aucun problème avec l'IMAP de Free et Thunderbird

Le problème de réception intervient uniquement en POP, corrigé en mettant security.tls.version.min à 1

La seule chose a éventuellement activer chez Free, c'est le SMTP authentifié .. rien à voir avec la réception



Modifié par Banzaiii le 02/12/2020 09:05
nbni57
 Posté le 02/12/2020 à 08:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Banzaiii a écrit :

Slt

Voir ce sujet

https://forum.pcastuces.com/messagerie_thunderbird-f6s78924.htm?page=1&#6263103

Bonjour Banzaiii, Précisions supplémentaires, Thunderbird 78.5.1 64 bits depuis ce matin aprés mise à jour de la version précédente, W10 famille 20H2 19042.630.

Encore ce matin, "Connecté pop.sfr et aussi Connecté à imap.gmail.com" inéfficace malgré la modification faite Sécurity ....... Que faire ?

Banzaiii
 Posté le 02/12/2020 à 09:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

nbni57

??? Je viens de le faire à l'instant avec la 78.5.1 64 bits sous W10 20H2

Tu as bien pop.free.fr sur le port 995 et SSL ?





Tu as vérifié que security.tls.version.min était toujours à 1 ?






Modifié par Banzaiii le 02/12/2020 09:06
nbni57
 Posté le 02/12/2020 à 09:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour Banzaiii,

je précise que je suis chez sfr, je ne sais si cela s'impose aussi pour SFR pop.sfr.fr 995 SSL/TLS mot de passe normal.

nbni57
 Posté le 02/12/2020 à 09:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Banzaiii, Je viens de m'apercevoir que je recois des mails de Service-public.fr depuis le 29 nov, jour des problèmes. Curieux !!!! Réception des Services-public et pas des autres.

Banzaiii
 Posté le 02/12/2020 à 09:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Ah oui, SFR, j'aurais dù le voir

Pour SFR, je ne sais pas, je ne peux pas tester , je n'ai pas de compte SFR

Tu as re-vérifié le paramètre ?

(Aucun souci avec Gmail, faut voir comment sont paramétrées tes options de sécurité chez Gmail)



Modifié par Banzaiii le 02/12/2020 09:31
nbni57
 Posté le 02/12/2020 à 09:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai tout vérifié, les paramètres, surtout que je me sers de mon PC fixe pour faire ces discussions, dont je compare par rapport à mon portable qui, lui a ce soucis avec TB.

Banzaiii
 Posté le 02/12/2020 à 09:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

?? Tu veux dire que sur le Fixe, ça fonctionne et pas sur le portable ?



Ps : Je vois que tu es d'Hayange

J'ai bossé chez De Wendell en 67 ou 68 ...

y.bli
 Posté le 02/12/2020 à 09:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien
nbni57 a écrit :

J'ai tout vérifié, les paramètres, surtout que je me sers de mon PC fixe pour faire ces discussions, dont je compare par rapport à mon portable qui, lui a ce soucis avec TB.

Pour info, les paramètres que j'ai pour SFR en POP et qui fonctionnent

@+

nbni57
 Posté le 02/12/2020 à 09:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Banzaiii,

Effectivement je suis d'Hayange, et tu ne dois pas être si jeune pour avoir travaillé en 67/68 chez De Wendel. Nos routes ont dûs se croiser quelque part.

Ayant consulté le message de Y.bli, je me suis aperçu qu'au niveau pop, il a mis 110 sécurité de la connexion: Aucune et mode d'authentification Mot de passe, transmission non sécurisé. Il me semble avoir entrevue une petite réaction. Je vais de ce pas m'envoyer un petit mail et je verrais la suite. Je t'en informerai.

nbni57
 Posté le 02/12/2020 à 10:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Banzaiii, Le résultat est que cela fonctionne avec pop.sfr mais pas imap.gmail.com, mystère !!!!!

Banzaiii
 Posté le 02/12/2020 à 10:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

J'ignorais qu'il y avait aussi des soucis avec SFR, le pop et la 78 de Thunderbird

Ben en imap pour Gmail, tu ne peux pas mettre le port 110

Tu as quoi exactement comme paramètres pour ton Gmail en imap ? (serveur ? port ? sécurité ? )

(Ce qui marche chez moi est imap.gmail.com, port 993 et SSL)

Comme je te l'ai dit, faut voir tes paramètres de sécurité dans ton compte Gmail et paramétrer Thunderbird en conséquence

Pour ma part, j'utilise le mot de passe d'application généré par Gmail (mais je travaille en POP sous Thunderbird)

https://support.google.com/mail/answer/185833?hl=fr

Mais le problème est le même que pour ton compte SFR, le problème ne vient pas de là



Modifié par Banzaiii le 02/12/2020 10:47
nbni57
 Posté le 02/12/2020 à 11:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Banzaiii, Hier j'ai essayer de d'installer le TB téléchargé il y a quelque temps, la version 68, mais j'ai du me résoudre à revenir en arrière par une restauration du système, car je n'arrivais plus à accéder à mon profile initial.

Je ne sais vraiment pas revenir à la version 68 que je possédais auparavent. Il me faudrait la procédure éxacte pour une réinstalation efficace et fiable.

Banzaiii
 Posté le 02/12/2020 à 11:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Tu peux installer l'ancienne vesrion dans un répertoire différent (exemple thunderbird68) et faire cohabiter les deux versions

Pour utiliser l'ancienne, il faut copier le contenu de ton profil 78.xx dans le dossier de profil de ton installation 68.xx

Ensuite lancer Thunderbird, une fois, avec le parametre --allow-downgrade

Soit donc thunderbird.exe --allow-downgrade

nbni57
 Posté le 02/12/2020 à 11:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

OK je vais m'atteler à effectuer ces manipulations, pas toujours évidentes. Je te remercie. je t'informerai du résultat.

Banzaiii
 Posté le 02/12/2020 à 12:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Attention à bien désactiver l'option de mise à jour automatique sinon il va te remetre la 78

De mémoire, Options === Général === Mise à jour



Modifié par Banzaiii le 02/12/2020 12:22
nbni57
 Posté le 02/12/2020 à 16:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Banzaiii,

Suite à plusieurs manip, TB 78.5.1 fonctionne à nouveau. Gmail niveau sécurité modifié et d'autres manips. Bon je reste comme ça, s'il y a encore un problème, je suivrai tes conseils de remettre TB 68.

PS : Lors de ton séjour chez De Wendel, j'étais chauffeur dans le TP et je rentrais souvent à la Sollac, puis en 69, la région parisienne, et transporteur en citerne pour Mobil à Gennevilliers, jusqu'en 90 à mes 50 ans et retour au source à Hayange lieu de ma naissance.

Maintenant, je sais à qui m'adresser pour un dépannage de ce genre, encore merci.

Banzaiii
 Posté le 02/12/2020 à 16:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Ok content pour toi si ça marche

En fait chez De Wendel, je travaillais en tant qu'électricien pour Trindel d'Uckange en sous-traitance.J'y allais en mobylette.Je me souviens de l'immense parc à vélo/mob et de la nuée de deux roues à la sortie d'usine.Ensuite suis entré à Sacilor Gandrange puis départ vers l'Alsace (Strasbourg) ..et .... l'informatique ...

nbni57
 Posté le 03/12/2020 à 08:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci du retour, concernant Gandrange, j'ai participé à sa construction, transport de béton pour les fondations, ceci en 68.

Vous faites tous du bon boulot pour aider en informatique, encore merci.

Banzaiii
 Posté le 03/12/2020 à 08:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Hum, en 68, ça roulait deja c'est l'année où j'y suis entré (Octobre, après de Wendell) .. (TFM) ..

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
13,99 €Switch Gigabit D-Link 8 ports avec boîtier métal à 13,99 €
Valable jusqu'au 21 Janvier

Amazon propose actuellement le switch Gigabit D-Link DGS-108 8 ports (10/100/1000) avec boîtier métal qui passe à 13,99 €. On le trouve ailleurs à partir de 34 €.


> Voir l'offre
184,99 €Imprimante 3D Creality Ender 3 v2 à 184,99 € (stock Europe) avec le code BG11c885
Valable jusqu'au 20 Janvier

Banggoodfait une belle promotion sur la toute dernière imprimante 3D Creality Ender 3 v2 à 184,99 € avec le code BG11c885 On la trouve ailleurs autour de 180 €. L'imprimante est expédiée depuis un stock Europe (en Espagne). Elle sera donc rapide et vous êtes sûr de ne pas avoir de douane. 

La Creality Ender 3 v2 est l'une des machines les plus populaires actuellement sur le marché. Et pour cause. Elle dispose d'un volume d’impression de 220 x 220 x 250 mm, est équipée d'un plateau chauffant inspiré du BuildTak, d'un nouvel écran LCD 4.3 pouces et offre des fonctionnalités pratiques comme la reprise de l'impression après une coupure de courant ou le conduit pour le filament étroit. L'imprimante 3D est facile à assembler et le calibrage est aisé grâce aux gros boutons. 


> Voir l'offre
14,90 €Windows 10 Pro 32/64 bits OEM à 14,90 €
Valable jusqu'au 20 Janvier

Le vendeur sérieux LicenSE-ONLine propose sur Amazon la clé d'activation pour Windows 10 professionnel en français 32 bits / 64 bits à 14,90 €. Cette clé livrée par email fonctionne avec l'outil d'installation et de création de support de Microsoft que vous pouvez télécharger ici ou directement avec l'ISO de Windows 10 Pro. De quoi installer légalement Windows 10 Pro sur un PC. Pour en savoir plus sur l'achat et l'installation d'une clé OEM de Windows 10, suivez les indications de notre dossier pratique.

Notez que vous pourrez également passer à Windows 11 gratuitement avec cette clé.


> Voir l'offre

Sujets relatifs
Thunderbird, les messages partent mais rien ne rentre dans la messagerie !
Orange :je ne sais plus ou est la boite mail
Thunderbird ne respecte toujours pas la mise en pa
Thunderbird, aucun message ne rentrent !
Sur "Wanadoo" Je ne reçois plus de mails mais peux en envoyer
je peux ouvrir 1 pdf en PièceJointe dans mail mais peux pas l'éditer
ouverture possible document pdf en PièceJointe dans mail mais impo
Adguard quelle est la version en cours?
En WIFI "EDGE" et la messagerie ne s'ouvre pas ????
La boite mail d'orange est mal formatée
Plus de sujets relatifs à Thunderbird en panne, aucun mail ne rentre mais la sortie est bonne.
 > Tous les forums > Forum Internet et Réseaux