> Tous les forums > Forum Internet et Réseaux
 bruit(grésillement)lors da ma connexion internet ?
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
gaspy
  Posté le 31/03/2005 @ 14:07 
Aller en bas de la page 
Nouvel astucien
Bonjour Quand je me connecte à internet , mon modem émet un bruit désagréable jusqu'a ce que j'ai la connection ( bruit de tonalité de téléphone , puis un grésillement continu jusqu'a connection).Comment faire pour eliminer ce bruit parasitaire. J'a un modem interne et je suis en bas débit Merci par avavnce

Modifié par gaspy le 31/03/2005 18:25
Publicité
robal
 Posté le 31/03/2005 à 17:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
Modem bas débit ? Si oui panneau de config > Modems et désactiver le HP du modem.
gaspy
 Posté le 31/03/2005 à 18:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
Efectivement j'ai un bas débit , mais même en desactivant le HP du modem , j'ai toujours ce grésillement ( Rrrrrrrrr!) Merci
robal a écrit :
Modem bas débit ? Si oui panneau de config > Modems et désactiver le HP du modem.
Cyrius
 Posté le 01/04/2005 à 09:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
salut, je vois pas ca comme un bruit parasitaire. Tous les modem bas debit font se bruit la a la connection. apres si tu as moyen de couper le son il te reste plus qu'a t'y habituer... @++
Loup blanc
 Posté le 01/04/2005 à 13:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Bonjour à tous, Pour supprimer les bruits des modems si ils ne sont pas transmis par le HP du modem, il faut désactiver le haut parleur système du PC. Panneau de config, Système, Matériel, Gestionnaire de périférique System, HP system Désactiver (ne pas le désinstaller). Bonne journée.
gaspy
 Posté le 01/04/2005 à 14:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
Bonjour desch J'ai fait ce que tu m'a demander mais j'ai toujours ce bruit,on m'avais donner une solution il y a trés longtemps mais je ne me rapelle plus , je sais qu'il fallait inscrire un paramétre quelque part ce paramétre tenait en deux lettres style " LA " Merci
desch a écrit :
Bonjour à tous, Pour supprimer les bruits des modems si ils ne sont pas transmis par le HP du modem, il faut désactiver le haut parleur système du PC. Panneau de config, Système, Matériel, Gestionnaire de périférique System, HP system Désactiver (ne pas le désinstaller). Bonne journée.
Loup blanc
 Posté le 01/04/2005 à 14:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Salut gaspy, Je suppose qu'il doit s'agir de commandes AT. Ces commandes peuvent être envoyée au modem à partir de hyperterminal. Si mes souvenir sont bon, pour le son, ça devrait être du genre AT&M, à vérifier dans la doc de ton modem. A+ Je rectifie, ces commandes sont valables pour les modems externes, pour un modem interne, si la modif proposée par Robal n'a pas fonctionnée, c'est que le problème vient d'ailleur

Modifié par Loup blanc le 01/04/2005 14:34
robal
 Posté le 01/04/2005 à 19:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
POur la plupart des modems internes (pour tout dire tout ceux que j'ai testé) la manipulation qui consiste à couper le HP du Modem a toujours fonctionné. Il faudrait savoir d'où vient plus précisemment ce grésillement, et de quel type il s'agit. Est-ce la tentive de synchronisation sur la ligne, où est-ce un composant du modem qui grésille.
fgondard
 Posté le 01/04/2005 à 23:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour, Je n'ai pas plus de mémoire que les autres mais j'ai un manuel sous la main. La commande de désactivation du haut parleur est M0 (M zéro). M1 l'active jusqu'à la détection de la porteuse, M2 l'active en permanence et M3 fait comme M1 sauf pendant la numérotation (pas de ti ti tou ta tu). À ma connaissance le haut parleur dont il est question est celui du modem pour un mdèle externe, les enceintes pour un modem carte (raccordé à la carte son et non muet sur la table de mixage). Je n'ai jamais vu le haut parleur système intervenir à ce niveau. J'ai constaté (avec mon modem) qu'il ne servait à rien de passer cette commande via Hyperterminal, même en l'incluant dans la configuration par défaut, car la première commande envoyée au modem en début de connexion est &F, c'est à dire chargement de la configuration usine ! Par contre en allant dans les propriétés du modem, onglet Connexion puis bouton Avancés, on trouve une zone Paramètres supplémentaires dans laquelle on peut rentrer la fameuse commande M0 (sans le préfixe AT). Cette zone est particulièrement utile pour augmenter certains délais en cas de ligne de mauvaise qualité. Ceci dit, je trouve qu'entendre le modem numéroter puis la porteuse arriver a quelque chose de rassurant. On sait qu'au moins ce truc là fonctionne. Mais les goûts les couleurs ... FG
Publicité
Loup blanc
 Posté le 02/04/2005 à 00:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Bonsoir à tous, Fgondard, le Hp du PC peut être utilisé pour les modems intégrés à la carte mère. Je n'ai pas le souvenir que, à la connexion avec hyperterminal, le modem soit réinitialisé, sinon pour chaque modif dans la config on devrait tout recommencer (je parle du passé,parce que de nos jours on n'utilise pas souvent les commandes HAYS). Bonne soirée.
robal
 Posté le 02/04/2005 à 07:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
Pour un modem interne, on ne passe pas nécessaire par les enceintes, ni le HP Système, les modem en carte sont équipé d'un buzzer qui peut-être déconnecté par des commandes propres au modem, mais aussi sous windows si les pilotes du modem sont à jour. C'est le cas pour mon V92 d'Olivetti qui n'émet plus de bruit lors de l'envoi de Fax.
gaspy
 Posté le 02/04/2005 à 15:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
bonjour fgondart J'ai effectivement un modem interne à mon PC c'est un (SoftV92DataFaxModem),Quand tu me dit de faire la manip qui suit Par contre en allant dans les propriétés du modem, onglet Connexion puis bouton Avancés, on trouve une zone Paramètres supplémentaires dans laquelle on peut rentrer la fameuse commande M0 (sans le préfixe AT). Cette zone est particulièrement utile pour augmenter certains délais en cas de ligne de mauvaise qualité. Quand je vais dans propriétes du modem ,je n'ai pas l'onglet connexion ??????? Merci de me donner une soluition.
fgondard a écrit :
Bonjour, Je n'ai pas plus de mémoire que les autres mais j'ai un manuel sous la main. La commande de désactivation du haut parleur est M0 (M zéro). M1 l'active jusqu'à la détection de la porteuse, M2 l'active en permanence et M3 fait comme M1 sauf pendant la numérotation (pas de ti ti tou ta tu). À ma connaissance le haut parleur dont il est question est celui du modem pour un mdèle externe, les enceintes pour un modem carte (raccordé à la carte son et non muet sur la table de mixage). Je n'ai jamais vu le haut parleur système intervenir à ce niveau. J'ai constaté (avec mon modem) qu'il ne servait à rien de passer cette commande via Hyperterminal, même en l'incluant dans la configuration par défaut, car la première commande envoyée au modem en début de connexion est &F, c'est à dire chargement de la configuration usine ! Par contre en allant dans les propriétés du modem, onglet Connexion puis bouton Avancés, on trouve une zone Paramètres supplémentaires dans laquelle on peut rentrer la fameuse commande M0 (sans le préfixe AT). Cette zone est particulièrement utile pour augmenter certains délais en cas de ligne de mauvaise qualité. Ceci dit, je trouve qu'entendre le modem numéroter puis la porteuse arriver a quelque chose de rassurant. On sait qu'au moins ce truc là fonctionne. Mais les goûts les couleurs ... FG
gaspy
 Posté le 02/04/2005 à 15:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
Merci fgondart Cela fonctionne enfin, tu avais raison pour la solution ou il faut mettre M0 dans paramétres avancés Encore merci
fgondard a écrit :
Bonjour, Je n'ai pas plus de mémoire que les autres mais j'ai un manuel sous la main. La commande de désactivation du haut parleur est M0 (M zéro). M1 l'active jusqu'à la détection de la porteuse, M2 l'active en permanence et M3 fait comme M1 sauf pendant la numérotation (pas de ti ti tou ta tu). À ma connaissance le haut parleur dont il est question est celui du modem pour un mdèle externe, les enceintes pour un modem carte (raccordé à la carte son et non muet sur la table de mixage). Je n'ai jamais vu le haut parleur système intervenir à ce niveau. J'ai constaté (avec mon modem) qu'il ne servait à rien de passer cette commande via Hyperterminal, même en l'incluant dans la configuration par défaut, car la première commande envoyée au modem en début de connexion est &F, c'est à dire chargement de la configuration usine ! Par contre en allant dans les propriétés du modem, onglet Connexion puis bouton Avancés, on trouve une zone Paramètres supplémentaires dans laquelle on peut rentrer la fameuse commande M0 (sans le préfixe AT). Cette zone est particulièrement utile pour augmenter certains délais en cas de ligne de mauvaise qualité. Ceci dit, je trouve qu'entendre le modem numéroter puis la porteuse arriver a quelque chose de rassurant. On sait qu'au moins ce truc là fonctionne. Mais les goûts les couleurs ... FG
fgondard
 Posté le 02/04/2005 à 18:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Salut Desch,
desch a écrit :
Fgondard, le Hp du PC peut être utilisé pour les modems intégrés à la carte mère.
OK, je n'avais pas pensé à ce cas.
Je n'ai pas le souvenir que, à la connexion avec hyperterminal, le modem soit réinitialisé, sinon pour chaque modif dans la config on devrait tout recommencer (je parle du passé,parce que de nos jours on n'utilise pas souvent les commandes HAYS).
Je n'ai pas dit que c'était en utilisant Hyperterminal et j'ai bien précisé que c'était avec le mien. Si je regarde mon journal de connexion, je constate que la première commande passée au modem est &F (quelquesoit le mode de connexion, internet ou fax) et donc que toute configuration utilisateur est totalement ignorée. Je suis cependant intervenu sur un modem V34 de récup configuré pour le minitel en V23. Là il n'y avait aucune commande envoyée au modem et j'ai dû modifier la config utilisateur (avec Hyperterminal) pour qu'il fonctionne en mode normal et qu'il puisse servir pour internet. Donc tous les cas sont dans la nature. FG
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
29,90 €Switch Gigabit Netgear GS308E 8 ports administrables à 29,90 €
Valable jusqu'au 25 Septembre

Amazon fait une promotion sur le switch Gigabit Netgear GS308E 8 ports administrables qui passe à 29,90 € alors qu'on le trouve ailleurs à partir de 38 €. Ce switch est manageable : vous pouvez créer des sous réseaux isolés VLAN, limiter la bande passante par port, etc. La livraison est gratuite.


> Voir l'offre
162,11 €SSD Interne M.2 NVMe PCIe 4.0 Samsung 980 PRO 1 To à 162,11 € livré
Valable jusqu'au 25 Septembre

Amazon Allemagne fait une promotion sur le SSD Interne M.2 NVMe PCIe 4.0 Samsung 980 PRO 1 To qui passe à 157,50 € (avec la TVA ajustée). Comptez 4,61 € pour la livraison en France, soit un total de 162,11 € livré en France. On le trouve ailleurs à partir de 190 €. Ce SSD offre des taux de transfert de 7000 Mo /s en lecture et 5100 Mo/s en écriture. Une excellente affaire.

Vous pouvez utiliser votre compte Amazon France sur Amazon Allemagne et il n'y a pas de douane. Si vous êtes perdu en allemand, vous pouvez traduire le site en anglais.


> Voir l'offre
104,46 €SSD Interne M.2 NVMe Samsung 970 Evo Plus 1 To à 104,46 € livré
Valable jusqu'au 23 Septembre

Amazon Allemagne fait une promotion sur le SSD Interne M.2 NVMe Samsung 970 Evo Plus 1 To qui passe à 99,83 € (avec la TVA ajustée). Comptez 4,63 € pour la livraison en France soit un total de 104,46 € livré. On le trouve ailleurs autour de 140 €. Ce SSD offre des taux de transfert de 3400 Mo /s en lecture et 2300 Mo/s en écriture. 

Vous pouvez utiliser votre compte Amazon France sur Amazon Allemagne et il n'y a pas de douane.


> Voir l'offre

Sujets relatifs
problème lors du partage de connexion à internet
sonnerie intempestive lors d'1 connexion internet
connexion a internet
Connexion internet wifi d'un PC de bureau
Connexion internet via routeur sous Windows7
Prb connexion internet modem ethernet
plus de connexion internet
Problème de connexion internet
connexion internet
Connexion internet impossible
Plus de sujets relatifs à bruit(grésillement)lors da ma connexion internet ?
 > Tous les forums > Forum Internet et Réseaux