× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Windows 8
 Audio désactivé au démarrageSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Loreileï
  Posté le 21/06/2014 @ 12:55 
Aller en bas de la page 
Nouvelle astucienne

Bonjour

Ordinateur portable hp Pavilion g7

Windows 8.1

Contrôleur son : IDT high definition audio codec

Le périphérique fonctionne correctement et le pilote est à jour

Je suis le seul utilisateur de mon ordinateur.

Mon problème est le suivant : Après avoir utilisé YouTube, et alors que tout fonctionne très bien, quand j'arrête l'ordinateur à l'ouverture suivante (que ce soit aussitôt ou trois jours après), le son est désactivé.

L’icône haut parleur dans la barre des tâches est affiché avec le symbole désactivé et il n'y a pas de son, il faut alors que j'ouvre le contrôleur de volume, dans lequel l’icône haut parleur est affiché activé ! Je dois alors cliquer dessus pour le désactivé, puis re-cliquer pour l'activer !

Ainsi tout rentre dans l'ordre !

Dans l'observateur d'événements ce problème est classé en erreur sous l'intitulé événement 16386 ATI EEU client has failed to start

Voici le détail de l'erreur :

- <System>
<Provider Name="ATIeRecord" />
<EventID Qualifiers="49152">16386</EventID>
<Level>2</Level>
<Task>16</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2014-06-21T09:53:34.000000000Z" />
<EventRecordID>51494</EventRecordID>
<Channel>Application</Channel>
<Computer>ordi_mali</Computer>
<Security />
</System>
<EventData />
</Event>

J'espère être assez précise, je vous remercie d'avoir pris le temps de me lire et je reste dans l'attente d'une réponse, car j'ai cherché un peu partout sans trouver !

Cordialement

Publicité
ZenJP
 Posté le 21/06/2014 à 13:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

bizarre cette erreur est lié à des problèmes de pilotes vidéo pas audio.

Essaie de mettre à jour tous tes pilotes sur le site de HP

Loreileï
 Posté le 21/06/2014 à 15:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvelle astucienne

Bonjour

Merci pour cette rapide réponse, je suis le conseil de ce pas, et je reviens pour donner les résultats.

ZenJP
 Posté le 21/06/2014 à 15:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

oki doki

Loreileï
 Posté le 21/06/2014 à 16:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvelle astucienne

J'ai suivi vos conseils, mais rien n'est changé, l'icône haut parleur dans la barre des tâches est affiché avec le symbole désactivé, mais j'ai peut-être fait une erreur en disant qu'il n'y avait pas de son !

Il faut dire que quand je vois l'icône haut parleur inactif, je l'active avant tout, mais là j'ai fait l'expérience d'aller sur YouTube, windows média player et VLC avant tout, et...il y a du son, malgré le message "service audio non actif" ! Et il y a le son que ce soit sur YouTube ou sur Windows média player ou sur VLC.

Mon ordinateur devrait-il fou, ou bien le problème ne viendrait-il pas du fait que j'ai désactivé les sons Windows et tous les sons système, que je ne supporte pas ?

Merci encore d'avoir pris du temps pour répondre à ma question.

ZenJP
 Posté le 21/06/2014 à 17:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Si tu as désactivé les sons windows et sons système, tout dépend comment tu as procédé mais c'est fort possible.

Loreileï
 Posté le 21/06/2014 à 17:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvelle astucienne

J'ai désactivé les sons windows et sons système en passant par : Panneau de configuration => sons

Je n'ai pas toujours ce problème, il arrive uniquement quand je vais sur YouTube, mais je crois que je viens de trouver !

J'ai précisé dans mon post précédent qu'après expérience j'ai constaté que le son fonctionnait malgré l'icône haut parleur affiché comme inactif, donc j'ai pensé à un problème d'affichage.

J'avais depuis quelques temps choisi l'option "masquer la barre des tâches", et il me semble que le problème est concomitant au choix de cette option.

Je viens de dé-sélectionner cette option et le problème a disparu !

En effet, j'ai remarqué que quand la barre des tâches se met en place, l'icône haut parleur s'affiche d'abord comme inactif, puis change de statut quelques instants après, mais quand l'option "masquer la barre des tâches" est activée, la barre se met en place puis disparait aussitôt, et l'affichage du haut parleur reste sur le statut inactif qu'il a lors de la mise en place !

Je crois que je ne suis pas très claire dans mon explication !

Comme je ne sais pas comment marche exactement ce forum, je vais attendre un petit moment pour voir si vous me répondez et ensuite je marque le sujet comme résolu ?

A nouveau merci pour votre temps et votre aide

ZenJP
 Posté le 21/06/2014 à 17:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bravo tu as trouvé toute seule.

Merci pour ton retour et tu peux cocher la case RESOLU.

N'hésite pas à poster un autre sujet si le souci revient

Loreileï
 Posté le 21/06/2014 à 17:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvelle astucienne

Merci, je classe comme résolu et re-merci

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
489,99 €Disque dur externe Western Digital My Book Duo 24 To USB 3.1 à 489,99 €
Valable jusqu'au 28 Septembre

Amazon propose actuellement le disque dur externe Western Digital My Book 24 To USB 3.1 à 489,99 € livré gratuitement. On le trouve ailleurs à partir de 700 €. Le My Book Duo est une solution de stockage RAID de bureau d’une très grande capacité, idéale pour stocker des photos, des vidéos, des documents et de la musique. Vous pourrez l'utiliser en mode RAID 0 pour des perfomances ultrarapides (vitesse de lecture séquentielle pouvant atteindre 360 Mo/s) ou bien en mode RAID 1 pour bénéficier d’une redondance et mettre vos données en miroir sur les disques durs installés dans le boîtier. Ce dernier comporte en effet 2 disques durs Western Digital RED de 12 To adaptés aux NAS et qui peuvent être récupérés pour être utilisés ailleurs. Sachant qu'un disque dur RED 12 To coûte au moins 400 €, l'achat du Western Digital My Book Duo 24 To peut aussi être une solution économique si vous avez besoin de 2 disques durs 12 To pour votre NAS.


> Voir l'offre
99,99 €SSD Interne M.2 NVMe Silicon Power 1 To à 99,99 €
Valable jusqu'au 22 Septembre

Amazon fait une promotion sur le SSD Interne M.2 NVMe Silicon Power 1 To qui passe à 99,99 € livré gratuitement. Ce SSD offre des taux de transfert de 2200 Mo /s en lecture et 1600 Mo/s en écriture. Une excellente affaire pour ce SSD 3D Nand garanti 5 ans.


> Voir l'offre
13,99 €Câble plat Ethernet RJ45 Ugreen Cat 7 10 Gbps 10 m à 13,99 € avec le code G87LXDKI
Valable jusqu'au 22 Septembre

Amazon fait une promotion sur le câble plat Ethernet RJ45 Ugreen Cat 7 10 Gbps 600 Mhz d'une longueur de 10 m à 13,99 € avec le code G87LXDKI. On le trouve habituellement à 25,99 €. Pour profiter de l'offre, saisissez le code G87LXDKI sur la page de paiement. La livraison en point relais est gratuite.


> Voir l'offre

Sujets relatifs
mot de passe demandé au démarrage
taches s'ouvrant au demarrage que desactiver
1er démarrage = barre de taches inopérantes
HELP!!! - page bleue au démarrage
demarrage en mode sans echec
Icones du bureau se déplaçant au démarrage
message vocal lors du démarrage pc w8.1pro
Problème de démarrage
Comment supprimer le mot de passe au démarrage?
Gestionnaire de démarrage,erreur fatale
Plus de sujets relatifs à Audio désactivé au démarrage
 > Tous les forums > Forum Windows 8