> Tous les forums > Forum Windows 8
 Rien ne démarre sous Windows 8.1
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Gwadive
  Posté le 22/01/2016 @ 13:14 
Aller en bas de la page 
Nouvel astucien

Bonjour j ai un problème sur un ordinateur portable de marque Toshiba sous Windows 8.1

Windows démarre normalement mais aucun logiciel ou application ne se lance. Les logiciels qui normalement doivent se lancer automatiquement comme l antivirus ne se lance pas non plus et il n y a plus d acces à internet.

Merci d avance

Publicité
pcastuces
 Posté le 22/01/2016 à 14:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Equipe PC Astuces
Bonjour,

Le sujet a été déplacé par la modération dans le forum Windows 8 qui semble plus adéquat.

Vous pouvez continuer la discussion à la suite de ce message.

A bientôt.
El Magnifico
 Posté le 22/01/2016 à 16:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Regarde ICI, si cela correspond à régler ton souci.

Gwadive
 Posté le 22/01/2016 à 19:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Merci pour la réponse rapide je vais essayer tout de suite par contre quand, dans le tuto, on parle de support de récupération, je pense qu il s'agit des Cd de restauration créée à la mise en route de l'ordinateur, c'est ça ???

El Magnifico
 Posté le 22/01/2016 à 20:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

il te faut soit le Cd Windows, soit une image du systéme.

Gwadive
 Posté le 22/01/2016 à 20:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

En fait j ai trois DVD que le systeme m'a demandé de graver au début, est ce que tu penses que ça ira ???

De plus je n'ai pas la même chose que sur le tuto, après avoir cliqué sur modifier les paramètres, j'ai : PC et périph., Comptes, OneDrive, Recherche et applications, Confidentialité, Réseau,Heure et langue, Options d'ergonomie et mise à jour et récupération.

J'ai peur de faire une boulette.

El Magnifico
 Posté le 22/01/2016 à 21:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

...............Les trois DVD c'est pour remettre ton PC à l'état usine , c'est à dire au même état que lorsque tu l'as acheté. Tu perds tout ce qui a été fait depuis cette date si tu ne les sauvegardes pas sur un dd externe !

Avant d'en arriver là , il doit y avoir d'autres solutions

ça ne ressemble pas au tuto, ne prend pas de risque !

Regarde là => http://www.libellules.ch/dotclear/index.php?post/2012/11/03/Restaurer-votre-PC-sous-Windows-8

Gwadive
 Posté le 22/01/2016 à 21:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Quand j essaye ça il me répond : " Windows ne trouve pas C:\users\.............settingcontent-ms'.

Vérifiez que vous avez entré le nom correct, puis réessayez

El Magnifico
 Posté le 22/01/2016 à 23:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

............ben , tu n'as pas créé de point de restauration ultérieurement, alors , nada !

****************

Essaie un demarrage sans echec , mais il faut avant cela faire ce réglage pour y avoir accés , car c'est pas prévu au départ de W8.1. => http://www.sospc95.fr/blog/acceder-au-mode-sans-echec-f8-windows8/

****************

Tu peux essayer de télécharger W8.1 et de reparer avec ce DVD http://www.sosvirus.net/telecharger-et-installer-windows-8/ et l'aide de la console => ICI pour réparer.

***************

Si non regarde si tu n'as pas un management eRecovery dans les programmes => c'est la m^eme chose que tes 3 DVD que tu as créé au départ

*******************

Attends d'autres avis

Publicité
Gwadive
 Posté le 22/01/2016 à 23:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Ok merci et je te tiens au courant,

Le seul problème c est que je ne peux plus rien installer, ni désinstaller d ailleurs. En fait j ai l'impression qu il manque un fichier dans le dossier system.

Quand j ouvre l invite de commande windows je suis sous C:\WINDOWS\system32 ensuite en tapant la ligne de commande pour le mode sans echec il me dit : une commande inconnue a été spécifiée. Executez "bcedit /? " pour obtenir de l aide



Modifié par Gwadive le 22/01/2016 23:18
El Magnifico
 Posté le 23/01/2016 à 11:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Gwadive

Ton systéme est corrompu, je pense qu'il serait préférable de le reinstaller. Sauvegarde toutes tes données qui se trouvent sur C vers une autre partition ainsi que ton carnet des contacts mails.

Gwadive
 Posté le 24/01/2016 à 11:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Ok je vais essayer ça, juste pour que tu me confirme la réinstallation se fait bien a partir des 3 DVD correct ????

El Magnifico
 Posté le 24/01/2016 à 12:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Effectivement, j'ai déjà réalisé la réinstallation (W7) avec les 3 DVD créés au tout début, compte tenu qu'il faille également réinstaller les logiciels et les mises à jour, compte une petite journée de taf. Ton DD est il partitionné ?

si oui seul la partition C: est formaté.

Bon courage

Gwadive
 Posté le 24/01/2016 à 12:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Non il ne l est pas. Bon ben au boulot, je te tiens au courrant.

El Magnifico
 Posté le 24/01/2016 à 12:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Donc tout va disparaitre, d'où l'interet de partitionner au moins en deux ton DD

Gwadive
 Posté le 27/01/2016 à 23:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

J avais dis que je tiendrai au courrant donc voilà là suite, l ordinateur a redémarré, tout fonctionne par contre je vois que j ai deux dossier un peu bizarre le premier c est un dossier Windows.old qui se trouve sous C et le deuxième c est un dossier qui s appelle SysWOW64 et qui est sous C:\Windows.

Est ce que ces deux fichiers sont normaux et sinon que faire ???

Merci

El Magnifico
 Posté le 27/01/2016 à 23:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Gwadive

Le fichier Windows.old => ICI

Le fichier SysWOW64 , attends l'avis des spécialistes. moi je garderais pour le moment.

Publicité
Gwadive
 Posté le 27/01/2016 à 23:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Merci pour la réponse rapide concernant le lien pour Windows.old il parle de W7 or je suis sous W8.1

Pour ce qui est des spécialistes tu es le seul a m'avoir repondu

El Magnifico
 Posté le 28/01/2016 à 09:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Sous 7 ou 8.1 çà change rien pour le .old

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Notebook sous windows 8 qui ne démarre pls
pc portable samsung ne demarre plus sous windows 8
Problème pour ouvrir des fichiers jpeg sous Windows 8.1
Impossible de réinitialiser mon PC sous WIndows 8.1 !
Live mail ne fonctionne plus sous windows 8.1
Fond d'écran de veille sous Windows 8.1 : comment faire ?
Demande de conseils pour bien démarrer avec un nouveau PC sous Windows 8.1
lecteur windows media 12 sous w 8.1
Problème avec Secunia PSI sous Windows 8.1 64 bits
Problème démarrage sous Windows 8
Plus de sujets relatifs à Rien ne démarre sous Windows 8.1
 > Tous les forums > Forum Windows 8