> Tous les forums > Forum Windows 8
 erreur 0xc000000F bloqué recovery W8.1bonjour
Ajouter un message à la discussion
Pages : [1] 2 3 ... Fin
Page 1 sur 3 [Fin]
follina
  Posté le 09/12/2017 @ 10:55 
Aller en bas de la page 
Petit astucien

Bonjour,

je possède un portable medion akoya md92444 W8.1 update bloqué sur recovery

félicitations pour le travail accompli au quotidienmon portable medion est bloqué en recovery,après lecture des solutions au forum j'ai progressé mais problème pas encore résolu car je bute??https://www.catupload.com/download/6...0f66d765f.htmlje lance sur cle usb car pas de sauvegardedepannage,actualisation impossible ;lecteur veroouiléoptions avancées il n'y a que invite de commandes qui s'ouvrenotepad,fichier ,ouvrirhttps://www.catupload.com/download/6...e5c078198.htmlhttps://www.catupload.com/download/4...a74c6f584.htmldans recover Dhttps://www.catupload.com/download/c...76f21530a.htmlje fais diskparkhttps://www.catupload.com/download/5...bc6c2502a.htmllist volumehttps://www.catupload.com/download/c...9faca0507.htmlbcdedithttps://www.catupload.com/download/3...d25dd3cba.htmlhttps://www.catupload.com/download/3...cf5f3735c.htmlvoilà mon petit roman et maintenet je fait quoi?merci de m'avoir lui

Publicité
yves.vaissiere
 Posté le 09/12/2017 à 11:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

tous les liens abrégés (contenant trois points ... dans l'url) sont nuls, essaie de rééditer ton message en les collant en entier.

enfermedehors
 Posté le 09/12/2017 à 11:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

C'est ce qui arrive quand on fait un copier/coller de message issu d'une autre forum.

Liens fonctionnels ici : http://forums.cnetfrance.fr/topic/1388819-code-erreur-0xc000000f-w8-1-update/

follina
 Posté le 09/12/2017 à 11:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

re,

bien vu mais c'est le probléme que j'ai sur mon pc et toutes les photos sont mes photos ,mais n'ayant pas eu de réponse ailleurs je me suis permis de questionner ici

donc je peux continuer quand même??

enfermedehors
 Posté le 09/12/2017 à 11:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

donc je peux continuer quand même??

Oui, bien sûr, mais il vaut mieux continuer sur un seul forum ou au moins si tu as des réponses sur cnet, nous dire quelles autres manipulation tu as faites.

Le volume (c:) de 869 go correspond à la partition du système ?

Ici, elle parait vide :



Modifié par enfermedehors le 09/12/2017 11:49
follina
 Posté le 09/12/2017 à 13:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

c est le pc de ma fille ,ce n'est pas pour me disculper lol

oui boot c est vide

follina
 Posté le 09/12/2017 à 13:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

voile le contenu boot c

https://www.catupload.com/download/902d81707abccbb348fd211090481883.html

car j'ai essayer de coupe coller un film enregister dans recovery

follina
 Posté le 09/12/2017 à 13:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

aucune manipulation a été faite car je n'ai acces qu a invité de commande,les autres fonctions ne répondent pas

enfermedehors
 Posté le 09/12/2017 à 13:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

C'est bon, elle n'est pas vide.

En invite de commande, tape cette commande :
mountvol z: /s

S'il n'y a pas de message d'erreur, tape cette commande à la suite :
bcdboot c:\windows /l fr-FR /s z:

en respectant les espaces.

Publicité
follina
 Posté le 09/12/2017 à 14:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
enfermedehors
 Posté le 09/12/2017 à 14:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

Je ne vois pas la commande que tu as tapé, mais si tu obtiens l'aide, c'est que tu ne l'as pas tapée correctement

Ne tape la deuxième commande que si la première ne retourne pas de message d'erreur et ne retourne pas l'aide.
Tu as aussi fait une erreur en tapant la deuxième commande.

bcdboot c:\windows /l fr-FR /s z:

Et tu as tapé : bcdboot c:\windows /l fr-FR /s z//x:

follina
 Posté le 09/12/2017 à 15:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

https://www.catupload.com/download/db2d81367847a736c85426ed06c420e5.html

désolé je sors ST Nicolas obligé pour les petits enfants

je reprendrai ce soir

merci de l'aide

enfermedehors
 Posté le 09/12/2017 à 15:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

Paramètre incorrect.

Dans l'invite de commande, tape

diskpart
list disk

Tu devrais obtenir la même chose qu'ici :


Repère le numéro du disque qui contient le système
sel disk 0
List part
Repère le numéro de la partition de 100 Mo, elle doit-être notée Système.
Sel part N
Remplace N par le numéro de la partition de 100 Mo.
Assign letter=z
Exit

bcdboot c:\windows /l fr-FR /s z:

La commande doit retourner ce message : "Les fichiers de démarrage ont bien été créés"

Si c'est le cas, tape cette commande :
bcdedit /store s:\efi\microsoft\boot\bcd

Donne le résultat.

A ce soir.

Ikewdu_
 Posté le 09/12/2017 à 18:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Salut,

Lorsque la commande mountvol renvoie "paramètres incorrects", c'est que le support de dépannage (usb ou dvd) est lancé en mode Legacy, et non uefi. Les commandes bcdedit et bcdboot ne sont pas efficaces dans ce cas-là.

Il faut absolument redémarrer sur la clé en mode uefi. Sur Médion, je ne sais pas trop comment on obtient un "boot menu" (il semble d'après Internet que ce soit F10). Là, il faut choisir USB-HDD (ou formule équivalente) en UEFI. On peut même forcer le boot en uefi en renommant le fichier bootmgr.exe (ou bootmgr simple) à la racine de la clé en "toto" ou autre. Si la clé doit booter, elle le fera en uefi seulement.

Une fois que tu es sûr de booter en uefi, ressaisis les commandes d'Enfermedehors.... Mais ce C qui semble vide n'est pas trop "normal" selon moi.

PS. En principe, je serais plutôt intervenu sur Cnet (mais j'ai dû faire de la serrurerie "impromptue" ce matin), mais autant ne pas se disperser, en effet.



Modifié par Ikewdu_ le 09/12/2017 19:20
follina
 Posté le 09/12/2017 à 18:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Ikewdu_
 Posté le 09/12/2017 à 19:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Je ne veux pas m'immiscer, mais je te conseille tout de même de faire ce que je t'ai proposé ici avant de taper tes commandes (sinon, tu n'écriras jamais les fichiers de démarrage en NVram). Par ailleurs, je vois sur ce disque 0 deux partitions fat32 (une de 100 Mio, l'autre de 1024 Mio). Aucune n'a apparemment le statut EFI. La commande mountvol ne peut pas fonctionner, même en uefi, car elle ne sait pas trouver seule quelle est celle qui est la partition système. Médion fait toujours les choses "à sa sauce", et c'est visiblement le cas ici.

Ah, tant que j'y suis : après agrandissement de cette image, https://www.catupload.com/download/696920de7b2c9c926efcfab0f66d765f.jpg , il semble que le problème vienne de winload.efi. Autrement dit, c'est non pas le démarrage qui pose problème, mais le volume C. Il faudrait déjà vérifier que ce fichier c:\windows\system32\winload.efi existe. Car cette partition apparemment "vide" semble bien être la cause du problème.



Modifié par Ikewdu_ le 09/12/2017 19:18
follina
 Posté le 09/12/2017 à 19:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Publicité
Ikewdu_
 Posté le 09/12/2017 à 19:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Affiche l'onglet "boot", clé usb insérée.

enfermedehors
 Posté le 09/12/2017 à 19:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

Pour Ikewdu :
Je viens de faire un test sur une machine virtuelle à l'origine en UEFI passée en mode Bios
Depuis WinRe ,j'ai attribué une lettre à la partition EFI avec diskpart, formaté la partition EFI
J'ai entré la commande :
bcdboot c:\windows /l fr-FR /s z:/f UEFI

Redémarré nickel en UEFI

Pour le reste, je vous laisse

Ikewdu_
 Posté le 09/12/2017 à 19:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Salut,

@enfermedehors... Surprenant. Je l'ai déjà tenté plusieurs fois sans résultat. Essaie de refaire la manip en supprimant au préalable l'entrée Windows en Nvram. Tu me diras si l'entrée se recrée. Si oui, c'est que ma version VMware n'est pas à jour. Je vais revérifier de mon côté.

enfermedehors
 Posté le 09/12/2017 à 19:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

J'ai fait le test sous WMware et sous Virtualbox, mais je n'ai pas supprimé l'entrée en NVram.
Je recommence.

follina
 Posté le 09/12/2017 à 20:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Ikewdu_
 Posté le 09/12/2017 à 20:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Regarde dans Windows, puis system32, et vois si winload.efi existe.

follina
 Posté le 09/12/2017 à 20:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

pas de winload

follina
 Posté le 09/12/2017 à 20:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Ikewdu_
 Posté le 09/12/2017 à 20:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

@enfermedehors... Sur VMware, j'obtiens un message d'erreur, mais après redémarrage (ce que je n'avais jamais tenté), l'entrée s'est recrée d'elle-même en NVram. C'est finalement une bonne nouvelle pour les dépannages. Tu as bien fait de faire les essais. En revanche, ça fait sauter les dual-boot. Seul W10 est détecté et il faut le recréer à la main ensuite.



Modifié par Ikewdu_ le 09/12/2017 20:28
Publicité
Pages : [1] 2 3 ... Fin
Page 1 sur 3 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
HP/Recovery Manager/Erreur ?
Erreur windows image backup recovery partition trop petite
Pc bloqué, fenêtre Diagnostics and recovery Toolset
erreur 0xc000000f
Ecran bleu - Erreur Windows
erreur sous W8 : OXC000000d
Erreur 8024401C
PC bloqué en veille
Windows 8 bloqué sur écran d'accueil
écran bleu est apparu affichant erreur system.
Plus de sujets relatifs à erreur 0xc000000F bloqué recovery W8.1bonjour
 > Tous les forums > Forum Windows 8