> Tous les forums > Forum Linux
 affichage xubuntu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
lovatz
  Posté le 23/05/2013 @ 20:38 
Aller en bas de la page 
Petit astucien

Bonjour,

J'ai installé xubuntu sur un vieux pc ça fonctionnait bien jusqu'a que j'aille modifier les parametres d'affichage,a partir de la la session s'est fermer je revient a la fenetre avec le nom et le mot de passe ,je tape le mot de passe la session s'ouvre puis se referme et ainsi de suite,j'ai redémarrer le pc mais toujours pareil.

Comment puis je me dépanner,je débute sur xubuntu

merci

a+

Publicité
Mori
 Posté le 23/05/2013 à 22:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

sous couvert qu'un utilisateur de *buntu confirme ce que je vais écrire.

je me suis basé sur cette page (déclarée obsolète) mais qui peut encore fonctionner. http://doc.ubuntu-fr.org/resolution_ecran_avance

  1. soit tu passes par le mode recovery au boot de grub et tu choisis l'option xfix
  2. si ce n'est pas accessible, tu vas passer en console virtuelle TTY. au moment du reboot, appuis simultanément sur les touches CTRL ALT F2. tu vas te retrouver sur un écran noir, où tu devrais trouver ta version de Xubuntu et en dernière ligne localhost (ou le nom de l'ordinateur, généralement Ubuntu par défaut) login : puis le pavé qui clignote.
  3. tu rentres ton nom d'utilisateur et tu valides par la touche enter (entrée), puis à password : tu rentres ton mot de passe utilisateur (attention ! c'est en nocturne ! donc, tu ne verras rien s'écrire... respecte donc bien les minuscules/majuscules, chiffres et les caractères spéciaux de ton mot de passe utilisateur) et tu valides par la touche enter.
  4. à ce moment devrait apparaître un truc du genre [Tartenpion@Ubuntu]$ le $ (dollar) indique que tu es connecté comme utilisateur normal, qui s'appelle Tartenpion.
  5. tu tapes sudo dpkg-reconfigure xserver-xorg et tu valides et tu attends quelques secondes.
  6. si aucun message d'erreur n'apparaît et que le prompt $ réapparaît, c'est que ça a marché. tu bascules alors vers l'interface graphique par la combinaison de CTRL ALT F7
  7. mais normalement, si ça n'a pas changé, sudo ne fonctionne pas sous console virtuelle, et tu devrais avoir un message d'erreur en anglais, comme quoi il faut avoir les privilèges de root. si c'est le cas, comme normalement tu n'as créé qu'un compte utilisateur et pas de compte root (administrateur) à l'installation de Xubuntu, il va falloir faire la manip suivante : au prompt $ tu tapes sudo su - et tu valides, puis à password : tu rentres de nouveau ton mot de passe utilisateur, toujours en nocturne.
  8. apparaît alors que tu es en root [Tartenpion@Ubuntu]# note que le $ a été remplacé par #
  9. tu tapes alors dpkg-reconfigure xserver-xorg et tu valides
  10. et tu bascules en interface graphique par CTRL ALT F7
  11. là si tout fonctionne, tout va bien... mais ce n'est pas fini, il faut penser à te déconnecter de la console TTY
  12. tu actionnes CTRL ALT F2, au prompt # tu tapes exit ( ou la combinaison des touches CTRL d ), le prompt $ apparaît, de nouveau tu tapes exit ( ou la combinaison des touches CTRL d ) pour arriver à Ubuntu Login :
  13. à ce moment-là tu reviens en interface graphique avec CTRL ALT F7

NB : il existe plusieurs consoles virtuelles, donc si tu fonctionnes avec F2, il faut rester avec F2 (pas aller se ballader en F1, F3 ou autres)



Modifié par Mori le 23/05/2013 22:55
lovatz
 Posté le 25/05/2013 à 19:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bonjour,

j'ai suivit ta procedure ,ce n'est pas présenter exactement comme tu me l'as décrit mais j'ai pu arriver a la ligne [Tartenpion@Ubuntu]# ou j'ai taper la formule comme indiqué.

Mais aucun changement,j'avais sous la main une ancienne carte video que j'ai installé en lieu et place de l'autre et c'est reparti comme il faut.

Apres je me suis rendu compte que je n'avais pas la derniere version ,j'ai donc télécharger la version 12.10,qui n'est pas la derniere,j'ai tenté de l'installé mais la machine ne veut pas booter sur le cd,j'ai formaté le disque dur mais toujours pareil,a noter que le cd fonctionne bien sur un autre pc et mon lecteur boot bien sur des cd comme windows,paragon,acronis.

Le dd est en maitre et le lecteur cd en esclave sur la meme nappe.

j'ai essayé de mettre le lecteur en maitre sur l'autre port mais rien n'y fait.

Qu'est ce qui peut bien empecher ce cd -r tout neuf de booter



Modifié par lovatz le 25/05/2013 19:47
jmj18130
 Posté le 26/05/2013 à 13:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Quand tu as installé ton lecteur de cd sur une nappe secondaire,

est-ce que tu as pensé à déplacer le cavalier de ton lecteur : esclave => maître ?

Pour booter sur le cd, es-tu allé dans le bios pour modifier les options de boot ?

premier périphérique = cd

deuxième = disque dur

Ton cd est-il gravé avec l'option "graver une image" ?

Cordialement.

PS : J'ai trouvé une xubuntu complétée de nombreux logiciels. Son nom est Emmabuntüs, elle est construite avec une Xubuntu 12.04 LTS {#}



Modifié par jmj18130 le 26/05/2013 14:01
lovatz
 Posté le 26/05/2013 à 13:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bonjour,

ben en fait c'est toujours un probleme de carte graphique,en remettant l'ancienne le cd a bien démarrer mais j'ai un espece de mauvais tetrix à l'ecran et je peut rien faire.

j'ai réuussi à installer le version 10.10 lubuntu,je vais essayé la 12.

A noter que je fait ça sur un vieux pc,pentium 3 ! donc il me faut du léger

jmj18130
 Posté le 26/05/2013 à 14:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Avec un vieux pentium 3, tu peux essayer asri-education, soit la version profs, soit la version kids.

Un utilisateur certifie qu'avec un pentium 3 750 MHz et 128 Mo de ram, ça fonctionne.

lovatz
 Posté le 27/05/2013 à 21:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

bon j'ai pu installer les versions 11 10 de lubuntu et xubuntu,je les ai mis les 2.

Pour les versions supérieurs j'ai des problemes de graphique je ne vois que la moitié de l'ecran d'installation.

Mais bon je vais débuter avec ces deux la pour apprendre à connaitre linux.Les connecter a internet,le but étant de me connecter en wiffi,mais vu que je ne veut pas y mettre d'argent ou tres peu il faut que je me trouve une carte wiffi d'occas,s'il y a un donneur ou un vendeur ça peut m'interresser.

merci,bonne soirée a+

jmj18130
 Posté le 27/05/2013 à 23:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Voici la carte wifi que mon voisin a acheté pour le pc d'occasion de sa fille sous xubuntu : TP-LINK-WN851ND à 16 euros chez ldlc (plus les frais de ports).

http://www.ldlc.com/fiche/PB00119443.html

Elle est reconnue immédiatement et ça marche, juste à rentrer le mot de passe (clé wep) de la box.



Modifié par jmj18130 le 28/05/2013 19:46
lovatz
 Posté le 28/05/2013 à 19:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bonjour,

voila premiere réponse avec mon pc xubuntu je l'ai connecté a mon modem en attendant d'acheter une carte wiffi,je commande quelque fois sur ldlc.

La connection internet est un peu lente mais vu le matos que j'ai c'est peut etre normal.

ou est ce que je pourrai voir les details du materiel que j'ai d'installé

a+

Publicité
jmj18130
 Posté le 28/05/2013 à 19:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Pour tester la rapidité de ta connexion, tu peux essayer en live cd ASRI Edu profs (très léger et réactif) : http://asriedu.sourceforge.net/

Tu verras la différence avec Xubuntu.

Pour avoir des informations sur le matériel de ton ordinateur, voici un logiciel : http://doc.ubuntu-fr.org/hardinfo

Ou bien http://doc.ubuntu-fr.org/connaitre_son_materiel



Modifié par jmj18130 le 28/05/2013 19:59
lovatz
 Posté le 01/06/2013 à 17:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bonjour,

voila j'ai installé une carte pci-wifi la connection est meilleurs,j'ai également changé la carte graphique et mis 2 barrettes de mémoires de 256.

j'ai pu installé la version 12.04 de xubuntu par mise à niveau.

probleme je n'arrive pas à lire les videos sur internet,qu'est ce qu'il faudrait que je fasse pour que cela marche

merci

jmj18130
 Posté le 03/06/2013 à 19:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

tu fais fonctionner une xubuntu 12.04 sur un pentium 3 avec 512 Mo de ram (pc 133 sans doute)

pour lire les vidéos sur Internet, la plupart du temps, c'est adobe flash player qui manque (il n'est pas fourni avec xubuntu, car c'est un logiciel propriétaire).

Lorsque tu l'auras installé, ce n'est pas certain que cela fonctionne. Et si ce plugin fonctionne, ce sera le processeur et/ou la carte graphique qui seront trop faibles.

Tu auras des images saccadées.

Je t'encourage à faire un test en live avec le cd asriedu300fullkids, plus léger, le flash fonctionne très bien sur cette distrib basée sur puppy linux.

http://asri-education.org/asriedu-logitheque-flashplayer

Bons tests

lovatz
 Posté le 04/06/2013 à 19:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bonjour,

en effet j'ai installé une ancienne version de flas,c'est de l'image par image.

je vais suivre ton conseil

a+

lovatz
 Posté le 04/06/2013 à 20:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

je suis en live cd avec asri mais mon wifi ne marche pas.

j'ai reussi à l'activer mais il se desactive au bout d'un moment

si quelqu'un a une idée



Modifié par lovatz le 04/06/2013 21:26
jmj18130
 Posté le 05/06/2013 à 16:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Avec http://fr.wikipedia.org/wiki/ASRI_Edu

en live CD tu peux commencer par tester avec une connexion filaire.

Pour le wifi, tu peux poser des questions sur le forum http://forum.asri.edu.tuxfamily.org/forum/

J'ai déjà essayé en wifi et cela marchait sans soucis.

Pour les vieux pc ASRI est bien plus léger et réactif que Xubuntu (surtout sur Internet).

Cordialement

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
comment recuperer mes favoris XP sous xubuntu?
Perte de résolution d'affichage
Affichage qui plante
désactiver la touche Impr Ecran (Xubuntu)
Linus XUbuntu 14.01
tester xubuntu
probleme d'affichage avec mozilla sous manjaro
Desinstallation Xubuntu DualBoot
[TUTO]Linux Mint 17, et l'affichage du Menu Grub au Démarrage.
impossible d'ouvrir cd xubuntu
Plus de sujets relatifs à affichage xubuntu
 > Tous les forums > Forum Linux