> Tous les forums > Forum Linux
 Non démarrage de Linux
Ajouter un message à la discussion
Pages : 1 [2] 3 4 5 ... Fin
Page 2 sur 6 [Fin]
Amanite44
 Posté le 16/05/2019 à 07:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonjour,

@Ikewdu_ voici :

MichelG51
 Posté le 16/05/2019 à 08:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Il y a une mise à jour de Windows qui modifie le grub pour empêcher Libux de démarrer, mais j'ai oublié laquelle c'était ...

Ikewdu_
 Posté le 16/05/2019 à 21:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Tu as plusieurs disques... Donc, il faut d'autres retours (même si le disque 0 semble bien posséder toujours un Linux):

diskpart

sel disk 1

list part

exit

Et toujours :

bcdedit /enum firmware



Modifié par Ikewdu_ le 16/05/2019 21:43
Amanite44
 Posté le 16/05/2019 à 21:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonjour,

Ikewdu_
 Posté le 16/05/2019 à 22:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Tente la commande suivante :

bcdedit /set {fwbootmgr} displayorder {0842c1b4-5071-11e8-851c-e82a4482ba67} /addfirst

Sauf erreur dans le recopiage du code.... Si c'est accepté, tu tentes un redémarrage. On verra si ça marche... Mais ton installation n'est pas propre, car tu as deux partitions efi... Chose que Windows n'aime pas beaucoup.



Modifié par Ikewdu_ le 16/05/2019 22:17
Amanite44
 Posté le 16/05/2019 à 22:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

La commande a indiqué que l'opération avait réussi.

Mais au redémarrage : windows direct.

Message erreur ensuite : impossible de reconnecter tous les lecteurs réseaux

Amanite44
 Posté le 16/05/2019 à 22:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Je n'ai pas encore grand chose sur le pc. Si je dois modifier la structure en profondeur je peux encore.

Ikewdu_
 Posté le 16/05/2019 à 22:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Essaie de redémarrer en tapotant f12... Vois si tu as une entrée dans la liste appelée Ubuntu. Teste-la.

Quant au message d'erreur, il doit venir d'autre part... On n'a rien modifié qui puisse expliquer cela... Tu as plutôt un mappage erroné, ou !e groupe résidentiel qui a sauté avec la mise à jour.



Modifié par Ikewdu_ le 16/05/2019 22:35
Publicité
Amanite44
 Posté le 16/05/2019 à 22:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

A priori je n'ai rien vu. J'ai fait une copie du premier onglet.

Ikewdu_
 Posté le 16/05/2019 à 22:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Je ne comprends pas ce que tu me montres... As-tu redémarré le pc et essayé d'afficher un menu de démarrage en tapotant F12 ?



Modifié par Ikewdu_ le 16/05/2019 22:35
Amanite44
 Posté le 16/05/2019 à 22:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

J'avais mal compris la manoeuvre mais du coup j'ai recommencé et je suis sous linux !!!

Milles mercis.

Mais du coup, faudra-t-il que je démarre avec F12 à chaque fois ?

En tout cas grâce à toi, je vais pouvoir être dans

Amanite44
 Posté le 16/05/2019 à 22:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Un environnement plus serein.

Ikewdu_
 Posté le 16/05/2019 à 22:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

On sait que ton ubuntu est toujours OK. Il te faut repasser l'entrée Ubuntu en priorité. Et sur les Acer (qui plombe ses PC pour privilégier Windows) il faut passer par le BIOS pour le faire. En principe, en tapotant F2, tu dois y accéder. Après, il faut voir où sont les entrées de démarrage (onglet boot probablement) et tu remontes ubuntu en tête. Et tu enregistres.



Modifié par Ikewdu_ le 16/05/2019 22:48
m_n
 Posté le 16/05/2019 à 22:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bravo !!

Ikewdu_
 Posté le 16/05/2019 à 22:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Va dans le bios via F2. Suis ceci.... A partir de "ce n'est pas fini" :

https://forum.ubuntu-fr.org/viewtopic.php?pid=21468818#p21468818



Modifié par Ikewdu_ le 16/05/2019 22:55
Amanite44
 Posté le 16/05/2019 à 22:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Je viens de redémarrer le PC et je retombe sur Windows.

Je ferais par F12 car ce qui est important pour moi est de choisir l'environnement selon les logiciels à utiliser.

A l'origine j'avais la page de choix (le bios si j'ai bien suivi ?).

Publicité
Ikewdu_
 Posté le 16/05/2019 à 22:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Vois mon message précédent. La procédure est connue pour ton modèle. A mon niveau, je ne peux pas faire plus, mais tu peux résoudre le dernier souci depuis le BIOS.

m_n
 Posté le 16/05/2019 à 22:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Ikewdu_

aulieu de jouer dans le bios .. il ne serais pas preferable qu'elle utilise le Grub de Linux

Amanite44
 Posté le 16/05/2019 à 23:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Je viens d'essayer mais pas réussi.

On est d'accord que je fais la procédure après avoir tapoté F12

Car j'ai bien :

1. windows

2.linux

3.unknown

Mais avec F6 je ne remonte pas Linux.

En tout cas il semble que ce soit la page que j'avais avant quand même (mais pas en automatique)

Amanite44
 Posté le 16/05/2019 à 23:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Zut, je crois que j'ai encore mal lu la consigne !

Je recommence ...

Ikewdu_
 Posté le 16/05/2019 à 23:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

A m_n : Certes (on passe forcément par GRUB), mais sur Acer (ce modèle), on ne peut passer GRUB en tête qu'en enregistrant l'ordre dans le BIOS via F10. Si oon ne s'y colle pas, il faudra toujours passer par F12F12 pour obtenir ce GRUB.

A Amanite, ce n'est pas F12, mais F2 qui mène au bios. Puis onglet boot, puis F6 pour faire monter l'entrée ubuntu, puis F10 pour sauver.



Modifié par Ikewdu_ le 16/05/2019 23:06
m_n
 Posté le 16/05/2019 à 23:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Ikewdu_ a écrit :

Certes (on passe forcément par GRUB), mais sur Acer (ce modèle), on ne peut passer GRUB en tête qu'en enregistrant l'ordre dans le BIOS via F10. Si oon ne s'y colle pas, il faudra toujours passer par F12F12 pour obtenir ce GRUB.

A/amanite, ce n'est pas F12, mais F2. Puis onglet boot, puis F6, puis F10.

Lorsqu'elle a installé ubuntu .. elle ne devais pas touiours passer par F12 .. je pense ..

Amanite44
 Posté le 16/05/2019 à 23:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Oui j'ai vu après.

Mais du coup je n'ai pas linux dans le boot. J'ai 3 fois windows !

Ikewdu_
 Posté le 16/05/2019 à 23:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Vous ne comprenez visiblement pas ce que j'explique.

Sur Acer, on n'obtient un GRUB au démarrage que si et seulement si on fait une manipulation d'enregistrement dans le BIOS après la première installation. C'est de qu'a dû faire celui qui a mis en place le dual-boot. Or, la mise à niveau de Ws a fait sauter ce réglage... C'est fréquent. Et donc, il faut le refaire, jusqu'à la prochaine mise à niveau. C'est comme ça... Pas de GRUB sans ce passage obligé.

Et les derniers Acer sont encore plus plombés.



Modifié par Ikewdu_ le 16/05/2019 23:13
m_n
 Posté le 16/05/2019 à 23:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Ikewdu_ a écrit :

Vous ne comprenez visiblement pas ce que j'explique.

Sur Acer, on obtient un GRUB au démarrage si et seulement si on fait une manipulation d'enregistrement dans le BIOS après la première installation. C'est de qu'a dû faire celui qui a mis en place le dual-boot. Or, la mise à niveau de Ws a fait sauter ce réglage... C'est fréquent. Et donc, il faut le refaire, jusqua la prochaine mise à niveau.

Vive Linux ..

Ce problème est-il seulement qu'avec ( Acer ) ?



Modifié par m_n le 16/05/2019 23:16
Publicité
Pages : 1 [2] 3 4 5 ... Fin
Page 2 sur 6 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
DualBoot - Pas de démarrage auto sur W10 après suppression de Linux
Linux - Palabres au démarrage
Gestion du menu du chargeur de démarrage UEFI sous GNU/Linux
[TUTO]Linux Mint 17, et l'affichage du Menu Grub au Démarrage.
démarrage multiboot linux et xp
Crée une partition pour installer Linux et ne pas la proposer au démarrage
linux se plante en erreur 1 au démarrage
pas de linux au démarrage
Linux bloque au démarrage
Changer l'ordre de démarrage grub linux Mint 7
Plus de sujets relatifs à Non démarrage de Linux
 > Tous les forums > Forum Linux