> Tous les forums > Forum Linux
 problème connection WIFI Xubuntu W10
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
djoulaille11
  Posté le 26/03/2020 @ 15:41 
Aller en bas de la page 
Petite astucienne

Bonjour bonjour,

J'ai installé Xubuntu 18.04 LTS en dual boot avec W10.

Très souvent (mais pas tout le temps), lorsque j'ouvre Xubuntu en premier, le WIFI s'affiche mais je n'arrive pas à me connecter à internet.

Pour se faire, je dois redemarrer sous W10 qui lui est bien connecté du premier coup, puis redémarrer Xubuntu et là; ça se connecte …

Puis Xubuntu se déconnecte d'un coup et je dois revenir sous W10 puis redémarrer Xubuntu...

Pour info, j'ai une clef WIFI Broadcom externe qui est reconnue et qui fonctionne.

Voili, merci à vous tous.

Bonne journée

Djou

Publicité
enigma7
 Posté le 26/03/2020 à 16:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

peux - tu nous faire un retour de : inxi -N et de nmcli dev wifi list



Modifié par enigma7 le 26/03/2020 16:09
djoulaille11
 Posté le 26/03/2020 à 16:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Recoucou

Voici ce que cela donne :

Network: Card: Realtek RTL8111/8168/8411 PCIE Gigabit Ethernet Controller
driver: r8169
MERCI

Djou

enigma7
 Posté le 26/03/2020 à 16:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Hum tu as perdu la connexion la ?

Et la commande nmcli dev wifi list ?

Dans un premier temps il faut le retour de ces commandes le wifi opérationnel.

Une fois le wifi perdu, retournes à nouveau :nmcli dev wifi list

puis iwconfig

djoulaille11
 Posté le 26/03/2020 à 17:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Oui, j'ai le WIFI actuellement. Merci.

Voici le retour de la commande :

IN-USE SSID MODE CHAN RATE SIGNAL BARS SECURITY
* Wifigite Infra 1 270 Mbit/s 30 ▂___ WPA2

et ceci

iwconfig
wlx00e04c210a32 IEEE 802.11 ESSID:"Wifigite"
Mode:Managed Frequency:2.412 GHz Access Point: B0:4E:26:84:21:C6
Bit Rate=1 Mb/s Tx-Power=20 dBm
Retry short limit:7 RTS thr=2347 B Fragment thr:off
Power Management:off
Link Quality=18/70 Signal level=-92 dBm
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:227 Missed beacon:0

enp3s0 no wireless extensions.

lo no wireless extensions.

enigma7
 Posté le 26/03/2020 à 18:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

oula t'as presque pas de signal. (bars quasi à 0) , RX -92 dbm

le mien :

nmcli dev wifi list
IN-USE SSID MODE CHAN RATE SIGNAL BARS SECURITY
* freebox_NXFFRT Infra 6 270 Mbit/s 63 ▂▄▆_ WEP

et :

....
Mode:Managed Frequency:2.437 GHz Access Point: ....
Bit Rate=54 Mb/s Tx-Power=20 dBm
Retry short limit:7 RTS thr:off Fragment thr:off
Power Management:off
Link Quality=60/70 Signal level=-50 dBm

Ton wifi utilise le canal 1. Faudrait voir si ton windows utilise le même canal ...

Tu attends que tu perds ton wifi, tu refait la même chose, tu copie tout dans un fichier. Tu reboote et tu copie ici le résultat du fichier de. la déconnexion

Faut chercher le canal utilisé par windows. A tout hazard ton canal wifi est automatique sur ta box , fixe ?

sinon un peu de lecture : https://doc.ubuntu-fr.org/wifi_optimisation

djoulaille11
 Posté le 27/03/2020 à 10:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Ca y est, le WIFI est parti.

Je suis sous W10 et voilà le rapport

djoulaille11
 Posté le 27/03/2020 à 10:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Me revoici sous Xubuntu et voici le rapport des commandes demandées

MERCI ..

Slyvester
 Posté le 27/03/2020 à 11:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Djoulaille,

lo no wireless extensions

Quand j'ai un problème avec l'une de mes distributions Linux, la première chose que je fais est de saisir la commande ou une information relative à la panne + le modèle de la distribution (Xubuntu dans ton cas) ==> saisi dans ton explorateur internet : Xubuntu+lo no wireless extensions ==> https://www.google.com/search?q=Xubuntu%2Blo+no+wireless+extensions&oq=Xubuntu%2Blo+no+wireless+extensions&aqs=chrome..69i57.7256j0j1&sourceid=chrome&ie=UTF-8

Comme tu peux le constater, tu obtiens beaucoup de résultats dont certains avec LA solution : https://forums.linuxmint.com/viewtopic.php?t=274407 ou encore : : https://www.commentcamarche.net/forum/affich-6784051-no-wireless-extensions-alors-qu-en-fai

Pour de plus amples explications relatives à la wi-fi sous Linux : https://www.commentcamarche.net/faq/11210-configurer-le-wifi-sous-linux

N.B. je n'utilise pas la Wi-Fi sous ma vieille tout Packard-Bell.

Publicité
enigma7
 Posté le 27/03/2020 à 11:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Hum oui peut être un problème de driver, mais pas sur.

Ton canal sous W10 est identique à Ubuntu, mais rien n'indique le niveau du signal sous W10. Tu as moyen de nous dire ?

Bizarre que ta commande inxi -N n'indique rien de +.

Par exemple chez moi , elle indique le rj45 ET le wifi :

inxi -N
Network: Device-1: Realtek RTL-8100/8101L/8139 PCI Fast Ethernet Adapter driver: 8139too
Device-2: Qualcomm Atheros AR2413/AR2414 Wireless Network Adapter [AR5005G 802.11bg] driver: ath5k

refait la quand ton wifi est ok, avec ton résultat du dessus on arrive pas à identifier le driver wifi

Ton wifi qui déconne est interne à ton PC ou en usb ?

si il est interne, fait nous un lspci |grep Ethernet ou lspci si la première ne sort rien.

si en usb : un lsusb

D'après ton info windows 10, c'est une RTL8192EU ??



Modifié par enigma7 le 27/03/2020 12:06
djoulaille11
 Posté le 29/03/2020 à 11:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Oui c'est une RTL8192EU.

En fait, mon WIFI est partagé avec plusieurs personnes et le relais est dans une autre partie du batiment.

Ce qui peut expliquer le signal faible.

Néanmoins, ça ne m'explique pas pourquoi quand je passe par W10, ça me remet le WIFI sous Ubuntu.

Bonne journée

Djou

enigma7
 Posté le 29/03/2020 à 11:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

fait : lsmod |grep mac8

et aussi :

dmesg |grep 8192

et aussi :

dmesg -k -l emerg,alert,crit,err,warn



Modifié par enigma7 le 29/03/2020 12:17
djoulaille11
 Posté le 30/03/2020 à 16:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonjour Enigma7 et merci !!!

Voici ce que donnent ces commandes

enigma7
 Posté le 30/03/2020 à 20:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Hum tu as des erreurs sur ta rtl8192eu.

Tu ne m'avais pas dit que c'etait une wifi usb. bon.

Il semblerait que tu ais les mêmes problèmes que : https://forum.ubuntu-fr.org/viewtopic.php?id=2030398

Tu essayes le post 6

sudo apt update
sudo apt upgrade
sudo apt-get install git linux-headers-generic build-essential dkms
git clone https://github.com/Mange/rtl8192eu-linux-driver

ensuite tu retires le driver actuel :

sudo modprobe -r rtl8xxxu

puis:

cd rtl8192eu-linux-driver
sudo dkms install rtl8192eu-linux-driver

Si la compilation/installation passe jusqu'au bout, que le wifi fonctionne et tiens dans le temps, il faudra blacklister le chargement de l'ancien driver:

sudo nano /etc/modprobe.d/blacklist.conf

tu rajoutes à la fin une nouvelle ligne:

blacklist rtl8xxxu

Si la compilation passe pas colles ici les messages en réactivant l'ancien driver :

sudo modprobe rtl8xxxu



Modifié par enigma7 le 31/03/2020 08:16
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
15,99 €Jeu Battlefield V pour PC à 15,99 €
Valable jusqu'au 08 Avril

Amazon propose actuellement le tout dernier Battlefield V (seconde guerre mondiale) sur PC à 15,99 € livré gratuitement. On le trouve ailleurs à partir de 29 €. Vous recevrez le code par email pour le télécharger sur Origin.


> Voir l'offre
44,99 €Amazon Fire TV Stick 4K Ultra HD à 44,99 €
Valable jusqu'au 07 Avril

Amazon vient de lancer en France un nouveau modèle de son Fire TV Stick, une clé HDMI à brancher sur votre TV. Pour cette occasion, l'Amazon Fire TV Stick 4K Ultra HD est à 44,99 € livrée gratuitement au lieu de 59,99 €. Ce nouveau modèle offre désormais une sortie en 4K pour tous vos contenus en ultra haute définition, est compatible Alexa et possède une télécommande améliorée avec plus de boutons de contrôle. Avec cette clé, vous allez pouvoir voir facilement Prime Video, Netflix, YouTube, Spotify, MyCanal Molotov sur votre TV.


> Voir l'offre
89,99 €Routeur Netgear R6700 NIGHTHAWK à 89,99 €
Valable jusqu'au 08 Avril

Amazon fait une promotion sur le routeur Netgear R6700 NIGHTHAWK qui passe à 89,99 € livré gratuitement. On le trouve ailleurs à partir de 119 €. Ce routeur vous permettra de profiter du WiFi jusqu'à 1750 Mbps. Son amplificateur intégré vous permettra t'étendre la couverture de votre réseau jusqu'à 140 m². Le routeur dispose également de 4 prises Gigabit Ethernet et d'un port USB 3.0 sur lequel vous pourrez brancher une imprimante, une clé USB ou un disque dur externe qui sera partagé sur votre réseau.


> Voir l'offre

Sujets relatifs
problème synchro Dropbox Xubuntu
connection wifi imprimante canon
W10 retiré ,Xubuntu installé
Problème Wifi Kali linux
PROBLEME WIFI
Problème de disposition d'icône sur Xubuntu
probleme connexion sous xubuntu
Problème pour la mise à jour xubuntu
probleme ethernet xubuntu
pas de connection wifi avec ubuntu
Plus de sujets relatifs à problème connection WIFI Xubuntu W10
 > Tous les forums > Forum Linux