× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Linux
 Asus R556YI double boot windows 10 ubuntu
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
ramou
  Posté le 03/05/2020 @ 14:43 
Aller en bas de la page 
Petit astucien

Bonjour,

J'ai un Asus portable R556YI depuis un an et demi, vendu avec windows 10. Le boulot me demandant de bosser sur mon propre ordi, j'ai installé Ubuntu 18.04 à coté, en double boot. Aucun problème de ce côté là, du moins jusqu'il y a quelques jours...

Tout a commencé avec un problème de son il y a environ un mois et demi. Aucun pérpihérique de son n'apparait (ni micro ni sortie), ni sous windows ni sous ubuntu. J'ai posé la question ici : https://forums.commentcamarche.net/forum/affich-36526426-plus-de-peripherique-audio

Le son est revenu de temps en temps mais jamais bien longtemps et ça fait déjà quelques temps qu'il n'est plus du tout revenu.

Et puis il y a une semaine nouveau problème plus grave: j'ai perdu ubuntu! J'ai posé la question aux spécialistes linux ici: https://forum.ubuntu-fr.org/viewtopic.php?pid=22276689#p22276689

et on n'a pas vraiment résolu le problème...

J'ai donc des suspicions sur mon HDD (j'ai aussi un SSD) mais les outils windows ne détectent rien d'anormal. Pourriez vous m'aider à faire un diagnostic plus complet avec d'autres outils comme Crystal disk info par exemple? Ou avez vous d'autres idées pour affiner le diagnostic et tenter de résoudre le(s) problème(s)?

Merci d'avance!

Publicité
pcastuces
 Posté le 04/05/2020 à 08:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Equipe PC Astuces
Bonjour,

Le sujet a été déplacé par la modération dans le forum Linux qui semble plus adéquat.

Vous pouvez continuer la discussion à la suite de ce message.

A bientôt.
Ikewdu_
 Posté le 04/05/2020 à 08:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Salut,

En ce qui me concerne, je n'en dirai pas plus ici... Je reste sur mon idée de souci matériel. Un dual-boot qui se dégrade de cette manière est trop inhabituel pour qu'on se limite à la piste du souci système. D'autres idées seront les bienvenues.

enigma7
 Posté le 04/05/2020 à 10:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Sous linux tu as aussi des outils de tests, voir ce lien:

http://linux-actif.fr/badblocks

Si aucun des outils ne trouve de défaut, il faudra envisager d'autres pistes.

Il est bien entendu possible de les exécuter à partir d'un usb live plutôt que sur la partition active



Modifié par enigma7 le 04/05/2020 10:34
ramou
 Posté le 04/05/2020 à 17:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

J'ai exécuté le test sur les partitions de mon HDD à partir d'un live... 0 bloc défectueux repérés. Tout va bien!

Quelles seraient les autres pistes? D'autres outils de vérification de disques ou on peut faire confiance et chercher un autre diagnostic?

enigma7
 Posté le 04/05/2020 à 18:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Si tu laisse tourner en live usb en laissant passer la nuit voir plus, ça dit quoi ? (pour le test n'oublis pas de désactiver mises en veille etc) Si tu actives l'internet tu pourras même poster de ce dernier. Essayes de prendre la même distribution que ton installation. Le seul hic c'est que tu ne pourras pas mettre toutes les mises à jour mais bon, ça donnera un autre diagnostique pour voir si ça vient d'un autre élément que le disque, genre carte mère ...

ramou
 Posté le 04/05/2020 à 19:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je suis actuellement sur le live usb depuis ce matin et tout va bien. Je n'ai fait que le test des disques à vrai dire... Que proposes tu de plus? Je ne comprends pas bien.

enigma7
 Posté le 04/05/2020 à 19:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Et bien essayes de reproduire ton bug de l'installation, je ne sais pas ce que tu fait sur ton PC d'habitude...

ramou
 Posté le 04/05/2020 à 19:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je fais rien de particulier, soit il démarre pas, soit il plante tout seul au bout d'un certain temps, que je sois actif ou pas dessus...

Publicité
Logicien
 Posté le 04/05/2020 à 21:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour,

le problème me semble plus au niveau du chargement de Grub et du noyau Linux que du côté du disque dur. Avec ton live usb, prend l'état de santé de tes partitions Linux avec la commande

sudo dumpe2fs -h /dev/xyz? | less

où xyz devrait être sda si Ubuntu est installé sur le disque dur principal. Quant au numéro de partition Linux, on exclue la partition d'échange, la swap, mais on veut vérifier l'état de la partition racine et de la partition /home si elle existe. Donc, il ne reste que le numéro ? de partition à trouver.

Normalement la partition doit être propre à la ligne

Filesystem state: clean

Sinon il faut faire

sudo fsck.ext4 -fy /dev/xyz?

pour forcer la vérification du systèmes de fichiers. Tous tes systèmes de fichiers doivent être propres. Montre nous la sortie de la commande

sudo fdisk -l

pour une table de partitions Dos/Mbr et

sudo gdisk -l /dev/sda

pour une table de partitions Gpt.

Note: il ne t'est pas interdit de tester d'autres distributions surtout si, quand ça démarre, ça plante après quelque temps. Les problèmes que tu as présentement peuvent ne pas être sur une autre distribution. On appèle ça régler un problème par voie de contournement.

Debian -- Le système d'exploitation universel



Modifié par Logicien le 04/05/2020 22:09
ramou
 Posté le 05/05/2020 à 11:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Aujourd'hui en démarrant en live, mon disque dur hdd où est installé ubuntu est introuvable: voilà le résultat de fdisk -l

Disque /dev/sda : 119,25 GiB, 128035676160 octets, 250069680 secteurs
Disk model: SanDisk SD8SBAT1
Unités : secteur de 1 × 512 = 512 octets
Taille de secteur (logique / physique) : 512 octets / 512 octets
taille d'E/S (minimale / optimale) : 512 octets / 512 octets
Type d'étiquette de disque : gpt
Identifiant de disque : 2EA82439-13F1-49A1-B256-FD590A1FE844

Périphérique Début Fin Secteurs Taille Type
/dev/sda1 2048 534527 532480 260M Système EFI
/dev/sda2 534528 567295 32768 16M Réservé Microsoft
/dev/sda3 567296 248298474 247731179 118,1G Données de base Microsoft
/dev/sda4 248299520 250068991 1769472 864M Environnement de récupération Windows


Disque /dev/sdb : 14,42 GiB, 15472047104 octets, 30218842 secteurs
Disk model: DataTraveler 3.0
Unités : secteur de 1 × 512 = 512 octets
Taille de secteur (logique / physique) : 512 octets / 512 octets
taille d'E/S (minimale / optimale) : 512 octets / 512 octets
Type d'étiquette de disque : dos
Identifiant de disque : 0x010eb024

Périphérique Amorçage Début Fin Secteurs Taille Id Type
/dev/sdb1 * 2048 30218841 30216794 14,4G c W95 FAT32 (LBA)

Alors qu'il est bien visible sous windows et que je le voyais hier et je l'ai même vérifié!

ramou
 Posté le 05/05/2020 à 12:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Ah! ça m'amène à penser que le problème vient du fait que mon HDD n'est pas détecté au démarrage. J'ai essayé de suivre le protocole de démarrage depuis le grub comme décrit au paragraphe 7.2 ici: https://doc.ubuntu-fr.org/grub-pc

Mais ls ne me donne que les partitions du SSD (hd0), il est donc impossible de booter ubuntu, aussi bien manuellement qu'automatiquement.

ça vous inspire qqch d'intéressant?

Ikewdu_
 Posté le 05/05/2020 à 13:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Salut,

Ca m'inspire que le disque sur lequel est ton Ubuntu a probablement un souci. Je l'avais déjà envisagé ici : https://forum.ubuntu-fr.org/viewtopic.php?pid=22275152#p22275152

enigma7
 Posté le 05/05/2020 à 13:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Le test de surface de disque n'as rien donné mais effectivement il peut y avoir un souci au niveau de l'électronique de ce dernier et de l'interface SATA.

Les Seagate sont notamment fragiles avec un circuit imprimé qui touche par simple contacts en surface (non protégé de l'air ambiant en passant..)

C'est pour cela que je lui avait proposé, sans autre disque de disponible, de tester avec sa clé USB.

Tester avec un autre disque avec le même cordon sata sur le même port sata permettrai d'éliminer (ou non) un défaut de carte mère

ramou
 Posté le 05/05/2020 à 13:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Oui, mais j'ai beau cherché, je n'ai pas trouvé de problèmes...

Est il possible que ça vienne du contrôleur SATA? (ce qui serait encore plus grave je suppose...)

enigma7
 Posté le 05/05/2020 à 13:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

t'as posté en même temps que moi lol

Ikewdu_
 Posté le 05/05/2020 à 14:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Si le bios ne détecte pas périodiquement le disque, c'est que le souci est matériel et non logiciel, et il n'y a pas 36 solutions :

  • c'est soit la carte mère qui flanche (ou le bios, mais tu l'as mis à jour)
  • soit c'est la nappe de connexion (y en a t-il dans le PC ?)
  • soit c'est le disque (peut-être un souci électrique...)

Et comme l'autre disque ne semble pas poser souci, on peut probablement écarter la première piste, même si ton problème d'audio n'est pas catholique non plus.. Je ne vois pas quelle autre direction on pourrait suivre.

Publicité
ramou
 Posté le 05/05/2020 à 14:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

t'as posté en même temps que moi lol

Je ne sais pas ce que sont les seagate, mais ce que je comprends, c'est que si ça vient de l'interface SATA, on se rapproche dangereusement de la carte mère...

Si je l'ouvre, j'enlève le SSD et j'essaye de réinstaller un OS sur le HDD, je devrais voir tout de suite s'il a un problème, non? (je ne vais pas le faire, en tout cas pas moi même, mais j'envisage de demander à un professionnel de me le remettre à flot)

PS: au niveau de la santé du disque, je précise que Crystaldiskinfo ne signale pas de problèmes non plus.

enigma7
 Posté le 05/05/2020 à 15:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Seagate c'est une marque de disque dur, le tiens a quelle marque ? -> dans un terminal : sudo lshw -C disk

Dans le disque dur il y a une interface sata aussi, donc 1 coté ou l'autre ou la nappe/ connecteur de raccordement.

Ce que je ne comprends pas dans ce cas, c'est pourquoi W10 n'as pas de problème avec ce même disque dur? (ou n'as - tu pas testé dernièrement ?)



Modifié par enigma7 le 05/05/2020 15:35
ramou
 Posté le 05/05/2020 à 16:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

C'est un Toshiba MQ01ABD100. Et non, windows n'a aucun problème avec lui.

Logicien
 Posté le 05/05/2020 à 16:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Comment est-ce possible que ce soit un problème matériel du disque dur si Windows voit tous les disques durs et peut les utiliser? Il se peut que Linux ne supporte par défaut un contrôleur du portable ce qui fait que le disque dur n'est pas détecté. Ça peut être la même chose pour le son.

Si le live ne voit pas le disque dur change de live cd/dvd/sd/usb. La sortie de la commande

sudo lspci -knn

peut être très utile ici question de voir si tous les contrôleurs sont bien pilotés.



Modifié par Logicien le 05/05/2020 16:47
Ikewdu_
 Posté le 05/05/2020 à 20:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Re,

Je vous invite de nouveau à lire le début de ce sujet qui est ici : https://forum.ubuntu-fr.org/viewtopic.php?pid=22276689#p22276689

Malbo et moi, on s'y est cassé les dents. Car le cas est très étrange... L'entrée Ubuntu (comme le disque) apparaît, puis disparaît, réapparaît... Et visiblement, ça fonctionnait correctement depuis des mois. Je crois avoir résumé la situation. Ramou me corrigera en cas d'erreur.

Moi, j'aurais bien proposé un détournement de l'entrée "Windows boot Manager" pour la faire pointer sur les fichiers grub d'Ubuntu, mais si le disque disparaît, ce sera la catastrophe pour les deux OS, cette fois. Donc, je ne l'ai pas fait. J'ai le sentiment que dans ce cas précis, on marche sur des oeufs. Donc, prudence.

Logicien
 Posté le 06/05/2020 à 00:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Le fait que Ubuntu plante en cours de session et oblige l'arrêt à la brutal devrait être le premier point qui nous intéresse. Depuis le live usb il faut regarder dans le répertoire /var/log les logs du Ubuntu installé pour voir ce que le noyau Linux dit et Xorg aussi avant le plantage. Est-ce un oops, un kernel panic, est-ce qu'Xorg a un problème? Les logs sont là pour ça. C'est important de savoir qui pilote la carte graphique du côté de Linux et aussi du côté de Xorg.

C'est certain qu'après un plantage le système de fichiers racine où sont les fichiers de Grub est malpropre et Grub peut ne pas pouvoir charger tout ce dont il a besoin pour bien fonctionner. En plus la partition Fat EFI peut aussi avoir besoin d'être vérifiée. Personnellement, entre changer le disque dur principal et le remettre à zéro, je commencerais par mettre à zero tous les secteurs du disque dur depuis le live usb quitte à perdre Windows. Ensuite j'installerais une distribution Linux seule et la testerais. Après tests passés seulement j'installerais Windows.

Si le live usb ne voit pas le disque dur principal alors, avant de changer de disque dur, je changerais de live usb pour autre chose qu'une distribution basée sur Ubuntu et peut-être même Debian. Il faut tout essayer avant de faire des changements physiques. Dernière question, est-ce que le menu EFI du portable voit Grub après comme avant un plantage? Il faut essayer de trouver Grub depuis le menu EFI du portable.

En fait Windows ne fait bon ménage qu'avec lui-même et tester Linux sans Windows peut très bien fonctionner.

Note: tous mes disques durs sont remis à zéro avant toute installation de Linux. C'est radical mais efficace. Je n'ai pas de Windows donc je n'ai pas en m'en soucier après la mise-à-zéro, seulement avant.



Modifié par Logicien le 06/05/2020 00:27
Ikewdu_
 Posté le 06/05/2020 à 09:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Salut,

@logicien. Ne le prends pas comme une critique, mais tu as mal regardé le rapport boot-info et tu as lu trop rapidement le sujet.

Les deux OS sont sur des disques différents (Windows est sur un ssd /dev/sdb, et Linux est sur un HDD /dev/sda, et seule la partition efi est partagée (comme dans 90% des installations en dual-boot), partition et ssd qui fonctionnent parfaitement avec Windows. On peut donc penser que le ssd est sain, ou alors, on doit croire que la défaillance cible uniquement les fichiers GRUB qui ont pourtant été recréés plusieurs fois.

Le problème de Ramou est que son PC perd (et retrouve aussi bizarrement) l'entrée Ubuntu en NVram ( je réponds à ta question sur l'EFI) et qu'il doit la recréer manuellement pour pouvoir lancer son Linux quand l'option a disparu. Il ne parle pas de plantage système, graphique ou autre, à l'exception d'un problème de son, sans d'ailleurs préciser l'os concerné. Jusqu'à récemment, il n'avait pas de problème. La réinstallation de GRUB, d'Ubuntu, la mise à jour du bios, la commande efibootmgr ont été tentées. Rien n'y fait. S'y ajoute le nouveau symptôme de la disparition temporaire et ponctuelle du disque. La remarque "Windows le voit" est à prendre avec prudence, puisque tout cela est intermittent.

Alors, il peut changer d'USB, de distribution, de support USB, virer Windows sur l'autre disque. Pourquoi pas ? Mais ça n'expliquera pas ce fonctionnement intermittent. Je viens bien croire qu'une remise à zéro puisse le régler, mais en est-on sûr ? D'autant plus qu'il dit, me semble-t-il, utiliser son PC professionnel ; et pour le coup, il me semble très délicat de proposer l'anecdotique "quitte à perdre Windows". Pas sûr que le patron trouve ça sans importance.

Quelles sont les pistes possibles ?

- Tester une autre installation (fait sur demande de malbo). Donc, ne reste que le test dune autre distribution. Bien. A essayer.

- Ajouter une partition efi sur le second disque : Windows n'aime guère ce genre de duplication et pourrait bien ne plus démarrer. Donc, bémol.

- Recréer l'entrée Linux en Nvram. On l'a tenté de 3 manières différentes. Elle se crée aussi facilement qu'elle se perd. On oublie.

- Tester un autre disque à la place de /dev/sda. On peut repousser cette piste aussi longtemps qu'on veut, mais il faudra bien l'envisager tôt ou tard.

Je pense avoir fait le tour du problème, et loin de proposer une solution, je m'efforce de montrer qu'il s'agit d'une situation aussi particulière que complexe.

Logicien
 Posté le 06/05/2020 à 11:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Merci Ikewdu_, c'est plus clair. Je ne pense pas que j'aurais pu bien comprendre sans ton message.

Il y a une chose que je peux dire. Il m'est arrivé d'avoir des problèmes avec les entrées du menu EFI du Bios/Efi quand j'ai utilisé efibootmgr en chroot dans la partition racine de l'installation depuis un live cd/dvd/sd/usb. Les modifications faites au menu Efi n'étaient pas prises en compte au démarrage suivant. Je préfère utiliser efibootmgr depuis la racine du live plutôt que de passer en chroot pour utiliser efibootmgr depuis la partition racine de l'installation. J'obtiens de meilleurs résultats.

Cela implique que les variables Efi du live soient montées comme ici sur ma tour Dell

efivarfs on /sys/firmware/efi/efivars type efivarfs (rw,nosuid,nodev,noexec,relatime)

ainsi que la partition efi comme ici encore sur ma tour Dell

/dev/sda1 on /boot/efi type vfat (rw,relatime,fmask=0022,dmask=0022,codepage=437,iocharset=iso8859-1,shortname=mixed,utf8,errors=remount-ro)

Comme je n'ai aucun Windows la seule chose que je fais toujours c'est de mettre à zéro le disque avec lequel il est livré quand j'achète un ordinateur. Je le fais parce-que j'ai déjà lu que formater un système de fichiers ext2(3,4) par-dessus un système de fichiers Fat existant peut poser problème. En plus une remise à zéro d'un disque écrase tout virus potentiel tout en vérifiant l'intégrité de tous les secteurs du disque concerné.

Sur la tour Dell, Grub ne m'a jamais affiché son menu au démarrage, seulement l'invite de commandes Grub. Pour l'obtenir je dois utiliser la commande Grub

configfile (hd0,2)/boot/grub/grub.cfg

C'est ce qui a fait que je suis passé à Refind.



Modifié par Logicien le 06/05/2020 11:32
ramou
 Posté le 10/05/2020 à 19:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour à tous,

J'ai finalement décidé d'apporter mon pc chez un professionnel et voilà ce qui a été fait:

- Le disque dur étant invisible du bios, il l'a sorti, a installé windows 10 dessus depuis une autre machine

- Il a installé ubuntu sur le ssd

- Il a remis le disque dur avec windows

Et j'ai de nouveau un double boot qui marche!

MAIS,

le son n'est pas revenu, j'ai acheté un casque avec micro qui se branche en usb (marre de batailler!)

tout ça ne me semble pas très sain.... Il y a eu 2 écrans bleus windows au début. Puis windows a refusé de booter une fois (même problème qu'avant, le disque est invisible dans le bios), j'ai booté sous linux, sudo fdisk -l voit tous mes disques sans problème et depuis je peux de nouveau booter sous windows.

Comme je travaille sous ubuntu, le plus important était de se sentir serein sous ubuntu, maintenant j'espère que le disque avec windows tiendra le coup le plus longtemps possible!

Merci à tous pour votre aide, je voulais juste vous tenir au courant des avancées...

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
399,99 €PlayStation 5 Digital Edition à 399,99 € [Précommande]
Valable jusqu'au 21 Septembre

La PS5 sans lecteur de disque sortira le 19 Novembre en France. Il est d'ores et déjà possible de la précommander pour être certains d'avoir son exemplaire à la sortie. La disponibilité étant limitée, régardez régulièrement sur BoulangerAmazon, FnacCdiscount.


> Voir l'offre
34,99 €Clé USB 3.1 SanDisk Extreme Pro 128 Go (420 Mo/s) à 34,99 €
Valable jusqu'au 22 Septembre

Amazon fait une promotion sur la clé USB 3.1 Sandisk Extreme Pro 128 Go qui passe à 34,99 € livrée gratuitement alors qu'on la trouve ailleurs à partir de 55 €. Cette clé USB 3.1 (compatible usb 3.0) est extrèmement rapide puisqu'elle offre des débits jusqu'à 420 Mo/s en lecture et 380 Mo/s en écriture. Pratique, son connecteur rétractable vous évitera d'avoir à manipuler (et perdre ?) un bouchon.


> Voir l'offre
49,99 €Imprimante multifonction HP Envy Photo 6234 WiFi + 7 mois d'Instant Ink à 49,99 € (via ODR)
Valable jusqu'au 22 Septembre

Darty fait une promotion sur l'imprimante multifonction HP Envy Photo 6234 WiFi qui passe 89,99 €. Or HP rembourse actuellement 40 € pour l'achat de cette imprimante qui vous reviendra à 49,99 € après remboursement. Avec l'imprimante, vous pourrez bénéficier également du service HP Instant Link où vos cartouches sont automatiquement commandées par votre imprimante. Vous devrez sélectionner un forfait parmi les quatre forfaits existants (15, 50, 100, 300 pages) en fonction de votre prévision de consommation. HP vous enverra ainsi gratuitement assez d'encre pour imprimer jusqu'à 300 pages / mois pendant 7 mois. Vous pouvez bien sûr résilier ce forfait à la fin des 7 mois (ou bien passer au forfait gratuit qui offre 15 pages / mois).


> Voir l'offre

Sujets relatifs
dual boot ubuntu 18.04 et windows 10
Ubuntu XFCE accessible sur Windows 10
Installer Ubuntu à coté de Windows 10
passer de windows 10 à ubuntu
Ubuntu sous Windows 10
Installer Ubuntu en cohabitation avec Windows (10)
installer linux ubuntu en duo avec windows 10
installation de Ubuntu en dual boot avec Windows 8
Ordre Boot Ubuntu 10.04 mis apres xp
ubuntu 10.10 est installer mais ne boot pas
Plus de sujets relatifs à Asus R556YI double boot windows 10 ubuntu
 > Tous les forums > Forum Linux