> Tous les forums > Forum Linux
 Bug d'affichage sous Xubuntu, inutilisable
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
1-Chococo
  Posté le 19/02/2021 @ 16:28 
Aller en bas de la page 
Petit astucien

Bonjour

Pc neuf de trois semaines, voici ce que j'obtiens au démarrage: https://i.goopics.net/EXE4j.jpg

Un redémarrage, n'a rien donné. J'ai tout débranché, pareil. tenté une mise à jour, elle c'est faites, mais impossible de fermer le fenêtre qui est sur la capture, j'ai du redémarrer un cliquant sur le bouton power du clavier.

Mon pc portable: https://www.fnac.com/PC-Portable-Lenovo-V15-ADA-15-6-AMD-3020e-4-Go-RAM-1-To-SATA-Gris/a15025591/w-4

Avez vous une idée du problème ?

Merci

Publicité
Anonyme
 Posté le 19/02/2021 à 17:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour

La version de Xubuntu ? Essaie directement Ubuntu

Slyvester
 Posté le 19/02/2021 à 17:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Avez vous une idée du problème ?

Une idée, oui .. : sans doute, un problème graphique. Par hasard, tu n'aurais pas installé dernièrement les pilotes propriétaires AMD ? Ubuntu + dérivés n'apprécient pas beaucoup AMD (ce qui est ton cas) ni NVIDIA (ce qui est le mien). ==> si la réponse est affirmative, une ébauche de solution dans ce fil : https://forum.ubuntu-fr.org/viewtopic.php?id=2057734&p=2

P.S. : de plus, tu ne nous dis pas à la suite de quoi est survenue cette déformation d'image sur ton bureau.

... j'ai du redémarrer un cliquant sur le bouton power du clavier.

Pour redémarrer ton ordinateur, essaye les touches suivantes : AltGr + PrintSys + B (pour info, cette manipulation fonctionne sur mes trois distributions Linux, dont la Lubuntu 20.04)

1-Chococo
 Posté le 19/02/2021 à 17:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

j'ai la version 20.04 LTS de Xubuntu

Je n'ai pas installé les pilotes propriétaires AMD. Avant que ça arrive, j'ai installé le navigateur Opera, c'est tout. Je l'ai testé un peu, j'ai fermé mon ordi le soir. Puis un matin, je l'allume et je découvre ça.

AltGr + PrintSys + B ouvre le programme de capture d’écran.

enigma7
 Posté le 19/02/2021 à 17:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

AMD a encore frappé...content de m'en être débarrassé sur ma tour.

Tes mises à jour sont paramétrés comment? Désolé de te le dire comme cela (c'est du vécu) AMD il y a souvent des bugs, mauvais support pour linux, je suis vache mais c'est comme cela.

1-Chococo
 Posté le 19/02/2021 à 18:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Petit complément d'info, j'avais aussi quelque petits problèmes de ralentissement, sous Windows 10 aussi, et c'est pire. je suis en Dualboot

Mes mises jour, et bien, j'ai des notifications des mises à jours disponible, je clic sur "mettre à jour", c'est tout.



Modifié par 1-Chococo le 19/02/2021 18:12
Slyvester
 Posté le 19/02/2021 à 18:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Re,

Essaye :

1) de démarrer sur un noyau plus ancien que le premier de la liste ==> en cliquant - via l'affichage du Grub - sur Options avancées ... + en choisissant un noyau moins récent.

2) une réparation en cliquant sur l'un des noyaux "Recovery mode" : "Ubuntu, avec Linux 5.4.0-66-generic (recovery mode) ".

hido
 Posté le 19/02/2021 à 18:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour

Matériel récent, donc essaie avec ubuntu 20.10 ce n'est pas une LTS mais parfois on n'a pas le choix si on veut que ça marche

enigma7
 Posté le 19/02/2021 à 19:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

1-Chococo a écrit :

Petit complément d'info, j'avais aussi quelque petits problèmes de ralentissement, sous Windows 10 aussi, et c'est pire. je suis en Dualboot

Mes mises jour, et bien, j'ai des notifications des mises à jours disponible, je clic sur "mettre à jour", c'est tout.

Et tu avais accepté une mise à jour juste avant que ça déconne ?

Si oui regardes la liste des maj via synaptic -> fichier , historique des opérations.

Mets en surbrillance la date de l'opération et poste la capture écran de la liste ou copié-collé de la liste ici

m_n
 Posté le 19/02/2021 à 19:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

1-Chococo a écrit :

j'ai la version 20.04 LTS de Xubuntu

Je n'ai pas installé les pilotes propriétaires AMD. Avant que ça arrive, j'ai installé le navigateur Opera, c'est tout. Je l'ai testé un peu, j'ai fermé mon ordi le soir. Puis un matin, je l'allume et je découvre ça.

AltGr + PrintSys + B ouvre le programme de capture d’écran.

Peut-être en enlevant " Opéra " dans Synaptic

et redémarrer.

1-Chococo
 Posté le 19/02/2021 à 20:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Avant que ça arrive, la mise à jour remontait à deux semaines, je crois.

Comment je peux faire un capture avec cette écran la ?

Je voulais désinstallé Opéra, mais l'option "Logiciels" a disparue.



Modifié par 1-Chococo le 19/02/2021 20:41
1-Chococo
 Posté le 19/02/2021 à 21:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bon, j'ai essayé de désinstaller en ligne de commande Opera:

sudo apt-get remove opera --purge

impossible de trouver le paquet opera, super !

Je vais récupérer mes fichiers avec le live et réinstaller

Je mettrais la liste des maj



Modifié par 1-Chococo le 19/02/2021 21:07
m_n
 Posté le 19/02/2021 à 21:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

1-Chococo a écrit :

Avant que ça arrive, la mise à jour remontait à deux semaines, je crois.

Comment je peux faire un capture avec cette écran la ?

Je voulais désinstallé Opéra, mais l'option "Logiciels" a disparue.

capture d'ecran -> click-droit dans ton tableau de bord -> Ajouter de nouveaux éléments ,,

ou comme tu as dit plus haut :

AltGr + PrintSys + B ouvre le programme de capture d’écran.

------------------------------------------------------------

Pour le logiel de "Logiciels "

Menu -> Paramètre -> Logiciels

ou tu peux écrire dans la barre de recherche de ton Menu , " logiciel "..

sinon,

sudo apt install synaptic

Je viens d'installé Opera sur ma Xubuntu 20.4 .. et redemarrer .. Aucun probleme

Ensuite fait mes updates et redemarrer .. Aucun probleme.



Modifié par m_n le 19/02/2021 22:05
m_n
 Posté le 20/02/2021 à 02:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Si tu veux faire une ré-intalle .. Essaie la 20.10 pour voir si tu as le même probleme !

https://distrowatch.com/?newsid=11057

Perso, ma préféré des bases de Debian/Ubuntu est " Linux Lite " ..

Sur les bases de Arch, -> Arcolinux ..



Modifié par m_n le 20/02/2021 17:52
1-Chococo
 Posté le 20/02/2021 à 04:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

ce que je voulais dire, c'est que je peux faire une capture d’écran, mais avec un tel problème d’écran, vous allez galérer pour voir.

"Logiciel" a disparu, je l'avais avant. Synaptic déconne aussi, comme beaucoup d'autre paramètres, j'ai une fenêtre "présentation rapide" en premier plan qui ne veut pas se fermer.

Avant d'installer une 20.10. Vous m'avez dit que les pilotes propriétaire AMD ne sont pas recommandés, mais quand j'ai fait l'installation, j'ai coché "Installer un logiciel tiers pour le matériel graphique et wifi et des formats de media supplémentaires"

Donc je décoche cette case ? ça ne va pas être problématique pour les autres matériels ?



Modifié par 1-Chococo le 20/02/2021 04:28
Ikewdu_
 Posté le 20/02/2021 à 07:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Salut,

Au menu GRUB, tape e et dans la ligne contenant "quiet splash", ajoute "nomodeset". Puis F10. Ça va lancer ponctuellement ton Linux avec un graphisme basique. Tu verras alors si l'erreur est encore là on non. Ça donnera déjà une première piste.

enigma7
 Posté le 20/02/2021 à 08:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

+1 , Une version illustrée comment faire ici

paul74
 Posté le 20/02/2021 à 08:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Dans un premier temps, il est préférable de décocher la case "installer un logiciel pour le matériel graphique......", il sera toujours possible de faire cela plus tard.

Si le problème ne se pose pas, il y aura donc de très fortes chances que le pilote choisi en était la cause.

J'ai eu ce genre de problème d'affichage sur un PC de bureau relativement ancien avec CG Nvidia, mais ce PC avait une prise VGA sur la CM mais masquée par un cache plastique démonté la CG.

Puis démonté la CG et branché l'écran sur cette prise VGA de la CM, et là tout fonctionnait à merveille.

Puis en testant avec une autre CG (Gigabyte) que j'avais en stock, tout fonctionnait très bien.

Le problème venait donc de la CG Nvidia et de son pilote.

Pour faire ces tests, j'utilisais LinuxLite.

1-Chococo
 Posté le 20/02/2021 à 11:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci.

Ok, dans ce cas, je réinstalle en dernier recours.

Avec nomodeset, ça a démarré normalement. Tout fonctionnait normalement, maintenant, la souris ne répond plus, je peux bougé le curseur, mais je ne peux pas faire de clic. Ce n'est pas l’écran qui est figé, car l'heur change.

Que dois je faire a présent ?



Modifié par 1-Chococo le 20/02/2021 12:12
1-Chococo
 Posté le 20/02/2021 à 13:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je refais une installation en décochant: installer un logiciel pour le matériel graphique......

Ikewdu_
 Posté le 20/02/2021 à 15:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Salut,

Perso, je ne vois que deux hypothèses:

1. Problème de pilotes de carte graphique.

2. Problème matériel (de carte graphique, ou RAM, ou CM...)

Tes problèmes de Freese, d'artéfacts et de Windows ( lesquels ? ) semblent plutôt conduire vers la seconde piste. Mais je ne suis pas catégorique.

enigma7
 Posté le 20/02/2021 à 15:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Tu refais la manip avec nomodeset , quand tu est dans Xubuntu via terminal:

sudo nano /etc/default/grub

tu rajoute nomodeset

tu enregistre via ctrl+o et tu quitte via ctrl+x

ensuite tu fait : sudo update-grub

comme cela le réglage sera définitif

1-Chococo
 Posté le 20/02/2021 à 15:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Sous Windows c'est de ralentissement, et écran qui se fige, pareil sous linux, mais c'est moins pire

quand je fais ctrl x, rien ne se passe, je suis toujours a l’écran nano

m_n
 Posté le 20/02/2021 à 16:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

tu peux essayer aussi avec gedit ou mousepad

sudo gedit /etc/default/grub

sudo mousepad /etc/default/grub

enregistrer le changement

-----------------------------------------------------

Avec nano pour enregistrer le changement

Ctrl+o , Entrer . Ctrl+x

Ps/ avec le Ctrl_o --­­> le ( o ) est la lettre minuscule o , Non le chiffre zero ..



Modifié par m_n le 20/02/2021 16:32
enigma7
 Posté le 20/02/2021 à 16:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Si ça ralenti sous W10 et Linux , je dirais plutôt une panne matérielle.

Si ton W10 se lance, vois avec la Fnac et montre leur le défaut sous Windows et demande un échange de matériel

Ikewdu_
 Posté le 20/02/2021 à 17:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Re,

De toute manière, un PC de 3 semaines qui dysfonctionne sous Ws, c'est retour en SAV. En revanche, mieux vaut supprimer toute trace de Linux pour être sur que la garantie sera appliquée.

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
78,99 €Kit de 16 Go (2x8Go) de mémoire DDR4 Crucial Ballistix 3600 MHz RGB à 78,99 €
Valable jusqu'au 02 Décembre

Amazon fait une promotion sur le kit de 16 Go (2x8 Go) de mémoire DDR4 Crucial Ballistix 3600 MT/s CL16 à 78,99 € alors qu'on le trouve ailleurs à partir de 100 €. Vous pourrez personnaliser la palette de couleurs de votre ordinateur avec 16 LED RGB dans 8 zones sur chaque module. Disponible aussi en blanc.


> Voir l'offre
29,90 €Caméra de surveillance TP-Link Tapo C200 à 29,90 €
Valable jusqu'au 02 Décembre

Amazon fait une promotion sur la caméra de surveillance TP-Link Tapo C200 qui passe à 29,90 € livré gratuitement au lieu d'une quarantaine d'euros ailleurs. Cette caméra se connecte à votre réseau en WiFi et peut ensuite être contrôlée à distance. Elle offre une définition FullHD 1080p, la vision nocturne, la détection de mouvements (recevez une notification si quelque chose est détecté), une alarme sonore et visuelle. Le stockage se fait en local sur une carte MicroSD.


> Voir l'offre
-34%-34% en ticket Leclerc sur les Champagnes
Valable jusqu'au 01 Décembre

Aujourd'hui, 1er Décembre, Leclerc propose une remise de 34% en ticket Leclerc sur tous les champagnes.

L'abus d'acool est dangereux pour la santé. A consommer avec modération.


> Voir l'offre

Sujets relatifs
Anydesk sous Xubuntu, 4 fenetres
KDENLIVE fait chauffer mon PC sous Xubuntu 18.04
impossible de lire un DVD sous Xubuntu 18.04 LTS
Comment installer une imprimante port USB en réseau sous Xubuntu
probleme connexion sous xubuntu
comment recuperer mes favoris XP sous xubuntu?
probleme d'affichage avec mozilla sous manjaro
affichage xubuntu
Info : bug de Cinnamon sous Archlinux
Bug de PCManFM (LXDE) sous Debian AMD64
Plus de sujets relatifs à Bug d''affichage sous Xubuntu, inutilisable
 > Tous les forums > Forum Linux