> Tous les forums > Forum Linux
 Ubuntu 20.04 en dual boot a cessé de démarrer
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
kiki22933
  Posté le 20/02/2021 @ 13:14 
Aller en bas de la page 
Petit astucien

Bonjour,

Voilà je viens d'installer Ubuntu 20.04 en dual boot avec windows 10 sur mon PC portable Asus Zenbook et cela avait l'air de fonctionner, sauf que c'est Linux qui démarre en premier alors que j'aurai souhaité que ce soit windows 10. Grâce aux conseils trouvés sur le net, j'ai réussi à prioriser le démarrage de windows 10 au lieu de Unbuntu. Mais voila Ubuntu ne démarre plus du tout.

J'ai cru comprendre que cela venait du Grub et j'ai essayé les méthodes de réparation préconisées pour le Grub, mais apparemment, le PC serait en mode secure et Linux demande à supprimer le Grub tout en me précisant que ne ne pourrai plus démarrer sans l'installation d'un nouveau Grub. Du coup pour ne pas faire de bétise et bloquer par la même occasion mon windows 10 qui me sert aussi à télé travailler, je préfère demander votre avis sur la démarche àsuivre pour régler ce problème : à savoir ; pouvoir démarrer automatiquement sur W10 et sélectionner Ubuntu au démarrage si je souhaite démarrer sur celui ci.

Je vous envoie ci dessous le rapport du boot repair pour analyse et recommandations de votre part.

Merci d'avance

Petite précision : J'ai deux partitions windows : une pour le système et l'autre pour mes données.

https://paste.ubuntu.com/p/rqyjsRP3r3/

Paste from boot-repair at Sat, 20 Feb 2021 11:02:35 +0000

This paste expires on 2021-03-23.

Download as text
  1
  2
  3
  4
  5
  6
  7
  8
  9
 10
 11
 12
 13
 14
 15
 16
 17
 18
 19
 20
 21
 22
 23
 24
 25
 26
 27
 28
 29
 30
 31
 32
 33
 34
 35
 36
 37
 38
 39
 40
 41
 42
 43
 44
 45
 46
 47
 48
 49
 50
 51
 52
 53
 54
 55
 56
 57
 58
 59
 60
 61
 62
 63
 64
 65
 66
 67
 68
 69
 70
 71
 72
 73
 74
 75
 76
 77
 78
 79
 80
 81
 82
 83
 84
 85
 86
 87
 88
 89
 90
 91
 92
 93
 94
 95
 96
 97
 98
 99
100
101
102
103
104
105
106
107
108
109
110
111
112
113
114
115
116
117
118
119
120
121
122
123
124
125
126
127
128
129
130
131
132
133
134
135
136
137
138
139
140
141
142
143
144
145
146
147
148
149
150
151
152
153
154
155
156
157
158
159
160
161
162
163
164
165
166
167
168
169
170
171
172
173
174
175
176
177
178
179
180
181
182
183
184
185
186
187
188
189
190
191
192
193
194
195
196
197
198
199
200
201
202
203
204
205
206
207
208
209
210
211
212
213
214
215
216
217
218
219
220
221
222
223
224
225
226
227
228
229
230
231
232
233
234
235
236
237
238
239
240
241
242
243
244
245
246
247
248
249
250
251
252
253
boot-repair-4ppa125                                              [20210220_1102]

============================== Boot Info Summary ===============================

 => No boot loader is installed in the MBR of /dev/sda.
 => Syslinux MBR (5.00 and higher) is installed in the MBR of /dev/sdb.

sda1: __________________________________________________________________________

    File system:       vfat
    Boot sector type:  Windows 8/2012: FAT32
    Boot sector info:  No errors found in the Boot Parameter Block.
    Operating System:  
    Boot files:        /efi/Boot/bootx64.efi /efi/Boot/fbx64.efi 
                       /efi/Boot/mmx64.efi /efi/ubuntu/grubx64.efi 
                       /efi/ubuntu/mmx64.efi /efi/ubuntu/shimx64.efi 
                       /efi/ubuntu/grub.cfg /efi/Microsoft/Boot/bootmgfw.efi 
                       /efi/Microsoft/Boot/bootmgr.efi 
                       /efi/Microsoft/Boot/memtest.efi

sda2: __________________________________________________________________________

    File system:       ntfs
    Boot sector type:  Windows 8/2012: NTFS
    Boot sector info:  No errors found in the Boot Parameter Block.
    Operating System:  Windows 8 or 10
    Boot files:        /Windows/System32/winload.exe

sda3: __________________________________________________________________________

    File system:       ntfs
    Boot sector type:  Windows 7/2008: NTFS
    Boot sector info:  No errors found in the Boot Parameter Block.
    Operating System:  
    Boot files:        

sda4: __________________________________________________________________________

    File system:       ext4
    Boot sector type:  -
    Boot sector info: 
    Operating System:  Ubuntu 20.04.2 LTS
    Boot files:        /etc/fstab

sdb1: __________________________________________________________________________

    File system:       vfat
    Boot sector type:  SYSLINUX 6.04
    Boot sector info:  Syslinux looks at sector 16392 of /dev/sdb1 for its 
                       second stage. The integrity check of Syslinux failed. 
                       No errors found in the Boot Parameter Block.
    Operating System:  
    Boot files:        /boot/grub/grub.cfg /syslinux.cfg 
                       /efi/BOOT/grubx64.efi /efi/BOOT/mmx64.efi /ldlinux.sys


================================ 2 OS detected =================================

OS#1:   Ubuntu 20.04.2 LTS on sda4
OS#2:   Windows 8 or 10 on sda2

============================ Architecture/Host Info ============================

CPU architecture: 64-bit
Live-session OS is Ubuntu 64-bit (Ubuntu 20.04.1 LTS, focal, x86_64)


===================================== UEFI =====================================

BIOS is EFI-compatible, and is setup in EFI-mode for this live-session.
SecureBoot enabled.

efibootmgr -v
BootCurrent: 0005
Timeout: 1 seconds
BootOrder: 0004,0003,0001,0005,0000
Boot0000* Windows Boot Manager	VenHw(99e275e7-75a0-4b37-a2e6-c5385e6c00cb)WINDOWS.........x...B.C.D.O.B.J.E.C.T.=.{.9.d.e.a.8.6.2.c.-.5.c.d.d.-.4.e.7.0.-.a.c.c.1.-.f.3.2.b.3.4.4.d.4.7.9.5.}....................
Boot0001* Windows Boot Manager	HD(1,GPT,8f680390-e980-4291-aada-38baaa42ba91,0x800,0x82000)/File(\EFI\MICROSOFT\BOOT\BOOTMGFW.EFI)WINDOWS.........x...B.C.D.O.B.J.E.C.T.=.{.9.d.e.a.8.6.2.c.-.5.c.d.d.-.4.e.7.0.-.a.c.c.1.-.f.3.2.b.3.4.4.d.4.7.9.5.}....................
Boot0003* ubuntu	HD(1,GPT,8f680390-e980-4291-aada-38baaa42ba91,0x800,0x82000)/File(\EFI\UBUNTU\SHIMX64.EFI)
Boot0004* ubuntu	HD(1,GPT,8f680390-e980-4291-aada-38baaa42ba91,0x800,0x82000)/File(\EFI\UBUNTU\GRUBX64.EFI)..BO
Boot0005* UEFI:  0, Partition 1	PciRoot(0x0)/Pci(0x14,0x0)/USB(0,0)/HD(1,MBR,0x127983eb,0x800,0x777800)..BO

78415fb8fb9b909f8029858113f1335f   sda1/Boot/bootx64.efi
2895d47544fd587b26c7e29be1295c27   sda1/Boot/fbx64.efi
dc3c47be2f78a78e5e57d097ae6c5c84   sda1/Boot/mmx64.efi
637fa7fabc8a2f70312edf2f15e275ff   sda1/ubuntu/grubx64.efi
dc3c47be2f78a78e5e57d097ae6c5c84   sda1/ubuntu/mmx64.efi
78415fb8fb9b909f8029858113f1335f   sda1/ubuntu/shimx64.efi
3c080490d0eb8fdb738f298c3e44b3e0   sda1/Microsoft/Boot/bootmgfw.efi
da7c9088c9d0bff4ac469abdfc8f540e   sda1/Microsoft/Boot/bootmgr.efi


============================= Drive/Partition Info =============================

Disks info: ____________________________________________________________________

sda	: is-GPT,	no-BIOSboot,	has---ESP, 	not-usb,	not-mmc, has-os,	2048 sectors * 512 bytes

Partitions info (1/3): _________________________________________________________

sda1	: no-os,	32, nopakmgr,	no-docgrub,	nogrub,	nogrubinstall,	no-grubenv,	noupdategrub,	not-far
sda2	: is-os,	32, nopakmgr,	no-docgrub,	nogrub,	nogrubinstall,	no-grubenv,	noupdategrub,	not-far
sda3	: no-os,	32, nopakmgr,	no-docgrub,	nogrub,	nogrubinstall,	no-grubenv,	noupdategrub,	not-far
sda4	: is-os,	64, apt-get,	no-docgrub,	nogrub,	nogrubinstall,	no-grubenv,	noupdategrub,	farbios

Partitions info (2/3): _________________________________________________________

sda1	: is---ESP,	part-has-no-fstab,	no-nt,	no-winload,	no-recov-nor-hid,	no-bmgr,	notwinboot
sda2	: isnotESP,	part-has-no-fstab,	no-nt,	haswinload,	no-recov-nor-hid,	no-bmgr,	notwinboot
sda3	: isnotESP,	part-has-no-fstab,	no-nt,	no-winload,	no-recov-nor-hid,	no-bmgr,	notwinboot
sda4	: isnotESP,	fstab-has-goodEFI,	no-nt,	no-winload,	no-recov-nor-hid,	no-bmgr,	notwinboot

Partitions info (3/3): _________________________________________________________

sda1	: not-sepboot,	no-boot,	part-has-no-fstab,	not-sep-usr,	no---usr,	part-has-no-fstab,	std-grub.d,	sda
sda2	: not-sepboot,	no-boot,	part-has-no-fstab,	not-sep-usr,	no---usr,	part-has-no-fstab,	std-grub.d,	sda
sda3	: not-sepboot,	no-boot,	part-has-no-fstab,	not-sep-usr,	no---usr,	part-has-no-fstab,	std-grub.d,	sda
sda4	: not-sepboot,	with-boot,	fstab-without-boot,	not-sep-usr,	with--usr,	fstab-without-usr,	std-grub.d,	sda

fdisk -l (filtered): ___________________________________________________________

Disk sda: 119.25 GiB, 128035676160 bytes, 250069680 sectors
Disk identifier: FC17C4B7-7A3E-45C0-81D7-DE98595B0EF5
          Start       End   Sectors  Size Type
sda1       2048    534527    532480  260M EFI System
sda2     567296 159043499 158476204 75.6G Microsoft basic data
sda3  159043584 189224834  30181251 14.4G Microsoft basic data
sda4  189224960 250068991  60844032   29G Linux filesystem
Disk sdb: 3.75 GiB, 4009754624 bytes, 7831552 sectors
Disk identifier: 0x127983eb
      Boot Start     End Sectors  Size Id Type
sdb1  *     2048 7831551 7829504  3.8G  c W95 FAT32 (LBA)

parted -lm (filtered): _________________________________________________________

sda:128GB:scsi:512:512:gpt:ATA LITEON CV1-8B128:;
1:1049kB:274MB:273MB:fat32:EFI system partition:boot, esp;
2:290MB:81.4GB:81.1GB:ntfs:Basic data partition:msftdata;
3:81.4GB:96.9GB:15.5GB:ntfs:Basic data partition:msftdata;
4:96.9GB:128GB:31.2GB:ext4::;
sdb:4010MB:scsi:512:512:msdos: :;
1:1049kB:4010MB:4009MB:fat32::boot, lba;

blkid (filtered): ______________________________________________________________

NAME   FSTYPE   UUID                                 PARTUUID                             LABEL       PARTLABEL
sda                                                                                                   
├─sda1 vfat     0283-25C3                            8f680390-e980-4291-aada-38baaa42ba91 SYSTEM      EFI system partition
├─sda2 ntfs     221486CB1486A181                     7a2a3508-c8dd-4d09-9edf-a3cec9312260 OS          Basic data partition
├─sda3 ntfs     0CC512FE0CC512FE                     e1e29b1c-4a68-11ea-9536-d85aeedc4ed8 DATA        Basic data partition
└─sda4 ext4     2ff60d1e-1f05-4de2-b735-0dd496b4d129 297af3c2-6c60-4c47-903d-e85f73dc318a             
sdb                                                                                                   
└─sdb1 vfat     4EB0-30ED                            127983eb-01                          UBUNTU 20_0 

df (filtered): _________________________________________________________________

       Avail Use% Mounted on
sda1   222.6M  13% /mnt/boot-sav/sda1
sda2    41.6G  45% /mnt/boot-sav/sda2
sda3    14.3G   1% /mnt/boot-sav/sda3
sda4    18.3G  31% /mnt/boot-sav/sda4
sdb1     1.1G  70% /cdrom

Mount options: __________________________________________________________________

sda1   rw,relatime,fmask=0022,dmask=0022,codepage=437,iocharset=iso8859-1,shortname=mixed,errors=remount-ro
sda2   rw,relatime,user_id=0,group_id=0,allow_other,blksize=4096
sda3   rw,relatime,user_id=0,group_id=0,allow_other,blksize=4096
sda4   rw,relatime
sdb1   ro,noatime,fmask=0022,dmask=0022,codepage=437,iocharset=iso8859-1,shortname=mixed,errors=remount-ro

===================== sda1/efi/ubuntu/grub.cfg (filtered) ======================

search.fs_uuid 2ff60d1e-1f05-4de2-b735-0dd496b4d129 root hd0,gpt4 
set prefix=($root)'/boot/grub'
configfile $prefix/grub.cfg

========================== sda4/etc/fstab (filtered) ===========================

# <file system> <mount point>   <type>  <options>       <dump>  <pass>
# / was on /dev/sda4 during installation
UUID=2ff60d1e-1f05-4de2-b735-0dd496b4d129 /               ext4    errors=remount-ro 0       1
# /boot/efi was on /dev/sda1 during installation
/swapfile                                 none            swap    sw              0       0
UUID=0283-25C3  /boot/efi       vfat    defaults      0       1

==================== sda4: Location of files loaded by Grub ====================

           GiB - GB             File                                 Fragment(s)
 102,199478149 = 109,735854080  boot/vmlinuz                                   1
  93,963863373 = 100,892930048  boot/vmlinuz-5.4.0-42-generic                  2
 101,886978149 = 109,400309760  boot/vmlinuz-5.8.0-41-generic                  1
 102,199478149 = 109,735854080  boot/vmlinuz-5.8.0-43-generic                  1
 101,886978149 = 109,400309760  boot/vmlinuz.old                               1
  98,805660248 = 106,091769856  boot/initrd.img                                3
 103,660816193 = 111,304953856  boot/initrd.img-5.4.0-42-generic               1
 103,613906860 = 111,254585344  boot/initrd.img-5.8.0-41-generic               2
  98,805660248 = 106,091769856  boot/initrd.img-5.8.0-43-generic               3
 103,613906860 = 111,254585344  boot/initrd.img.old                            2

====================== sdb1/boot/grub/grub.cfg (filtered) ======================

Ubuntu
Ubuntu (safe graphics)
OEM install (for manufacturers)
Boot from next volume
UEFI Firmware Settings

========================= sdb1/syslinux.cfg (filtered) =========================

DEFAULT loadconfig

LABEL loadconfig
  CONFIG /isolinux/isolinux.cfg
  APPEND /isolinux/

==================== sdb1: Location of files loaded by Grub ====================

           GiB - GB             File                                 Fragment(s)
            ?? = ??             boot/grub/grub.cfg                             1

================== sdb1: Location of files loaded by Syslinux ==================

           GiB - GB             File                                 Fragment(s)
            ?? = ??             syslinux.cfg                                   1
            ?? = ??             ldlinux.sys                                    1


=============================== StdErr Messages ================================

File descriptor 63 (pipe:[173027]) leaked on lvs invocation. Parent PID 36668: /bin/bash

Suggested repair: ______________________________________________________________

The default repair of the Boot-Repair utility would purge (in order to fix packages) and reinstall the grub-efi-amd64-signed of
sda4,
using the following options:        sda1/boot/efi,
Additional repair would be performed: unhide-bootmenu-10s win-legacy-basic-fix use-standard-efi-file    

Confirmation request before suggested repair: __________________________________

The boot of your PC is in Secure mode. You may want to retry after changing it to non-Secure mode.
Are you sure you want to continue anyway?

Final advice in case of suggested repair: ______________________________________


Please do not forget to make your UEFI firmware boot on the Ubuntu 20.04.2 LTS entry (sda1/efi/****/shim****.efi (**** will be updated in the final message) file) !
If your computer reboots directly into Windows, try to change the boot order in your UEFI firmware.

If your UEFI firmware does not allow to change the boot order, change the default boot entry of the Windows bootloader.
For example you can boot into Windows, then type the following command in an admin command prompt:
bcdedit /set {bootmgr} path \EFI\****\shim****.efi (**** will be updated in the final message)
Download as text

Normal 0 21 false false false FR X-NONE X-NONE /* Style Definitions */ table.MsoNormalTable {mso-style-name:"Tableau Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-priority:99; mso-style-parent:""; mso-padding-alt:0cm 5.4pt 0cm 5.4pt; mso-para-margin:0cm; mso-pagination:none; text-autospace:ideograph-other; font-size:12.0pt; font-family:"Liberation Serif",serif; mso-font-kerning:1.5pt; mso-fareast-language:ZH-CN; mso-bidi-language:HI;}

Publicité
Ikewdu_
 Posté le 20/02/2021 à 15:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Salut,

Je ne sais (et je serais curieux de savoir) ce que tu as fabriqué.

Ça ne risque pas de fonctionner. Tu as viré les fichiers GRUB de la partition sda4. Tu dois obtenir un joli plantage quand tu bootes sur "Ubuntu". La réparation préconisée par boot-repair semble acceptable. L'as-tu tentée ?

Edit. Supprime les lignes inutilement numérotées de ton premier message...

Petite précision : J'ai deux partitions windows : une pour le système et l'autre pour mes données.

Vu le taux d'occupation, soit tu n'as rien, soit tu te trompes :

Avail Use% Mounted on
sda3    14.3G   1% /mnt/boot-sav/sda3


Modifié par Ikewdu_ le 20/02/2021 15:21
kiki22933
 Posté le 20/02/2021 à 17:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Re bonjour

Je ne sais pas ce que fabriqué, d'où mon appel à l'aide. Le PC bootait bien sur Ubuntu et c'est en essayant de le faire booter automatiquement sur windows 10 que cela a merdé, avec un écran noir quand j'essaye de lancer Ubuntu via le Grub.

Je n'ai pas tenté de faire la réparation proposée par boot repair, car celui ci demande à supprimer le grub, tout en m'avertissant qu'une fois le grub supprimé, je ne pourrai plus démarrer sans l'installation d'un nouveau Grub. Cette installation du nouveau Grub se fera t-elle automatiquement à l'issue de la réparation ou devrais je le faire moi même ? C'est pourquoi je demande l'avis des experts du forum avant de faire une connerie, au risque de perdre mon windows 10 par la même occasion. Que dois donc faire ? Supprimer le Grub actuel comme le demande boot repair ? Je précise que suis novice en Linux.

C'est normal que le sda3 contenant mes données soit à 1% ; j'ai juste quelques documents dessus. Pas de photos, ni de mp3.

Ikewdu_
 Posté le 20/02/2021 à 17:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Tu n'as pas 36 solutions, mais trois :

1. Réinstaller ton Linux intégralement.

2. Réinstaller GRUB via un chroot, ce qui demande un peu de pratique en matière de commandes Linux et de fonctionnement de GRUB.

3 . Réinstaller GRUB via boot-repair ; il te le propose ici et il fait assez bien le boulot, depuis que YannUbuntu a mis à jour son logiciel. C'est en principe la "réparation recommandée" qui le fait automatiquement.

The default repair of the Boot-Repair utility would purge (in order to fix packages) and reinstall the grub-efi-amd64-signed of
sda4,

Perso, je commencerais par la troisième solution, mais ça n'engage que moi. Attends une meilleure proposition si tu as un doute. Je ne t'impose rien, car un plantage de GRUB est vite arrivé.

Je rappelle aussi que tapoter esc au démarrage d'un PC Asus affiche un menu qui permet de lancer "Windows Bott Manager" sans passer par GRUB. Fais le test.



Modifié par Ikewdu_ le 20/02/2021 18:02
enigma7
 Posté le 20/02/2021 à 20:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

En 4ième solution tu peux tenter de faire une clé avec supergrub2 et booter ton Ubuntu, et réinstaller le grub. Mais comme ta clé boot-repair et déjà faite je tenterait le 3) . Perso j'ai les 2 outils toujours sur ma clé Ventoy

Ikewdu_
 Posté le 20/02/2021 à 21:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

C'est juste.

Du coup, une 5e : idem avec une clé de démarrage de Refind.

kiki22933
 Posté le 25/02/2021 à 17:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour et merci pour vos conseils,

J'ai réparé le démarrage de Ubuntu avec boot repair, sauf qu'une fois sur deux, Ubuntu ne démarre pas.

J'ai donc fait une ré installation de Ubuntu, mais sans amélioration. toujours pareil : une fois sur deux, écran noir au démarrage de Ubuntu, mais pas de problème avec windows 10. Le problème pourrait venir du boot secure, car à chaque réparation de boot repair, j'ai le message de désactiver mon boot secure ; ce que je ne sais pas faire ; peur de faire une connerie dans le bios.

enigma7
 Posté le 25/02/2021 à 17:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Oui cela dépend de ton bios. Fais - nous des captures écrans avec appareil photo ou smartphone si tu n'est pas sûr. Si c'est un pc référencé tu peux aussi donner sa référence, ou dans le cas contraire la référence de la carte mère.

Ikewdu_
 Posté le 25/02/2021 à 18:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Salut,

Je pense que tu as aussi activé mok-manager, le boot-secure intégré à shimx64.efi (la version signée de GRUB). C'est gérable à plusieurs niveaux. Mais la solution d'Enigma7 est la plus simple.

Publicité
kiki22933
 Posté le 27/02/2021 à 08:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Merci pour vos avis et conseils.

Voici le donc un lien pointant vers les images des onglets de mon bios où je pense qu'on doit pouvoir désactiver le secure boot. Mais comment ? je l'ignore. Le PC est un Asus Zenbook UX305

https://www.cjoint.com/c/KBBg7uoQN0J

Ikewdu_
 Posté le 27/02/2021 à 08:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Re,

Seconde image, tu as une ligne "secure boot menu". Fais une capture de ce vers quoi ça conduit. Sinon, suis cette vidéo : https://www.youtube.com/watch?v=xbF01uNnShg



Modifié par Ikewdu_ le 27/02/2021 08:28
enigma7
 Posté le 27/02/2021 à 08:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Dans l'onglet sécurité, en bas tu as secure boot menu. Regardes le sous-menu et reposte si tu hésites .

Le manuel est ici, mais la page est arrangée légèrement différemment car ton bios n'est peut-être pas à la même version.



Modifié par enigma7 le 27/02/2021 10:23
kiki22933
 Posté le 27/02/2021 à 13:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Re bonjour,

Jai essayé la solution de la vidéo proposée par Ikewdu et réussi à désactiver le boot secure.

Désormais Ubuntu démarre à tous les coups.

Par ailleurs, j'ai aussi téléchargé le manuel du PC par le lien de Enigma 7 ; ce sera toujours utile.

Merci donc à vous tous pour votre aide.

Je garde le post encore ouvert pour quelques temps, histoire de voir comment va se comporter le démarrage de ubuntu afin de revenir vers sous s'il y a un problème.

Merci

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
73,52 €Casque Logitech G Pro Gaming à 73,52 € livré
Valable jusqu'au 12 Mai

Amazon Espagne fait une promotion sur le casque Logitech G Pro qui passe à 67,99 €. Comptez 5,53 € pour la livraison en France soit un total de 73,52 € livré alors qu'on le trouve ailleurs à partir de 90 € . Conçu en collaboration avec de nombreux joueurs professionnels sur divers genres de jeux, le Logitech G Pro Gaming Headset va vous permettre d'entendre les sons de votre jeu avec précision. Il est doté de transducteurs Pro-G de 50 mm et d'un microphone de qualité professionnelle.

Vous pouvez utiliser votre compte Amazon FR sur Amazon ES. Pas de douane.


> Voir l'offre
69,99 €Casque sans fil Sony WH-CH700NL Bluetooth avec réduction de bruit active à 69,99 €
Valable jusqu'au 13 Mai

Cdiscount fait une belle promotion sur le casque sans fil Sony WH-CH700NL Bluetooth qui passe à 69,99 € livré gratuitement alors qu'on le trouve ailleurs à plus de 120 €. Ce casque sans fil rechargeable (via micro USB) offre jusqu'à 35h d'autonomie. L'AINC (Artificial Intelligence Noise Cancelling) s'adapte à votre environnement, ce qui vous permet d'éliminer les bruits indésirables lors de vos voyages ou si vous êtes avec d'autres personnes dans une même pièce. Une très bonne affaire.


> Voir l'offre
118,73 €Alimentation modulaire Seasonic Focus Plus Gold 750W (garantie 10 ans) à 118,73 € livrée
Valable jusqu'au 12 Mai

Amazon Allemagne fait une promotion sur l'alimentation Seasonic Focus Plus Gold 750W qui passe à 109,92 €. Comptez 8,81 € pour la livraison en France soit un total de 118,73 € livrée alors qu'on la trouve ailleurs à partir de 145 €. Le niveau frise la perfection avec une magnifique certification 80+ OR et un câblage full modulaire, le tout dans un silence de cathédrale. L'alimentation est garantie 10 ans.

Vous pouvez utiliser votre compte Amazon France sur Amazon Allemagne et qu'il n'y a pas de douane. Si vous êtes perdu en allemand, vous pouvez traduire le site en anglais.


> Voir l'offre

Sujets relatifs
Ubuntu 20.04 lts ne me propose pas une installation en dual boot
MacBook Pro en dual boot Ubuntu redémarre et plus de REFIT
installation de Ubuntu en dual boot avec Windows 8
Démarrer en dual boot Ubuntu et win XP
dual boot ubuntu 18.04 et windows 10
Installation ubuntu en dual boot
dual boot Win 8/Ubuntu 12.04
réparer démarrage dual boot pour ubuntu 11.04
Premiers essais de Fedora 15 en dual-boot W7
DUAL BOOT XP-UBUNTU 9.04
Plus de sujets relatifs à Ubuntu 20.04 en dual boot a cessé de démarrer
 > Tous les forums > Forum Linux