> Tous les forums > Forum Linux
 Problème Mandrake 10 Community et affichage
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Hotdog
  Posté le 23/06/2004 @ 00:42 
Aller en bas de la page 
Nouvel astucien
Bonjour, débutant sous linux, j'ai installé Mandrake 10 Community sur mon pc, et depuis le début j'ai un problème avec les films (divx ou mpeg2): le film se lit normalement mais les couleurs sont immondes à mi chemin entre le noir et blanc et le pastel... ça ma fait cela avec tous les lecteurs (totem, xine... etc) et j'aimerais savoir si quelqu'un a déjà eu le problème ou saurait comment le résoudre. Après installation des drivers nvidia pour ma geforce4mx440, l'affichage est devenu illisible lorsque je passe au mode texte par l'intermédiaire de la console (init 3), de m^ qd j'éteins l'ordinateur. C'est dû à quoi? Sachant que j'avais le m^ problème avec la 9.2.
Publicité
GolMut
 Posté le 23/06/2004 à 20:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
salut! en ce qui concerne la lecture de film, j'ai eu le meme probleme que toi avec ma mdk10, je me souviens que j'avais résolut le probleme avec une mise à jour d'un package (j'étais passer par menu Kde>Systeme>Configuration>Paquetage>Mise à jour mandrake) mais je sais plus lequel...
selim,b.
 Posté le 23/06/2004 à 21:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
Bonsoir.. J'utilise pas totem, xine...Peut-etre qu'un codec manque ( ou une option a cocher ) ...sans etre sûr... Sous mplayer no pblm ( en principe) : -https://forum.pcastuces.com/sujet.asp?SUJET_ID=76486&MotsCles=mplayer -https://forum.pcastuces.com/sujet.asp?SUJET_ID=68879&MotsCles=mplayer -https://forum.pcastuces.com/sujet.asp?SUJET_ID=74713&MotsCles=mplayer -https://forum.pcastuces.com/sujet.asp?SUJET_ID=68879&MotsCles=mplayer
Hotdog
 Posté le 24/06/2004 à 02:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
En fait g fait la mise à jour de xine par Mandrake Update et ça marche parfaitement maintenant. Apparemment c'était un bug lié aux cartes nvidia. Par contre g tjrs ce problème d'affichage qd je quitte le mode graphique ou que j'éteins le pc...
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
probleme d'affichage avec mozilla sous manjaro
Affichage des news..... problème
Gnome : problème d'affichage barre des tâches
problème affichage
Problème affichage écran au démarrage avec 10.10
Problème affichage KDE urgent
Gros problème d'affichage
probleme installation mandrake 10.1
probleme connection ADSL mandrake 9.2
Probleme de lancement du bureau de mandrake 9.2
Plus de sujets relatifs à Problème Mandrake 10 Community et affichage
 > Tous les forums > Forum Linux