> Tous les forums > Forum Linux
 Probleme d'affichage de police ??
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Cinna
  Posté le 11/12/2004 @ 12:46 
Aller en bas de la page 
Petit astucien
Bonjour a tous Je suis actuellement sous mandrake 10.1 et j'ai un etit souci Quand je lis des messages sur ce forum par ex avec mon navigateur Mozilla, tous les caracteres accentués n'apparaisssent pas Par ex ( un post de ssssseb) Ce fut extr�mement semblable � la version pr�c�dente � quelques exceptions pr�s : - Le logo a �videmment �t� renouvel� - Les polices sont un peu plus liss�es pour faciliter la lecture - Le d�placement de la souris semble �tre plus rapide - Un nouveau bouton nomm� � Notes de version � s'est ajout� pour en savoir plus Ou faut il que je regle ce probleme ?? Merci d'avance et bon week end a tous et a toutes
Publicité
Mimile
 Posté le 11/12/2004 à 15:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Salut, Si le problème ne se pose qu'avec Mozilla : tu cliques successivement sur : Edition > préférences > tu ouvres le menu "apparence" > polcies de caractères et tu vérifies que c'est bien "occidentale" qui apparaît dans la fenêtre "police pour l'encodage" Note que ton message lui-même apparaît chez moi de manière anormale : [IMG]http://img94.exs.cx/img94/4219/scrshot804qw.png[/IMG] Reviens dire si la solution que je suggère est la bonne. Amicalement,
Cinna
 Posté le 11/12/2004 à 20:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Désolé pour le retard ... J'ai verifié ce que tu m'as demandé, Mimile et j'ai bien occidental Donc le bleme vient d'ailleurs... Merci tout de meme pour ta reponse et bonne soirée
Logicien
 Posté le 11/12/2004 à 22:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour, regarde aussi dans Préférences/Navigateur/Langues et assure-toi que le français(fr-fr) y figure en tête de liste et que tu as Occidental (ISO-8859-1(ou 15)) comme encodage par défaut. Tu peux modifier cette préférence à la volée dans la barre de menu Affichage/Encodage des caractères.
selim,b.
 Posté le 12/12/2004 à 13:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
Bonsoir..//.. Bonjour.. Je ne sais si ca va dans le sens de ta demande.. Consulte: http://lea-linux.org/trucs/item.524.html
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
probleme d'affichage avec mozilla sous manjaro
Affichage des news..... problème
Gnome : problème d'affichage barre des tâches
problème affichage
Problème affichage écran au démarrage avec 10.10
Problème affichage KDE urgent
Gros problème d'affichage
Probleme d'affichage sous Fedora Core (Pango)
problème d'affichage après passage en mode veille
problème d'affichage avec FC3
Plus de sujets relatifs à Probleme d''affichage de police ??
 > Tous les forums > Forum Linux