× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Linux
 Synaptic et message d'erreurSujet résolu
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
Jacques92110
  Posté le 24/11/2014 @ 14:13 
Aller en bas de la page 
Astucien

Bonjour

Synaptice me met un message d'erreur... en cliquant sur "fermer" du message Synaptic se ferme également.

Quelle est la commande Konsole permettant d'y remédier ? J'ai essayé diverses syntaxes mais sans succès :-(

Merci



Modifié par Jacques92110 le 24/11/2014 14:49
Publicité
Logicien
 Posté le 24/11/2014 à 16:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Salut Jacques92110,

quel est ce message d'erreur?

Si Synaptic a un problème, il faut voir, si possible, sa configuration dans les Préférences ou Options de son menu, sinon, utilise les commandes

sudo apt-get update

et

sudo apt-get upgrade

afin de voir si le problème de Synaptic se situe au niveau d'Apt. Si ces commandes produisent des erreurs, alors, tu as un problème avec Apt. Si tout se passe normalement, il peut y avoir un problème avec Synaptic lui-même.

Une bonne technique est d'utiliser un terminal graphique et d'exécuter la commande

sudo synaptic

afin de voir les messages que Synaptic produit. La solution peut y être.



Modifié par Logicien le 24/11/2014 16:38
Jacques92110
 Posté le 25/11/2014 à 10:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

réinstaller Acroread...

mais j'ai beai faire ce qui est recommandé avec sudo, y compris télécharger, de nouveau le paquet, de le réinstaller: sous konsole il y a toujours le message "impossible de trouver l'archive"... !?

Voilà la difficulté sur laquelle je bute depuis hier... C'est pourquoi j'ai lancé cet appel (sic...) sur le Forum.

Voilà ce que j'obtiens après avoir suivi et les affichages en voulant lancé Synaptic:

http://cjoint.com/?DKzkFpKDLeA



Modifié par Jacques92110 le 26/11/2014 10:37
Anonyme
 Posté le 25/11/2014 à 12:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonjour

essai ceci:

ouvrir <Synaptic> aller dans <Configuration> ; <Dépôts> ; <autres logiciels> ; et décocher ligne acroread et valider

puis recharger et voir si problème résolu

Jacques92110
 Posté le 26/11/2014 à 10:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Aller dans Synaptic, mais c'est devenu impossible à cause des message d'erreur à répétition... En cliquant sur le message d'erreur c'est la fermeture assurée...

Donc la seule méthode est la Konsole, ou alors tout réinstaller... mais cela ne devrait pas être nécessaires (c'est ce que j'espère...) si j'ai connaissance de la commande Konsole correspondante...



Modifié par Jacques92110 le 26/11/2014 10:43
reivillo
 Posté le 26/11/2014 à 11:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour jacques92110.

Tu es sous quelle Distribution ?

Anonyme
 Posté le 26/11/2014 à 12:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonjour

tu est sous kubuntu puisque tu parle de la konsole

essai ceci: menu K → Système → Gestionnaire Muon → Configuration → Sources de logiciels

dans sources de logiciels virer lignes correspondant à acroread puis recharger ou rafraîchir et voir si ça va !

a+

Jacques92110
 Posté le 26/11/2014 à 13:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

«Y a un bug» dixit François Cointe.

J'ai essayé, cela a mis plus longtemps à charger, mais toujours fichu message d'erreur qui ferme Synaptic...

Et en plus je peux plus installer les maj...

Du coup, merci pour les indications, que j'ai suivi, mais nada

Je commence en avoir marre...

nota: Kubuntu 14.04 LTS



Modifié par Jacques92110 le 26/11/2014 13:37
reivillo
 Posté le 26/11/2014 à 13:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Je n'ai pas de Kubuntu d'installé sous la main.
As-tu dans Kubuntu la Logithèque. Si OUI essaye de passer par là, pour Désinstaller Synaptic,et en suite tu le Réinstalle.

Publicité
Jacques92110
 Posté le 26/11/2014 à 14:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

La Logithèque, c'est bien la petit icône bleue en forme (sic) de petite pile ?

Je n'ai pas réussi à trouver Synaptic Que dois-je faire ou essayer de faire ?

Je m'y perd qq peu, j'ai beau pratiquer Kubuntu depuis des années, j'ai la quasi certitude d'être newbie...

reivillo
 Posté le 26/11/2014 à 14:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

OUI. Tu tape Synaptic dans Rechercher en haut à Droite.( Ici j'ai mis le Disque avec Kubuntu ),
et il est dans la Logithèque sous le nom < Gestionnaire de Paquet Muon >

Jacques92110
 Posté le 26/11/2014 à 15:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

J'ai touvé, mais... en cliquant sur "supprimer", j'obtiens la réponse: "impossible de télécharger des paquets"....

Comment me sortir de ce pétrin ?

reivillo
 Posté le 26/11/2014 à 16:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Ben, Figure toi que j'essaie de Mettre à jour Kubuntu, sa mouline( depuis plus d'une heure ), mais rien ne rentre...
Peut-être qu'il y a un problème de leur côté.
Si tu as qu'un seul PC, c'est Dommage. Autrement faut attendre un peu.

reivillo
 Posté le 26/11/2014 à 17:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Tu peux enlever la ligne faisant référence à AdobeReader, dans le Fichier sources.list

sudo kate /etc/apt/sources.list

sans oublier d'Enregistrer puis

sudo apt-get update



Modifié par reivillo le 26/11/2014 22:06
Jacques92110
 Posté le 26/11/2014 à 18:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

D'accord je vais essayer cela, mais demain, je sus tru*ès fatiguée et risquerait des çonneries

Jacques92110
 Posté le 27/11/2014 à 10:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

sudo kate /etc/apt/sources.listù

j'ai fait la manip, réponse: introuvable

reivillo
 Posté le 27/11/2014 à 10:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

sudo kate /etc/apt/sources.listù

C'est quoi ce ù, à la fin de Ta ligne de Commande.
Essaye de le Trouver Manuellement avec dolphin ton Gestionnaire de Fichiers déjà...

Publicité
Jacques92110
 Posté le 27/11/2014 à 10:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

ù ?? je vu)ais recommanencer. Quoi qu'il en soit voici la capture d'écran déjà obtenue:

http://cjoint.com/?DKBkW1U7Roq

Même essayant sans faute de frappe la la réponse est identique: introuvable ???

Que dis-je faire ? je suis perdu...



Modifié par Jacques92110 le 27/11/2014 10:53
reivillo
 Posté le 27/11/2014 à 12:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Fait ls -l /etc/apt/ en konsole, et retourne-moi le résultat.

Moi j'ai ceci:

kubuntu1404@kubuntu1404-A7N8X-E:~$ ls -l /etc/apt/
total 44
drwxr-xr-x 2 root root 4096 nov. 27 10:58 apt.conf.d
drwxr-xr-x 2 root root 4096 avril 10 2014 preferences.d
-rw-rw-r-- 1 root root 3167 nov. 27 11:46 sources.list
drwxr-xr-x 2 root root 4096 nov. 27 10:43 sources.list.d
-rw-rw-r-- 1 root root 3129 nov. 27 10:43 sources.list.save
-rw------- 1 root root 40 juil. 23 00:51 trustdb.gpg
-rw-r--r-- 1 root root 12926 juil. 23 00:51 trusted.gpg
drwxr-xr-x 2 root root 4096 nov. 27 10:43 trusted.gpg.d
kubuntu1404@kubuntu1404-A7N8X-E:~$



Modifié par reivillo le 27/11/2014 12:34
Jacques92110
 Posté le 27/11/2014 à 13:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

!voici le fichier demandé:

http://cjoint.com/?DKBnNCDL9IN

Et maintenant si je puis dire ?

reivillo
 Posté le 27/11/2014 à 14:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

sudo dolphin /etc/apt/

Click Droit sur le Fichier sources.list et ouvre-le avec ton Éditeur de texte
Supprime la ligne contenant adobereader-fr:i386
Enregistre le Fichier

Et enfin

sudo apt-get update



Modifié par reivillo le 27/11/2014 16:03
Jacques92110
 Posté le 27/11/2014 à 17:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

J'ai suvi tin conseil mais voici ce que j'obtiens:

http://cjoint.com/?DKBro6h1ir9

apparemment adobe n'y figure pas

GolMut
 Posté le 28/11/2014 à 08:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Réinstalle acroread en téléchargant le paquet: http://adobe-reader.fr.uptodown.com/ubuntu

puis sudo dpkg -i "nom_du_paquet"

puis sudo apt-get update

sudo apt-get upgrade

Peut être que tu devras avant supprimer les restes de l'installation d'avant avec sudo apt-get purge "nom_du_paquet"

Si tu es sur Ubuntu, je te conseille de regarder un peu la documentation:

http://doc.ubuntu-fr.org/apt-get

http://doc.ubuntu-fr.org/acroread



Modifié par GolMut le 28/11/2014 08:51
Jacques92110
 Posté le 28/11/2014 à 10:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Volà les résultat:

http://cjoint.com/?DKCkYtaAHDR

Que dois-je faire maintenant ?

Et à propor: merci pour ton asstance

GolMut
 Posté le 28/11/2014 à 11:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

il faut que tu te places dans le répertoire où est ton paquet:

sudo dpkg -i /home/moi/downloads/mon_paquet.deb

hido
 Posté le 28/11/2014 à 12:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

GolMut a écrit :

Bonjour,

Réinstalle acroread en téléchargant le paquet: http://adobe-reader.fr.uptodown.com/ubuntu

puis sudo dpkg -i "nom_du_paquet"

puis sudo apt-get update

sudo apt-get upgrade

Peut être que tu devras avant supprimer les restes de l'installation d'avant avec sudo apt-get purge "nom_du_paquet"

Si tu es sur Ubuntu, je te conseille de regarder un peu la documentation:

http://doc.ubuntu-fr.org/apt-get

http://doc.ubuntu-fr.org/acroread

bonjour

sur ce lien : https://doc.ubuntu-fr.org/acroread

ils disent : "Il n'y a plus de version récente pour Linux. Cette page d'aide est obsolète"

donc autant virer ce adobe reader inutile car il y a un lecteur pdf directement intégré dans Ubuntu et ses variantes (Kubuntu, Xubuntu etc...)

D'ailleurs comment as tu fait pour l'installer puisqu'il n'est pas dans les depots ?

Désinstalle adobe-reader : sudo apt-get remove adobereader-fra:i386

ensuite fait sudo apt-get update

et apres ça je pense que ton probleme sera réglé

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
59,99 €Assistant vocal Amazon Echo Show 5 avec Alexa à 59,99 €
Valable jusqu'au 23 Septembre

Amazon fait une promotion sur l'assistant vocal Amazon Echo Show 8 qui passe à 69,99 € (au lieu de 89,99 €). L'appareil piloté par la voix et vos doigts fonctionne avec Alexa, l’intelligence artificielle développée par Amazon. Vous pourrez avec elle écouter de la musique, interagir avec vos appareils domotiques, écouter les infos, des livres audio la radio, connaître la météo et d’accéder à des milliers d’autres possibilités grâce aux Skills : recettes de cuisine, petits jeux, etc. Grâce à son écran de 5,5 pouces, vous pourrez également regarder des séries, des films, des photos, afficher des recettes de cuisine, appeler vos amis en visio, contrôler vos caméras de sécurité, etc...


> Voir l'offre
14,90 €Windows 10 Pro 32/64 bits OEM à 14,90 €
Valable jusqu'au 14 Octobre

Le vendeur sérieux LicenSE-ONLine propose sur Amazon  la clé d'activation pour Windows 10 professionnel en français 32 bits / 64 bits à 14,90 €. Cette clé livrée par email fonctionne avec l'outil d'installation et de création de support de Microsoft que vous pouvez télécharger ici ou directement avec l'ISO de Windows 10 Pro. De quoi installer légalement Windows 10 Pro sur un PC. Pour en savoir plus sur l'achat et l'installation d'une clé OEM de Windows 10, suivez les indications de notre dossier pratique.


> Voir l'offre
179,99 €Ecran incurvé Acer 27 pouces ED270RPbiipx (FullHD, 165 Hz) à 179,99 €
Valable jusqu'au 22 Septembre

Amazon propose actuellement l'écran incurvé Acer ED270RPbiipx à 179,99 € livré gratuitement alors qu'on le trouve ailleurs à plus de 200 €. Cet écran possède une diagonale de 27 pouces, est Full HD (1920x1080), possède une dalle incruvée (courbure 1500R) VA à 165 Hz et dispose d'entrées DP et 2xHDMI.


> Voir l'offre

Sujets relatifs
Installer un disque dur interne, message d'erreur
message d'erreur demarage
Message d'erreur BIOS au boot de Linux
Nouveau message d'erreur au boot de Lenny
Install... Ubuntu message d'erreur!
Message d'erreur au charg. du DVD KLA 3.2
Message d'erreur "OAFIID:Applet"
message d'erreur
message d'erreur lié à kannel
Erreur pour ouvrir synaptic
Plus de sujets relatifs à Synaptic et message d''erreur
 > Tous les forums > Forum Linux