> Tous les forums > Forum Sécurité
 System Progressive ProtectionSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
lulu24560
  Posté le 08/12/2012 @ 13:07 
Aller en bas de la page 
Petit astucien

Bonjour,

Je me suis retrouvé avant hier avec un programme "System Progressive Protection" sur le bureau. Je n'ai pas donné suite et j'ai utilisé Eset Security 5 qui m'a viré ce programme. Le malheur est que je n'avais pas eu le temps de faire une sauvegarde de C: . Depuis la restauration système ne fonctionne plus (erreur 0x800423f4). Est ce lié au virus? . Il reste probablement des traces dans le sytème.

Je vous remercie pour l'aide que vous m'apporterez et je vous souhaite une bonne journée.

je joints les rapports Malwaresbytes, Adwcleaner et ZhpDiag que j'ai fait hier.

Malwarebytes Anti-Malware 1.65.1.1000
www.malwarebytes.org

Version de la base de données: v2012.12.07.06

Windows 7 Service Pack 1 x64 NTFS
Internet Explorer 9.0.8112.16421
Lulu
WIN-CG6B5MA1IRI [administrateur]

07/12/2012 13:30:11
mbam-log-2012-12-07 (13-30-11).txt

Type d'examen: Examen complet (C:\|D:\|E:\|F:\|I:\|)
Options d'examen activées: Mémoire | Démarrage | Registre | Système de fichiers | Heuristique/Extra | Heuristique/Shuriken | PUP | PUM | P2P
Options d'examen désactivées:
Elément(s) analysé(s): 556123
Temps écoulé: 59 minute(s), 17 seconde(s)

Processus mémoire détecté(s): 0
(Aucun élément nuisible détecté)

Module(s) mémoire détecté(s): 0
(Aucun élément nuisible détecté)

Clé(s) du Registre détectée(s): 0
(Aucun élément nuisible détecté)

Valeur(s) du Registre détectée(s): 0
(Aucun élément nuisible détecté)

Elément(s) de données du Registre détecté(s): 0
(Aucun élément nuisible détecté)

Dossier(s) détecté(s): 0
(Aucun élément nuisible détecté)

Fichier(s) détecté(s): 0
(Aucun élément nuisible détecté)

(fin)

# AdwCleaner v2.011 - Rapport créé le 07/12/2012 à 17:23:26
# Mis à jour le 02/12/2012 par Xplode
# Système d'exploitation : Windows 7 Home Premium Service Pack 1 (64 bits)
# Nom d'utilisateur : Lulu - WIN-CG6B5MA1IRI
# Mode de démarrage : Normal
# Exécuté depuis : D:\Programmes Portables\adwcleaner, delfix, TFC & TDSS\adwcleaner.exe
# Option [Recherche]


***** [Services] *****


***** [Fichiers / Dossiers] *****


***** [Registre] *****


***** [Navigateurs] *****

-\\ Internet Explorer v9.0.8112.16455

[OK] Le registre ne contient aucune entrée illégitime.

*************************

AdwCleaner[R1].txt - [621 octets] - [07/12/2012 17:23:26]

########## EOF - C:\AdwCleaner[R1].txt - [680 octets] ##########

Fichier joint : ZHPDiag.txt




Modifié par lulu24560 le 08/12/2012 13:36
Publicité
lulu24560
 Posté le 08/12/2012 à 13:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Fichier joint : ZHPDiag.txt

nardino
 Posté le 08/12/2012 à 22:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonsoir,

image
RogueKiller de Tigzy sur le bureau
(A partir d'une clé USB et d'un autre pc si le Rogue empêche l'accès au net ou en mode sans échec avec prise en charge réseau) .

image Quitte tous les programmes en cours
image Lance RogueKiller.exe en cliquant sur l'icône.

image

image Un pre-scan va s'effectuer rapidement.
Quand il sera terminé, clique sur le bouton Scan

image

image Clique sur le bouton Suppression

image

image Clique sur le bouton Rapport quand le nettoyage sera terminé.

image

image Envoie une copie du rapport RKreport[1].txt qui va s'afficher.
Il sera enregistré sur le bureau.

image

image Si l'affichage des icônes du bureau, seulement dans ce cas, ne se fait pas correctement, clique sur le bouton Racc. RAZ

@+

lulu24560
 Posté le 09/12/2012 à 08:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Voici le rapport de Rogguekiller

RogueKiller V8.3.2 [Dec 7 2012] par Tigzy
mail : tigzyRK<at>gmail<dot>com
Remontees : http://www.geekstogo.com/forum/files/file/413-roguekiller/
Site Web : http://www.sur-la-toile.com/RogueKiller/
Blog : http://tigzyrk.blogspot.com/

Systeme d'exploitation : Windows 7 (6.1.7601 Service Pack 1) 64 bits version
Demarrage : Mode normal
Utilisateur : Lulu [Droits d'admin]
Mode : Recherche -- Date : 09/12/2012 08:31:16

¤¤¤ Processus malicieux : 0 ¤¤¤

¤¤¤ Entrees de registre : 0 ¤¤¤

¤¤¤ Fichiers / Dossiers particuliers: ¤¤¤

¤¤¤ Driver : [NON CHARGE] ¤¤¤

¤¤¤ Fichier HOSTS: ¤¤¤
--> C:\Windows\system32\drivers\etc\hosts



¤¤¤ MBR Verif: ¤¤¤

+++++ PhysicalDrive0: ST9750420AS +++++
--- User ---
[MBR] dbd87aba533ba1bc81560163d681d87f
[BSP] 05f65efd55e0d81ded46b8c3a1058dc7 : Linux MBR Code
Partition table:
0 - [ACTIVE] FAT32-LBA (0x1c) [HIDDEN!] Offset (sectors): 2048 | Size: 25600 Mo
1 - [XXXXXX] NTFS (0x07) [VISIBLE] Offset (sectors): 52430848 | Size: 300062 Mo
2 - [XXXXXX] EXTEN (0x05) [VISIBLE] Offset (sectors): 666957824 | Size: 389740 Mo
User = LL1 ... OK!
User = LL2 ... OK!

+++++ PhysicalDrive1: ST9750420AS +++++
--- User ---
[MBR] c1bddd55ae2ee7bfc43145a40a30d3c1
[BSP] 9d5ef7e938670750acb91cd68921ec75 : Windows 7/8 MBR Code
Partition table:
0 - [XXXXXX] LINUX (0x83) [VISIBLE] Offset (sectors): 63 | Size: 50399 Mo
1 - [XXXXXX] LINUX (0x83) [VISIBLE] Offset (sectors): 103219200 | Size: 71405 Mo
2 - [XXXXXX] LINUX (0x83) [VISIBLE] Offset (sectors): 249457320 | Size: 193595 Mo
3 - [XXXXXX] EXTEN (0x05) [VISIBLE] Offset (sectors): 645941581 | Size: 400002 Mo
User = LL1 ... OK!
User = LL2 ... OK!

+++++ PhysicalDrive2: SD Card +++++
--- User ---
[MBR] 9de60eecc7102e117368a2cbca65f0e8
[BSP] 54b943279b738305fba71e0263f914a0 : Windows 7/8 MBR Code
Partition table:
0 - [ACTIVE] NTFS (0x07) [VISIBLE] Offset (sectors): 8192 | Size: 3839 Mo
User = LL1 ... OK!
Error reading LL2 MBR!

Termine : << RKreport[1]_S_09122012_083116.txt >>
RKreport[1]_S_09122012_083116.txt

Je remercie de t'occuper de mon cas.

nardino
 Posté le 09/12/2012 à 11:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

Est-ce que tu peux créer un nouveau point de restauration ?

Il est probable que ton antivirus aie supprimé une infection dans un point de restauration rendant l'utilisation de ces derniers impossible.

Vérifie dans la quarantaine de celui-ci la situation ou la provenance des éléments qui s'y trouvent.

@+



Modifié par nardino le 09/12/2012 12:45
lulu24560
 Posté le 09/12/2012 à 11:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Impossible de créer un point de restauration, j'obtiens toujours le message d'erreur:

"Le point de restauration n'a pas pu être créé pour la raison suivante:

L'enregistreur à rencontré une erreur non temporaire. Si le processus de sauvegarde est relancé, il est probable que l'erreur se reproduise. (0x800423f4)

Veuillez recommencer"

Quand je recommence c'est toujours pareil.

L'antivirus n'a pas supprimé de fichiers dans la restauration du système

comment faire por insérer un image .png

merci @+



Modifié par lulu24560 le 09/12/2012 12:06
nardino
 Posté le 09/12/2012 à 12:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

image
Télécharge windows_repair sur ce lien, décompresse le dossier tweaking.com_windows_repair_aio.zip.

Ferme toutes tes applications en cours.
image Lance le programme en cliquant sur Repair_Windows.exe dans le dossier décompressé tweaking.com_windows_repair_aio / Tweaking.com - Windows Repair
Il ne nécessite pas d'installation.
Cette fenêtre va apparaître.

image Pour démarrer la/les réparation(s), clique sur l'onglet Start Repairs et sur le bouton Start

image

Une fenêtre te demande de créer un point de restauration. Clique sur Oui si tu utilises cette fonction.

image

image Dans la fenêtre suivante, clique sur le bouton Unselect All pour tout décocher.
Coche les lignes indiquées en gras souligné dans l'encadré ci-dessous.
Coche la case devant Restart/Shutdown System When Finished, le point s'affichera automatiquement devant Restart System pour redémarre l'ordinateur.

image

Citation
- Reset Registry Permissions
- Reset File Permissions
- Register System Files
- Repair WMI
- Repair Windows Firewall
- Repair Internet Explorer
- Repair MDAC/MS Jet
- Repair Hosts File
- Remove Policies Set By Infections
- Repair Missing Start Menu Icons Removed By Infections
- Repair Icons
- Repair Winsocks & DNS Cache
- Remove Temp Files
- Repair Proxy Settings
- Unhide Non System Files
- Repair Windows Updates
- Repair CD/DVD Missing /Not Working
- Repair Volume Shadow Copy Service
- Repair Windows Sidebar/Gadgets
- Set Windows Services to Default Startup
- Repair MSI (Windows Installer)
- Repair Windows Snipping Tool
- Repair .lnk (Shortcuts) File Association



image Clique sur le bouton Start pour lancer la réparation.
@+



Modifié par nardino le 09/12/2012 16:49
lulu24560
 Posté le 09/12/2012 à 14:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Après avoir coché les lignes indiquées en gras souligné et cliqué sur start, je n'ai pas pu selectionner "step3", et je n'ai pas eu la dernière fenêtre en noir car l'ordinateur à redémarré. Faut-il que je refasse toute la procédure?

merci @+

nardino
 Posté le 09/12/2012 à 16:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

J'ai rectifié mon précédent message.

@+

Publicité
lulu24560
 Posté le 09/12/2012 à 17:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

J'ai refait la nouvelle procédure.

J'attends la suite de tes instructions.

Merci @+

nardino
 Posté le 09/12/2012 à 17:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonsoir,

Donne des infos sur la situation ensuite.

@+

lulu24560
 Posté le 09/12/2012 à 18:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
lulu24560 a écrit :

Bonsoir,

La situation pour créer manuellement un point de restauration est toujours la même (message d'erreur identique).

Quand je fais "restauration du système", puis "suivant" :un "Point de restauration d'image système" de type "Système" en date d'aujourd'hui est présent, il à été créé par "Repair_Windows.exe".

Quand je coche la case "Afficher d'autres points de restauration", 3 anciens points de restaurations d'images système de type "Sauvegarde" sont présents.

Je ne suis pas allé plus loin car je ne veux pas restaurer à une date antérieure.

Merci @+

nardino
 Posté le 09/12/2012 à 22:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonsoir,

Plus de problèmes donc ?

@+

lulu24560
 Posté le 10/12/2012 à 09:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Je ne peux toujours pas créer manuellement de point de restauration, j'obtiens toujours le message d'erreur:

"Le point de restauration n'a pas pu être créé pour la raison suivante:

L'enregistreur à rencontré une erreur non temporaire. Si le processus de sauvegarde est relancé, il est probable que l'erreur se reproduise. (0x800423f4)

Veuillez recommencer"

Quand je recommence c'est toujours pareil.

Tant pis je ferai sans. J'utiliserais le CD de ATIH 2012 pour faire des sauvegardes des disque durs.

Au sujet de l'infection par le virus, toutes les traces ont-elles disparues. Que dit le rapport zhpdiag? Faut-il que j'en poste un plus récent.

Merci et bonne journée.

nardino
 Posté le 10/12/2012 à 09:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

R.A.S dans le rapport ZHPDiag.txt.

Fais une réparation des fichiers systèmes.

image Dans le menu Windows, Tous les programmes, Accessoires tu cliques droit sur Invite de commandes et dans le menu sur Exécuter en tant qu'administrateur.
Une fenêtre de type DOS s'ouvre.
image Au prompt, tu tapes sfc /scannow, tu appuies sur Entrer et tu laisses l'opération se faire jusqu'au bout.
Ceci pour vérifier l'intégrité des fichiers système.

Citation
"Démarrage de la phase de vérification de l'analyse du système.
La vérification ..% est terminée"


Apparait sur la fenêtre.

image Laisse faire, cela peut prendre un certain temps selon ta configuration et l'état des fichiers système.
Compte au moins 10 minutes
A la fin du scan, un rapport succinct sera affiché dans cette fenêtre.

image

Communique le résultat.

SOUS VISTA/SEPT
Dans le menu Windows, Tous les programmes, Accessoires, clique droit sur Invite de commandes et Exécuter en tant qu'administrateur.
SOUS XP
Dans Démarrer, Exécuter tu tapes cmd et clique sur OK.

Copie cette ligne et clique droit au prompt, où le curseur clignote pour coller.

findstr /c:"[SR]" %windir%\logs\cbs\cbs.log >sfcdetails.txt

Le fichier sfcdetails.txt sera enregistré dans C:\Windows\System32
Tu l'ouvres, tu le postes ici par copier-coller ou tu le joints par la procédure du forum.

@+



lulu24560
 Posté le 10/12/2012 à 10:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Je poste le rapport demandé sfcdetails.txt

@+

lulu24560
 Posté le 10/12/2012 à 10:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Fichier joint : sfcdetails.txt

Publicité
nardino
 Posté le 10/12/2012 à 23:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonsoir,

Rien d'important dans ce rapport.

Voici quelques moyens de corriger : http://www.micro-astuce.com/depannage/restauration_systeme.php

@+

lulu24560
 Posté le 11/12/2012 à 13:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Dans le lien que tu m'as donné j'ai essayer d'appliquer ceci :

La "Restauration du système" ne démarre pas ou stoppe en cours de travail

Autre cas de figure, la Restauration système est bien présente mais elle ne fonctionne pas ou mal.

Si la Restauration du système ne se lance pas ou bloque suite à ce message :

Cette restauration n'est pas terminée. Elle a été interrompue par un arrêt incorrect. Vous devez annuler cette restauration ou choisir un autre point de restauration

Appliquez cette astuce:
Démarrez en mode sans échec

Rendez-vous sur le dossier C:\Windows\inf. Faites un clic droit sur le fichier sr.inf et sélectionnez Installer dans le menu contextuel.

Mais problème : le fichier sr.inf n'existe pas.

Sous Linux j'ai renommer le dossier System Volume Information en Systeme volume Information-old.

Au démarrage suivant Windows à recréer un dossier Système Volume Information.

Je ne peux toujours pas créer manuellement de point de restauration, j'obtiens toujours le message d'erreur:

"Le point de restauration n'a pas pu être créé pour la raison suivante:

L'enregistreur à rencontré une erreur non temporaire. Si le processus de sauvegarde est relancé, il est probable que l'erreur se reproduise. (0x800423f4)

Veuillez recommencer"

Quand je recommence c'est toujours pareil.

Si au démarrage par F8 j'appliquais l'option "Réparer Windows" est ce que ça pourrait marcher?

Merci @+

nardino
 Posté le 11/12/2012 à 13:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

Tu peux essayer après avoir sauvegardé tes données personnelles.

@+

lulu24560
 Posté le 11/12/2012 à 17:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir,

J'ai fait un image de la partition C avec ATIH 2012.

J'ai redémarré puis F8 puis "Réparer Windows" mais ça ne marche pas car je n'ai ni points de restauration ni images système créées par Windows.

J'ai désinstallé un logiciel avec RevoUninstaller et celui-ci a créé un point de restauration, alors que je ne peux en créer manuellement.

Bonne soirée @+



Modifié par lulu24560 le 11/12/2012 19:55
nardino
 Posté le 11/12/2012 à 19:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonsoir,

Réinstalle ton image ATIH.

Si toutefois tu l'as validé.

lulu24560
 Posté le 11/12/2012 à 19:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir,

J'ai modifié mon post précedent. J'ai réinstallé mon image ATIH que j'avais validé. Puis j'ai utilisé RevoUninstaller (voir mon message précédent)

@+



Modifié par lulu24560 le 11/12/2012 20:20
lulu24560
 Posté le 15/12/2012 à 17:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Je ne trouve pas de solutions pour l'instant.

Je ferais des copies de sauvegarde avec ATIH.

Encore un grand merci pour toute l'aide que tu m'as apporté.

Passe de bonnes fêtes et joyeux Noël à tous.

Publicité
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
VIRUS SYSTEM PROGRESSIVE PROTECTION
Rogue system progressive Protection
Infection par System Progressive Protection
System Progressive Protection
system progressive protection
System Progressive Protection : comment supprimer?
Supprimer System Progressive Protection
Infection par system progressive Protection
infection system protective protection
Systeme progressive protection
Plus de sujets relatifs à System Progressive Protection
 > Tous les forums > Forum Sécurité