> Tous les forums > Forum Les mains dans le cambouis
 Tester une carte mère
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
ElRio13
  Posté le 24/01/2014 @ 10:30 
Aller en bas de la page 
Astucien

Bonjour,

Je voudrais tester la carte mère d'un PC que j'ai récolté d'un copain. Ce PC ne démarre plus, les ventilateurs du processeur, et de l'alimentation tournent.

Aucun son n'est émis, mais comme il y a plusieurs "petits" câbles de débranchés il y en a peut-être un qui est connecté sur le HP du PC, là je n'y connais rien.

J'ai branché dessus, la souris, le clavier et l'écran. J'ai également échangé la carte graphique avec 2 autres que j'ai également récupérés. Mais le petit voyant de l'écran reste constamment jaune alors qu'il devrait être vert (comme sur le mien)

La carte est une ASUS, le PC un FUJIDSU SIEMENS, avec un Atlon AMD 64.

Si vous pouviez me venir en aide à ce sujet par des explications simples, merci d'avance

Publicité
boubou38
 Posté le 24/01/2014 à 11:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonjour

tu as la ref de cette carte mère asus et fais nous une photo

fais un clear cmos et test la pile elle doit faire au minimum 3volts

a+

ElRio13
 Posté le 24/01/2014 à 11:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

boubou38 a écrit :

bonjour

tu as la ref de cette carte mère asus et fais nous une photo

Merci de ta réponse, je ne vois pas ou trouver cette référence, sur une autre carte que je possède je la vois, mais sur celle-ci il faut que je cherche un peu plus

fais un clear cmos et test la pile elle doit faire au minimum 3volts

a+

Là j'ai besoin de ton aide pour faire un "clear cmos". Pour la pile j'en ai mis une toute neuve hier avant mes premiers tests.

Pour la photo je vais faire ça de retour de mon résultat d'analyse de sang, la secrétaire m'a tout simplement mis 20 kg de plus, ce qui change les résultat je te donne tout cela dès mon retour

boubou38
 Posté le 24/01/2014 à 11:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

si tu s changé la pile en principe le clear cmos c'est fait

http://forum.gigabyte.fr/index.php?topic=9131.0

relève la languette de dessous la pile le " - " de façon a faire un bon contact

regarde sur la CM si il ni y a pas des condo de gonflés ou qui fuient

si tu as essai avec une autre alim ,elle peut très bien tourner et ètre défectueuse sur certaine tension

a+

ElRio13
 Posté le 24/01/2014 à 13:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

boubou38 a écrit :

re

si tu s changé la pile en principe le clear cmos c'est fait

http://forum.gigabyte.fr/index.php?topic=9131.0

relève la languette de dessous la pile le " - " de façon a faire un bon contact

OK c'est fait

regarde sur la CM si il ni y a pas des condo de gonflés ou qui fuient

si tu as essai avec une autre alim ,elle peut très bien tourner et ètre défectueuse sur certaine tension

a+

Non pas de condo de détériorés

Voici la phoro

http://cjoint.com/?3Aym7x14Pjb

boubou38
 Posté le 24/01/2014 à 14:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

tu as le speaker de soudé sur la carte mère en a droite

enlève la barrette de mémoire et test ça devrait bipper

fais la même chose pour la carte graphique .

si pas de bip essai avec une autre alim

si négatif carte mère et/ou cpu hs

a+

ElRio13
 Posté le 24/01/2014 à 14:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

boubou38 a écrit :

re

tu as le speaker de soudé sur la carte mère en a droite

Là pas trop compris, il y 3 bornes avec fils noir/bleu POWER SW, rouge/blanc HDD LED, vert/blancc POWER LED? Mais je n'ai pas celle SPIKER

enlève la barrette de mémoire et test ça devrait bipper

fais la même chose pour la carte graphique .

si pas de bip essai avec une autre alim

J'ai enlevé ces 2 éléments sans succès, j'ai mis une autre alim, sans succès, pas de "bip" qui sonne. J'ai oublié de dire aussi que mon DD tourne, quand je mets la main dessus je sens qu'il tourne

si négatif carte mère et/ou cpu hs

a+

Donc ça serait le mot de la fin. CPU c'est le proc ? s'il est HS le ventilo tourne quand même, peut être rien à voir

boubou38
 Posté le 24/01/2014 à 15:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

le speaker dans le carre rouge

cpu /processeur c'est rare quand ça grille

je pense plus a la carte mère beaucoup moins rare quand ça grille

tu peux toujours demonter le cpu voir si il a pris un coup de chauffe ,juste pour leu fun

a+

ElRio13
 Posté le 24/01/2014 à 15:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

boubou38 a écrit :

re

le speaker dans le carre rouge

OK, comme il n'y a pas de connecteur si je veux mettre une autre carte je ne pourrais pas le brancher ce Speacker ?

cpu /processeur c'est rare quand ça grille

je pense plus a la carte mère beaucoup moins rare quand ça grille

tu peux toujours demonter le cpu voir si il a pris un coup de chauffe ,juste pour leu fun

a+

Je viens de voir que sous le CPU je n'avais remis de de la pâte. Comme c'est un PC que j'ai depuis pas mal de temps, j'ai du le nettoyer enlever l'ancienne pâte, dépoussiérer tout le PC et aujourd'hui je ne me souvenais plus de cet oubli.

J'ai une autre carte que j'avais essayé à vide sur ma table, mais quand je branche la prise du secteur rien ne se passe, quand je débranche cette prise les ventilos tourne un petit moment



Modifié par ElRio13 le 24/01/2014 15:42
boubou38
 Posté le 24/01/2014 à 15:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

là on mélange tout tu me parles d'une seconde carte !!!!!!!!!

c'est quoi comme carte y a un cpu dessus

fais nous une photo

a+

ElRio13
 Posté le 24/01/2014 à 16:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

boubou38 a écrit :

re

là on mélange tout tu me parles d'une seconde carte !!!!!!!!!

Désolé, tu as raison, mais comme tu me dis que celle en place sur ce PC est HS, alors je te dis que j'en ai une autre (récupération pour dépanner) , J'en ai aussi une autre sur le PC d'un autre copain qui ne démarre pas non plus et qui ne fait pas de "bip". Bon passons à la deuxième carte que j'ai pris en photo en la posant sur le boitier du PC malade

Merci de ton aide, 38 c'est ton département de l'Isère ? J'ai une habitation à coté de Vienne au péage

http://cjoint.com/?3AyqhpCVMey

boubou38
 Posté le 24/01/2014 à 16:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

c'est carte pour HP faite par msi ..socket 754 surement

met déjà une pile si tu veux la démarrer

non j'ai bossé 15 ans a Grenoble d'où le 38 mais suis au pied du Vercors dans la Drôme

a+

ElRio13
 Posté le 24/01/2014 à 17:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

boubou38 a écrit :

met déjà une pile si tu veux la démarrer

Elle n'y était pas sur la photo, mais pour la connecter à l'alim, j'ai fait le nécessaire

Pour cette deuxième CM, ce n'est pas la joie non plus, les ventilos ont démarré après 2 démarrages, mais au troisième plus rien, est-ce que le CPU c'est mis en sécurité ?

Pour la troisième qui est sur le PC de mon collègue, j'ai eu le PC dans cet état d'ou les essais avec les 2 autres CM pour le cas échéant changer la sienne. Mais là aussi pas de "bip", et rien ne démarre.

Je dois m'absenter pour aller chez des amis, je ne sais pas à quelle heure je vais rentrer, alors je te dis à demain (peut-être) bonne soirée, et merci de ton aide

http://cjoint.com/?3AyrKSiKmF3

boubou38
 Posté le 25/01/2014 à 09:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonjour

je crains que tu ais une collection de carte mère "patraques"

refait les manip déjà donné sur toutes tes CM ,méme vérification condo

pour voir si le cpu chauffe met ton doigt a la base du ventirad tu verra si c'est chaud .

ce serait bien de faire tout tes essai avec une alim de qualité dont tu es sur ,c'est un élément important .

a+

ElRio13
 Posté le 25/01/2014 à 10:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

boubou38 a écrit :

bonjour

je crains que tu ais une collection de carte mère "patraques"

refait les manip déjà donné sur toutes tes CM ,méme vérification condo

pour voir si le cpu chauffe met ton doigt a la base du ventirad tu verra si c'est chaud .

ce serait bien de faire tout tes essai avec une alim de qualité dont tu es sur ,c'est un élément important .

a+

Bonjour

Oui tu as raison, de temps en temps je récupère des PC en panne de mon entourage, j'arrive de temps en temps à en dépanner quelques uns qui tournent toujours, mais cette fois si c'est les cartes mères je suis piégè. Dans ces récupération je ne sais pas ce qui est bon et mauvais (CM, Alim, Carte vidéo, processeurs, ventilateurs, barrettes) il m'arrive de demander de l'aide à mon gendre (44 ans), mais en ce moment il est très fatigué suis à cette maladie pourrie.

Aujourd'hui et demain nous avons du monde, je n'aurais pas tellement le temps de tester, car vu le chantier que j'ai mis dans ma salle à manger, nous avons tout juste la place de mettre le couvert

Encore merci à toi de ta gentillesse @++

boubou38
 Posté le 25/01/2014 à 11:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

ok on verra lundi je pense qu'il faut reprendre une a une les CM faire les tests et "déchèterie " le cas échéant.

ça sert a rien de trainer des choses hs

bon week end

a+

ElRio13
 Posté le 27/01/2014 à 13:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

boubou38 a écrit :

re

ok on verra lundi je pense qu'il faut reprendre une a une les CM faire les tests et "déchèterie " le cas échéant.

ça sert a rien de trainer des choses hs

bon week end

a+

Bonjour , tu as passé un bon week-end

Dur, dur le lundi, il y a toujours un tas de gens qui ont eu des problèmes de PC, de messagerie, de voiture, etc, pendant le week-end

Donc après avoir fait une petite recherche sur Google pour tester mes alimentation, j'ai mis un trombone dans le trou du fil vert et du fil noir comme indiqué, le ventilo à démarré sur les 2 alims en stock et sur celle du PC. Je sais déjà quelles fonctionnent, donc à ne pas jeter. Maintenant que faire avec les CM.

En faisant mes tests avec les 2 non montées sur la tour je me demande si je me suis bien déchargé de l'électricité statique, car je sais que celà ne pardonne pas. Comme les câbles d'une des alims étaient trop court, j'ai approché de la carte mère mon alim, est-ce que si j'ai touché cette carte avec le boitier métallique de l'alim, j'ai pu créer ce court circuit ??

A 15h je pars pour une éco-graphie de mon coude droit avec lequel je me suis cogné sur un encadrement métallique. Les "les mauvaises langues" me disent que c'est à cause de la souris que je ne quitte pas

A te lire

boubou38
 Posté le 27/01/2014 à 15:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonjour

bien reposé

le ventilo à démarré sur les 2 alims en stock et sur celle du PC. Je sais déjà quelles fonctionnent, donc à ne pas jeter

une alim peut très bien tourner et ètre hs sur certaines tensions ,les anciennes alim n'avait un rail 12 volts très "véloce" alors que les

machines d'aujourd'hui demande justement un rail 12volts conséquent certaine alim on même 2 rails 12 volts c'est le voltage le plus sollicité

sur les pc modernes

pour les CM si tu as bricolé sans aucune précaution possible qu'il y est eu quelque cour circuit.

mais possible qu'elles étaient déjà hs .

donnes les ref de ces CM stp

fais les tests basiques ne te prend pas la tète

soigne toi bien

a+

ElRio13
 Posté le 27/01/2014 à 16:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

boubou38 a écrit :

bonjour

bien reposé

le ventilo à démarré sur les 2 alims en stock et sur celle du PC. Je sais déjà quelles fonctionnent, donc à ne pas jeter

une alim peut très bien tourner et ètre hs sur certaines tensions ,les anciennes alim n'avait un rail 12 volts très "véloce" alors que les machines d'aujourd'hui demande justement un rail 12volts conséquent certaine alim on même 2 rails 12 volts c'est le voltage le plus sollicité sur les pc modernes

De retour, et je peux contrôler quoi comme tension et comment

pour les CM si tu as bricolé sans aucune précaution possible qu'il y est eu quelque cour circuit.

mais possible qu'elles étaient déjà hs .

Oui c'est sur, elles étaient peut-être HS avant

donnes les ref de ces CM stp

fais les tests basiques ne te prend pas la tète

soigne toi bien

a+

Je vais rechercher ces Réf, mais tu as les captures cela ne suffit pas car pour certaines je n'ai rien

Pour les tests "basiques", c'est quoi

boubou38
 Posté le 27/01/2014 à 16:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

pour les alim il te faut un voltmètre apres le trombone vert noir tu branche un lecteur sur une prise molex

et tu démarre l'alim voila un tableau pour t'aider

pour les CM tu les sort du boitier pour celle qui ne l'ai pas

isole les sur un carton par exemple ne laisse dessus que le cpu sont ventirad une seul ram et la carte graphique si besoin

et un speaker si tu as (celui qui fait les bips)

fais systématiquement un clear cmos après avoir testé la pile (3volts au minimum)si tu en a une de nickel garde la pour tout les essai

branche l'alim comme il faut et démarre en faisant contact avec un petit tournevis sur le broche power switch

vois ce que ça donne si tu as un doute met ton doigt a la base du ventirad voir si le cpu chauffe ou pas

bon courage

a+



Modifié par boubou38 le 27/01/2014 16:30
ElRio13
 Posté le 27/01/2014 à 17:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

boubou38 a écrit :

re

pour les alim il te faut un voltmètre apres le trombone vert noir tu branche un lecteur sur une prise molex

et tu démarre l'alim voila un tableau pour t'aider

Merci pour le tableau, mais à partir de là je suis complètement "nul" sur l'utilisation du "voltmètre" que j'ai chez moi, mais jamais utilisé. Pour la prise "molex" pas de problème, je connais, mais pour utiliser ce Voltmètre je suis incapable (pas tout à fait) avec un peu d'aide je dois comprendre.
Pour la prise 24 pins pas de problème je viens de repérer les câbles de chaque pin, mais je contrôle comment le voltage avec mon multimètre

http://cjoint.com/?3ABrcoVH4bE


pour les CM tu les sort du boitier pour celle qui ne l'ai pas

isole les sur un carton par exemple ne laisse dessus que le cpu sont ventirad une seul ram et la carte graphique si besoin

et un speaker si tu as (celui qui fait les bips)

J'ai pas de "Speaker" comment faire pour entendre les "Bips"

fais systématiquement un clear cmos après avoir testé la pile (3volts au minimum)si tu en a une de nickel garde la pour tout les essai

J'ai une toute neuve

branche l'alim comme il faut et démarre en faisant contact avec un petit tournevis sur le broche power switch

Elle est ou cette broche "P

vois ce que ça donne si tu as un doute met ton doigt a la base du ventirad voir si le cpu chauffe ou pas

bon courage

a+



boubou38
 Posté le 27/01/2014 à 18:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

pouce pour ce soir j'ai un peu de boulot et tu sais quand on est motivé faut pas attendre

pour msi j'ai trouvé le power switch pour l'asus regarde par rapport a la façade

l'autre je ne sais pas ce que c'est

a demain bonne soirée

a+

ElRio13
 Posté le 28/01/2014 à 12:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour si tu as le temps

J'ai eu des problèmes avec mon PC, en faisant une recherche j'ai cliqué sur arrêter et là je n'avais plus la main, j'ai dû faire "Ctrl, Alt, Suppr" un message est apparu me disant (je ne me souviens plus très bien) si je voulais exécuter une "dll", j'ai cliqué sur OK. Dans la journée je n'ai pu ouvrir mon programme TV xmltv. Plus rien ne fonctionnait, j'ai fais une restauration système, mais je n'avais plus mon anti-virus "Kaspersky", j'ai refais une autre restauration à une autre date, et il n'y que ce matin ou j'ai de noueau pu installer Kaspersky qui ne voulait rien savoir

Pour continuer mes essais, ni connaissant rien j'ai besoin de précisions pour tester la prise 24 broches, et ses différents voltages.

Je t'explique ce que crois avoir à faire.

Je teste une "ALIM" qui n'est pas sur le PC, je branche cette "alim" une fois que j'ai mis les pointes des testeurs dans les trous à tester ?

Je mets le voltmètre sur 20V courant continu

La pointe "rouge" du testeur dans la PIN 1 (orange), mais je ne sais pas si je dois mettre la pointe "noire" du testeur, faut-il la mettre à la masse PIN 3 ou 15, 17,18,19 ? ou pas du tout à la masse pour avoir cette mesure de 3.3 V comme dit sur ton croquis. Si je n'ai aucune valeur qui s'affiche je ferais un essai sur mon PC qui fonctionne de nouveau

http://cjoint.com/?3ACmACUah78

boubou38
 Posté le 28/01/2014 à 16:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonjour

tu as un toto

http://www.youtube.com/watch?v=9j-S5RRGz0g

commence par le 12 volts et le 5 volts d'une molex

met bien un soit un ventillo ou autre pour que ton alim est un minimum de charge

a+

ElRio13
 Posté le 28/01/2014 à 17:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Re,

J'avais vu ce tuto voici quelques jours, mais je ne savais pas comment brancher le ventilateur

Cette fois j'ai mis un DD, mais j'avais oublié de "shunter" la prise 24 broches. Maintenant pour mes 2 alims sans PC et celle sur PC elles font bien du 12,20 V, 12,80, 12,16 et de même pour le 5,16 V.

Maintenant comment tester la tension sur cette prise 24 broches, est-ce qu'en plus de mettre le tester "Rouge" dans une couleur "Orange, Verte, Marron, etc. Je dois aussi mettre le tester noir dans l'orifice ou il y a un fil noir, c'est toute mon inquiétude.

Est-ce que je dois aussi shunter cette prise 24 broches, et brancher le DD

Merci de ta réponse



Modifié par ElRio13 le 28/01/2014 17:28
boubou38
 Posté le 28/01/2014 à 18:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

les fils noirs sont les mèmes donc tu laisses ton cable noir de ton testeur et tu changes de place que le rouge, le tableau que je t'ai passé est

simple pourtant!!!possible que tu n'est que des prise a 20 broches ...mais ça ne change rien

ne test pas le reste si le 12volts est bon sur la molex c'est ok c'est le voltages le plus sollicité sur les config moderne

attention rien ne dis qu'a haute charge elles soient toujours ok mais bon n'extrapolons pas .

reste plus qu'as tester les carte mère comme je t'ai expliquée

a+

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
12,80 €Windows 10 Pro 32/64 bits OEM à 12,80 €
Valable jusqu'au 24 Mai

Le vendeur sérieux Digital FR propose sur Amazon la clé d'activation pour Windows 10 professionnel en français 32 bits / 64 bits à 12,80 €. Cette clé livrée par email fonctionne avec l'outil d'installation et de création de support de Microsoft que vous pouvez télécharger ici ou directement avec l'ISO de Windows 10 Pro. De quoi installer légalement Windows 10 Pro sur un PC. Pour en savoir plus sur l'achat et l'installation d'une clé OEM de Windows 10, suivez les indications de notre dossier pratique.

Notez que vous pourrez également passer à Windows 11 gratuitement avec cette clé.


> Voir l'offre
209,97 €Volant Logitech G29 Driving Force pour PC, Mac, PS4 et PS5 à 209,97 €
Valable jusqu'au 25 Mai

Materiel.net fait une promotion sur le célèbre volant Logitech G29 Driver Force avec son pédalier qui passe à 209,97 € avec le code MULTIVERSE. On le trouve ailleurs à partir de 280 €. Pour une expérience de conduite parfaite dans vos jeux de simulation auto.


> Voir l'offre
95,98 €SSD Interne M.2 NVMe Samsung 980 1 To (3500 Mo/s) à 95,98 €
Valable jusqu'au 24 Mai

Amazon fait une promotion sur le SSD Interne M.2 NVMe PCIe 3.0 Samsung 980 1 To qui passe à 95,98 €. On le trouve ailleurs à partir de 120 €. Ce SSD offre des taux de transfert de 3500 Mo/s. Une bonne affaire.


> Voir l'offre

Sujets relatifs
Tester Carte Mère
Tester Carte mère
Tester carte mère rapidement
Tester sa carte mère
tester le ventilateur de la carte mère
comment tester une carte mère
comment tester sa carte mère?
tester carte mère
tester carte-mère
Quel alimentation pour cette carte mère
Plus de sujets relatifs à Tester une carte mère
 > Tous les forums > Forum Les mains dans le cambouis