> Tous les forums > Forum Linux
 Thunderbird 2.0.0.5 : bug d'affichage [résolu]Sujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Mimile
  Posté le 28/07/2007 @ 10:47 
Aller en bas de la page 
Astucien

Bonjour,

J'utilise Mandrake 10.1 (oui, je sais, c'est pas tout jeune, mais comme ça tourne impeccablement, je n'ai vraiment pas envie d'en changer).

J'ai installé Thunderbird 2.0.0.5 (par simple décompression du tar.gz - même pas besoin de compiler !) qui, au bas de la fenêtre semble dénoncer une ligne de programme anormale.

Ca donne ceci :

Ca n'empêche pas le programme de tourner normalement, mais c'est moche ...

En revanche, la version 1.5.0.12 (mise à jour de la version 1.5.0.4) a un affichage normal.

Quelqu'un a-t'il le même problème et l'a-t'il résolu ?

Amicalement à tous



Modifié par Mimile le 29/07/2007 10:17
Publicité
Persée
 Posté le 28/07/2007 à 18:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Salut,

C'est marrant, ça m'avait fait ça une fois quand j'étais sous win si je me souviens bien... Tu ne partagerais pas un même profil avec ton thunderbird sous win?

PS: Si tu as repris l'ancien profil (partagé ou non avec un win), essaye avec un profil neuf ou en safe mode.



Modifié par Persée le 28/07/2007 18:13
chtijean
 Posté le 28/07/2007 à 18:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir

Cela arrive souvent quand une extension n'est plus compatible avec une nouvelle version de Thunderbird ou de Firefox!

A ce que je vois tu es passé de la 1.5.0.12 à la version 2.0.0.5 et je pense que ton soucis est là.

Bonne soirée

Logicien
 Posté le 28/07/2007 à 19:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Créer un nouveau profil ça devrait régler le problème ou supprimer dans ton $HOME le répertoire de .thunderbird. Si tu as un autre Thunderbird d'installer via URPMI, peut-être que ton nouveau Tnunderbird va voir dans /etc pour utiliser la configuration système. Peu probable, mais faudrait s'en assurer.
Mimile
 Posté le 29/07/2007 à 10:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour à tous et merci pour vos réponses et suggestions.

J'ai supprimé les deux dossiers thunderbird (un caché et un apparent) de ma partition /home et j'ai recommencé l'installation de la version 2.0.0.5 par simple décompression du tar.gz.

Lors de la configuration de Thunderbird, j'ai, cette fois, soigneusement évité d'opter pour l'importation des paramètres de mes comptes existant dans la messagerie intégrée à Mozilla 1.7.8 et j'ai ensuite configuré chacun de mes comptes manuellement.

C'est manifestement cette importation des paramètres en provenance de Mozilla 1.7.8 qui générait le problème car maintenant, l'affichage est parfait.

Encore merci et bonne journée à tous.

Mimile

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Coment rétablir l'affichage HTML dans Thunderbird
thunderbird sous suse RESOLU
récupération email thunderbird [résolu]
[RESOLU] Prob. d'affichage au démarrage !
thunderbird inutilisable après une màj (resolu)
comment mettre signature dans Thunderbird (RESOLU)
Affichage Superkaramba [résolu]
Affichage Mozilla sur Mdk 10.0 [résolu]
probl. affichage barre de tâche de KDE - résolu
profil firefox thunderbird [résolu]
Plus de sujets relatifs à Thunderbird 2.0.0.5 : bug d''affichage [résolu]
 > Tous les forums > Forum Linux