> Tous les forums > Forum Windows 7
 Thunderbird : plus d'affichage images distantesSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Jack41
  Posté le 02/04/2013 @ 11:24 
Aller en bas de la page 
Petit astucien

Bonjour à tous

Depuis quelques jours, certainement en cherchant à personnaliser l'afichage des mails, je n'ai plus l'option qui me permettait d'afficher le contenu du message. Je pouvais, si je le voulais, cliquer sur un message et voir les images constituant le corps du mail (voir copie écran ci-dessous). J'ai à la place des carrés vides (ce qui en soit n'est pas surprenant puisque par défaut les images ne sont pas affichées pour protéger la vie privée). Comment réactiver cette option que je ne retrouve pas dans les différents menus.

Merci d'avance de votre aide.

Publicité
nenette58
 Posté le 02/04/2013 à 11:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Bonjour Jack41

Regarde ici ou

l imbecile
 Posté le 02/04/2013 à 11:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour

il faut faire Outils ------> Option ------> Avancé ------> Général ------> Editeur de configuration ------->Recherchez : mailnews.message_display.disable_remote_image

Faîtes un clic droit sur mailnews.message_display.disable_remote_image

Cliquez ensuite sur inverser

Bonne journée

Jack41
 Posté le 02/04/2013 à 12:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
nenette58 a écrit :

Bonjour Jack41

Regarde ici ou

Merci de ton aide mais malheureusement ça ne fonctionne pas. L'otpion était à 1 et j'ai essayé 2 et 3 sans changement.

L'autre lien concerne mailnews.message_display.disable_remote_image qui ne change rien non plus (merci au passage à l imbecile qui a donné la même astuce).

Je suis ouvert à toute autre suggestion ...

l imbecile
 Posté le 02/04/2013 à 12:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

excuse d'avoir donner la meme astuce je n'avais pas vu celle de nenette58

l imbecile
 Posté le 02/04/2013 à 12:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Alors va dans Confidentialité ------> general et decoche les cases que tu veux {#}

Jack41
 Posté le 02/04/2013 à 13:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je n'ai pas confidentialité (version 17.0.4).

Y a-t-il une manière de revenir aux paramètres par défaut sans devoir réinstaller ?

l imbecile
 Posté le 02/04/2013 à 13:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

ICI il parle de thunderbid mais moi je n'est pas lu faute de temps

Jack41
 Posté le 02/04/2013 à 14:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Il n'est pas question de windows 7 ici !

Publicité
Aubagnais
 Posté le 02/04/2013 à 15:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour.

En tête de ton courriel en lecture, n'y a-t-il pas un un message affiché de cette nature ? :

.

Outre les options proposées supra par Nenette58 (disable remote image avec la valeur « False »), trois autres pistes :

1) Dans ton carnet d'adresse, dans les propriétés de chaque contact tu as une case à cocher :

.

2) Tu peux opter pour cette option du menu « Affichage » :

.

3) Vérifie dans tes extensions (modules complémentaires) les options de blocage éventuelles (du genre AdBlock Plus ou autre...).

.

Bonne continuation .

Jack41
 Posté le 02/04/2013 à 16:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci de chercher à m'aider.

Non et c'est bien là tout mon problème : il n'y a plus de message affiché en tête de mail !

La coche pour les pièces jointes dans l'affichage est bien là.

Pour les extensions je n'en ai pas (hormis pour la traduction, la mise en forme des conversations et une apparence) qui de toutes façons étaient là avant que le problème ne se produise.

Dans le carnet d'adresse la coche est bien présente aussi. Il est à noter que l'option affichage des contenus distants permet au cas par cas de les faire apparaître mais sans les autoriser définitivement.

Jack41
 Posté le 02/04/2013 à 16:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

À force de bidouiller j'ai trouvé comment faire apparaître de nouveau le message en tête de mail. L'option se situe dans affichage -> Corps de message en -> HTML original. Il était en HTML simple. Je ne me souviens pas d'avoir modifé cette option mais le résultat était là ! Merci encore de votre aide.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
affichage fleur dans dossier images
thunderbird n'afffiche plus les images des messages reçus
pas d'affichage d'images
Affichage des images en icônes dans l'explorateur
Problème d'affichage des images
adresse mail : affichage complet dans Thunderbird
images
sauvegardes et/ou images ?
Affichage incorrect sur "Ordinateur"
Affichage écran windows live mail Windows 7
Plus de sujets relatifs à Thunderbird : plus d''affichage images distantes
 > Tous les forums > Forum Windows 7