× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Les mains dans le cambouis
 Toutes les prises usb ne fonctionnent pas
Ajouter un message à la discussion
Pages : 1 [2] 3 ... Fin
Page 2 sur 3 [Fin]
gamers29
 Posté le 30/07/2016 à 19:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

opter pour un clavier et une souris filaire

au lieu de faire n'importe quoi dans votre machine

pierr31
 Posté le 30/07/2016 à 21:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour gamers 21

Pour remettre à jour mon pc j'utiliser un clavier et une souris filaire

je vais demain tenté de mettre le cd de la carte mère , je crois que j'ai la main le lecteur cd clignote quand je demarre, en fait la liaison ne se fait plus avec

avec le bios ou il est vide .

Boubou38, je comprends quand on est tant soit peu professionnel et qu'on trouve un composant sans marque précise de plus fabriqué en Chine ça fait bondir,

ce que je regrette ,j'ai acheté cet ordi en confiance dans une boutique connu de toulouse qui montait des ordinateurs depuis le début de la mode ordinateur familial...

Tu n'as pas besoin de l'étiquette complète de l'alimentation je l'ai copier et je peux le joindre si c'est utile.

J'essai le cd dès demain je vous tiendrais au courant.

Merci à vous deux

a+

boubou38
 Posté le 31/07/2016 à 08:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonjour

pas besoin de l'etiquette !!

comment tu vas faire si tu n'as rien a l'ecran même avec le cd de windows ? enfin essai tu nous diras !

a+

pierr31
 Posté le 01/08/2016 à 12:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

J'ai essayé comme on me le proposer d'utilise de CD de la carte maire pour démarrer mais rien ne ce passe , d'abord parce que l'écran est éteint,

et le voyant de démarrage qui s'allume vert, puis rouge dans le fonctionnement normal pour démarrer ne s'allume au vert et qu'un court instant au rouge .

enfin pareil avec ou sans CD.

Il n'y a pas de moyen pour tester l'alimentation même avec un voltmètre ? (c'est juste une question)

Que me conseilles-tu ?

acheter une alimentation? avec la possibilité de changer la CM ......et peut être le processeur?

je comprends qu'un panne qui persiste comme ça , surtout que le dépanneur lors de la première alerte avait eu déjà du mal à installer w10.

La panne qui à suivit ressemble un peu à la même et est allé maintenant plus loin avec le manque d'écran (mon écran lui sur un autre ordi fonctionne bien.)

a+

boubou38
 Posté le 01/08/2016 à 14:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonjour

sans le pc devant nous pas facile !!ça peut ètre l'alim la carte mère le cpu (déjà plus rare )une barrette de ram .

si tu es prêt a mettre vraiment les mains dans le cambouis je te donne quelques manips .

débranche a la prise mural

sur la carte mère ne laisse en place que le cpu et son ventirad une seul barrette mèmoire .

débranche tout le reste vraiment tout disque dur lecteur optique (coté carte mère )même les cables de façade et usb (repère avant ou fais une photo)

rebranche la prise ,branche l'ecran et essai de démarrer en faisant contact entre les 2 broches power switch (ce n'est qu'un contacteur )

si tu n'as toujours rien a l'ecran essai avec l'autre barrette (si tu en as plus d'une bien sur)

ne branche pas le clavier / souris pour le moment si tu as rien branche souris clavier voir ce que ça donne

si pas mieux faudra voir coté alim en premier ..carte mère et/ou cpu ensuite

a+



Modifié par boubou38 le 01/08/2016 14:26
pierr31
 Posté le 01/08/2016 à 16:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

merci de ces précisions pour tester la carte mère, je te tiens au courant.

Je dois m'organiser autrement et déplacer cet ordi pour travailler plus tranquillement.

MERCI

A+



Modifié par pierr31 le 01/08/2016 16:17
pierr31
 Posté le 01/08/2016 à 23:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir,

Avant de faire cette opération je voudrais un détail : les connecteurs de l'alimentation faut-il aussi les déconnecter j'ai compris OUI mais je préfère demander .

Merci



Modifié par pierr31 le 01/08/2016 23:47
boubou38
 Posté le 02/08/2016 à 06:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonjour

ben oui toutes les cables alim vers carte mère ..sinon ça ne fonctionnera pas c'est sur

il faudra aussi que tu essais avec une autre alim ,si pas mieux ,indispensable .

va doucement fais bien les repères pour les cables façade et usb

a+

Publicité
pierr31
 Posté le 02/08/2016 à 16:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Je viens de faire le test, mais rien de nouveau, avant d'essayer avec l'autre barrette de mémoire, je voulais te demander, pour

faire le contact entre les deux broches power switch j'ai utiliser un cavalier posé avant de brancher l'appareil ce n'est guère possible autrement.

j'ai branché la prise de courant et tenté de démarrer l'ordi rien ne ce passe à l'écran. J'ai tout débranché sur la carte mère même l'alimentation comme tu me la confirmé

c'est bien ça qui fallait faire ? Avant de tester avec l'autre mémoire j'attends ta réponse, au fait ça doit faire quoi ? L'écran doit s'allumer ?

Je vais en attendant ta réponse voir si je trouve une alimentation sur des vieux PC, j'en ai trouvé une mais le connecteur général à que 20 plots alors qu'il y en a 24 dans l'alimentation

en place et la fiche d'alimentation du DD et disque optique est différent

Merci

boubou38
 Posté le 02/08/2016 à 18:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

non ne met pas un cavalier c'est comme si tu tenais le bouton marche en permanence c'est pas la manip qui faut là il n démarrera jamais

te peux faire contact avec un petit tournevis

reste vigilant juste un petit contact !!!!!!sur la CM tu branches (carré rouge)

a+

pierr31
 Posté le 02/08/2016 à 19:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai fait la manip rien juste un petit bruit comme s'il y avait un Haut parleur mais ce n'est pas un bip et puis rien l'écran bouge pas .

en ce qui concerne les alimentation j'en aurai bien une mais c'est le disque dur que je ne pourrais pas branché c'est les ancien modèle mais connecteur

semble avoir le même longueur.

a+ merci

boubou38
 Posté le 02/08/2016 à 20:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

pour le moment ne branche rien que je ce que je t'ai suggéré tant que tu n' a rien a l'ecran

mais il faut quand même que ce soit une alim correct

a+

pierr31
 Posté le 02/08/2016 à 21:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

RE

Oui j'ai cette alimentation pour tester si l'on ne branche pas le DD ça pourrai faire; le problème je ne suis pas sûr de son état enfin je ne me souviens pas

je fait un essai demain matin? en fait on cherche à allumer l'écran ? sans rien rebrancher cela pourrais signifier que l'alimentation est bonne et que celle

actuelle est hs ?

boubou38
 Posté le 03/08/2016 à 06:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonjour

branche quand même l'ecran !!

si ton pc démarre c'est que l'alim actuel est hs

si pas mieux faudra voir coté carte mère

attention il faut que tu sois sur que l'alim de test soit correcte !!change bien de barrette si plusieurs

a+



Modifié par boubou38 le 03/08/2016 06:44
pierr31
 Posté le 03/08/2016 à 11:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Ce matin tête reposé , j'ai récupérer l'alimentation d'essai, mais avant de la branché j'ai refais un essai car j'avais oublier de changer la barrette mémoire.

Tout me laisse penser que la première était défectueuse car avec celle là l'écran s'allume avec le contact manuel du tournevis, l'alimentation démarre

et j'ai de la lecture sur l'écran

Amibios(C)

Asus P8H6-M-LE-USB3 - ACPI Bios révision 4501

CPU intel (R) -Core (TM) I3+2100 CPU @ 3106Ghz

Mémoire (1 barrette) 2048MB (DDR3-1333)

USB Devices Total 0 Drive 0 Keyboard 0 Mouse 0

2 hubs

Please entrer setop Top recever Bios Setting

CPU Fan error ! no keybeard détected

CPU over temperature error ! Press F run Setup.

Voilà la lecture, du coup j'ai éteint, changé la mémoire rebranché fait le contact l'écran s'allume, (pourquoi aujourd'hui et pas hier!!!!)

il affiche la marque de l'écran BENQ et dis que rien est branché .

Voilà ???? J'espère que l'on avance ?

a plus (cet apm je suis absent )

Merci

boubou38
 Posté le 03/08/2016 à 17:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonsoir

il semble que tu ais débranché des ventillos eux il faut vite les rebrancher au bonne endroit

branche le clavier entre dans le bios et charge les paramètres par défaut (peut ètre la touche F9 a cette fonction )

rebranche le câblage façade et usb comme a l'origine ainsi que les disques durs et lecteur optique

va doucement et reste vigilant

tu tiens le bon bout je pense !!

a+



Modifié par boubou38 le 03/08/2016 18:03
Publicité
pierr31
 Posté le 04/08/2016 à 10:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bonjour,

Ouf une bonne nouvelle, Merci, dis moi je vais pouvoir tourner provisoirement avec une seule barrette de 2G pour éventuellement réinstaller w10 , éventuellement si aucune chance je repasserai a w7.

Je vais rechercher une ou deux barrettes de mémoires c'est une KVR 1333D3N9K2/4 KIT OF 2 1.5V.

Je peux rebrancher mes cables ?

A+

boubou38
 Posté le 04/08/2016 à 12:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonjour

rebranche tes cables

oui tu tourner avec 2go ce ne sear pas top mais bon..

a+

pierr31
 Posté le 04/08/2016 à 18:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

OK j'ai branché les cables j'ai ouvert le bios, j'ai réglé la date et l'heure, là je pourrais restaurer les valeurs optimales du bios, modifier et réinstaller ou quitter.

ASUS EZ MODE ,,,,???? démarrer le shell EFI depuis un périphérique .....en fait je fais quoi?

merci a+

boubou38
 Posté le 04/08/2016 à 18:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

tu restors les valeurs par défaut puis F10 pour sortir en validant

démarrer le shell EFI depuis un périphérique

là je ne sais pas ni touche pas sans un avis contraire et mieux éclairé que moi

a+

pierr31
 Posté le 04/08/2016 à 18:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

merci d'avoir vite répondu mais la en redémarrant des bits 1 long 2 courts plus d'accès au bios ...mon optimisme retombe à zéro.......il se passe quoi?

a+

boubou38
 Posté le 04/08/2016 à 19:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

ça semble ètre un problème de carte graphique

tu as une vrai carte graphique ? ou tu utilises le chipset de la CM ?si vrai CG sort là e son port et remet là bien comme il faut

verifie aussi si ta ram est bien enclenchée dans sa bank

a+

pierr31
 Posté le 04/08/2016 à 21:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

C'est la CG incluse dans la Cm.

J'ai vérifié la barrette mémoire elle est bien enclenchée , il y a une importance du choix du support A1 ou B1 je l'ai mise sur A1 ?

j'ai surement une cg d'un ordi xp hs tu veux que je la cherche pour savoir si elle est adaptable (dans ce cas il faut surement désactiver la cg incluse dans la CM ?

a+ désolé mais je n'ai rien fait de particulier.

boubou38
 Posté le 05/08/2016 à 06:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonjour

là je commence a sécher !!

pour la ram pas grande importance on commence par la bank la plus préte du cpu mais bon !!!!

si tu as une vrai CG essai mais je ne pense pas que ça change quelque chose

refais un clear cmos juste par le cavalier 10 secondes sur 2/3 suffise

a+

pierr31
 Posté le 05/08/2016 à 19:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

j'ai fait comme tu me le conseillé clear cmos, mais cela n'a rien changé, je n'ai pas enlevé la pile c'était important je peu recommencer.

La carte Graphique que j'ai elle ne change rien.

Faut que je m'oriente vers une CM neuve?

la même on en trouve encore mais c'est la fin. Je voudrais conservé le processeur et son ventilateur, le DVD, le DD (on doit pouvoir le formater) et faut voir pour les mémoires.

C'est une solution provisoire mais qui va me dépanner , l'alimentation il semble bien qu'elle fonctionne .

Enfin si tu ne connais d'autres solution de diagnostic, il faut que je m'oriente vers une cm neuve ou d'occasion .(car c'est bien la CM qui est en cause si j'ai bien suivit)

Si tu penses à autre chose dis le moi. Encore merci.

a+

Publicité
Pages : 1 [2] 3 ... Fin
Page 2 sur 3 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
39,99 €Imprimante jet d'encre multifonction HP Deskjet Plus 4110 (WiFi, Fax) à 39,99 € (via ODR)
Valable jusqu'au 08 Octobre

Cdiscount fait une promotion sur l'imprimante jet d'encre multifonction HP Deskjet Plus 4110 (numérisation, copie, WiFi, Fax) qui passe à 59,99 €. Or HP offre rembourse actuellement 20 € pour l'achat de cette imprimante qui vous reviendra à 39,99 € après remboursement. Avec l'imprimante, vous pouvez bénéficier également du service HP Instant Link où vos cartouches sont automatiquement commandées par votre imprimante. Vous devrez sélectionner un forfait parmi les quatre forfaits existants (15, 50, 100, 300 pages) en fonction de votre prévision de consommation. HP vous enverra ainsi gratuitement assez d'encre pour imprimer jusqu'à 300 pages / mois pendant 2 mois. Vous pouvez bien sûr résilier ce forfait à la fin des 2 mois (ou bien passer au forfait gratuit qui offre 15 pages / mois).


> Voir l'offre
49,99 €Game & Watch Super Mario Bros à 49,99 € [Précommande]
Valable jusqu'au 13 Novembre

Amazon propose en précommande la Game & watch Super Mario Bros System à 49,99 € livrée gratuitement. Avis aux nostalgiques : après avoir été vendue à plus de 43 millions d’exemplaires dans le monde, Game & Watch fait son grand retour ! Avec Game & Watch : Super Mario Bros., profitez des grands classiques Super Mario Bros., Super Mario Bros : The Lost Levels ainsi que d’une version spéciale de Ball en version Mario avec croix directionnelle plus pratique ! Ce nouvel appareil fait également office d’horloge avec 35 animations disponibles, pour tous les amoureux du rétro-gaming. Game & Watch : Super Mario Bros. sera disponible le 13 novembre. Vous bénéficiez de la garantie du prix le plus bas : commandez dès maintenant cet article et, si son prix baisse entre le moment où vous l'avez précommandé et sa date de sortie, vous bénéficierez du prix le plus bas pratiqué par Amazon.fr durant cette période.


> Voir l'offre
-68%68% de réduction sur l'abonnement de 2 ans à NordVPN
Valable jusqu'au 07 Octobre

NordVPN fait une promotion sur son abonnement 2 ans qui passe à 79,21 € au lieu de 255,36 € soit une réduction de 68 %. L'abonnement vous reviendra ainsi à 3,30 € / mois. Ce VPN sérieux et rapide vous permettra de surfer anonymement (pas de log conservé) mais également de chiffrer votre connexion en déplacement ou bien d'accéder aux contenus réservés aux internaux d'autres pays (pour les matchs de football restransmis sur les sites web de certaines tv étrangeres par exemple). vous pourrez choisir parmi 5100 serveurs répartis dans 59 pays. 6 appareils peuvent utiliser simultanément le compte. 

 


> Voir l'offre

Sujets relatifs
Prises HDMI ne fonctionnent plus sur Sony Bravia kdl 40v5500
Toutes mes sauvegardes "auto" ne fonctionnent pas
USB qui ne fonctionnent pas toutes!!!
toutes mes nappe IDE sont prises
L'écran ne fonctionne pas sur l'une des prises VGA
Mes hauts parleurs ne fonctionnent plus
Touches qui ne fonctionnent plus
Équerre slot PCI toutes standard ?
Ports usb ne fonctionnent plus
Clé usb 3.0 sur vieux PC avec prises 2.0
Plus de sujets relatifs à Toutes les prises usb ne fonctionnent pas
 > Tous les forums > Forum Les mains dans le cambouis