> Tous les forums > Forum Windows 7
 Transfert de disque système sur une autre machineSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
fgondard
  Posté le 10/12/2015 @ 18:09 
Aller en bas de la page 
Grand Maître astucien

Bonjour,

Je sais que c'est une question récurente mais je n'ai pas encore trouvé de solution.

Pourquoi j'en suis arrivé là ? Deux portables (pas à moi), l'un dont la carte mère a défunté, l'autre dont c'est le disque. Bien sûr je n'ai pas de DVD d'installation (Premium 64 bits OEM) et pour comble de bonheur, le deuxième n'accepte que des disques fins.

Après achat d'un disque fin neuf j'ai fait le transfert, partition par partition, avec AOMEI. Après pas mal de galères dues à des erreurs de ma part je suis arrivé à faire démarrer la machine cible mais avec un message d'erreur du Gestionnaire de démarrage (statut 0xc00000e) auquel je m'attendais.

J'avais lu à plusieurs endroits que fixhdc, bien qu'initialement prévu pour XP, pouvait résoudre le problème. J'ai essayé (à partir d'un HBCD) mais sans que cela résolve le problème. D'ailleurs peut-on être sûr que le problème est seulement lié au pilote du contrôleur de disques que fixhdc est censé corriger ?

Il y a quelques temps j'avais téléchargé un ISO de Windows 7 sur Downflex. Il s'est révélé inexploitable. La possibilité de téléchargement sur le site de Microsoft ne semble fonctionner qu'avec un numéro de licence détail (je n'ai que celui d'une version OEM). j'ai relancé un téléchargement sur Doxnflex mais il y en a pour plus de 10 heures et j'ai donc bien peur que le fichier soit vérolé comme souvent quand c'est très long.

Je suis donc à l'écoute de toute solution pouvant m'aider à m'en sortir.

Merci d'avance



Modifié par fgondard le 11/12/2015 09:11
Publicité
mchl
 Posté le 10/12/2015 à 18:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour

http://www.sosvirus.net/telecharger-et-installer-windows-7/

edit le serveur ne répond pas =

500 Internal Server Error

http://www.sospc95.fr/blog/telecharger-iso-officiels-windows-7/



Modifié par mchl le 10/12/2015 18:27
fgondard
 Posté le 10/12/2015 à 19:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

J'avais pas mal cherché sur la toile mais sans voir ce site. J'ai lancé le téléchargement et il n'y en a que pour 3/4 d'heures.

Je suppose que cet ISO correspond à une version détail. Il ne permettra sans doute pas une réinstallation mais au moins j'aurai accès à la console de réparation, en espérant que ça suffise.

En tout cas merci.

mchl
 Posté le 10/12/2015 à 19:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonsoir

de rien

il y à cela pour réparer le démarrage (entre autre)

https://forum.pcastuces.com/livecd_de_depannage-f7s1728.htm



Modifié par mchl le 10/12/2015 19:39
pouyou
 Posté le 10/12/2015 à 21:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir fgondard,

Va un peu voir à cette adresse je pense que tu trouvera ce que tu cherches : http://www.sosvirus.net/telecharger-et-installer-windows-7/

Dis moi si tu as trouvé pour te dépanner.

A plus.

pouyou

fgondard
 Posté le 11/12/2015 à 15:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Grâce au lien de mchl j'ai pu télécherger un ISO et faire une clé USB d'installation.

Dans le journal j'ai pu vérifier quer le problème était bien lié au contrôleur AHCI comme je le pensais.

Le chipset est un Intel QM77 Express. J'ai téléchargé le fichier contenant le matériel d'installation sur le site de Lenovo (la machine est un T430S) et je l'ai décompréssé. Le problème est qu'il y a une bonne dizaine de fichier inf portant la mention ahci. Lequel est le bon ou tout au moins lequel est celui de départ qui appelle les autres par des include. J'en ai examiné quelques uns sans rien pouvoir conclure. J'ai demandé l'installation de 2 d'entre eux sans que ça résolve le problème.

D'autre part, quand on demande le chargement de nouveaux pilotes sont-ils bien incorporés dans l'OS dont on a demandé la réparation ? Que faut-il faire ensuite, continuer sur la demande de réparation ou arrêter juste derrière et tenter un redémarrage ?



Modifié par fgondard le 11/12/2015 15:20
Ambro
 Posté le 12/12/2015 à 10:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour Heffgé !

As tu la possibilité de mettre le PC en mode IDE pour l'installation?

Si ça fonctionne, tu pourras basculer en AHCI après.

fgondard
 Posté le 12/12/2015 à 10:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

J'avais tenté de me mettre l'AHCI en mode compatibilté mais sans plus de succès.

Après avoir passé beaucoup trop de temps sur cete machine j'ai pris l'option de réinstaller. Ceci n'était pas sans risque car l'étiquette portant le numéro de licence était en très mauvais état et je n'étais pas certain de ce numéro. Finalement c'est passé. J'espère que l'activation ne vas pas poser de problème.

Il ne me restera plus qu'à installer les pilotes et remettre les données personnelles là où elles doivent être.

Je reviendrai donner le résultat de ce marathon.

Ixandre0
 Posté le 12/12/2015 à 14:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour

Je viens de tomber sur ce fil par hasard....

Si tu le désire, je peux te fournir les liens de chargement des iso's de Seven 64/32 (sp1 inclus)origine

Ed

Publicité
fgondard
 Posté le 12/12/2015 à 16:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

L'ISO ça y'est je l'ai et l'installation est faite mais maintenant j'ai un autre problème, l'activation en ligne ne passe pas. J'ai un message me disant que le numéro de licence n'est pas compatible avec le n° de produit. Celui que m'indique Windows est bien un OEM et mon n° de licence aussi.Je me demande bien où Windows a bien pu trouver ce n° de produit.

Sur ma clé d'installation j'avais pris la précaution de supprimer le fichier ei.cfg pour la banaliser. Par contre je n'ai pas reformaté la partition système où j'avais au préalabe restauré celle de l'autre machine et j'ai retrouvé les anciens fichiers dans Windows.old. En admettant que ce soit la source, je suis bien en phase avec le n° de licence. Il y a quelque chose qui m'échappe mais c'est vrai que je ne connais rien à Windows 7.

On me dit d'appeler Microsoft. Dans le passé j'ai déjà utilisé l'activation par téléphone mais dans ce cas tomberai-je sur un robot ou sur quelqu'un auprès de qui je pourrais difficilement me justifier (licence OEM liée à un matériel spécifique bla bla bla...).



Modifié par fgondard le 12/12/2015 17:16
mchl
 Posté le 12/12/2015 à 16:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour

pour l'activation par téléphone on à affaire à un robot ce n'est que si çà ne passe pas que l'on à affaire à un membre du service clients ,tu ne risque rien d'essayer

http://assiste.com/Comment_activer_un_produit_Microsoft_au_telephone.html

sinon

une solution =acheter une clé ici http://www.softwarebilliger.de/windows-7-professional/



Modifié par mchl le 12/12/2015 17:03
Ixandre0
 Posté le 12/12/2015 à 17:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Re

Vu que le dvd/clé d'installation est sans " eicfg " (toutes les versions, starter-home-pro....)

il faut voir si tu as choisi la version qui était installée à l'origine avec le sérial de l'étiquette

Ed

fgondard
 Posté le 12/12/2015 à 17:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Entre temps j'ai lu que le PID était calculé à partir du n° de licence et de certains éléments de la configuration matérielle. Il y a des chances pour que ces n° soient attribués par tranches aux constructeurs et comme ici je passe d'un Toshiba à un Lenovo ...

Pourtant dans le passé, avant de connaître l'astuce de fixhdc qui fonctionne très bien avec XP, j'ai déjà fait des changements de carte mère et activé sans rencontrer ce problème mais peut-être pas en ligne.

Je vais tenter par téléphone en espérant que le n° de licence ne sera pas mis en liste noire. Ces machines ne sont pas à moi et seul le propriétaire décidera s'il achète ou non une licence. Je croyais que ce n'était offociellement plus possible pour Windows 7. Les prix sur le site proposé sont alléchants mais peut-on avoir réellement confiance ?

Il me restera aussi la solution consistant à tenter de redonner vie au Toshiba. Je suis déjà intervenu sur cette machine qui s'arrêtait régulièrement. Après avoir enlevé le troupeau de moutons qui encombrait le système de refroidissement elle remarchait sans problème. Mais elle a dû avoir de sérieux coups de chauffe et les soudures ont sans doute fini par lacher. Un passage de la carte mère au four la ressucitera peut-être.



Modifié par fgondard le 12/12/2015 17:39
fgondard
 Posté le 12/12/2015 à 17:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

il faut voir si tu as choisi la version qui était installée à l'origine avec le sérial de l'étiquette

J'ai eu ce doute et j'ai vérifié sur le site de Toshiba. La machine était bien vendue avec un Premium 64 et c'est ce que j'ai installé.



Modifié par fgondard le 12/12/2015 17:43
txuku
 Posté le 13/12/2015 à 13:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour

J ai achete une licence Win7 Pro sur le site propose par mchl :

Cle refusee par Microsoft puis apres 2 emails vers le site j ai recu 2 autres cles et la premiere a fonctionne !

R : c etait pour obtenir Windows 10.

fgondard
 Posté le 13/12/2015 à 16:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Mes craintes étaient infondées, l'activation par téléphone est passée comme une lettre à la poste.

Il ne me reste plus que quelques pilotes à installer et surtout à domestiquer Windows 7.

Merci à tous pour votre participation.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
System Volume Information sur autre disque que C
Disque dur vierge, système d'exploitation
Enorme pbl lors d'une restauration d'image disque système + softs
Déplacer les répertoires /users /ProgramData sur un autre disque
disque réparation système avec windows
Créer autre date pour restauration système
changer la lettre d'un disque système cloné
comment installer des drivers sur un autre disque dur
Transfert d'un dossier sur une autre partition.
Copie disque vers un autre
Plus de sujets relatifs à Transfert de disque système sur une autre machine
 > Tous les forums > Forum Windows 7