> Tous les forums > Forum Linux
 [TUTO]Linux Mint 17, et Adobe FlashPlayer.Sujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
reivillo
  Posté le 30/05/2014 @ 13:40 
Aller en bas de la page 
Astucien

Bonjour @ Toutes & Tous. ( mis à jour le 29/08/2015 )

FlashPlayer(Version récentes), ne fonctionnant pas,
avec certaines anciennes cartes graphiques,( amd Ati par exemple! )
la solution est la suivante.

Voir avec Synaptic, si < flashplugin-intaller >, est installé.
Si, Oui , procéder à sa Désinstallation,
afin d'éviter les conflits de version.

Télécharger ICI, libflashplayer.so

Ici caja, étant le Gestionnaire de Fichiers par défaut.
Pour vérifier le votre, ouvrir un Dossier,
et se rendre dans la Barre de Menus > Aide > À propos
et noter le nom, sans les numéros de version, et remplacer caja par celui-ci.
En suite ouvrir le Dossier, avec cette Commande:

gksu caja /usr/lib/adobe-flashplugin/

Renomer le < libflashplayer.so > qui s'y trouve en, < libflashplayer.so.old >
puis y Coller le libflashplayer.so Téléchargé.
Enfin, Fermer et Redémarrer Firefox.

Pour connaitre le chemin de libflashplayer.so de votre Distribution,
taper dans la Barre d"adresse de Firefox: about:plugins.

Reivillo.

Capture ci-dessous, non contractuelle:



Modifié par reivillo le 29/08/2015 12:57
Publicité
reivillo
 Posté le 29/08/2015 à 13:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour @ Toutes & Tous.

Le TUTO, à été ( mis à jour le 29/08/2015 ).
À cette date il reste d'actualité, et opérationnel...

Merci à Slyvester pour sa remarque ( via un autre Sujet ), qui m'a amené à faire cette Mise à jour.

Reivillo.

Mimile
 Posté le 01/09/2015 à 16:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Salut :

Je ne sais plus très bien comment j'ai installé à la version 18.0.r0 alors que jusque là, il restait obstinément sur 11.0.r2 (ou quelque chose comme ça) et adobe avait signalé qu'il ne le développerait dorénavant pour linux.

Cela dit, quand je visionne une vidéo sur youtube, c'est d'office html5 qui s'active ...

Serait-ce une fonction intégrée à libfreshwrapper-pepperflash.so ?



Modifié par Mimile le 01/09/2015 16:52
Logicien
 Posté le 01/09/2015 à 17:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Pour choisir quel est le format par défaut dans lequel le contenu multimédia sur http://www.youtube.com/ sera diffusé, Flash ou Html5, il faut se rendre sur la page http://www.youtube.com/html5 . Ce choix est enregistré seulement pour le navigateur utilisé sur la page, à moins peut-être si on a ouvert une session avec un compte personnel sur le site.

Je vérifie périodiquement par un clic droit sur la vidéo pour être bien certain que le Html5 est utilisé, ce que j'estime être le meilleur choix pour un système GNU/Linux.



Modifié par Logicien le 01/09/2015 19:09
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
29,92 €Ensemble clavier + souris sans fil Logitech MK270 à 29,92 €
Valable jusqu'au 18 Mai

Amazon fait une promotion sur l'ensemble clavier + souris sans fil Logitech MK270 qui passe à 29,92 € alors qu'on le trouve habituellement autour de 35 €. Cet ensemble est composé d'un clavier sans fil Logitech avec des touches silencieuses et d'une souris sans fil adaptée à la forme de la main qui convient aux droitiers comme aux gauchers. Un seul récepteur USB vous permettra d'utiliser ces 2 périphériques sans fil. La livraison est gratuite.


> Voir l'offre
79,99 €Enceinte bluetooth Soundcore Motion+ à 79,99 € (via coupon)
Valable jusqu'au 18 Mai

Amazon fait une promotion sur la très bonne bluetooth Soundcore Motion+ qui passe à 79,99 € via un coupon de réduction à activer sur la page du produit. On la trouve ailleurs à partir de 99,99 €. La livraison est gratuite. Cette enceinte offre un son Hi-Res 30W et supporte le bluetooth 5.0 et l'aptX. L'enceinte est étanche IPX7 et offre 12 heures d'autonomie. Rechargement via un port USB-C.


> Voir l'offre
22,80 €Clé USB 3.1 Sandisk Ultra Luxe 128 Go à 22,80 €
Valable jusqu'au 18 Mai

Amazon propose la clé USB Sandisk Ultra Luxe d'une capacité de 128 Go à 22,80 €. Cette clé USB 3.1 toute en métal est compatible USB 2.0 et offre de bons débits d'environ 150 Mo/s en lecture et en écriture. Elle inclut le logiciel SanDisk SecureAccess pour un cryptage et une protection par mot de passe de vos données sensibles.


> Voir l'offre

Sujets relatifs
[TUTO]Linux Mint 17, et l'affichage du Menu Grub au Démarrage.
Linux mint internet pas reconnu sur un ordinateur
Pas de wi-fi sous linux Mint
Ubuntu ou Linux Mint?
Linux Mint 17 et Cinnamon : activation du pavé numérique
Linux mint en FRANCAIS
Premier essai linux mint ......
Arrière-plan d'écran de connexion Linux Mint
Problème Clavier avec Linux Mint 17.1
Pas de connexion Wifi après installation Linux Mint 17.1
Plus de sujets relatifs à [TUTO]Linux Mint 17, et Adobe FlashPlayer.
 > Tous les forums > Forum Linux