> Tous les forums > Forum Linux
 ufw inactif au démarrage (manjaro)Sujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Taras_Boulba
  Posté le 27/07/2015 @ 18:42 
Aller en bas de la page 
Astucien

salut les manchots,
j'ai installé manjaro sur un portable mais j'ai un soucis avec ufw

il est inactif à chaque démarrage et je dois passer la commande sudo ufw enable (idem si je passe par gufw, il est de nouveau désactivé au démarrage suivant)
une âme charitable pourrait elle m'indiquer comment activer une fois pour toute ufw ?

merci

Publicité
reivillo
 Posté le 27/07/2015 à 18:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonsoir Taras_Boulba.

As-tu vu ce LIEN...

Reivillo.

NOTE: Voit ci-dessous, ce que me retourne la Commande ufw ( sans Arguments. )
Donc
, chez nous ufw se lance bien au Démarrage!



Modifié par reivillo le 27/07/2015 19:03
Taras_Boulba
 Posté le 27/07/2015 à 19:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

salut reivillo,
pour connaître le statut de ufw, la syntaxe est : sudo ufw status verbose

merci pour ton, lien, ça ressemble pile poile à ce que je cherchais...

edit: j'ai installé manjaro sur deux portables, sur l'un pas de soucis avec ufw une fois activé, sur l'autre ça merdouille



Modifié par Taras_Boulba le 27/07/2015 19:18
reivillo
 Posté le 27/07/2015 à 19:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Merci, pour ton Retour.

Taras_Boulba a écrit :

pour connaître le statut de ufw, la syntaxe est : sudo ufw status verbose

Voila le Retour chez-nous de la Commande sudo ufw status verbose



Modifié par reivillo le 27/07/2015 19:30
Taras_Boulba
 Posté le 01/08/2015 à 13:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

bon en fait la méthode donnée en lien est obsolète depuis systemd

la solution est :


sudo systemctl enable ufw.service

ufw est alors activé au démarrage

http://www.linuxtricks.fr/wiki/systemd-les-commandes-essentielles



Modifié par Taras_Boulba le 01/08/2015 13:35
reivillo
 Posté le 01/08/2015 à 13:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour Taras_Boulba.

Merci, pour cette Info et c'est Noté.

Reivillo.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
clavier inactif au démarrage
sortie de veille portable sous manjaro 0.8.13
Manjaro et (encore) Virtualbox
Comment supprimer la cession invité au démarrage
pb de démarrage
loglevel=0, le paramètre qui rend le noyau muet au démarrage
sous linux manjaro impossible reconnaissance clavier sans fil
probleme d'affichage avec mozilla sous manjaro
[TUTO]Linux Mint 17, et l'affichage du Menu Grub au Démarrage.
Demarrage Ubuntu 14.0
Plus de sujets relatifs à ufw inactif au démarrage (manjaro)
 > Tous les forums > Forum Linux