> Tous les forums > Forum Les mains dans le cambouis
 un haut parleur ne marche pasSujet résolu
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
belloy
  Posté le 16/01/2022 @ 17:09 
Aller en bas de la page 
Petit astucien

Bonjour et bonne année aux lecteurs...

Je viens de réinstaller mon PC (suite à déménagement) et j'ai rebranché mon système audio stéréo., mais un haut parleur ne donne pas de son !

J'ai testé ce haut parleur qui fonctionne parfaitement.

Le multimédia son est de marque ALTEC Lansing ACS31E avec powered subwoofer,

La carte son : Sound Blaster X-Fi Xtrem audio

J'ai vérifié les branchements des câbles tant sur le PC que sur les enceintes et subwoofer, mais un haut parleur n'émet pas de son.

J'ai réinstallé le pilote.

Peut-être dois je faire un paramétrage, mais je ne trouve pas.

Me serais-je planté dans les branchements?

Merci de vos aides

Publicité
txuku
 Posté le 17/01/2022 à 08:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour

Un conflit avec la carte son realteck ? A desactiver dans le bios ?

pcastuces
 Posté le 17/01/2022 à 08:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Equipe PC Astuces
Bonjour,

Le sujet a été déplacé par la modération dans le forum Les mains dans le cambouis qui semble plus adéquat.

Vous pouvez continuer la discussion à la suite de ce message.

A bientôt.
belloy
 Posté le 17/01/2022 à 10:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour Txuku,

Je suis désolé mais je ne comprends votre post, je suis néophyte....

Pourquoi y'aurait il un conflit avec la carte son realtack????

txuku
 Posté le 17/01/2022 à 10:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Parametres/son

Tu regardes les peripheriques qui sont actifs et tu choisis ta carte son !

sonyA330
 Posté le 17/01/2022 à 11:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

bonjour,

je suis aussi néophyte mais je comprends parfaitement le post de txulu.

belloy
 Posté le 17/01/2022 à 12:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

2 cartes son sont actives, j'ai désactivé l'une après l'autre, mais rien n'y fait.....

Papillon53
 Posté le 17/01/2022 à 16:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir belloy,

Message original par belloy mais un haut parleur ne donne pas de son !

J'ai testé ce haut parleur qui fonctionne parfaitement.

L'idéal serait de tester la sortie de la carte son, avec un casque pour

déterminer si il y a de la stéréo ou pas ?

Me serais-je planté dans les branchements?

Bonne chance



Modifié par Papillon53 le 17/01/2022 16:47
razibus
 Posté le 17/01/2022 à 17:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour tu as toujours les mêmes cordons ? ta fiche stéréo dans la prise verte est bien en place ? tu as testé par la le Panneau de configuration→matériel et audio → son ?

txuku
 Posté le 17/01/2022 à 17:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Cliques sur les proprietes de la carte son active

La tu prends l onglet Amelioration ( enhancements ? ) et tu coches Mode immediat puis tu regardes le reste.......... et surtout egaliseur ( Loudness equalisation ) ou tu bouges les curseurs.

belloy
 Posté le 17/01/2022 à 18:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Pour Razibus et Papillon,

Oui bien branché dans la prise verte comme pour l'essai avec le casque,
J'ai les cordons d'origine,

Dans le panneau de config / son, on me dit que périphérique fonctionne bien...

Pour txuku, je ne comprends pas du tout ce que tu me dis, sniff...

txuku
 Posté le 17/01/2022 à 18:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Tu n as pas un gestionnaire de son avec ta carte - regardes dans le panneau de configuration ?

belloy
 Posté le 17/01/2022 à 18:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

oui, j'ai bien gestionnaire se son,

Dans le panneau de config / son, on me dit que périphérique fonctionne bien...

astil
 Posté le 17/01/2022 à 18:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir,

Peut être la balance des hauts parleurs

Clic droit sur le haut parleur dans la barre des taches > ouvrir le mélangeur de volume > sélectionner périphérique haut parleur > niveaux >

clic sur balance et vérifie l’équilibre des hauts parleurs

@ +

Astil

belloy
 Posté le 17/01/2022 à 19:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai cliqué sur balance

et j'ai comme résultat :

G / D / C / SUB / AG / DD / CG / CD

Tout est affiché à 100

Papy80
 Posté le 17/01/2022 à 20:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir à tous.

Tu dis avoir testé le HP qui ne donne pas de son.. Comment as-tu fais ça ?

As-tu essayé de brancher un casque sur cette fameuse fiche verte pour voir si tu avais du son des deux côtés ?

belloy
 Posté le 17/01/2022 à 20:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bon ca y est le problème est résolu, j'avais interverti 2 câbles dont un en mono !!!!

C'est au niveau de la balance que j'ai un souci, la balance gauche intervient sur les 2 hauts parleurs (G et D) impossible de dissocier,

Pour le HP droit, c'est bon

razibus
 Posté le 18/01/2022 à 09:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Tu es sur de ta fiche qui est sur la prise verte ? une fiche mono ne t'enverra qu'un son mono.. déjà ton Hp n'est pas en cause c'est la commande qui est en cause ou le cordon ou la fiche... Si ton son était stéréo avant toutefois..

Papy80
 Posté le 18/01/2022 à 11:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

RE.

C'est au niveau de la balance que j'ai un souci, la balance gauche intervient sur les 2 hauts parleurs (G et D) impossible de dissocier

Ca, c'est normal. C'est même le rôle de la balance. La balance gauche (ou droite), ça ne veut rien dire. La balance, son rôle est de diminuer le niveau d'un côté pour en ajouter de l'autre.

Comme le dit Razibus, si par erreur tu as une fiche mono côté HP, ta balance peut fonctionner comme un réglage de niveau général.

Ta fiche doit avoir 3 contacts, sinon c'est une fiche mono avec deux, ou une fiche pour smartphone si elle en a 4.

belloy
 Posté le 18/01/2022 à 11:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci pour vous tous

Bonne journée..

razibus
 Posté le 18/01/2022 à 12:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Il serait sympa de dire pourquoi c'est résolu et surtout comment .. pour ceux qui ont tenté de t'aider.. merci d'avance.

belloy
 Posté le 18/01/2022 à 13:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Razibus :
J'ai dit : Bon ca y est le problème est résolu, j'avais interverti 2 câbles dont un en mono !!!!

Voir un plus haut

razibus
 Posté le 18/01/2022 à 17:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

J'avais compris que tu avais résolu ton problème de balance donc tu as un son mono sur tes deux Hp ..

belloy
 Posté le 18/01/2022 à 18:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Mais non, la stéréo fonctionne parfaitement

razibus
 Posté le 18/01/2022 à 18:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Si tu n'as pas de balance le même son donc les mêmes fréquences ressortent des deux cotés

belloy
 Posté le 18/01/2022 à 19:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci Razibus,

On arr^te la discusion

Bonne soirée

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
12,91 €Boite de 50 chevilles Fischer DuoPower 544015 avec vis 5x25 mm à 12,91 €
Valable jusqu'au 26 Mai

Amazon fait une promotion sur la boite de 50 chevilles Fischer DuoPower 544015 avec vis 5x25 mm à 12,91 € au lieu de 21,58 €. Bi-composant : fonctionnement intelligent (expansion, pliage, nœud) en fonction du matériau de support (béton, brique, plâtre, ...)


> Voir l'offre
74,99 €SSD PNY CS900 960 Go à 74,99 €
Valable jusqu'au 26 Mai

Cdiscount fait une promotion sur le SSD PNY CS900 960 Go qui passe à 74,99 € alors qu'on le trouve ailleurs à partir de 100 €. Ce SSD offre des vitesses d'écriture de 515 Mo/s et de lecture à 550 Mo/s. Il est garanti 3 ans. La livraison est gratuite.


> Voir l'offre
299,00 €Ecran PC 27 pouces incurvé BenQ EX2710R (QHD, FreeSync,165Hz, 2xHP, réglable en hauteur) à 299 €
Valable jusqu'au 26 Mai

Amazon fait une belle promotion sur l'écran PC BenQ MOBIUZ EX2710R qui passe 299 € livré gratuitement alors qu'on le trouve ailleurs à partir de 499 €. Il possède une dalle incurvée de 27 pouces QHD (2560x1440) et offre une fréquence de rafraichissement de 165 Hz et un temps de réponse de 1 ms. Il intègre 2 HP (2.5W) et une connectivité HDMI et DP. Il est réglable en hauteur.


> Voir l'offre

Sujets relatifs
Pas de détection de haut parleur et Perf Video dégradée
Licence crawler téléchargé sur PCA ne marche pas
Carte son ne marche pas
DD 2.5 ne marche plus pas reconnu par Windows
Mon micro n'est plus detecté et ne marche pas !
Epson Scan ne marche pas, puis-je scanner d'une autre façon ?
souris qui ne marche pas
2 slots Dimm (emplacement rams) qui ne marche pas
Clavier ordi portable COMPAQ ne marche pas
webcam intégrée ne marche pas
Plus de sujets relatifs à un haut parleur ne marche pas
 > Tous les forums > Forum Les mains dans le cambouis