> Tous les forums > Forum Les mains dans le cambouis
 Utilisation Canon PIXMA 7150 impossible en WifiSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Zofnet
  Posté le 17/09/2016 @ 19:26 
Aller en bas de la page 
Nouvel astucien

Bonjour à tous,

Tout nouvel inscrit après avoir souvent consulté le forum!

J'ai une imprimante PIXMA7150 et un PC sous W8.164b.

Je l'ai toujours connecté en USB, mais suite à déménagement et à l'acquisition d'un ultraportable, j'ai besoin de configurer le Wifi.

Je suis sur une Livebox, aucun pb entre mon PC et la Livebox.

J'ai donc commencé par aller fouiller partout et notammment sur le forum. J'y ai trouvé déjà qq indications. J'ai téléchargé les derniers drivers (imprimante éteinte) , puis suivi la procédure Canon, notamment pour la configuration de la liaison wifi. Pas de pb, indicateur lumineux bleu sur l'imprimante allumé.

Test fonction copieur ok.

Test fonction imprimante: nok. Cependant en lançant l'impression j'ai bien les infos du niveau d'encre des cartouches. Je redémarre ordi et imprimante. Nouveau test: seulement 1 page, puis 4 après des temps d'attente très longs, plusieurs minutes. Mais impossible de parvenir à la fin de l"impression.

Test fonction scanneur: nok. Au moment de selectionner le périphérique de destination du fichier, je choisis PC, mais je n'ai qu'un seul choix "local USB" alors qu'il n'y a aucune connexion USB sur l'imprimante. Mon réseau/Livebox/PC n'apparaît pas dans la liste. Je me sens un peu coincé.

Quelqu"un verrait-il une solution à mon problème? C'est probablement bête comme choux, mais je ne suis pas très familier de la gestion d'un réseau wifi.

Merci d"avance!

[Configuration automatique à compléter]
Système inconnu
Chrome 52.0.2743.98

Publicité
nainconnu.bis
 Posté le 17/09/2016 à 20:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Déjà pour commencer A.M.H.A. en WiFi tu ne pourras pas utiliser le scanner.

Ton ultra portable et l'imprimante sont-ils dans la même pièce ?

S'ils ne se trouvent pas dans la même pièce fait un test d'impression en les plaçant dans la même pièce

pour voir ce que cela donne.

.



Modifié par nainconnu.bis le 17/09/2016 20:29
fgondard
 Posté le 17/09/2016 à 21:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

Déjà pour commencer A.M.H.A. en WiFi tu ne pourras pas utiliser le scanner.

Si l'imprimante est connecté en Wifi au réseau local toutes les fonctions, y compris la fonction scanner, sont disponibles depuis tous les ordinateurs également connectés au réseau local. C'est dans le cas du partage que la fonction scanner n'est disponible qu'en local.

Je me méfie un peu des procédures et assistants constructeur qui ne disent rien sur la finalité des manips qu'ils demandent de faire. Sur mon site, 3e lien dans ma signature, je décris la méthode canonique pour connecter une imprimante au réseau local, en ethernet ou en Wifi.

Zofnet
 Posté le 17/09/2016 à 22:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Merci pour vos réponses super rapides.

Pour nainconnu.bis, désolé mais je ne comprends pas l'acronyme... A.M.H.A..... donc le béotien que je suis n'est pas très avancé. Par ailleurs, je me suis peut-être mal exprimé, mais je n'ai pas encore connecté les 2 ordis, mon problème vient déjà du dysfonctionnement constaté en voulant utiliser l'imprimante avec mon PC. L'ultraportable n'est pas encore rentré dans la danse.

Pour Heffgé, merci pour le lien vers ton site. J'ai jeté un coup d'oeil, mais vu l'heure tardive, je m’attellerai à la tâche demain matin.

Je vous tiens au courant.

Zofnet
 Posté le 18/09/2016 à 11:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

To Heffgé : et voilà, après la lecture de tes deux sujets sur le partage réseau et sur l'installation d'imprimante, je suis allé vérifier la configuration de mon réseau local.

L'aide W8.1 a fait le reste lorsque j'ai fait faire la recherche des éventuels problèmes sur les imprimantes et périphériques réseau. Mon imprimante n'était en effet pas partagée. Donc correction dans la foulée et c'est parti.

Donc tout est OK, pas de problème au niveau de l'imprimante CANON. Tests numérisation et impression réalisés.

Il me reste à connecter l'ultraportable au réseau local. C'est pour la suite, je le récupère dans qq jours.

Merci d'avoir élargi le champ de mes investigations.

A+

fgondard
 Posté le 18/09/2016 à 11:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Mon imprimante n'était en effet pas partagée

Imprimante partagée et imprimante en réseau sont deux notions différentes. Une imprimante conectée au réseau local n'a pas à être déclarée partagée. On ne partage qu'une ressource locale.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Aucun sujet pertinent lié trouvé
 > Tous les forums > Forum Les mains dans le cambouis