> Tous les forums > Forum Les mains dans le cambouis
 Utilisation du processeur anormale et surchauffe.
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Oliryx
  Posté le 20/09/2006 @ 20:26 
Aller en bas de la page 
Nouvel astucien
Bonjour à tous, J'ai un petit problème avec un PC portable et je me suis dit que l'un d'entre vous aurait peut être la réponse à mes questions.[smile] Voici le problème (ou les problèmes): Quelques minutes après l'allumage un ventilateur (qui me semble être celui du processeur) commence à faire du bruit [tourne vivement] et il n'est plus possible de lancer aucun programme et il est difficile de le redémarrer le PC. [Ouvrir des fenètres est possible tant que cela ne nécéssite pas de lancer un programme.] Au départ je pensais que l'antivirus pompait trop de ressources [BitDefender] car mon amie disait que le problème était consécutif à cette installation. Mais après avoir annulé le démarrage de l'anti virus au démarrage de Windows le problème persiste. Le gestionnaire de tâches [quand il veut bien s'ouvrir]ne montre aucune application active, ni aucun processus gourmand (rien au dessus de 20.000Ko et peu de processus actifs)par contre l'utilisation de l'UC est à 100%. Le PC semble également chauffer à outrance. [Aucun utilitaire n'a pu me le confirmer pour l'instant car je n'en avais pas sous la main mais la température au niveau du clavier et de la sortie d'air sur le coté du PC semble élevée] Serais-ce possible que cette chaleur provoque l'utilisation excessive du processeur? Un problème de batterie [Le PC ne semble pas fonctionner autrement que sur secteur car la batterie n'a plus d'autonomie] provoquerait-il cette surchauffe qui surchargerait le prcesseur? Vous voyez peut être une autre cause, ou simplement la fin de vie du PC... Pour info: Le PC [portable Dell] tourne sous Windows XP Pro. Merci beaucoup à tous. Bonne soirée Olivier.
Publicité
MekkA
 Posté le 20/09/2006 à 21:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Tu dis qu'aucun processus ne prend plus de 20 Mo... OK. Mais il doit bien y en avoir un qui mobilise les ressources du CPU (colonne Processeur). Lequel est-ce ? Je dirai que tu as néanmoins un virus dans la boîte.
tilagoon
 Posté le 20/09/2006 à 21:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonsoir , Si l'UC est a 100% ... il y a forcement quelque chose qui tourne et qui consomme ces ressources. !!! As-tu fait un scan en ligne et passé les habituels SPYWARE killers : Spyboot search and destroy , Ad-aware etc ,,,,
kankrelune
 Posté le 12/12/2009 à 14:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonjour, je me permet de relancer le sujet car j'ai le même problème et vu que celui ci n'est pas spécialement avancé cela évitera de créer un enième topic sur la question... .. .

J'ai donc la même symptomatique sur mon pc depuis quelques temps et le hardware n'étant pas mon domaine de prédilection un doute subsiste même si j'ai déjà ma petite idée... .. .

Donc depuis quelques temps comme pour Oliryx : ventilateur qui s'embale, utilisation de l'uc très forte sans process suspect pouvant l'expliquer, pc qui broutte et qui a tendance à chauffer avec par moment arrêt du pc...

Le pc est un Toshiba Satellite qui a ~3ans proc intel T5500 1.66G double coeur avec 1Go de ram et une carte geforce jesaispluslaref... j'arrête tout de suite les "scan ton pc" et autre "formate ton pc" je ne suis pas né de la dernière pluie bien que je sois une brèle en hardware je bosse dans l'info donc j'y ai pensé... ...le fait est que j'ai les mêmes sympômes sous windows Xp en mode normal mais également en mode SE et sous Ubuntu 8.04... donc le virus pas possible, les drivers non plus... bien qu'on puisse mettre hors cause tout ce qui est logiciel je me dis on va voir ce que ça donne avec la version live cd de la ubuntu 9.10... sait on jamais un pb sur le disque qui aurait corrompu par magie juste quelques fichiers des deux systèmes écrit physiquement sur deux partie diamétralement opposée du dd ou alors une chute de météorite ou un bug vaudou... actuellement je tourne donc avec le live cd et bien que cela soit moindre j'ai toujours des valeurs anormales...

J'ai un firefox de lancé avec 6 onglets... firefox prend dans les 120Mo un peu moins après à passe à -10M pour les processus suivants... utilisation mémoire stable dans les 300Mo sur le Go de ram, swap ~30Mo sur 1.5Go et le proc lui se balade énormément pour un os vierge ça oscille entre (coeur1/coeur2) 30/30% et quasi 100% pour les 2... j'ai pas regardé tous les chiffres précisément sous xp car ça rame pas mal et ça en devient fatiguant mais ça plafonait plus, moins d'oscillation mais toujours une utilisation anormale du cpu... .. .

J'aurais tendance à penser que le proc rend l'âme... je glane des informations à droite à gauche voir si il y aurait pas une autre cause avant de changer de proc ou de pc pour rien... je vais essayer de changer la pâte thermique mais sur un satellite

Si quelqu'un vois une autre cause possible (ram en fin de vie ou que sais je)

Merci d'avance pour ceux qui prendront le temps de partager leurs connaissances... .. .

@ tchaOo°



Modifié par kankrelune le 12/12/2009 16:53
kankrelune
 Posté le 12/12/2009 à 17:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

J'ai oublié...

@ tchaOo°

papayou47
 Posté le 12/12/2009 à 21:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

salut,j'ai eu un problème similaire avec un portable Packard Bell EASYNOTE H5314 à ma belle soeur

écran bleu,il chauffait,s'arrétait,redémarrait...je l'avais démonté,nettoyé,rien n'y faisait,bref,elle ne pouvait plus se servir de XP,malgré un formatage récent

en attendant de trouver la panne,je lui ai fait tourner avec Toutou Linux Live cd,et là,jamais eu aucun problème de chauffe !!!!!!

j'ai trouvé le problème sur le forum PB,bref c'est un défaut de ce pc,il faut changer la pâte thermique,ce que j'ai fait,et le problème a disparu ,bien que de temps en temps ,il redémarre,mais ce n'est rien comparé à avant...

alors pourquoi chauffait il avec un système installé,et pourquoi non ,avec un live cd qui fait pas mal travaillé le processeur????

kankrelune
 Posté le 15/12/2009 à 17:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Merci Papayou... j'ai changé la pâte thermique () qui avait fait son temps... pas étonnant que ça chauffait autant... ça à l'air bien mieux là le pc tourne pas depuis longtemps mais sur 15/20min j'ai un gain notable de 50°C pour l'instant c'est stable autour des 45°C alors qu'il montait à 70/80°C au démarage... .. .

@ tchaoO°

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Surchauffe constante du processeur
Surchauffe du processeur ?
Processeur en surchauffe ou bien virus ?
Nouveau processeur, surchauffe ou pas?
Problème au démarrage... processeur en surchauffe
surchauffe processeur
Puissance/utilisation processeur
Processeur SurChauffe
surchauffe du processeur
Surchauffe processeur inquiétante
Plus de sujets relatifs à Utilisation du processeur anormale et surchauffe.
 > Tous les forums > Forum Les mains dans le cambouis