> Tous les forums > Forum Les mains dans le cambouis
 VGA NO SIGNAL
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
sammoo13
  Posté le 09/06/2010 @ 19:59 
Aller en bas de la page 
Nouvel astucien

Bonjour,

J'ai un écran ASUS et un ordinateur ACER, je ne l'utilisai plus depuis quelques temps, mais quand je suis re aller dessus, l'écran affiche "VGA NO SIGNAL".

Je ne comprend , ça marchait très bien avant.

Avez vous une idée d'ou provient ce problème.

Merci d'avance.

Publicité
boubou38
 Posté le 09/06/2010 à 20:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonsoir et bienvenue sur pca

il faut que tu donnes plus d'infos sur cette config si tu veux que l'on t'aide au mieux

les ref du pc, sous quel os ??

a+

MATHOS-91
 Posté le 09/06/2010 à 20:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Cela signifie que le moniteur fonctionne mais qu'il ne reçoit pas de signal du PC.

En premier vérifier branchement cable VGA puis ensuite la carte graphique, mais avant nous indiquer ta configuration!

sammoo13
 Posté le 10/06/2010 à 10:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Voici ma config:

Marque ACER
Model Aspire M3100
Microsoft Windows Vista Home Premium
CPU AMD Athlon 64x2 4000+
4 GB de RAM
Disque dur 500 GB
Lecteur DVD +/ - RW
Vidéo ATI Radéon HD 2600 Pro 512 MB. Merci pour vos messages rapides. Auriez vous une idée, je suis un débutant dans l'informatique si vous pouvez m'aidez.

boubou38
 Posté le 10/06/2010 à 14:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonjour

ton pc...il se lance ou pas ,les ventillos tournent,

as tu un ou des bips au non démarrage?

tu as bien verifié les branchemements,comme suggéré!

a+

sammoo13
 Posté le 10/06/2010 à 14:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Mon ordinateur se lance, les ventilos tournent mais il n'y a pas de bip au démarage.

Par contre les branchements sont correctes je n'y ai pas touchés depuis longtemps donc je pense pas que ça viennent de la enfin je crois.
Il faut juste en fait que je vérifie si le cable VGA est bien relié de mon ordi a l'écran?

Par contre il y a plusieurs ports mais je l'ai ai tous essayé et aucun résultat, même celui avec un adaptateur.

MATHOS-91
 Posté le 10/06/2010 à 17:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
sammoo13 a écrit :

Mon ordinateur se lance, les ventilos tournent mais il n'y a pas de bip au démarrage.

Par contre les branchements sont corrects je n'y ai pas touché depuis longtemps donc je pense pas que ça viennent de là enfin je crois. Justement si, il peut y avoir eu de l'oxydation et en conséquence un mauvais contact + de la poussière déposée, débrancher/rebrancher chaque prise une par une peut résoudre le problème!
Il faut juste en fait que je vérifie si le cable VGA est bien relié de mon ordi a l'écran? Tu aurais du commencer par celà comme indiqué, la sortie VGA est généralement de couleur bleue!

Par contre il y a plusieurs ports mais je l'ai ai tous essayé et aucun résultat, même celui avec un adaptateur.

Super_GEGE
 Posté le 11/06/2010 à 12:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Enlève et remet ta CG. Vérifie aussi que ta mémoire est bien en place. Tu l'enlèves et la remet.

sammoo13
 Posté le 14/06/2010 à 21:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Merci bcp pour tous vos conseils, mon ordi remarche!!!!!!!!!

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
79,53 €Disque dur Seagate BarraCuda 4 To à 79,53 €
Valable jusqu'au 25 Juillet

Cdiscount propose actuellement le disque dur Seagate BarraCuda - 4 To (ST4000DM004) à 79,53 €. Ce disque dur 3.5 pouces SATA III tourne à 5400tr/min et possède 256 Mo de cache. On le trouve ailleurs autour de 95 €. 


> Voir l'offre
13,99 €Switch Gigabit TP-Link LS105G 5 ports à 13,99 €
Valable jusqu'au 25 Juillet

Amazon propose actuellement le switch Gigabit TP-Link LS105G 5 ports (10/100/1000) dans un boîtier métal à 12,59 €. On le trouve habituellement autour de 16 €.


> Voir l'offre
179,99 €Ecran 27 pouces incurvé Viewsonic VX2718 (FHD, 165 Hz, 1 ms) à 179,99 €
Valable jusqu'au 25 Juillet

Cdiscount fait une belle promotion sur l'écran 27 pouces incurvé Viewsonic VX2718 qui passe à 179,99 € alors qu'on le trouve ailleurs à partir de 200 €. Cet écran dispose d'une dalle VA Full HD  (1920x1080) à 165 Hz avec un temps de réponse de 1 ms. Il est compatible Adaptive Sync. Au niveau connectique, vous trouverez une entrée DP et deux entrées HDMI. Une très bonne affaire. 


> Voir l'offre

Sujets relatifs
no input video - no signal
no signal qui arrive après qq secondes
Écran noir "no signal"
Aucun signal ni bip au demarage
Signal non supporté. Vérifier la sortie de votre apppareil
montage d'un pc neuf gros probleme " NO SIGNAL "
pas de signal sur écran lcd
No signal detected
HELP écran externe (VGA) pas de signal
Pas de signal d'entrée
ecran aucun signal
Plus de sujets relatifs à VGA NO SIGNAL
 > Tous les forums > Forum Les mains dans le cambouis