> Tous les forums > Forum Windows 10
 W10 très très lent qui "mouline" en permanence...
Ajouter un message à la discussion
Pages : [1] 2 3 ... Fin
Page 1 sur 3 [Fin]
noled54
  Posté le 15/01/2019 @ 18:55 
Aller en bas de la page 
Petit astucien

Bonjour,

Je suis sous W10 64 bits (PC tour HP)

J'ai 4 Go de Ram (je viens d'en commander 4 de plus...)

Mon PC est lent, très lent, le disque dur mouline tout le temps, comme si je lui demandais de faire 10 choses à la fois, ce qui n'est pas le cas.
J'ai désactivé tout ce qui pouvait l'être, au démarrage, j'ai passé Avast, CCleaner, MalwareBites, ZHP Cleaner, Deffragler, CHKDSK /r /f...
Un léger mieux, mais encore une très grosse lenteur et parfois des comportements étranges au démarrage, tel que écran noir, obligé de redémarrer, parfois il redémarre tout seul après cet écran noir et se lance...
Je vous joins, en copie, de images de certains diagnostics, étrange de voir que les capacités du DD sont au maximum (voir les 2 premières images...).

Auriez vous, svp, un conseil ou une idée...?

Merci d'avance.

Noled.

Sur ce temps d'attente, ci dessous, en fait il a mis 5 minutes, pas plus...

Publicité
Danlansk
 Posté le 15/01/2019 à 20:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir,

Sur ta 1ère capture, il serait intéressant de descendre l'ascenseur plus bas pour voir exactement quel programme utilise toutes les ressources disque, car là on ne le voit pas.

momon39
 Posté le 15/01/2019 à 20:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bonsoir

tu n'a pas une grosse mise a jour en train de s'installer ?

Pat6868
 Posté le 15/01/2019 à 20:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonsoir,

Sur ta 1ère capture, il serait intéressant de descendre l'ascenseur plus bas pour voir exactement quel programme utilise toutes les ressources disque, car là on ne le voit pas.

plutot un clic sur disque pour faire monter les programmes les plus gourmands en haut de la liste.



Modifié par Pat6868 le 15/01/2019 20:38
noled54
 Posté le 15/01/2019 à 23:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci à tous les 3 pour vos réponses et votre aide...!
Voilà l'image avec clique droit pour faire remonter les programmes les plus gourmands...
Bizarre, le total des valeurs ne fait pas 100% de la capacité du DD...



Modifié par noled54 le 15/01/2019 23:26
yves.vaissiere
 Posté le 16/01/2019 à 08:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

(tu confonds, comme dans ton premier message, capacité avec pourcentage d'utilisation. Les Mo/s sont des débits)

noled54
 Posté le 16/01/2019 à 09:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour Yves,

Merci pour ton retour.
En fait je ne confonds pas capacité avec débit, j'ai d'ailleurs mesuré le taux de remplissage de mon DD avant toute chose, j'ai bien conscience que mon DD est à 100% de ses capacités de débit, alors que rien en tourne...
Aurais tu une idée de ce qui pourrait provoquer ça ?
Et comment y remédier ?

yves.vaissiere
 Posté le 16/01/2019 à 09:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Je ne sais pas. Avast tourne comme une bourrique ; je préconiserais Defender seulement mais c'est un préjugé, et je développerais le premier, "Groupe de services Unistack".

noled54
 Posté le 16/01/2019 à 11:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je déroulerai le détail à mon retour chez moi...

Mais la chose que je ne comprends pas, c'est pourquoi 14,15 mo/s mettent-ils mon DD à 100% de ses capacités de débit...



Modifié par noled54 le 16/01/2019 11:33
Publicité
clopa
 Posté le 16/01/2019 à 12:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Bonjour,

Vois là, même problème semble-t-il :

https://www.commentcamarche.net/forum/affich-34269574-utilisation-disque-constamment-a-100

Et là l'article d'un "MVP" qui semble sérieux : http://www.msnloop.com/debogage-groupe-de-service-unistack/

baupierre
 Posté le 16/01/2019 à 13:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour, comme Yves Vaissiaires je recommanderais de supprimer avast car windows defender fait très bien le job maintenant.

Je verrais déjà le résultat qui ne peut qu'être meilleur. Si ce n'est pas suffisant regarder si ce ne serait pas des maj en arrière plan qui ralentirais le PC.

Quant à augmenter la RAM cela n'améliore pas la vitesse du PC cela peut aider éventuellement pour des jeux

mimavi
 Posté le 16/01/2019 à 13:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai eu le même problème récemment (voir mon sujet 1 heure pour démarrer)

Fais Echap et F2 au démarrage pour voir si les tests sont réussis. Moi, j'avais le test Smart en échec avec erreur 312.

J'ai cherché dans Internet l'erreur 312. J'ai fait un chkdsk f et r et tout est rentré dans l'ordre. C'est une idée.



Modifié par mimavi le 16/01/2019 13:53
razibus
 Posté le 16/01/2019 à 16:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour, désactives Malwarebytes Tray Application tu n'as pas besoin de contrôler chaque action sur ton Pc de plus il fait double action avec ton antivirus... Au démarrage tu as quoi de chargé?

noled54
 Posté le 16/01/2019 à 17:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci à tous pour votre aide,

Clopa : j'ai lancé et exécuté les infos de tes 2 liens, rien de mieux, malheureusement.

Baupierre : j'ai toujours eu Avast sur mon Pc, et jamais de soucis, j'aimerais le conserver, de plus, Defender se désactive lors de l'installation d'un autre anti virus.

Mimavi : j'ai effectué ta manip (que je en connaissais aps, cool...) tous les tests effectués, aucune erreur trouvée. je n'ai aps encore lancé le teste commlet qui dure 2 heures, çe soir... Sinon, lorsque j'ai lancé le test excecutable, il a tout testé, mais lorsque à la fin, il terminait le test du DD, c'est à dire à 99% de sa progression, il recommençait les test du début... Mais ne trouvait aucune erreur...

Razibus : tout est désactivé au démarrage, sauf AvastUi.exe

Sinon, alors que j'étais à 100%, tout d'un coup tout est redescendu à des valeurs proches du 2 ou 3 % (voir ci dessous)

.

.

.

.

J'ai ouvert 3 fenêtres sur Fire Fox (1 Pc Astuces, 1 jeu en ligne et 1 site quelconque d'info) les débit du DD monte et descend, mais surtout, j'ai 7 fenêtre Fire Fox qui apparaissent dans mon gestionnaire... (voir ci-dessous)

.



Modifié par noled54 le 17/01/2019 00:10
yves.vaissiere
 Posté le 16/01/2019 à 22:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Normal.

https://forum.pcastuces.com/gestionnaire_des_taches_et_applications_google_chrome-f13s13275.htm

(bon, et maintenant tu sors du Gestionnaire et tu n'y reviens qu'en cas de problème )

mimavi
 Posté le 18/01/2019 à 10:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Alors noled54 ça donne quoi toutes tes recherches ?

noled54
 Posté le 20/01/2019 à 19:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Salut à tous,

J'ai appliqué les modifications, notamment celles préconisées par Clopa et Yves Vaissière.

Compte rendu : au démarrage mon DD est à 100%, cela dure un certain temps (10 à 15 minutes environ), puis tout redevient "normal" soit une utilisation qui va de 2 à 7%, 2 à 15% avec Fire-Fox (Pc Astuces) ouvert et 2 à 5% avec Pc Astuces + Youtube ouverts en simultanés. (voir image ci-dessous...)

C'est pas mal du tout !!!

Dernier soucis résiduel, j'ai toujours ce débit de DD à 100% au démarrage, qui dure 10 à 15mn qui me chiffonne et qui rend le démarrage assez long, mais beaucoup moins qu'avant...

On voit le bout du tunnel, allez, encore un effort...

Merci pour votre aide et @+

Noled



Modifié par noled54 le 20/01/2019 19:12
Publicité
baupierre
 Posté le 20/01/2019 à 20:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour, finalement quelles sont les applications au démarrage!

noled54
 Posté le 22/01/2019 à 23:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Salut Baupierre,

Merci pour ton retour.

Voici des copies d'écran au et après démarrage, au moment, qui dure 10 à 15 minutes, durant lesquelles le débit de mon DD est à 100 %...

.

.

.

.

.

.

.

.

.

noled54
 Posté le 22/01/2019 à 23:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

.

Après 8/10 minutes, voilà où nous en sommes...

.

.

.



Modifié par noled54 le 22/01/2019 23:38
Gérard du 07
 Posté le 23/01/2019 à 00:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir,

Dans ccleaner tu as 3 onglets dans démarrage, fais nous une copie d'écran des 3.

razibus
 Posté le 23/01/2019 à 09:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Re fais un choix et désactives ce qui est conférent à Avast (av launch component ) ou à Défender (Windows Défender notification) et ton Pc moulinera déjà moins.

Gérard du 07 ou sont les 3 onglets Ccleaner au démarrage ? je ne vois dans l'onglet démarrage qu'un CCleaner et désactivé ?

noled54
 Posté le 23/01/2019 à 11:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Gérard : à part Avast, rien n'est activé au démarrage.

Razibus : je vais désactiver Defender et Ccleaner est déjà désactivé.

Ceci dit, avec 2 Mo/s je ne comprends pas que mon DD se retrouve à 100% de ses capacités...

Gérard du 07
 Posté le 24/01/2019 à 00:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
razibus a écrit :

Re fais un choix et désactives ce qui est conférent à Avast (av launch component ) ou à Défender (Windows Défender notification) et ton Pc moulinera déjà moins.

Gérard du 07 ou sont les 3 onglets Ccleaner au démarrage ? je ne vois dans l'onglet démarrage qu'un CCleaner et désactivé ?

Bonsoir,

Ceux ci:



Modifié par Gérard du 07 le 24/01/2019 01:05
razibus
 Posté le 24/01/2019 à 09:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Gérard du 07 , ok ..comme je ne me sers jamais de Ccleaner pour l'activation et la désactivation au démarrage... mais de msconfig, comme de la même manière pour l'accélération et autres du Pc j'utilise la base de registre.. n'en déplaise ... J'ai utilisé Ccleaner pour l'Option démarrage uniquement pour le désactiver

noled54
 Posté le 24/01/2019 à 09:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Oui Gérard, c'est bien avec CCleaner que je désactive tout ça, comme toujours, on est d'accord...

Publicité
Pages : [1] 2 3 ... Fin
Page 1 sur 3 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Démarage trés lent
Windows 10 très très lent et bizarre....
PC HP Windows 10 très lent
PC devenu très lent suite à la mise à jour Windows...
Internet TRES TRES lent sur 1 de mes 2 ordis.
Demarrage tres tres lent
Windows très lent
W10 devenu très lent
portable tres lent
Ouverture de l'explorateur de fichier très lent
Plus de sujets relatifs à W10 très très lent qui "mouline" en permanence...
 > Tous les forums > Forum Windows 10