> Tous les forums > Forum Mobilité
 WiFi Direct s'active sans mon accord !!Sujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Laurent44
  Posté le 24/08/2018 @ 22:47 
Aller en bas de la page 
Petit astucien

Bonjour,

Je viens d'avoir un Samsung S8 depuis 2 jours. Tout allait bien jusqu'à tout à l'heure lorsque je l'ai remis en WiFi sur ma box (Bouygues)

Là j'ai vu qu'il s'était mis en WiFi Direct alors que je n'ai rien demandé !

De plus, sous le nom des réseaux disponibles (dont le mien) il apparaît des caractères bizarres !! (voir les pièces jointes)

Je n'ai pas trouvé comment désactiver ce WiFi direct même en cherchant sur Internet

Quand je clique sur WiFi Direct l'onglet suivant me dit :" votre S8 est visible par tous les appareils à proximité" ... ce qui me gêne un peu quand même

Or, j'ai vérifié :

- Visibilité du téléphone est désactivé

- Position est désactivé

- Recherche d'appareils à proximité est désactivé

- Sur Google, le partage de position n'est pas activé

Est-ce que quelqu'un a une solution à me proposer ?

Merci beaucoup

Publicité
tilagoon
 Posté le 24/08/2018 à 23:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

,

A tout hasard essaye de "cliquer" sur AVANCE et regarde si là tu ne peux pas désactiver le WiFi direct !

yves.vaissiere
 Posté le 24/08/2018 à 23:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonsoir,

Là j'ai vu qu'il s'était mis en WiFi Direct

tu l'as vu, à quoi ?

Quand je clique sur WiFi Direct l'onglet suivant me dit :" votre S8 est visible par tous les appareils à proximité"

Ça, ça me semble normal dès lors que vas sur cette page. S'il y a un appareil (moi c'est un dongle wifi/HDMI branché sur ma télé) tu auras alors possibilité de connexion ;

mais visible ne signifie pas connecté, il faut valider avant.

Laurent44
 Posté le 24/08/2018 à 23:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
tilagoon a écrit :

,

A tout hasard essaye de "cliquer" sur AVANCE et regarde si là tu ne peux pas désactiver le WiFi direct !

Bonsoir,

Et non, j'ai bien regardé mais je n'ai aucune possibilité de faire quoi que ce soit !! Il est activé par défaut

Laurent44
 Posté le 25/08/2018 à 00:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
yves.vaissiere a écrit :

Bonsoir,

Là j'ai vu qu'il s'était mis en WiFi Direct

tu l'as vu, à quoi ? (1)

Quand je clique sur WiFi Direct l'onglet suivant me dit :" votre S8 est visible par tous les appareils à proximité"

Ça, ça me semble normal dès lors que vas sur cette page. S'il y a un appareil (moi c'est un dongle wifi/HDMI branché sur ma télé) tu auras alors possibilité de connexion ;

mais visible ne signifie pas connecté, il faut valider avant. (2)

(1) J'ai vu qu'il était en WiFi direct parce que mon Smartphone me dit qu'il est vu par tous les autres périphériques à proximité (et çà je ne l'avais pas jusqu'à ... 17h par exemple)

(2) Oui, mais pourquoi d'un seul coup il lui prend de se mettre en WiFi direct ??? Jusqu'à présent, j'activais l'icône WiFi en haut du smartphone, et il se connectait à ma box (je vérifiais

toujours )

D'autre part, comme tu as pu le voir sur la photo n°1, je n'avais pas toutes ces inscriptions sous les différentes box à proximité (dont la mienne)

Comment se fait-il que maintenant j'ai tout cela ?? C'est normal ? Moi, je pense que non. Il a dû se passer quelque chose en mon absence, puisque je suis sortie entre

17h et 18h. Bizarre non ?????????

yves.vaissiere
 Posté le 25/08/2018 à 00:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

parce que mon Smartphone me dit

S'il "te le dit" une fois après avoir cliqué sur "Wifi-direct", donc une fois sur la page de la seconde capture, ça me semble normal.
Ce n'est pas au bout de deux jours d'utilisation que tu sais ce qui est normal ou pas.

Moi aussi, il me le dit, une fois que j'ai fait ce bouton. Pour autant, je retourne en arrière et où est le problème ? J'ai encore une seule icône wifi dans la barre d'état, et pas deux comme quand je suis connecté à ma télé.

(pour le wifi-direct, il faut déjà le wifi tout court il me semble ; mais tu n'as ni l'un ni l'autre, tu es en 4G puisque tu as "LTE" en barre d'état.

je l'ai remis en WiFi

Tu as cru, le remettre. Il doit se remettre "tout seul", sinon.


Et tu ne détectes donc aucun réseau, c'est un historique. Connecte-toi à ta box en cliquant sur ton réseau, il doit y avoir affiché "Connecté". Quoique tu ne détectes rien, les arcs de cercle sont grisés …
Désactive/réactive le wifi, redémarre, pousse/tire …
N'oublie pas de consulter le manuel, en cas)

Alors comment c'était, avant 17h/après 18h, pour qu'il "te le dise" ? C'était sur une autre page ?

Il a dû se passer quelque chose en mon absence

Si tu le portais, ton portable, tu peux aussi redémarrer la box. (note que la portée d'une box est d'environ 40 mètres, et tu n'as pas dit non plus où tu étais partie )



Modifié par yves.vaissiere le 25/08/2018 01:15
Le Marnais
 Posté le 25/08/2018 à 10:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

à tous,

Il faut tout simplement désactiver en appuyant sur la touche concernée WIFI DIRECT.

Voir partie du manuel pages 165 et 166. Le manuel complet est disponible sur CE LIEN

Bonne journée.

Laurent44
 Posté le 25/08/2018 à 13:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour à tous, et en particulier à Yves Vaissière,

Tu me dis que je n'étais pas connectée en Wi-Fi (chose que je n'avais pas remarquée sur l'image )

Mais j'ai refait d'autres tentatives depuis, (et en Wi-Fi puisque j'avais bien "connecté") et toujours pareil ....

Mais comme je suis du genre tenace et surtout que j'aime bien savoir pourquoi ça ne

fonctionne pas, je suis allée voir dans d'autres paramètres du téléphone.

Et là dans "options pour les développeurs " j'ai trouvé un onglet activé (que j'ai

désactivé depuis ). Les signes qu'il y avait sous les différentes box ont disparus.

C'est déjà ça !

Dernière chose : quand je me suis absentée, le portable est resté à la maison 😉

Pour le Marnais, j'avais déjà consulté le manuel avant de poster mon 1er message. merci

Et merci aussi pour le conseil de ta 1ere phrase, sauf qu'il ne se passe rien si je clique sur le bouton .....

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
wifi direct
Imprimer en wifi direct avec Samsung s7
SMS Backup + Wifi activé un renseignement
Pas de données reçues sans wifi
des applis sur mon smartphonne sans liaison wifi ?
charger jeux sur tablette sans wifi
appels WiFi avec SFR
je cherche un podomètre sans annonces pour mon smartphone
Iphone 5s n'a pas pu etre activé
Impossible instal messenger cause wifi
Plus de sujets relatifs à WiFi Direct s''active sans mon accord !!
 > Tous les forums > Forum Mobilité