> Tous les forums > Forum Linux
 wifi impossible
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
ti_ouf
  Posté le 19/11/2006 @ 09:40 
Aller en bas de la page 
Astucien

un gros soucis concernant une carte wifi qu'on m'a offert.
il s'agit d'une dlink dwl g510 et impossible de la configurer.
je tourne sous ubuntu 6.10
voilà un petit aperçu de se que me donne une commande iwconfig :

lo no wireless extensions.

eth0 no wireless extensions.

wmaster0 IEEE 802.11g Frequency:2.412 GHz
RTS thr:off Fragment thr=2346 B

wlan0 IEEE 802.11g ESSID:""
Mode:Managed Frequency:2.412 GHz Access Point: Not-Associated
RTS thr:off Fragment thr=2346 B

sit0 no wireless extensions.

en faisant Système -> Administration -> Réseaux

j'essaie de configurer mon réseau sans fil mais sans fin !

je suis en ce moment sous free, j'ai donc entré mon essid, ma clés wip, ainsi que mon ip statique.

Mes dns sont aussi entré :

nameserver 212.27.54.252

nameserver 212.27.53.252

je retrouve ces dns dans le fichier /etc/resolv.conf

Par contre une chose assez suspecte, c'est que mon fichier /etc/make.conf est blanc (rien dedans) ...

Du coup je n'arrive toujours pas à me connecter en wifi sous ubuntu edgy.

Publicité
titi6852
 Posté le 20/11/2006 à 18:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

bonsoir,

il te manque l'adresse mac de ton point d'accès, pour le configurer vas faire un petit tour là:

http://doc.ubuntu-fr.org/installation/wifi

à te lire

Yves

ti_ouf
 Posté le 20/11/2006 à 22:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

salut

l'adresse mac devrait se trouver aussi dans le fichier resolv.conf ? en dessous des dns ?

sinon j'ai suivi les recommandations du tuto :

voilà ce que çà me donne :

ti-ouf@ti-ouf-area:~$ ifconfig
lo Lien encap:Boucle locale
inet adr:127.0.0.1 Masque:255.0.0.0
adr inet6: ::1/128 Scope:Hôte
UP LOOPBACK RUNNING MTU:16436 Metric:1
Packets reçus:2 erreurs:0 :0 overruns:0 frame:0
TX packets:2 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 lg file transmission:0
Octets reçus:100 (100.0 b) Octets transmis:100 (100.0 b)

wlan0 Lien encap:Ethernet HWaddr 00:17:9A:B2:24:4B
inet adr:82.230.194.130 Masque:255.0.0.0
adr inet6: fe80::217:9aff:feb2:244b/64 Scope:Lien
UP RUNNING MULTICAST MTU:1500 Metric:1
Packets reçus:0 erreurs:0 :0 overruns:0 frame:0
TX packets:6 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 lg file transmission:0
Octets reçus:0 (0.0 b) Octets transmis:576 (576.0 b)
Adresse de base:0x2000

wmaster0 Lien encap:UNSPEC HWaddr 00-17-9A-B2-24-4B-00-00-00-00-00-00-00-00-00-00
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
Packets reçus:0 erreurs:0 :0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 lg file transmission:1000
Octets reçus:0 (0.0 b) Octets transmis:0 (0.0 b)
Adresse de base:0x2000


ti-ouf@ti-ouf-area:~$ ifconfig wlan0 hw ether 00:17:9A:B2:24:4B
SIOCSIFHWADDR: Opération non permise

une idée ?



Modifié par ti_ouf le 20/11/2006 22:06
K-RK-S
 Posté le 20/11/2006 à 22:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Salut ti_ouf,

Je n'ai jamais réussis à mettre le wifi sous Ubuntu, j'avais le signal du routeur, mais il n'avait pas à s'associer et à avoir l'accès à internet. Si tu as la possibilité garde ton bon vieu cable Ethernet.

titi6852
 Posté le 20/11/2006 à 22:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

bonsoir,

La liaison wifi sous ubuntu n'est pas toujours facile à réaliser mais avec un peu de patience çà marche, j'y suis arrivé sans rien y connaître donc...

pour en revenir au problème de ti_ouf on peut explorer quelques pistes: d'après ce que je peux voir l'adresse mac figure maintenant.

à défaut d'avoir un spécialiste qui répond je te propose d'essayer deux ou trois trucs que je connais:

le premier en mode console tu tapes sudo pppoeconf, ce script doit détecter sur quelle interface se trouve le modem, si çà marche il te demandera quelques renseignements en particulier l'ESSID et le mot de passe de ta liaison pour le reste les options par défaut sont souvent les bonnes,

tu essaies çà et tu me tiens au courant ok?

à te lire

Yves

ti_ouf
 Posté le 21/11/2006 à 22:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

K-RK-S a écrit :

Salut ti_ouf,

Je n'ai jamais réussis à mettre le wifi sous Ubuntu, j'avais le signal du routeur, mais il n'avait pas à s'associer et à avoir l'accès à internet. Si tu as la possibilité garde ton bon vieu cable Ethernet.


Le problème c'est que lorqu'on a des box , le wifi s'impose vite ;(

ti_ouf
 Posté le 21/11/2006 à 22:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

titi6852 a écrit :

bonsoir,

La liaison wifi sous ubuntu n'est pas toujours facile à réaliser mais avec un peu de patience çà marche, j'y suis arrivé sans rien y connaître donc...

pour en revenir au problème de ti_ouf on peut explorer quelques pistes: d'après ce que je peux voir l'adresse mac figure maintenant.

à défaut d'avoir un spécialiste qui répond je te propose d'essayer deux ou trois trucs que je connais:

le premier en mode console tu tapes sudo pppoeconf, ce script doit détecter sur quelle interface se trouve le modem, si çà marche il te demandera quelques renseignements en particulier l'ESSID et le mot de passe de ta liaison pour le reste les options par défaut sont souvent les bonnes,

tu essaies çà et tu me tiens au courant ok?

à te lire

Yves


Salut et merci de ton aide!

alors j'ai essayé ta commance, il detecte bien 2 réseau eth0 et wlan0, mais ensuite lorsque je fais ok, il recherche, mais ne trouve rien!

voilà son message à la fin :

Ce programme a examiné 2 interface(s), mais le │
│ concentrateur de votre fournisseur d'accès n'a pas │
│ répondu. Veuillez vérifier votre réseau et les câbles │
│ du modem. L'examen a pu échouer parce que le modem est │
│ actuellement contrôlé par un autre processus PPPoE.

titi6852
 Posté le 21/11/2006 à 23:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

bonsoir,

tu vas éditer le fichier dsl-provider:

sudo nano /etc/ppp/peers/dsl-provider

tu vas ajouter ces lignes:

user fti /ton identifiant de connexion@ fti

plugin rp-pppoe.so (suivi du nom de ta liaison wifi:wmaster0 me semble-til)

ensuite tu édites le fichier chap-secret:

sudo nano /etc/ppp/chap-secret

tu entres ton identifiant de connexion suvi du mot de passe de la connexion wifi:

fti/ton identifiant de connexion@fti *mot de passe*

tu enregistres

pour lancer la connexion, en mode root dans un terminal tu tapes:

/etc/ppp/pppoe_on_boot

il se peut que tu doives relancer ubuntu pour que les changements soient pris en compte,

pour moi çà a fonctionné comme çà,

à te lire

Yves

ti_ouf
 Posté le 22/11/2006 à 20:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

hello

merci pour ton aide !

je viens de voir ce fameux fichier /etc/ppp/peers/dsl-provider

en editant sous nano, je vois qu'il est vierge, rien n'est inscrit dedans.

dois je alors inscrire dedans la seule ligne que tu m'indiques ?

user fti /ton identifiant de connexion@ fti

mon identifiant de connexion ? c'est à dire mon login root ? ou mon essid ?

Publicité
titi6852
 Posté le 23/11/2006 à 00:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

ti_ouf a écrit :

hello

merci pour ton aide !

je viens de voir ce fameux fichier /etc/ppp/peers/dsl-provider

en editant sous nano, je vois qu'il est vierge, rien n'est inscrit dedans.

dois je alors inscrire dedans la seule ligne que tu m'indiques ?

user fti /ton identifiant de connexion@ fti

mon identifiant de connexion ? c'est à dire mon login root ? ou mon essid ?


bonsoir (suis à la bourre ce soir)

on a un problème: le fichier dsl-provider devrait contenir des informations relatives à toutes tes connections.

Il se peut que sous la 6.10 ils aient changé le nom, je vais vérifier et je te tiendrai au courant

à te lire

Yves

titi6852
 Posté le 23/11/2006 à 17:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

bonjour,

je viens d'installer une liaison wifi sur la 6.10 (je l'utilise actuellement) et celà s'est passé sans trop de problème donc je pense que nous allons arriver à installer la tienne.

Une première chose à vérifier: lorsque tu tentes d'utiliser ta liaison wifi, la liaison ethernet est-elle active?

Si oui; il faut vérifier qu'elle n'utilise pas la même adresse IP que la liaison wifi, pour vérifier tu vas dans système, administration, réseau et tu vérifies, si tu es en dhcp passe en IP fixe et met un numéro différent pour chacune des liaisons.

Si c'est sans effet, tu vas télécharger un utilitaire qui va nous permettre de contrôler la qualité de la liaison wifi;

tu vas dans applications, ajouter (tu laisses charger), internet et dans la liste de droite tu descends jusqu'à wireless assitant que tu fais installer. Ceci fait tu te rends de nouveau dans applications, rubrique internet et tu lances wireless assistant, il va te demander de passer en root, tu acceptes et il va te fournir des indications sur le réseau wifi disponible, en particulier la colonne de droite AP te fournit l'adresse de ta carte, notes la et compares avec celle fournie avec la commande iwconfig et tiens moi au courant,

on va y arriver

à te lire

Yves

ti_ouf
 Posté le 25/11/2006 à 18:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

hello

je tiens encore à te remercier de ta gentillesse.

Etant actuellement en plein déménagement (et oui je m'installe sur paris powwwaaaaa ), je suis sur le pc de mes parents.

Concernant donc la version edgy, tu confirmes donc bien, que le fichier cible, porte bien le même nom que celui de la version précedente ? dsl-provider ?

si oui, donc effectivement j'ai un blème !

j'essaies tes manips demain, ou après demain, puisque je serais chez moi bien installé, devant mon pc.

Concernant mon problème de wifi, en fait le problème ne vient pas du fait du réseau wifi, mais bel et bien de la compatibilité de ma carte wifi la d-link .

Pour répondre également à ta question de réseau ethernet, j'ai bien désactiver le dhcp de l'ethernet, pour n'activer qu'uniquement le réseau sans fil ( wmaster0)

titi6852
 Posté le 25/11/2006 à 19:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

bonsoir,

bon déménagement donc,

pour ce qui est du fichier tu vas voir dans /etc/network/interfaces et tu auras toutes les liaisons disponibles sous ubuntu.

S'agissant de ta carte pour vérifier tu tapes en mode console: lspci, elle devrait apparaître, si non vas faire un tour à cette adresse:

http://doc.ubuntu-fr.org/materiel/wifi/d-link

l'installation est expliquée,

à te lire

Yves

ti_ouf
 Posté le 26/11/2006 à 18:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

elle apparait en effet, mais elle est aussi qualifiée de unknown, donc j'en conclu que le driver n'est toujours pas installé ...

j'ai pourtant suivi, executé le script, prévu a cet effet dans le tuto de ubuntu.

titi6852
 Posté le 26/11/2006 à 19:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

bonsoir, quand çà veut pas, çà veut pas mais...

as-tu le driver windows de ta carte avec un point inf dedans?

à te lire

Yves

ti_ouf
 Posté le 26/12/2006 à 12:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

je remonte un vieux démon, qui me hante toujours en ce moment !

au vu des combines assez complexes qu'il faut faire passer, je pense me diriger vers un achat supplémentaire de carte wifi, qui cette derniere aura un pilote compatible avec mon gnu/linux

raicy
 Posté le 26/12/2006 à 12:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

bonjour,

je suis sur ubuntu 6.06 pour evité c'est problèmes j'ai relié mon modem/routeur wifi directement avec un cable rj 45 a l'install sur ma carte reseau ,mais mon pc est près de mon routeur ce qui n'est peut être pas ton cas et cela fonctionne directement

pas facile le wifi avec nunux hein

desolé de ne pas pourvoir t'aider plus mais je suis moi même tout nouveau sur le système nunux peut être en apprendrai je plus en suivant ton topic j'ai le wifi part clé usb wifi arg...sur windows pas de problème

bonne fin de journée

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Wifi impossible
Impossible de se connecter en wifi sur Linux
Wifi US Robotics USR5420 - connexion impossible
connexion wifi impossible
connexion en wifi impossible!
impossible connection wifi
Asus EEC 701.Impossible de me connecter en wifi!
Ekiga: impossible de trouver la cfg autilatique réseau
instalation clé USB wifi Netgear sous linux cent os 6
impossible d'installer synaptic (ubuntu 13.04)
Plus de sujets relatifs à wifi impossible
 > Tous les forums > Forum Linux