> Tous les forums > Forum Internet et Réseaux
 Wifi: Nous n'avons pas pu nous connecter à ce réseau
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
grahamdetroy
  Posté le 25/10/2019 @ 19:02 
Aller en bas de la page 
Petit astucien

Bonjour,

J'ai un soucis sur un Asus transformer Mini.

Il tourne sous Windows 10

La carte réseau est une Qualcomm Atheros QCA9377

Celui-ci ne parviens plus à se connecter à aucun réseau wifi (pas d’Ethernet sur ce type de pc).

Il voit les réseaux, mais quand on essaye de se connecter, il marque "nous n'avons pas pu nous connecter à ce réseau".

Dans un premier temps, j'ai fait oublié le réseau, et re-rentré la clé de sécurité. Rien de mieux. Ensuite, j'ai téléchargé le pilote sur le site asus, rien de mieux non plus. Et enfin j'ai fait une restauration système complète, et toujours rien de mieux.

Je suis preneur de toute aide svp.

D'avance merci.

Publicité
chtiquinquin
 Posté le 25/10/2019 à 19:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Il faut peut être changer le cryptage du réseau, voir dans les propriétés de sécurité de la carte wifi.

Panneau de configuration / centre réseau et partage / clic gauche sur ton réseau wifi / propriété sans fil / sécurité ,et changer la clé de cryptage par une WPA2 personnel AES .

chtiquinquin
 Posté le 25/10/2019 à 19:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Et faire de même sur la box

grahamdetroy
 Posté le 25/10/2019 à 19:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour, dans centre réseau et partage, je n'ai aucun réseau actif. Ma carte refusant de se connecter à quelque réseau que ce soit. De plus, j'ai chez moi un réseau ouvert, sans clé donc, et même à celui-là il ne se connecte pas. Toujours le même message.

J'ajoute que: ce pc n'est pas à moi et ce comporte déjà comme celà sur la box de sa propriétaire, et ma box ne pose aucun soucis, tous mes pc et mobiles, tablettes etc se connectent sans aucun problème.



Modifié par grahamdetroy le 25/10/2019 19:24
chtiquinquin
 Posté le 25/10/2019 à 19:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Donc aucun wifi détecté ?

grahamdetroy
 Posté le 25/10/2019 à 19:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Si, wifi détecté, mais quand je lance la connexion, il mouline et fini par marquer "nous n'avons pas pu nous connecter à ce réseau". Le "centre réseaux" refuse de "réparer" car selon lui je n'ai pas essayé de me connecter à un réseau. Sauf que j'essaye... Mais rien.

Donc comme il les voit mais ne peux pas s'y connecter, bas je peux pas en modifier le mode de sécurité. Et encore une fois, même un réseau totalement ouvert, il s'y connecte pas.

chtiquinquin
 Posté le 25/10/2019 à 20:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Il n'y a pas besoin d'être connecté pour faire le changement de cryptage comme je te l'ai indiqué en passant par le panneau de configuration, j'ai eu le même problème avec le pc portable du petit fils qui ne pouvait pas se connecter, et en changeant le mode de cryptage en WPA2 personnel, ça a fonctionné.

chtiquinquin
 Posté le 25/10/2019 à 20:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

grahamdetroy
 Posté le 25/10/2019 à 20:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Sauf que si c’était un problème de protocole de sécurité, je devrais me connecter au réseau ouvert sans soucis...

Et sur cette étape:

Panneau de configuration / centre réseau et partage / clic gauche sur ton réseau wifi. Je ne peux pas faire de clique gauche sur mon réseau wifi... puisque dans réseaux actifs, je n'ai rien. "vous n’êtes actuellement connecté à aucun réseau".

J'ai comme options:

- configurer une nouvelle connexion ou un nouveau réseau

- résoudre les problèmes (qui ne donne rien puisqu'il considère que mon problème est que je n'essaye pas de me connecter)

- modifier les paramètres de la carte (mais y'a pas le protocole de sécurité)

- modifier les paramètres de partage avancés. (mais y'a pas le protocole de sécurité).

Publicité
grahamdetroy
 Posté le 25/10/2019 à 20:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
chtiquinquin a écrit :

Mais là vous agissez sur un réseau:

Vous voyez le réseau, et vous parvenez à communiquer avec, y compris à vous y connecter.

Moi je le vois et rien. Impossible de m'y connecter. Donc dans centre réseau et partage, dans "afficher vos réseaux actifs" y'a : "vous n’êtes actuellement connecté à aucun réseau".

chtiquinquin
 Posté le 25/10/2019 à 20:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

La carte wifi interne est peut être défectueuse ou wifi désactivé sur le pc.

Essayer de configurer une nouvelle connexion .

grahamdetroy
 Posté le 25/10/2019 à 20:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Quand je configure une nouvelle connexion, ça me dit que ça a marché, mais y'a toujours rien qui apparait dans "afficher vos réseaux actifs".

Mais du coup je peux lancer l'outil de dépannage réseau, et il me trouve comme problème: problème avec la carte réseau sans fil ou le point d'accès... non corrigé"

grahamdetroy
 Posté le 25/10/2019 à 20:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

L'un des soucis que j'ai, c'est que dans mes propriétés réseau,

Wifi, l'etat est "non opérationnel" et l'adresse ipv4 est en 169

hors il me semble que 169 c'est pas bon.

chtiquinquin
 Posté le 25/10/2019 à 20:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

C'est un problème matériel avec cette carte wifi , voir dans le panneau de config et system si cette carte est bien présente.

Pour ouvrir le panneau de config, faire une recherche avec la loupe de cortana

chtiquinquin
 Posté le 25/10/2019 à 21:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

IPV4 en 192 normalement

grahamdetroy
 Posté le 25/10/2019 à 21:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Oui, elle est présente.

J'attends du coup si quelqu'un à une idée.

fgondard
 Posté le 25/10/2019 à 22:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

l'adresse ipv4 est en 169

C'est une adresse dite APIPA (Automatic Private Internet Protocol Addressing) mise automatiquement par Windows quand le modem routeur ne lui en a pas attribué une. Elle ne sert que de bouche trou.

Le mode de cryptage se définit au niveau du point d'accès wifi et non pas au niveau du client wifi. Lui il s'adapte. Le forcer sur le client c'est le meilleur moyen de créer un problème.

Affiche les propriétés de ta carte wifi et sous l'onglet Gestion de l'alimentation, vérifie que Windows n'est pas autorisé à la couper.

Quelle est la version du pilote que tu as trouvé chez Asus ? Ici une 12.0.0.832 d'avril de cette année. On la trouve aussi sur le site de Lenovo.

Publicité
grahamdetroy
 Posté le 25/10/2019 à 22:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

La version que j'avais trouvé était de décembre 2018. Mais suite à ma restauration système, je suis revenu sur la version de base de 2016.

Je vais installé le driver que vous m'avez lié ici.

Je ne trouve pas l'onglet gestion de l'alimentation. Pouvez vous être plus précis svp ?

D'avance merci.

grahamdetroy
 Posté le 25/10/2019 à 23:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
fgondard a écrit :

Bonjour,

l'adresse ipv4 est en 169

C'est une adresse dite APIPA (Automatic Private Internet Protocol Addressing) mise automatiquement par Windows quand le modem routeur ne lui en a pas attribué une. Elle ne sert que de bouche trou.

Le mode de cryptage se définit au niveau du point d'accès wifi et non pas au niveau du client wifi. Lui il s'adapte. Le forcer sur le client c'est le meilleur moyen de créer un problème.

Affiche les propriétés de ta carte wifi et sous l'onglet Gestion de l'alimentation, vérifie que Windows n'est pas autorisé à la couper.

Quelle est la version du pilote que tu as trouvé chez Asus ? Ici une 12.0.0.832 d'avril de cette année. On la trouve aussi sur le site de Lenovo.

J'ai installé le nouveau pilote.

Même soucis. pas d'amélioration.

grahamdetroy
 Posté le 26/10/2019 à 14:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je me permets de remonter le sujet pour aujourd'hui, dés fois que quelqu'un ait une idée.

D'avance merci.

fgondard
 Posté le 26/10/2019 à 14:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Je ne trouve pas l'onglet gestion de l'alimentation. Pouvez vous être plus précis svp ?

Voir cette réponse : https://forum.pcastuces.com/envoi.asp?type=Repcite&REP_ID=6076755&SUJET_ID=76893&FORUM_ID=6

Si tu as un téléphone dispsoant de l'option point d'accès wifi est-ce que tu peux t'y connecter ?

grahamdetroy
 Posté le 26/10/2019 à 15:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je confirme, j'ai suivis ce chemin, mais je ne trouve pas l'onglet de gestion de l'alimentation. Par contre en faisant clique droit sur le logo windows pour vérifier la gestion de l'alimentation du pc, rien ne concerne la puce wifi.

Oui, j'ai un téléphone disposant de l'option d'accès wifi, et non, je ne peux pas non plus m'y connecter. Je le voit, mais j'obtiens le même message d'erreur.

fgondard
 Posté le 26/10/2019 à 18:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

je ne trouve pas l'onglet de gestion de l'alimentation

Je pense qu'il n'est pas systématiquement présent. Ça peut dépendre des cartes. Ou bien les indications pour y arriver ne sont pas suffisantes. Comme je n'ai pas Windows 10 je ne peux t'en dire plus.

rien ne concerne la puce wifi.

Normal, ça ne concerne que le fonctionnement de l'alimentation de l'ordinateur. Là on parle de la carte wifi. D'ailleurs on retouve cette gestion au niveau de chaque périphérique.

je ne peux pas non plus m'y connecter

Et est-ce que ton téléphone lui peut se connecter à tonmodem routeur ?

grahamdetroy
 Posté le 27/10/2019 à 01:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Oui, mon téléphone peux se connecter à mon modem sans soucis. Et mes autres pc aussi.

Ce pc là ne se connecte plus à aucun réseau wifi. Il les vois, mais refuse de s'y connecter.

grahamdetroy
 Posté le 27/10/2019 à 11:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Up du jour, toujours à la recherche d'une solution svp .

fgondard
 Posté le 27/10/2019 à 11:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Comme je n'ai pas Windows 10 je n'ai pas pu vérifier les indcations que j'avais mentionnées mais ici est décrit un cheminement qui me semle plus orthodoxe (Gestionnaire de périphériqes / Propriétés de la carte wifi).

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
windows n'a pas pu découvrir le mappage réseau
le reseau wifi ne se connecte pas
Ne voit pas mon réseau Wifi W8.1
Mon réseau Wifi n'apparaît pas
Windows10 ne détecte pas le bon réseau WiFi
carte reseau inactive ce peripherique ne peut pas demarrer code 10
Mon réseau wifi n'est pas sécurisé.
Cacher ou Pas son SSID sur le réseau Wifi
EDGE ou IE >> Désolé, nous ne pouvons pas atteindre cette page.
Nous avons rencontré un problème avec votre adresse email. Les notification
Plus de sujets relatifs à Wifi: Nous n''avons pas pu nous connecter à ce réseau
 > Tous les forums > Forum Internet et Réseaux