> Tous les forums > Forum Les mains dans le cambouis
 Windows 10 bloquéSujet résolu
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
aandre01
  Posté le 16/07/2019 @ 17:41 
Aller en bas de la page 
Petit astucien

Normal 0 21 false false false FR X-NONE X-NONE /* Style Definitions */ table.MsoNormalTable {mso-style-name:"Tableau Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-priority:99; mso-style-parent:""; mso-padding-alt:0cm 5.4pt 0cm 5.4pt; mso-para-margin-top:0cm; mso-para-margin-right:0cm; mso-para-margin-bottom:8.0pt; mso-para-margin-left:0cm; line-height:107%; mso-pagination:widow-orphan; font-size:11.0pt; font-family:"Calibri",sans-serif; mso-ascii-font-family:Calibri; mso-ascii-theme-font:minor-latin; mso-hansi-font-family:Calibri; mso-hansi-theme-font:minor-latin; mso-bidi-font-family:"Times New Roman"; mso-bidi-theme-font:minor-bidi; mso-fareast-language:EN-US;}

Bonjour à tous,

J’ai besoin de l’avis de techniciens,

Ma configuration :

Windows 10 pro version 1809

Carte mère ASUS M4A 77 P

Bios AMI American megatrend

Mémoire 2x2 GO =4 GO DDR2

Disque dur (C) Samsung SSD 860 EVO 500 GB

Jusqu’à la semaine dernière tout fonctionnait à peu près correctement, a part que de temps en temps W10 freezait et bloquait mon PC pendant quelques dizaines de secondes et tous redevenait normal.

La semaine dernière, j’ai eu plusieurs microcoupures EDF.

Mon PC étant en veille, il s’est bien sur arrêté.

Ce matin, en voulant l’utiliser, il s’est allumé correctement, j’ai accès à Windows mais si je lance Firefox par exemple ou une application, il se bloque, reste bloqué et je suis obligé de l’éteindre par le bouton power et de le rallumer.

Juste après un démarrage, j’ai pu tester la mémoire par l’utilitaire de Windows, pas de problème décelé, la mémoire est OK.

Ma question, pensez-vous que cela puisse provenir de l’alimentation ? (modèle HEDEN PSX A870 230 V 500 W max).

Avez-vous une idée d’où cela puisse provenir.

Merci de votre aide

Publicité
boubou38
 Posté le 16/07/2019 à 18:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonjour

modèle HEDEN PSX A870 230 V 500 W max

change vite cette chose par une alim de qualité certifiée 80 plus au minimum ,avant que tu ais des dégâts collatéraux

https://www.ldlc.com/fiche/PB00241438.html

y en a d'autre sur ce site ou ailleurs mais reste dans des marques reconnues

a+



Modifié par boubou38 le 16/07/2019 18:05
aandre01
 Posté le 16/07/2019 à 18:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

OK, merci de ta réponse.

Donc, a ton avis ça peut provenir de l'alimentation?

boubou38
 Posté le 16/07/2019 à 18:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

c'est la première chose que je ferais si j'avais ton pc sur ma table

en espérant qu'elle n'est pas fait des dégats en aval !!

si tu veux confirmation recherche sur le net "test alin heden " tu verra

a+

MateLeot
 Posté le 16/07/2019 à 18:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonjour,

Avez-vous testé votre SSD en plus de votre mémoire avec Crystaldiskinfo par exemple ? ===> http://crystalmark.info/redirect.php?product=CrystalDiskInfo

D'expérience, les SSD sont beaucoup plus sensible aux coupures courant que les HDD .

De plus, un Windows qui freeze n'est pas un comportement normal pour un système d'exploitation, il faudrait vous penchez sur le sujet une fois ce topic résolu !

Et pour aller dans le sens de @boubou38 , vous devriez changer votre alimentation par quelque chose de plus correct !

Cdlt,

MateLeot

aandre01
 Posté le 16/07/2019 à 18:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Re

Corsair est une bonne marque, en connais tu d'autres? et surtout qu'elle est la puissance a installer à ton avis!

encore merci

boubou38
 Posté le 16/07/2019 à 18:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

bien sur y en d'autre regarde sur le site que je t'ai passé mais corsair a un bon rapport qualité prix !!tu comprendra que je ne peux pas décider pour toi

avec le matos que tu as dans ta config une 350/400watts c'est bien mais pense au futur si un jour tu veux évoluer, ton alim ne serait pas perdue

qui peut le plus peut le moins jusqu' a une certaine limite quand mème

as tu fais une recherche sur le test des heden ?

une bonne alim est la base pour une config correcte

a+

zozobreiz
 Posté le 16/07/2019 à 18:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Salut

je suis d accord avec boubou38

une alimentation 80gold est le minimun

et ne sera jamais perdu tu l installeras sur un nouveaux pc dans des annés

pour ma part je dirais de prendre une alim de 600 à 800 watt et la tu est tranquille

Cordialement

capitainekirk
 Posté le 16/07/2019 à 18:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Publicité
aandre01
 Posté le 16/07/2019 à 18:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

OK, merci à tous les 2 pour votre rapidité à me répondre.

J'ai regardé les avis sur Heden, effectivement, c'est pas le pied.

Je vais commander une corsair et changer la mienne qui était sur le PC depuis....2009.

Merci encore

aandre01
 Posté le 16/07/2019 à 19:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci capitainekirk pour ton lien qui me parait super.

Bonne soirée

zozobreiz
 Posté le 16/07/2019 à 19:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Salut

et bonne soirée

indique résolu

Cordialement

boubou38
 Posté le 16/07/2019 à 19:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonsoir

attention rien ne dis que c'est seulement l'alim que est en cause change là et viens nous en dire plus aprés

tu mettra résolu a ce moment là si ton soucis est reglé .

a+

MateLeot
 Posté le 16/07/2019 à 19:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Donc pas de test du SSD pour voir si il n'a pas été impacté par cette coupure de courant et n'est pas responsable du comportement du PC ?
On le fait investir dans du matériel et basta ?

C'est la course au sujet résolu ici !!

boubou38
 Posté le 16/07/2019 à 19:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

il n'est pas encore résolu pour moi du moins

mais pour tester un ssd ou autre chose faut un matos correct et avec cette alim ont en est loin

si le test ssd échoue ce sera le ssd oiu l'alim en cause

j'ai dis que c'est le premeire chose que je changerais mais je n'est jamais dis quelle était seul en cause !!bien que ce soit probable

j'ai dis aussi que rien ne dis que des dégâts collatéraux n'est pas eu lieu

donc je confirme changer d’abord l'alim apres on verra !!faisons les choses dans l'ordre

a+

aandre01
 Posté le 16/07/2019 à 20:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

OK, merci à tous, effectivement, le sujet nest pas encore résolu. Je vais changer l'alimentation, apres on verra. Je vous tiens au courant.

A+

aandre01
 Posté le 18/07/2019 à 14:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour à tous,
J'ai reçu mon alimentation CORSAIR V 450 ce matin.
J'ai tout branché à l'exception d'un prise 4 broches dont photo 1 jointe (connecteur blanc) qui se trouve sur la carte mère (photo 2 connecteur bleu) et qui correspondrait à un branchement ATX power connector. 12V. ce connecteur est pour une alimentation ATX.
le fil existait sur mon alimentation HEDEN et était branché mais je n'ai pas de connecteur identique sur l'alim CORSAIR.
Pas possible de contacter corsair (seulement en anglais) et pas possible de joindre une photo pour expliquer.
Avez vous une idée comment solutionner ce pb !!!
Merci

Publicité
capitainekirk
 Posté le 18/07/2019 à 15:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

pas compris

redit clairement

j ai lu 4 fois ^^

aandre01
 Posté le 18/07/2019 à 15:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

RE bonjour,

je crois que j'ai trouvé.

Il existe un connecteur CPU de 4+4 broches qui se sépare et qui de ce fait peut se connecter sur mon connecteur bleu.

IL est indiqué EPS/ATX 12V cable8 pin 4+4

ESt ce OK pour vous.

Merci

capitainekirk
 Posté le 18/07/2019 à 15:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

prise 4 broches dont photo 1 jointe (connecteur blanc) qui se trouve sur la carte mère (photo 2 connecteur bleu)

mais je n'ai pas de connecteur identique sur l'alim CORSAIR

ces deux phrases se contredisent, non ?

capitainekirk
 Posté le 18/07/2019 à 15:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

c est pas compliqué tu branches le connecteurs 24 broches à sa place

et le 4 broches sur le bleu

je ne comprends pas là

aandre01
 Posté le 18/07/2019 à 15:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

capitainekirk a écrit :

pas compris

redit clairement

j ai lu 4 fois ^^

En fait, la connexion bleue (sur la photo)est une connexion ATX.

Sur mon ancienne alim, il y avait un connecteur 4 pin (blanc sur la photo) qui venait se connecter sur le connecteur bleu de la carte mère 4 pin.

Je ne l'avait pas trouvé sur l'alim corsair en 4 pin mais je pense avoir trouvé avec le connecteur CPU 8 pin (4+4) qui se détache afin de faire 2 fois 1connecteur 4 pin qui peut se brancher sur mon connecteur bleu.

Je ne pense pas faire de connerie???

Merci

capitainekirk
 Posté le 18/07/2019 à 15:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

c est bon c est c est ça

c est un 12v p8 sur l alim

ta carte mere est p4

capitainekirk
 Posté le 18/07/2019 à 15:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

aandre01
 Posté le 18/07/2019 à 15:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

OK, merci,

je préférais demander avant de faire un bêtise;

Je vais faire des essais et voir si mon pb est résolu.

Je vous tiens au courant

capitainekirk
 Posté le 18/07/2019 à 15:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

de toute facon, il y a des detrompeurs ....

tu ne peux pas te tromper

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
windows 7 se bloque pendant le démarrage
Récupéré clef Windows 8/10 mais OS bloqué
Ordi bloqué android et windows 10
Windows 10 bloqué
Mon pc bloqué au démarrage windows 7
Bloque sur Windows Update
bureau bloqué sur ordinateur windows 7
Windows démarre pas. Bloqué à la présentation CM
SOS PC bloqué - Impossible de récupérer Windows 7
pc bloqué sur logo windows
Plus de sujets relatifs à Windows 10 bloqué
 > Tous les forums > Forum Les mains dans le cambouis