> Tous les forums > Forum Internet et Réseaux
 windows 7 pas de connexion internet des applicationsSujet résolu
Ajouter un message à la discussion
Pages : [1] 2 3 4 ... Fin
Page 1 sur 4 [Fin]
jeffdelyon
  Posté le 10/08/2013 @ 11:55 
Aller en bas de la page 
Petit astucien

bonjour à tous,

je possède 4 pc tous reliés avec 1 freebox v6 en ipv6:

1 sous win 7 relié avec câble éthernet

1 sous win xp pro relié avec plug

2 sous win xp pro reliés en wifi dont 1 avec un extendeur de wifi tp link

les 3 xp pro fonctionnent parfaitement mais celui sous win 7 a des problème de connexion à internet:

windows se met à jour, avant que je le désinstalle bitdefender se mettait à jour, mais aucune application - firefox, google earth, vlc, etc... - ne peut accéder à internet

j'ai exécuté le mapping du réseau: pas d'interruption entre le pc et internet

j'ai exécuté l'utilitaire windows de réparation de connexion: pas de problème de connexion

j'ai exécuté malwarebytes: pas de logiciel malveillant

j'ai exécuté netstat /ano: rien sur les ports 80 ou 8080

l'un d'entre vous peut il me conseiller pour débloquer ce satané pc?

merci d'avance!

et bravo pour votre site que je visite souvent et dont j'utilise régulièrement les conseils

Publicité
fgondard
 Posté le 10/08/2013 à 12:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

Est-ce que tu as la connexion au réseau local ? Le témoin de connexion dans la zone de notification devrait te le dire. Faire un ping sur l'adresse IP de la Freebox pour vérifier (en IP V6 je ne sais pas quelle est cette adresse, voir sur un autre PC, voir également ici pour le ping sous IP v6).

Si oui peut-être un problème de DNS. Faire un ping sur google.fr. Si ça ne passe pas vérifie que tu es bien en adresse DNS automatique.

Toujours en réseau local OK, désactive temporairement le parefeu de Windows. C'est peut-être un problème de réseau public / privé ou autre siouxerie de Windows 7.

Si pas de connexion au réseau local, peut-être un problème de pilote. Voir sur le site du constructeur.

FG

jeffdelyon
 Posté le 10/08/2013 à 15:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

hello fg,

voici les résultats des tests:

connexion au réseau local: ok pas d'icône barrée dans la zône de notification

C:\Users\Utilisateur>ipconfig /all

Configuration IP de Windows

Nom de l'hôte . . . . . . . . . . : ClioR3
Suffixe DNS principal . . . . . . :
Type de noeud. . . . . . . . . . : Hybride
Routage IP activé . . . . . . . . : Non
Proxy WINS activé . . . . . . . . : Non

Carte réseau sans fil Connexion réseau sans fil 2 :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adap
ter
Adresse physique . . . . . . . . . . . : B6-48-7A-E9-FC-AE
DHCP activé. . . . . . . . . . . . . . : Oui
Configuration automatique activée. . . : Oui

Carte réseau sans fil Connexion réseau sans fil :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : TP-LINK 300Mbps Wireless N Adapter
Adresse physique . . . . . . . . . . . : B0-48-7A-E9-FC-AE
DHCP activé. . . . . . . . . . . . . . : Oui
Configuration automatique activée. . . : Oui

Carte Ethernet Connexion au réseau local :

Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Intel(R) 82579V Gigabit Network Conn
ection
Adresse physique . . . . . . . . . . . : F4-6D-04-E4-B8-FA
DHCP activé. . . . . . . . . . . . . . : Oui
Configuration automatique activée. . . : Oui
Adresse IPv6. . . . . . . . . . . . . .: 2a01:e35:8bc2:a540:40ce:185f:9b62:62
a4(préféré)
Adresse IPv6 temporaire . . . . . . . .: 2a01:e35:8bc2:a540:a917:3459:1bee:65
fc(préféré)
Adresse IPv6 de liaison locale. . . . .: fe80::40ce:185f:9b62:62a4%11(préféré
)
Adresse IPv4. . . . . . . . . . . . . .: 192.168.0.31(préféré)
Masque de sous-réseau. . . . . . . . . : 255.255.255.0
Bail obtenu. . . . . . . . . . . . . . : samedi 10 août 2013 10:21:14
Bail expirant. . . . . . . . . . . . . : dimanche 11 août 2013 00:48:58
Passerelle par défaut. . . . . . . . . : fe80::224:d4ff:fea5:5b3a%11
192.168.0.254
Serveur DHCP . . . . . . . . . . . . . : 192.168.0.254
Serveurs DNS. . . . . . . . . . . . . : 192.168.0.254
NetBIOS sur Tcpip. . . . . . . . . . . : Activé

Carte Tunnel isatap.{6FCBD477-EB10-476D-80D4-8065B2C3D3EE} :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Carte Microsoft ISATAP
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activé. . . . . . . . . . . . . . : Non
Configuration automatique activée. . . : Oui

Carte Tunnel Teredo Tunneling Pseudo-Interface :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activé. . . . . . . . . . . . . . : Non
Configuration automatique activée. . . : Oui

Carte Tunnel isatap.{A7E22608-ACAC-4B35-BFBC-DBCC3DC349CA} :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Carte Microsoft ISATAP #2
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activé. . . . . . . . . . . . . . : Non
Configuration automatique activée. . . : Oui

Carte Tunnel isatap.{5B90F36C-832C-4757-B3CB-7818C921E137} :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Carte Microsoft ISATAP #3
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activé. . . . . . . . . . . . . . : Non
Configuration automatique activée. . . : Oui

C:\Users\Utilisateur>ping fe80::40ce:185f:9b62:62a4%11

Envoi d'une requête 'Ping' fe80::40ce:185f:9b62:62a4%11 avec 32 octets de données :
Réponse de fe80::40ce:185f:9b62:62a4%11 : temps<1ms
Réponse de fe80::40ce:185f:9b62:62a4%11 : temps<1ms
Réponse de fe80::40ce:185f:9b62:62a4%11 : temps<1ms
Réponse de fe80::40ce:185f:9b62:62a4%11 : temps<1ms
Statistiques Ping pour fe80::40ce:185f:9b62:62a4%11:
Paquets : envoyés = 4, reçus = 4, perdus = 0 (perte 0%),
Durée approximative des boucles en millisecondes :
Minimum = 0ms, Maximum = 0ms, Moyenne = 0ms

C:\Users\Utilisateur>ping -6 ipv6.google.fr
La requête Ping n'a pas pu trouver l'hôte ipv6.google.fr. Vérifiez le nom et essayez à nouveau.

C:\Users\Utilisateur>ping -6 ipv6.google.com
Envoi d'une requête 'ping' sur ipv6.l.google.com [2a00:1450:400c:c03::67] avec 32 octets de données :
Réponse de 2a00:1450:400c:c03::67 : temps=37 ms
Réponse de 2a00:1450:400c:c03::67 : temps=35 ms
Réponse de 2a00:1450:400c:c03::67 : temps=36 ms
Réponse de 2a00:1450:400c:c03::67 : temps=35 ms
Statistiques Ping pour 2a00:1450:400c:c03::67:
Paquets : envoyés = 4, reçus = 4, perdus = 0 (perte 0%),
Durée approximative des boucles en millisecondes :
Minimum = 35ms, Maximum = 37ms, Moyenne = 35ms

j'ai désactivé le firewall de windows: tjs pas de connexion pour firefox

windows se connecte sans problème à tous les sites que je lui propose

j'ai une connexion sans fil 2 qui s'est ajoutée, j'igore depuis quand, à ma connexion sans fil tp link

il s'agit de microsoft virtal wifi miniport adapter avec comme driver vwfimp.sys

tu connais?

je viens de faire une recherche sur google et il semble que ce soit une belle cochonerie dont il est difficile de se débarrasser: elle revient en s'implémentant (#1,#2,etc...)au fur et à mesure des désinstallations

c'est peut-être la cause de mes soucis mais je ne voudrais pas la virer sans en être sûr

merci de ta disponibilité

jeff

Cubitus95
 Posté le 10/08/2013 à 15:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour jeffdelyon, Bonjour fgondard,

Si c'et une infection, il faudrait demander le tranfert du post dans le forum Sécurité.

Qu'y a-t-il dans le fichier hosts ? (C:\Windows\system32\drivers\etc) ouvrir avec notepad.



Modifié par Cubitus95 le 10/08/2013 15:34
jeffdelyon
 Posté le 10/08/2013 à 16:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bonjour cubitus 95

voici ce que contient le fichier hosts

# Copyright (c) 1993-2009 Microsoft Corp.
#
# This is a sample HOSTS file used by Microsoft TCP/IP for Windows.
#
# This file contains the mappings of IP addresses to host names. Each
# entry should be kept on an individual line. The IP address should
# be placed in the first column followed by the corresponding host name.
# The IP address and the host name should be separated by at least one
# space.
#
# Additionally, comments (such as these) may be inserted on individual
# lines or following the machine name denoted by a '#' symbol.
#
# For example:
#
# 102.54.94.97 rhino.acme.com # source server
# 38.25.63.10 x.acme.com # x client host

# localhost name resolution is handled within DNS itself.
# 127.0.0.1 localhost
# ::1 localhost

sur le pc il date de 2009 et n'a pas été modifié depuis - pas de version antérieure

qu'en penses tu?

Cubitus95
 Posté le 10/08/2013 à 17:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

De ce coté, c'est parfait. Reste la piste infection!

jeffdelyon
 Posté le 10/08/2013 à 17:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

d'après ce qui se dit sur le net il semblerait que ce soit une application microsoft pour gérer plusieurs réseaux wifi

je l'ai désactivé mais ça n'a pas solutionné mon problème

comme je n'ai qu'un seul réseau wifi je vais essayer de le désinstaller mais ça n'a pas l'air évident

si tu as une solution, je suis preneur!

fgondard
 Posté le 10/08/2013 à 17:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Ce miniort virtuel correspond à une pseudo carte Wifi pouvant servir à créer une deuxième connexion Wifi (pour un réseau ad hoc par exemple ou pour créer un point d'accès Wifi avec un logiciel comme Notify). Pour le supprimer voir http://answers.microsoft.com/fr-fr/windows/forum/windows_7-hardware/microsoft-virtual-wifi-miniport-adapter/e66c330f-3924-42b0-962a-7f7be1cd7c40" target="_blank">ici.

Il ne devrait pas être la source de tes ennuis mais on ne sait jamais.

Est-ce que Windows Update fonctionne ?

FG

jeffdelyon
 Posté le 10/08/2013 à 18:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

merci pour le lien

windows update fonctionne parfaitement

avant que je ne le désinstalle, mon antivirus se mettait à jour sans problème

windows se connecte sans problème aux sites où je lui demande d'accéder pendant les tests de connexion

il semble que seules les applications qui utilisent les ports 80 ou 8080 posent problème

et c'est rageant!

Publicité
Cubitus95
 Posté le 10/08/2013 à 18:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Tu peux télécharger TCPView de Sysinternals http://technet.microsoft.com/fr-fr/sysinternals/bb897437.aspx

c'est l'équivalent de netstat en mode graphique.

Tu le lances dans un coin de l'écran, puis tu lances ton navigateur. Tu verras quells sont les connexions qui s'établissent.

fgondard
 Posté le 10/08/2013 à 19:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Et si tu mets directement l'adresse IP du site, par exemple 173.194.67.94 pour Google ?

Et en te remettant en IP V4 ?

FG

Cubitus95
 Posté le 10/08/2013 à 19:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Me semble que les deux systèmes cohabitent ?

Banzaiii
 Posté le 10/08/2013 à 19:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Adresse IPv4. . . . . . . . . . . . . .: 192.168.0.31(préféré)
Masque de sous-réseau. . . . . . . . . : 255.255.255.0
Bail obtenu. . . . . . . . . . . . . . : samedi 10 août 2013 10:21:14
Bail expirant. . . . . . . . . . . . . : dimanche 11 août 2013 00:48:58
Passerelle par défaut. . . . . . . . . : fe80::224:d4ff:fea5:5b3a%11
192.168.0.254
Serveur DHCP . . . . . . . . . . . . . : 192.168.0.254
Serveurs DNS. . . . . . . . . . . . . : 192.168.0.254

mettre les DNS de Free au lieu de l'adresse de la Freebox

DNS Primaire : 212.27.40.240
DNS Secondaire : 212.27.40.241



Modifié par Banzaiii le 11/08/2013 10:18
jeffdelyon
 Posté le 11/08/2013 à 11:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bonjour à tous

retour aux affaires ce matin:

j'ai désinstallé microsoft virtual wifi mais toujours pas de connexion

effectivement ipv4 & ipv6 cohabitent et je n'ai pas réussi à me contacter à google avec son adresse ip

j'ai téléchargé tcpview mais, comme firefox ne se connecte pas, je ne vois rien

pourquoi remplacer les dns de la freebox par celles de free?

jeff

Cubitus95
 Posté le 11/08/2013 à 11:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Refait les commandes:

ping 127.0.0.1

ping 192.168.0.254

ping 173.194.67.94

ping www.google.fr

Donne nous les résultats.

@ te lire.

PS: tu peux laisser TCPView.

fgondard
 Posté le 11/08/2013 à 11:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Et avec le navigateur caché s'il existe touhours dans Win 7 ? Voir ici. Il faut préciser le protocole, par exemple http://google.fr.

FG

jeffdelyon
 Posté le 11/08/2013 à 11:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

résultats des pings:

Microsoft Windows [version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. Tous droits réservés.

C:\Users\Utilisateur>ping 127.0.0.1

Envoi d'une requête 'Ping' 127.0.0.1 avec 32 octets de données :
Réponse de 127.0.0.1 : octets=32 temps<1ms TTL=128
Réponse de 127.0.0.1 : octets=32 temps<1ms TTL=128
Réponse de 127.0.0.1 : octets=32 temps<1ms TTL=128
Réponse de 127.0.0.1 : octets=32 temps<1ms TTL=128

Statistiques Ping pour 127.0.0.1:
Paquets : envoyés = 4, reçus = 4, perdus = 0 (perte 0%),
Durée approximative des boucles en millisecondes :
Minimum = 0ms, Maximum = 0ms, Moyenne = 0ms

C:\Users\Utilisateur>ping 192.168.0.254

Envoi d'une requête 'Ping' 192.168.0.254 avec 32 octets de données :
Réponse de 192.168.0.254 : octets=32 temps<1ms TTL=64
Réponse de 192.168.0.254 : octets=32 temps<1ms TTL=64
Réponse de 192.168.0.254 : octets=32 temps<1ms TTL=64
Réponse de 192.168.0.254 : octets=32 temps<1ms TTL=64

Statistiques Ping pour 192.168.0.254:
Paquets : envoyés = 4, reçus = 4, perdus = 0 (perte 0%),
Durée approximative des boucles en millisecondes :
Minimum = 0ms, Maximum = 0ms, Moyenne = 0ms

C:\Users\Utilisateur>ping 173.194.67.94

Envoi d'une requête 'Ping' 173.194.67.94 avec 32 octets de données :
Réponse de 173.194.67.94 : octets=32 temps=36 ms TTL=47
Réponse de 173.194.67.94 : octets=32 temps=35 ms TTL=47
Réponse de 173.194.67.94 : octets=32 temps=34 ms TTL=47
Réponse de 173.194.67.94 : octets=32 temps=35 ms TTL=47

Statistiques Ping pour 173.194.67.94:
Paquets : envoyés = 4, reçus = 4, perdus = 0 (perte 0%),
Durée approximative des boucles en millisecondes :
Minimum = 34ms, Maximum = 36ms, Moyenne = 35ms

C:\Users\Utilisateur>ping www.google.fr

Envoi d'une requête 'ping' sur www.google.fr [2a00:1450:400c:c05::5e] avec 32 oc
tets de données :
Réponse de 2a00:1450:400c:c05::5e : temps=35 ms
Réponse de 2a00:1450:400c:c05::5e : temps=36 ms
Réponse de 2a00:1450:400c:c05::5e : temps=35 ms
Réponse de 2a00:1450:400c:c05::5e : temps=36 ms

Statistiques Ping pour 2a00:1450:400c:c05::5e:
Paquets : envoyés = 4, reçus = 4, perdus = 0 (perte 0%),
Durée approximative des boucles en millisecondes :
Minimum = 35ms, Maximum = 36ms, Moyenne = 35ms

Publicité
fgondard
 Posté le 11/08/2013 à 11:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Si le ping vers google.fr passe ce n'est donc pas un problème de DNS.

Windows Update utilise IE donc ça devrait fonctionner sous IE. Tu peux confirmer ?

Ça ressemble donc bigrement à un problème de parefeu. Tu n'as que celui de Windows ou bien aussi celui de Bitdefender ?

FG

Cubitus95
 Posté le 11/08/2013 à 11:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

ou un proxy dans la configuration de FF ?

jeffdelyon
 Posté le 11/08/2013 à 12:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

le navigateur de la calculatrice n'existe pas sous win7 on accède directement à l'aide de windows

pas de proxy avec la freebox juste en routeur

bitdefender désinstallé et firewall windows désactivé

mon navigateur est firefox - j'ai essayé de remettre en route ie10 mais il ne fonctionne pas

Cubitus95
 Posté le 11/08/2013 à 12:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

FF= FireFox !

jeffdelyon
 Posté le 11/08/2013 à 12:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

excuse moi j'ignorais qu'il était possible de configurer un proxy avec firefox

j'ai fait une recherche proxy sous about:config mais quelle ligne t'interresse?

Cubitus95
 Posté le 11/08/2013 à 12:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

non, plus simple: tu vas dans options\options\avancé sur l'onglet réseau, tu vérifie "comment Firefox se connecte à Internet" paramètres.



Modifié par Cubitus95 le 11/08/2013 13:00
jeffdelyon
 Posté le 11/08/2013 à 13:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

utiliser les paramètres proxy du système

Cubitus95
 Posté le 11/08/2013 à 13:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Les solutions pour résoudre ton problème s'ammenuisent !

Tentes un reset du Parefeu de Windows.

Ajout: Même i tu ne te sers pas habituellement de Internet Explorer, ça donne quoi avec ?



Modifié par Cubitus95 le 11/08/2013 13:12
jeffdelyon
 Posté le 11/08/2013 à 14:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

comment fais tu un reset du parefeu

ie10 ne démarrait pas j'ai tenté de le réinstaller mais rien à faire

Publicité
Pages : [1] 2 3 4 ... Fin
Page 1 sur 4 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Sécurité de windows/authentification réseau : Problème connexion Internet
Connexion internet très longue en sortie de veille Windows 8
Problème de parefeu windows et connexion internet
Ma connexion internet ne marche pas avec windows 7
Problème connexion internet Windows 7
Windows 7: pas de connexion internet
pb connexion internet avec windows xp pack3
Windows XP - connexion Internet Modem 56k interne
pare feu windows et partage de connexion internet
Connexion WIFI et Windows et Club internet Box
Plus de sujets relatifs à windows 7 pas de connexion internet des applications
 > Tous les forums > Forum Internet et Réseaux