× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Windows 8
 Windows 8.1 Ethernet foutu alors que OK avec W8
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Adons-pwis
  Posté le 15/02/2015 @ 23:32 
Aller en bas de la page 
Petit astucien

Bonjour,

Je ne sais plus que faire. J'avais ouvert un sujet plutôt similaire avec W8 Pro et reçu les réponses adéquates. Tout fonctionnait. Je fais l'Upgrade du 8 64bits vers le 8.1 et patatra plus de connexion Ethernet. Dans Gestion périphériques, le Contrôleur Ethernet est marqué du célèbre point jaune. Si je fais Clic droit dessus→Propriétés→Onglet General message: Les pilotes de ce périphérique ne sont pas installés. J'ai beau aller sur le CD d'installation de la carte mére ASUS Z97A et descendre le pilote, rien ne s'installe. A l'onglet Détail→ Description du périphérique→ Indicateurs de configuration→Valeur, Message CONFLIGFLAG_FAILEDINSTALL, c'est clair.

Si je veux télécharger le pilote chez ASUS, comment puis-je le faire puisque je n'ai pas de connexion Internet pour ce download, et si je le fais sur cet ordi-ci (W7 Pro) il va s'y installer malgré moi. Bref, je suis perdu.

Help et merci.

Publicité
yves.vaissiere
 Posté le 15/02/2015 à 23:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonsoir,

mais non, il ne va pas s'installer malgré toi. Il faudrait cependant connaître le modèle précis.

Tu irais chez Asus avec un navigateur, télécharger le pilote comme n'importe quel fichier.

(CD d'installation de la carte mére ? Tu n'as pas LAN, ou qqchose comme ça ?)



Modifié par yves.vaissiere le 15/02/2015 23:57
PatDeCaen
 Posté le 16/02/2015 à 07:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
TintinGV
 Posté le 16/02/2015 à 08:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour.

De toute façon,sur le site il n'y a qu'un seul driver LAN:

http://www.asus.com/fr/Motherboards/Z97A/HelpDesk_download/

Intel(R) Gigabit Ethernet Driver V19.1.51.0 for Windows 7/8/8.1 32bit & 64bit.(WHQL)

Tu extraits le .zip et tu mets le dossier sur une clé USB.

Adons-pwis
 Posté le 16/02/2015 à 11:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour et merci pour vos réponses.

Je suis allé sur le site Asus et ai téléchargé le premier des trois drivers proposés, dézipé les fichiers puis installés. J'ai le message "Installation réussie", mais ce n'est guère le cas. Quand je vais au Gestionnaire de périphériques, toujours le message "Les pilotes de ce périphérique ne sont pas installés".

Puisque Asus proposait 3 pilotes, je vais installer un et puis l'autre et voir si un ne pas, par je ne sais quel miracle, fonctionner. Sinon, j'irai acheter une carte réseau (80km à faire !!!) et là encore il y a des chers et des moins chers. La quelle?

LOGILINK PC0029a - Carte Gigabit Lan en PCI Express à 7.90€

3 com 3c905-tx carte reseau 10/100 pci 9.90€

INTEL PRO/1000 MT SERVER ADAPTER PWLA8490MT 99.00€

J'ai changé le câble Ethernet et l'ai connecté à cet ordi-ci (qui en WiFi sur la même b-box2) et cela fonctionne.

Que pensez-vous de tous cela? Encore merci

TintinGV
 Posté le 16/02/2015 à 13:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Non,il n'y a pas 3 pilotes,il n'y en a qu'un seul.....,le dernier.

Les autres ce n'est pas des drivers.

Je t'ai donné le nom dans le Post.



Modifié par TintinGV le 16/02/2015 13:12
Adons-pwis
 Posté le 16/02/2015 à 14:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Astucien,

Parfait, cela fonctionne.

J'avais déjà essayé, en vain, cette installation. Je l'ai faite à nouveau, et la solution, je crois, se trouve dans la fenêtre d'installation proposée par Asus, soit Modifier soit Supprimer l'installation existante. J'ai choisi Supprimer puis ensuite Modifier et tout est rentré dans l'ordre.

Maintenant, la personne (cousin) pour lequel je fais l'installation de ce nouveau PC me demande d'installer un routeur (Linksys E900 Wireless-N300 Router). J'espère que le CD d'installation de ce router Cisco ne va pas me foutre tout en l'air. Je ne vois pas pourquoi puisque cela fonctionnait sous W8 Pro avant l'upgrade vers 8.1

Ensuite j'installerai Office 2013, puis chez lui alors, je lui installerai son Ethernet sur son vieux PC (XP) et WiFi sur ce nouveau. Je croise les doigts. Si tu as une recommandation à me faire n'hésite pas.

Mille fois merci et toutes sortes de bonnes choses à toi et les autres intervenants.

PatDeCaen
 Posté le 16/02/2015 à 15:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
Adons-pwis a écrit :

Astucien,

Parfait, cela fonctionne.

J'avais déjà essayé, en vain, cette installation. Je l'ai faite à nouveau, et la solution, je crois, se trouve dans la fenêtre d'installation proposée par Asus, soit Modifier soit Supprimer l'installation existante. J'ai choisi Supprimer puis ensuite Modifier et tout est rentré dans l'ordre.

Maintenant, la personne (cousin) pour lequel je fais l'installation de ce nouveau PC me demande d'installer un routeur (Linksys E900 Wireless-N300 Router). J'espère que le CD d'installation de ce router Cisco ne va pas me foutre tout en l'air. Je ne vois pas pourquoi puisque cela fonctionnait sous W8 Pro avant l'upgrade vers 8.1

Ensuite j'installerai Office 2013, puis chez lui alors, je lui installerai son Ethernet sur son vieux PC (XP) et WiFi sur ce nouveau. Je croise les doigts. Si tu as une recommandation à me faire n'hésite pas.

Mille fois merci et toutes sortes de bonnes choses à toi et les autres intervenants.

Recommandation :

Toujours créer un point de restauration système avant d'installer ou mettre à jour quelque chose !

TintinGV
 Posté le 16/02/2015 à 17:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Adons-pwis a écrit :

Astucien,

Parfait, cela fonctionne.

J'avais déjà essayé, en vain, cette installation. Je l'ai faite à nouveau, et la solution, je crois, se trouve dans la fenêtre d'installation proposée par Asus, soit Modifier soit Supprimer l'installation existante. J'ai choisi Supprimer puis ensuite Modifier et tout est rentré dans l'ordre.

Maintenant, la personne (cousin) pour lequel je fais l'installation de ce nouveau PC me demande d'installer un routeur (Linksys E900 Wireless-N300 Router). J'espère que le CD d'installation de ce router Cisco ne va pas me foutre tout en l'air. Je ne vois pas pourquoi puisque cela fonctionnait sous W8 Pro avant l'upgrade vers 8.1

Ensuite j'installerai Office 2013, puis chez lui alors, je lui installerai son Ethernet sur son vieux PC (XP) et WiFi sur ce nouveau. Je croise les doigts. Si tu as une recommandation à me faire n'hésite pas.

Mille fois merci et toutes sortes de bonnes choses à toi et les autres intervenants.

Je n'ai pas compris grand chose,on ne sait pas trop à qui tu t'adresses ???

Donc l'Ethernet est OK pour le PC sous W8.1

En quoi,il aurait quelque chose à voir avec le routeur ?

Publicité
Adons-pwis
 Posté le 16/02/2015 à 20:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

TintinGV,

L'Ethernet testé avec un câble direct entre le port du PC et le port de la b-box2: Tout est OK

Maintenant il faut placer un routeur dans le parcourt, c'est a dire que le câble qui ira au PC est connecté au routeur qui lui est connecté avec un cable Ethernet à la b-box2. J'en ai tellement bavé que je me méfiais si ce routeur n'allait pas de nouveau interférer. Le test est fait et tout est OK. Voilà ce que j'ai voulu souligner. Sorry pour ne pas avoir été clair assez.

TintinGV
 Posté le 16/02/2015 à 20:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

D'accord.

Les 2 autres applis Turbo.... De ASUS,je ne pense pas qu'elles aient leurs places dans drivers,c'est des applis de gestion.

Content que tu avances bien.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
56,49 €Switch Netgear Gigabit GS305P 5 ports avec 4 ports PoE à 56,49 €
Valable jusqu'au 12 Juillet

Amazon fait une promotion sur le switch Netgear GS305P 5 ports 10/100/1000 qui passe à 56,49 € livré gratuitement. On le trouve habituellement à plus de 70 €. 4 ports PoE 55W permettent de connecter et d’alimenter directement des périphériques comme des caméras IP, des téléphones IP et des points d’accès Wifi.


> Voir l'offre
140,67 €Kit de 32 Go (2 x 16 Go) de mémoire DDR4 Corsair Vengeance LPX 3200 MHz à 140,67 € livré
Valable jusqu'au 10 Juillet

Amazon Allemagne fait une belle promotion sur le kit de 32 Go (2x16 Go) de mémoire DDR4 Corsair Vengeance LPX 3200 MHz CL16 qui passe à 136,03 € (avec la TVA ajustée). Comptez 4,64 € pour la livraison en France soit un total de 140,67 € livré. alors qu'on le trouve ailleurs à plus de 170 €.

Vous pouvez utiliser votre compte Amazon France sur Amazon Allemagne et il n'y a pas de douane. Si vous êtes perdu en allemand, vous pouvez traduire le site en anglais.


> Voir l'offre
102,96 €SSD Crucial MX500 1 To à 102,96 € livré
Valable jusqu'au 10 Juillet

Amazon Italie propose actuellement le SSD Crucial MX500 1 To à 98,35 € (avec la TVA ajustée). Comptez 4,61 € pour la livraison en France soit un total de 102,96 € livré. On le trouve ailleurs à partir de 130 €. Ce SSD salué par la critique par son rapport qualité prix imbattable offre des débits de 560 Mo/s en lecture et 510 Mo/s en écriture. Il est garanti 5 ans. 

Vous pouvez utiliser votre compte Amazon France sur Amazon Italie et il n'y a pas de douane.


> Voir l'offre

Sujets relatifs
afficher plusieurs photos en même temps avec windows 8.1
probléme avec Foxmail sur windows 8.1
Live Clé ne boote pas Sous VMWare avec Windows 8.1
syncroniser agenda android avec windows 8.1
Windows 8 : dual boot avec Windows 7 PRO impossible
plus de wifi avec MAJ Windows 8.1
Non connexion enceinte bluetooth avec PC sous Windows 8.1
windows live mail avec message d'erreur
Synchroniser l'agenda Google avec le calendrier de Windows 8.01
Descripteur Adobe Air avec Windows 8,1
Plus de sujets relatifs à Windows 8.1 Ethernet foutu alors que OK avec W8
 > Tous les forums > Forum Windows 8