> Tous les forums > Forum Les mains dans le cambouis
 Windows démarre pas. Bloqué à la présentation CM
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Julos
  Posté le 29/10/2011 @ 10:02 
Aller en bas de la page 
Petit astucien

Bonjour,

J'ai un peu cherché et je ne trouve pas de sujet m'aidant vraiment donc voici brièvement mon problème j'espère que qqun pourra m'aider :

Mon ordinateur est un fixe tournant normalement sous XP. Il s'allume, fait un "bip" et reste bloqué à la page de démarrage. Voici les seules inscriptions de l'écran correspondant à ma carte mère :

ASUS K8V-X SE Motherboard "X Series"

Press ESC to run Setup. Press TAB to display BIOS POST Message


Si je clique ESC ou TAB, rien ne se passe.

D'où cela peut-il provenir ? Comment puis-je faire refonctionner l'engin ?

S'il vous faut plus d'infos, dites-moi comment je peux vous les fournir.

L'ordi est relativement vieux...

J'espère que qqun pourra m'aider, merci pour votre soutien !

Julos

Publicité
qmike549
 Posté le 29/10/2011 à 10:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

bonjour

les bips au démarrage sont une information importante

et différent selon le type de bios

regarde ici

http://www.depannetonpc.net/fiches-pratiques/lire_32_1_bips-au-demarrage.html

Julos
 Posté le 29/10/2011 à 10:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Ok, je ne sais pas acceder a dxdiag vu que je ne sais pas aller dans windows/executer. Cependant mon pc fait un seul "bip" donc il n'y a apparement que deux possibilités :

long = Tout va bien !

court = Barette(s) mémoire(s) mal insérée(s) ou en panne. Vérifiez aussi les paramètres du Bios

J'ai donc retiré mes barettes de mémoire et replacées. Maintenant l'ordi ne fait meme plus "bip" et l'écran reste noir. Un faux contact quelque part ? Je vais un peu chipoter et réessayer pour voir si ça se rétablit..

EDIT: Maintenant que j'y pense il me semble qu'auparavant il faisait déjà un beep court avant de démarrer normalement.



Modifié par Julos le 29/10/2011 10:32
qmike549
 Posté le 29/10/2011 à 10:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

bonjour

tiens nous au courant

Julos
 Posté le 29/10/2011 à 10:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Rien de neuf... 0 beep de démarrage, juste la LED de ma carte mère, les ventilos, le disque dur, le lecteur CD, etc. qui s'enclenchent, mais pas de beep et plus rien à l'écran.

Une idée ? Un conseil ? Un moyen de diagnostiquer la situation ?

Merci beaucoup {#}

Julos
 Posté le 29/10/2011 à 11:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Ok, comme la RAM me semblait suspecte (probleme après y avoir touché), j'ai enlevé une barette et laissé juste une branchée.

Le résultat est le suivant:

1 beep court puis démarrage de la page de la carte mère puis maintenant une autre page:

American Megatrends (AMI bios je suppose)

Overlocking failed! Please enter Setup to re-configure your system.

Press F1 to run SETUP

Press F2 to load default values and continue

Que pensez-vous que je devrais faire maintenant ? F2 ? Ou bien je dois remplacer la RAM simplement ?

Merci !

Julos
 Posté le 29/10/2011 à 11:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Malheureusement, en essayant une nouvelle fois, l'ordi maintenant n'affiche de nouveau plus rien et fais 1longbeep - 2courtsbeeps --> Echec dans le système vidéo / Carte graphique mal insérée, inexistante ou en panne.

J'ai enlevé et nettoyé la carte graphique, réinséré les deux barettes de RAM, et ça fait toujours ces 3 beeps...

Esclapion
 Posté le 29/10/2011 à 12:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

Les valeurs par défaut de ton BIOS semblent fausses. Suis ceci :

Press F2 to load default values and continue

puis sors du BIOS après avoir enregistré les modifs (via F10, en général).



Modifié par Esclapion le 29/10/2011 12:06
Julos
 Posté le 29/10/2011 à 17:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour et tout d'abord merci pour vos conseils.

J'ai enlevé la pile pendant 15-20min puis remise. Le problème persistait. J'ai de nouveau fait quelques essais et avec une des deux barettes RAM j'ai finalement retrouvé l'écran de la dernière fois dans lequel j'ai sélectionné F2 (default values). Windows s'est lancé (bien que plus lentement) normalement.

Que pensez-vous que cela signifie ? Dois-je remplacer la RAM ? La carte graphique a l'air de finalement fonctionner... Je ne sais pas ce qu'il se passe... {#}

Edit: est-ce possible que le problème soit lié au(x) slot(s) et non à la RAM elle-même ?



Modifié par Julos le 29/10/2011 17:10
Esclapion
 Posté le 29/10/2011 à 17:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Je pense que la mémoire du BIOS est séparée de la RAM ?

Simplement, Windows a dû en prendre un coup, avec toutes ces manips.

Perso, j'attendrais un peu que ça se remettre d'équerre, en observant ce qui ralentit.

Julos
 Posté le 30/10/2011 à 08:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour !

Ce matin j'ai réalisé le Memtest avec une seule barette instalée car si je mets la deuxième l'ordi ne s'allume pas. Memtest n'a pas rapporté d'erreur dans cette configuration.

Je réessaierai peut-être de faire un Memtest avec la 2e barrette / le 2e slot cet après-midi, mais si je ne sais même pas accéder à mon bootmenu, je ne sais pas lancer le test.

En attendant est-ce qu'il y a une conclusion à ce problème ? Qu'est-ce que je dois changer ? Je dois installer uniquement une barette (avec plus de mémoire) à la place de la seule qui marche pour l'instant ? {#}

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
108,40 €Kit de 32 Go (2 x 16 Go) de mémoire DDR4 Corsair Vengeance LPX 3200 MHz à 108,40 €
145 € -25%

Amazon Allemagne fait une promotion sur le kit de 32 Go (2x16 Go) de mémoire DDR4 Corsair Vengeance LPX 3200 MHz CL16 qui passe à 103,76 €. Comptez 4,64 € pour la livraison en France soit un total de 108,40 € livré alors qu'on le trouve ailleurs à plus de 145 €.


Voir l'offre
39,99 €SSD PNY CS1030 500 Go (NMVe M.2, 2000 Mo/s) à 39,99 €
49,99 € -20%

Cdiscount fait une promotion sur le SSD PNY CS1030 500 Go (NMVe M.2) qui passe à 39,99 € alors qu'on le trouve ailleurs à partir de 49,99 €. Ce SSD utilise une interface M.2 NVMe PCIe Gen3 x 4 pour une connexion simple et de bonnes performances : jusqu’à 2000 Mo/s en lecture séquentielle et jusqu’à 1100 Mo/s en écriture séquentielle.


Voir l'offre
69,99 €SSD MSI Spatium M371 1 To (NVMe, 2000 Mo/s) à 69,99 €
99,99 € -30%

RueDuCommerce fait une promotion sur le SSD MSI Spatium M371 1 To qui passe à 69,90 € au lieu de 99,99 €. Il offre des vitesses de 2000 Mo/s en lecture et 1600 Mo/s en écriture.

Une très bonne affaire pour un SSD performant garanti 5 ans.


Voir l'offre
17,86 €16 Piles rechargeables AmazonBasics AA 2400 mAh à 17,86 €
25 € -29%

Amazon fait une promotion sur le lot de 16 piles rechargeables AA de sa marque AmazonBasics à 17,86 € seulement au lieu de 25 €. Ces piles ont une capacité de 2400 mAh et sont livrés préchargées.


Voir l'offre

Sujets relatifs
Après changement DD windows 7 ne démarre pas
Ordinateur qui démarre mais bloque avant le BIOS.
Mon pc bloqué au démarrage windows 7
windows 7 ne démarre plus sur mon portable Toshiba
windows 7 ne démarre pas suite à un choc ordinateur portable
pc portable écran noir mais windows démarre
DVD d'installation Windows 8 ne démarre pas
Windows ne démarre plus
windows 7 qui ne démarre plus
Bloque sur Windows Update
Plus de sujets relatifs à Windows démarre pas. Bloqué à la présentation CM
 > Tous les forums > Forum Les mains dans le cambouis