> Tous les forums > Forum Multimédia
 Windows Média Player ne lit plus les « wav »Sujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
pandom45
  Posté le 14/10/2013 @ 08:37 
Aller en bas de la page 
Petite astucienne

Bonjour à tous,

En septembre j’avais demandé de l’aide car je ne pouvais pas recevoir le fond sonore de mes emails. Je viens de m’apercevoir que je ne peux lire aucun son « .wav » avec mon Média Player (même ceux propre à Windows), à chaque fois, une fenêtre s’ouvre avec ce message :

Le Lecteur Windows Media ne peut pas lire le fichier. Il est possible que le lecteur ne prenne pas en charge le type du fichier ou qu'un codec requis ne soit pas installé sur l'ordinateur.

J’ai la possibilité de demander de l’aide sur le web. Mais le moins que l’on puisse dire c’est que cette aide ne m’est d’aucun secours, voici la réponse :

"Erreur C00D119A du Lecteur Windows Media

Vous avez rencontré un message d’erreur lors de l’utilisation du Lecteur Windows Media. Aucune information supplémentaire n’est actuellement disponible pour cette erreur".

J’ai déjà fait de nombreuses recherches sur le net, j’ai installé K.Lite-Codec Pack sans résultat. L'idéal serait de pouvoir réparer WMP mais comment ? (J'ai l'impression que ce problème fait suite à un formatage de Mon PC début 2013)

Cela ne m’empêche pas d’écouter mes wav, mais je dois le faire avec VLC.

Par avance, merci de me répondre si vous avez une solution.

Publicité
PADYLA
 Posté le 14/10/2013 à 23:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour Pandom45

je pense que c'est un soucis avec tes codecs, désinstalle K-lite, ait une nettoyage du registre avec Ccleaner, redémarre ton PC.

Puis ré-installe K-lite, en prenant la dernière version du logiciel, sans prendre le pack MEGA.

Cela devrait arranger ton problème.

Melisenda
 Posté le 15/10/2013 à 00:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonjour Pandom45 et à d'autres dans le même cas

Visitez ce site en suivant le lien, cela pourrait aider d'autres personnes : http://www.jenyburn.com/afficher-la-...dia-player-11/

Dites-nous si cela vous a aidé, cela pourrait servir à d'autres utilisateurs.

J'avais le même problème mais tout s'est résolu comme par magie à la suite de mises à jour sous Vista (et redémarrage de l'ordinateur).

Bien cordialement,

Melisenda

pandom45
 Posté le 15/10/2013 à 09:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonjour Melisenda,

Malheureusement, le lien contenu dans ta réponse n'est plus valide, j'ai ce message :

404 ERREUR HTTP
Oups ! Petit problème... la page web que vous recherchez n'existe pas ou a été supprimée !!!

Vous essayez de cliquer sur http://www.jenyburn.com/afficher-la-...dia-player-11/ et cette page n'existe pas. JenyBurn a été informé de ce problème et va s'efforcer de le résoudre dans les meilleurs délais. Vous pouvez cliquer sur précédent depuis votre navigateur et essayer à nouveau ou retourner à l'Accueilou regarder ci-dessous:

Merci quand même d'avoir essayé de m'aider ! si je trouve la solution, bien évidemment, j'en ferais part à tout le monde.

Cordialement

pandom45
 Posté le 15/10/2013 à 10:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonjour Padyla,

Je pense en effet que c'est un problème de codec !

Ce que tu me proposes, je l'ai déjà fait, j'avais fait un nettoyage du registre avec Ccleaner et ensuite j'ai installé le K Lite Codec Pack full 10.0.5 que j'avais téléchargé sur 01 net par contre je ne me souviens plus si j'avais fait un redémarrage du PC avant l'installation.

Merci pour ton aide ! Je suis preneuse de toutes nouvelles suggestions.

mahdichou
 Posté le 15/10/2013 à 14:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
pandom45 a écrit :

Bonjour Padyla,

Je pense en effet que c'est un problème de codec !

Ce que tu me proposes, je l'ai déjà fait, j'avais fait un nettoyage du registre avec Ccleaner et ensuite j'ai installé le K Lite Codec Pack full 10.0.5 que j'avais téléchargé sur 01 net par contre je ne me souviens plus si j'avais fait un redémarrage du PC avant l'installation.

Merci pour ton aide ! Je suis preneuse de toutes nouvelles suggestions.

Installes K-Lite Codec Pack et choisis bien tous les formats de fichiers reconnus lors de l'installation. Coches aussi "Créer un raccourci sur le bureau" dans l'installeur. Puis une fois installé, va dans Media Player Classic depuis le raccourci du bureau, affichage, et Options. Après, va dans le sous menu à gauche "Formats", cliques sur Modifier (il te faudra mettre oui dans le contrôle de comptes et paramètres, et ce, en tant qu'administrateur) cliques sur Tout, et fais appliquer. Puis fais OK, et là, tous les formats de fichiers seront pris en charge, mais pas par Windows Média Player...

Melisenda
 Posté le 15/10/2013 à 14:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonjour Pandom45,

Quel dommage ! juste avant de vous envoyer le lien j'y avais eu accès. Apparemment, il y aurait un disfonctionnement de son lien très peu de temps après. Espérons que Jeny aura bientôt résolu son problème et ainsi vous pourrez tester sa solution, si vous n'en avez pas encore trouvé auparavant.

Bien cordialement,

Melisenda

pandom45
 Posté le 16/10/2013 à 09:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonjour Mahdichou,

Effectivement en suivant ta manip Média Player Classic lit les fichiers "Wav" mais le but n'était pas d'avoir un 2ème playeur mais de faire fonctionner celui de base car je pense que c'est lui qui permet par exemple que le fond sonore ajouté à un email soit entendu par le destinataire (actuellement pour moi, impossible), si je veux insérer un son "Wav dans un diaporama fait avec FastStone Viewer pour créer un diaporama.exe, idem, je n'ai pas de son. Je suis persuadé que le codec manquant au lecteur Windows Média est celui qui permet cela.

Merci pour ton intervention. Si tu as d'autres idées, tu peux me les suggérer !

mahdichou
 Posté le 16/10/2013 à 10:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
pandom45 a écrit :

Bonjour Mahdichou,

Effectivement en suivant ta manip Média Player Classic lit les fichiers "Wav" mais le but n'était pas d'avoir un 2ème playeur mais de faire fonctionner celui de base car je pense que c'est lui qui permet par exemple que le fond sonore ajouté à un email soit entendu par le destinataire (actuellement pour moi, impossible), si je veux insérer un son "Wav dans un diaporama fait avec FastStone Viewer pour créer un diaporama.exe, idem, je n'ai pas de son. Je suis persuadé que le codec manquant au lecteur Windows Média est celui qui permet cela.

Merci pour ton intervention. Si tu as d'autres idées, tu peux me les suggérer !

Salut.

Il va donc te falloir installer Windows 7 Codecs depuis ce lien http://www.commentcamarche.net/download/telecharger-34067292-windows-7-codecs

Installes le, et coche la case dans H264 comme sur cette image (dans ce cas, elle est décochée, mais coche la quand même)

Et tous les formats seront alors reconnus.

Delta01
 Posté le 16/10/2013 à 10:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Tu ne précises pas de quel WMP tu disposes ni quel est ton OS(W7, XP, Vista ) mais tu peux essayer de réinstaller WMP en téléchargeant la version qui convient à ton PC.

pandom45
 Posté le 16/10/2013 à 22:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonsoir Mahdichou,

Comme le précise "Delta01" je n'ai pas précisé que mon portable était sous Vista et donc, il s'agit du Windows Média Player 11 car il me semble que le 12 ne peut pas se mettre sur Vista.

J'ai l'impression que le "Windows 7 Codecs" que tu me proposes est plutôt destiné à Seven ?

PADYLA
 Posté le 17/10/2013 à 11:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Salut padom45,

ne te fait pas de soucis de savoir si c'est pour windows 7, mais par contre avant de d'installer ce pack, désinstalle K-lite avec un Ccleaner pour nettoyer le registre derrière.

mahdichou
 Posté le 18/10/2013 à 17:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
pandom45 a écrit :

Bonsoir Mahdichou,

Comme le précise "Delta01" je n'ai pas précisé que mon portable était sous Vista et donc, il s'agit du Windows Média Player 11 car il me semble que le 12 ne peut pas se mettre sur Vista.

J'ai l'impression que le "Windows 7 Codecs" que tu me proposes est plutôt destiné à Seven ?

Dans ce cas, télécharges Vista Codec Package depuis ce lien: http://www.commentcamarche.net/download/telecharger-34055126-vista-codec-package

Installes, et dans H264, coches la case comme je t'ai montré sur la première image. En attente de réponses de ta part, El Mahdi.

pandom45
 Posté le 21/10/2013 à 22:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonsoir Mahdichou,

J'ai installé le "Vista Codec Package", ensuite j'ai fait un tour du côté du panneau de Config, j'en ai profité pour désinstaller tout ce qui s'était installé inopinément à côté, je n'ai laissé que le Vista Codec package. Ensuite, je suis un peu dans la "Panade" ! Comment avoir la fenêtre dont tu m'as fait le copie d'écran ? , Tu me dis aussi de cocher la case dans H264 comme sur cette image et tu me mets entre parenthèse (dans ce cas, elle est décochée, mais coche la quand même) , je ne comprends pas ce que tu veux dire, H264 est un onglet d'une fenêtre, comprenant 3 zones dont une qui se nomme H264 codec in direct Show Player avec 7 coches possibles.

J'ai quand même essayé de lire un fichier wav avec Windows Média Player et j'ai eu la surprise de voir qu'il les lisait sans problème. J'attends de tes nouvelles pour savoir ce que je dois cocher et si je dois faire un paramétrage quelconque !

Dans l'immédiat, je te remercie beaucoup pour tes interventions.

J'attends de tes nouvelles avant de mettre le sujet en résolu.



Modifié par pandom45 le 21/10/2013 22:45
pandom45
 Posté le 23/10/2013 à 21:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonsoir Mahdichou,


J'ai cherché et finalement trouvé dans "Shark007 Codecs" la fenêtre dont tu m'as fait une copie d'écran. La mienne est différente car la version que j'ai installé est la 6.5.3, et, je n'ai pas les mêmes paramètres :

http://www.imagerun.info/img155/zk3k73kd5k5e93i3.jpg

Peux-tu me dire si je dois cocher ou décocher quelque chose, tout est en anglais, en langage technique ne contenant que des initiales dont certaines me sont inconnus. Je n'ai jamais mis d'image sur ce forum, j'espère que mon essai sera concluant !

Et encore un grand merci pour ton aide !

mahdichou
 Posté le 24/10/2013 à 19:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
pandom45 a écrit :

Bonsoir Mahdichou,


J'ai cherché et finalement trouvé dans "Shark007 Codecs" la fenêtre dont tu m'as fait une copie d'écran. La mienne est différente car la version que j'ai installé est la 6.5.3, et, je n'ai pas les mêmes paramètres :

http://www.imagerun.info/img155/zk3k73kd5k5e93i3.jpg

Peux-tu me dire si je dois cocher ou décocher quelque chose, tout est en anglais, en langage technique ne contenant que des initiales dont certaines me sont inconnus. Je n'ai jamais mis d'image sur ce forum, j'espère que mon essai sera concluant !

Et encore un grand merci pour ton aide !

Essayes tous les onglets jusqu'à ce que tu trouves la même case que dans ma version et recontactes moi par la suite...

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
929,99 €Tablette Apple iPad Pro M1 (12.9 pouces, WiFi, 128 Go) à 929,99 €
Valable jusqu'au 23 Janvier

Le vendeur sérieux Bongadgets fait une belle promotion sur Rakuten sur l'iPad Pro M1 12.9 pouces 128 Go qui passe à 929,99 € alors qu'on le trouve ailleurs à partir de 1219 €. Avec la puce M1, l’iPad Pro est l’appareil le plus rapide de sa catégorie. Il est conçu pour mettre à profit des performances inédites et des technologies créées sur mesure, comme le processeur de signal d’image avancé et l’architecture de mémoire unifiée de la puce M1. Et grâce à l’incroyable efficacité énergétique de cette puce M1, l’iPad Pro reste fin et léger tout en offrant une autonomie d’une journée, pour que puissance et portabilité ne fassent plus qu’un.

46,50 € vous seront également reversés en points Rakuten utilisables pour vos prochains achats.


> Voir l'offre
40,89 €Alimentation PC Gigabyte P650B (650W, 80+Bronze) à 40,89 €
Valable jusqu'au 24 Janvier

RueDuCommerce solde l'alimentation PC Gigabyte P650B (650W, 80+Bronze) qui passe à 40,89 € au lieu de 52,90 € ailleurs. Tous les condensateurs haute qualité de l'alimentation sont d'origine japonaise. Ils garantissent performances et stabilité sur le long terme. Avec Le ventilateur à roulement hydraulique silencieux de 120 mm optimise la réduction du bruit et les performances thermiques. La vitesse du ventilateur est ajustée en fonction de la détection automatique de la puissance. Le ventilateur à roulement hydraulique offre une durée de vie plus longue et plus stable. 


> Voir l'offre
45,90 €SSD Gigabyte 512 Go (M.2, 1700 Mo/s) à 45,90 €
Valable jusqu'au 23 Janvier

RueDuCommerce fait une promotion sur le SSD Gigabyte 512 Go M.2 2280 à 45,90 € au lieu de 66 € ailleurs. Ce SSD offre des vitesses de lecture/écriture séquentielle allant jusqu’à 1700/ 1 555 Mo/s. Il est garanti 5 ans.

Compatible avec la boite à outils SSD de Gigabyte, application qui aide les utilisateurs à surveiller l'état du SSD, fournit des informations générales telles que le nom du modèle, la version FW, l'état de santé, l'optimisation du lecteur et détecte également la température du capteur. De plus, les utilisateurs peuvent effacer toutes les données avec la fonction Secure Erase. Vous pourrez télécharger la boîte à outils SSD depuis le support.


> Voir l'offre

Sujets relatifs
Transfert de fichiers sur windows media player
Lecteur Windows Media non vu par player DLNA PAD
Windows Média player aime bien ma musique...
windows media player téléchargement
lecture de dvd impossible avec windows media player
Photo perso dans Windows media player
Dysfonctionnement windows Media Player
Egaliseur Windows Media Player
CD introduit mais pas de réponse de Windows media player
Récupérer Windows Media Player
Plus de sujets relatifs à Windows Média Player ne lit plus les « wav »
 > Tous les forums > Forum Multimédia