> Tous les forums > Forum Windows XP
 Windows Service Pack 3
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
totorinox
  Posté le 20/10/2008 @ 09:29 
Aller en bas de la page 
Astucien

Bonjour,

Windows me propose d'installer Windows XP Service Pack 3.

Dois-je l'installer ?

Merci de me renseigner.

totorinox

Publicité
clbugnot
 Posté le 20/10/2008 à 10:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour totorinox

Problème pour le forum Windows XP/2K. Clique l'icone dans le bandeau au-dessus de ton premier post et dans la fenêtre qui s'affiche, demande au modérateur de déplacer ton sujet vers ce forum puis clique sur Envoyer.

pcastuces
 Posté le 20/10/2008 à 10:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Equipe PC Astuces
Bonjour,

Le sujet a ÚtÚ dÚplacÚ par la modÚration dans un forum plus adÚquat.

Vous pouvez continuer la discussion Ó la suite.

A bient¶t.
totorinox
 Posté le 20/10/2008 à 10:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour clbugnot,

Merci pour le conseil.

Bonne journée.

totorinox

Anonyme
 Posté le 20/10/2008 à 10:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

totorinox
 Posté le 20/10/2008 à 11:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour maybe,

Merci pour la réponse.

Bonne journée.

totorinox

dclouet
 Posté le 20/10/2008 à 11:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Pardonnez-moi de m'immiscer dans le topic mais j'ai un problème avec le SP3.

Après avoir accepté l'installation du SP3 proposé par la mise à jour automatique de Microsoft, mon ordinateur a été entièremnt bloqué et j'ai dû tout réinstaller.

Depuis, et jusqu'à plus ample information, je refuse cette mise à jour pour m'éviter une nouvelle catastrophe.

Quelqu'un a-t-il eu ces problèmes ou ce genre de problème ?

Quelle erreur ai-je pu faire qui expliquerait cela ?

Puis-je avoir été victime d'un virus ou autre saleté pendant mon installation du SP3 et qui l'aurait complètement perturbée ?

D'avance merci à tous ceux qui voudront bien me faire partager leur science ou leur expérience.

Cordialement,

Daniel Clouet.

dommbarr
 Posté le 20/10/2008 à 11:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Service pack 3 gros problemes pour moi aussi. voici une partie de ma demande d'aide pour info

Bonjour tout le monde

réponse pour "dclouet"

Le service pack 3 de Microsoft c’est installé à l’arrêt de l’ordinateur et là les embêtements ont commencés, plein de logiciel ne répondaient plus ou avaient un fonctionnement erratique, des vidéos s’arrêtaient brusquement etc. Mon ordinateur qui fonctionnait à merveille avant cafouille un max maintenant.

J’ai donc décidé de désinstaller ce service pack 3 pour essayer de retrouver le bon fonctionnement de l’ordi. Désinstallation par Ajout/suppression de programmes, et j’ai supprimé la mise à jour automatique. Mais voilà le service pack 3 à du partir avec des dll qu’il n’avait pas installé et mon ordinateur à de nouveaux problèmes exemples :

Apres la mise en route normal il se bloque et je suis obligé de faire un reset impossible de faire arrêt normal, après ce reset c’est souvent OK

De temps en temps c’est mon lecteur le D qui à disparu il ne reste que le graveur DVD-RW E

Là aussi après un reset c’est OK

Comment résoudre ces problèmes, si quelqu’un a une idée je serais heureux.

J’ai essayé de réinstaller Windows avec le CD XP, puis de réinstaller le service pack 2

Rien a faire

Cordialement

Dom

Donc service pack 3 NIET

totorinox
 Posté le 20/10/2008 à 16:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Quand je vois les problèmes, je me pose la question, faut-il l'installer ?

@+

totorinox

lavirgule
 Posté le 20/10/2008 à 16:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Perso, apres l'avoir installer , je l'ai desinstallé apres avoir constaté plusieurs bugs ( blocage clavier/souris Usb , ecran figé ..).

Apres desinstallation , tous ces comportements bizarres avaient disparus .

Je precise qu'avant l'installation du SP3 , mon systeme etait a jour (mises a jour auto).

Bien que beaucoup disent que SP3 est juste l'ensemble des mises a jour depuis le SP2 , pour moi c'est un petit peu plus .....

Salutations

dclouet
 Posté le 20/10/2008 à 17:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir,

Merci de toutes vos réponses.

Je vois que mon cas n'est pas unique et que je n'ai sans doute pas commis d'erreur (pour une fois...).

Je vais donc prudemment refuser l'installation du SP3 en attendant des jours meilleurs.

Encore merci à tous de vous être donné la peine de ma répondre.

Cordialement,

Daniel Clouet.

panzer_iv
 Posté le 20/10/2008 à 17:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Salut

Le SP3 n'est pas censé provoquer des bogues, mais maintenant si la machine sur laquelle est installé le SP3 n'est pas nickel ( virus, malwares...), faut pas s'étonner.

Mais comme tout le monde râle () notamment lavirgule,dommbarr,dclouet, il y a des procédures à respecter: (voir lien)

-Désactiver tout Anti-Virus, Anti-Spywares etc... avant l'installation du SP3,
-Vérifier (pour les posseseurs d'un processeur AMD) que votre version de Windows n'est pas une version OEM.

Sinon il y a un topic très intéressent à lire sur le SP3 fais par maybe:

SP3 : instal/désinstal / erreurs/refus / utilité ?

Bonne lecture

lavirgule
 Posté le 20/10/2008 à 17:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour

entirement d'accord le SP3 n'est pas censé provoquer des bugs mais si il y a autant de discussion dans les forums , ce n'est peut etre pas pour rien....

Il semble que pour certains tout est OK avec SP3 , pour d'autres et c'est mon cas , toute l'install s'est bien passé , pas de message d'erreur mais un comportement bizarre . C'est juste mon experience !

Mon systeme est protege : antivirus , antispyware.. Avant d'installer , j'ai meme refait un passage complet de Malwarebytes, virus scan on line .. : RAS

PS : Mon XP est une version PRO , non OEM

clbugnot
 Posté le 20/10/2008 à 18:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour à tou(te)s

Un sondage sur le sujet serait intéressant. On pourrait avoir le choix suivant :

1) SP3 installé sans problème et conservé,
2) SP3 installé sans problème et désinstallé (il y en a peut-être... ),
3) SP3 installé ; problèmes rencontrés mais corrigés - SP3 conservé,
4) SP3 installé puis désinstallé à la suite de problèmes rencontrés,
5) SP3 non installé.

Bien sûr, ce sondage n'intéresserait que les détenteurs d'une version XP légales.

Qu'en pensez-vous ?

Cordialement.

totorinox
 Posté le 20/10/2008 à 18:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonsoir clbugnot,

Très bonne idée.

J'utilise pour l'instant Windows XP Home SP2.

@+

totorinox

clbugnot
 Posté le 20/10/2008 à 18:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Re totorinox

Merci de ton avis. J'ai oublié de dire que je suis de ceux qui l'ont installé, sans problème, quand il m'a été proposé ; donc choix 1).

Cordialement.

clbugnot
 Posté le 20/10/2008 à 21:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour matterhorn

j'avais dejà fait ce type de sondage

En effet ! Et le nombre de participants à celui-ci dissuade tout à fait d'en lancer un autre !

Je retire ma proposition...

Cordialement.

Johanna
 Posté le 20/10/2008 à 21:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonsoir tout le monde.

Curieux que l'on revienne à l'installation de SP3 plusieurs mois après sa parution...

Personnellement je l'ai installé volontairement et non sur proposition de Update, sur deux PC dont un avec un AMD OEM sans problème aucun sur les deux, on m'assurant auparavant que je n'avais rien de louche qui trainait et en désactivant l'antivirus le temps nécessaire.

Ceci juste pour signaler que le coup de l'incompatibilité AMD-OEM avec SP3 est hautement sujet à caution, je connais plusieurs utilisateurs de ce type de processeur et SP3 sans problème.

stratman
 Posté le 20/10/2008 à 22:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

+1

J'ai également installé sp3 sur ma machine il y a déjà plusieurs mois, quelques jours après sa sortie, en prenant bien soin de suivre toutes les instructions préconisées à la lettre, et depuis, je n'ai jamais eu le moindre souci. Je trouve même que ma bécane a gagné en stabilité et en réactivité, mais peut-être est-ce subjectif... Etant équipé d'un processeur AMD Athlon en OEM, j'ai tout de même éxécuté le petit script ad-hoc dans la BDR afin d' éviter les redémarrages en boucle ( légende ou réalité, je n'en sais rien, mais dans le doute...) et tout s'est merveilleusement passé. Le débat concernant sp3 n'en finit pas de s'éterniser et je pense que ceux qui rencontrent des problèmes lors de son installation ne suivent pas scrupuleusement la procédure ou / et tentent de l'installer sur des systèmes dont l'intégrité laisse à désirer. Je suis loin, très loin d'être un expert en informatique et c'est bien pour cette raison que je suis extrèmement surpris par la masse de problèmes que suscite l'installation de ce pack qui est passé comme une fleur chez un newbie de mon espèce. Va comprendre, Charles...

@+

MacPeter
 Posté le 21/10/2008 à 02:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Bonsoir tout le monde,

SP3 installé et aucun problème.

Une RAM insuffisante pourrait aussi être une des causes de problèmes.

GG98
 Posté le 21/10/2008 à 05:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

à tous

SP3 installé et conservé ! 1

A+

Publicité
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
SSD WD Blue SN580 1 To (PCIe 4, NMVe M.2, 4150 Mo/s) à 64,99 €
64,99 € 76,99 € -16%
@Amazon
Mini PC T-bao NAS R1 (Intel N100, 16 Go RAM, SSD 512 Go, 2 emplacements SATA 3.5 pouces, WiFi 6, BT 5.2, 2 ports Ethernet 2.5G, Windows 11 Pro) à 244,99 €
244,99 € 370 € -34%
@Geekbuying
Boitier PC Corsair 4000D Airflow avec fenêtre + Alimentation modulaire RM1000X (1000W, 80+ Gold) + 3 ventilateurs RGB SP120 à 229,90 €
229,90 € 329 € -30%
@RueDuCommerce
Clavier mécanique sans fil Logitech Pop Keys à 59,99 €
59,99 € 99 € -39%
@Amazon
Support Bontec articulé pour deux écrans PC 13 à 27 pouces à 29,14 €
29,14 € 49,99 € -42%
@Amazon
Processeur AMD Ryzen 5 7600X (6 coeurs, 12 threads, 4.7 GHz/5.3 GHz, DDR5, PCIe 5.0) à 192,88 €
192,88 € 260 € -26%
@Amazon Allemagne

Sujets relatifs
Windows XP, bientôt un service pack 4 ?
Windows XP Service Pack 3 : màj (KB2727528)
windows XP sans service Pack 1
windows xp service pack 3
Service pack 3 et windows xp professionnel
Reparer windows XP pro service pack 2
windows service pack 3
Service pack 3 windows update
impossible d'installer windows service pack 2
ProblèmeWiFi d-Link avec Windows Service Pack 3
Plus de sujets relatifs à Windows Service Pack 3
 > Tous les forums > Forum Windows XP