× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Windows XP
 Windows xp démarage très... long !Sujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
jojo3544
  Posté le 12/06/2013 @ 17:05 
Aller en bas de la page 
Petit astucien

Bonjour, {#}

Je viens d'installer Windows XP professionel sur un viel ordi de recup'. L'installation s'est déroulée avec succès, windows fonctionne nickel lorsqu'il est déjà allumé . Voila le problème : il faut attendre a chaque démarage 10 minutes et quelques secondes (j'ai chronométré) pour que windows commence a se lancer. Pendant ces 10 minutes, écran noir . J'ai déjà visité plusieurs forums sans succès. Ce qui me parait bizare c'est ces 10 minutes presques toutes rondes... Sa doit venir d'un mauvais paramétrage mais je ne vois pas lequel... {#}

J'ai bien sur essayé d'aller dans les paramètres de démarge de windows et de changer le temps d'apparition des systemes d'exploitation ect... Sans succès aussi.

Je pensait installer un logiciel d'amorçage, est-ce une bonne idée ??

Une partie de la config : procésseur : ~600 mhtz

RAM : ~600 mo

Merci de votre aide

Publicité
somebodyone
 Posté le 12/06/2013 à 17:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonjour jojo3544 ..............et la bienvenue sur PCAstuces .

Citation:

J'ai déjà visité plusieurs forums sans succès.

.
Juste pour voir, un essai qu'on t'a peut-être déjà proposé de faire ailleurs ? ? ?
si c'est le cas pas la peine de le refaire.

Démarrer ==> Exécuter ==> tu tapes msconfig ==> tu fais OK ou Enter

tu ouvres l'onglet Démarrage tu décoches tout sauf ton Antivirus "koike"
bien sur le PareFeu Windows est activé ou bien tu as une Box/Routeur.

Et tu relances ton PC et tu nous dis le temps qu'il a mis pour être dispo.

Bis repetita: et si ça a déjà été testé pas la peine de refaire



Modifié par somebodyone le 13/06/2013 08:00
fgondard
 Posté le 12/06/2013 à 17:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Message original par jojo3544

Je pensait installer un logiciel d'amorçage, est-ce une bonne idée ??

Une partie de la config : procésseur : ~600 mhtz

RAM : ~600 mo

La vitesse du processeur est vraiment un peu jeune pour XP (1 GHz minimum) et la quantité de mémoire à peine suffisante (de 1 à 2 Goctets). Ce n'est donc peut être pas anormal qu'il lui faille beaucoup de temps pour démarrer. Surtout qu'en plus je suppose que tu as un vieux disque IDE à faible vitesse de rotation et si ta carte mère ne supporte pas l'UDMA 133 il ne faut s'étonner de rien. L'UDMA 133 exige une nappe 80 conducteurs sinon ça repasse automatiquement en 66.

Je ne sais pas trop ce que tu appelles logiciel d'amorçage mais cela évoque pour moi les logiciels de multi-amorçage (Lilo, Grub, ou celui de Microsoft). Ce n'est pas en ajoutant une couche que tu va aller plus vite.

Les points à vérifier.

Tout d'abord que le processeur tourne à la bonne virtesse (FSB x ratio). Les deux sont peut-être à régler par des cavaliers sur la carte mère. Donne les références de l'un et de l'autre.

Ensuite, dans le Bios, que l'UDMA est bien activé.

Après il va falloir vérifier que XP ne traîne aucun boulet : aucun logiciel lancé automatiquement à part un éventuel antivirus (voir msconfig), désactiver les services inutiles et ne laisser en démarrage automatique que ceux réellment indispensables.

FG

jojo3544
 Posté le 12/06/2013 à 17:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Oui, je l'ai déja fait, de toute façon c'est pas compliqué il n'y a que 3 cases (une pour le pilote de ma carte réseau, et 2autres je sais pas exactement ce que c'est)... Biensur sans succès. {#}

jojo3544
 Posté le 12/06/2013 à 17:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

fgondard a écrit :
Message original par jojo3544

Je pensait installer un logiciel d'amorçage, est-ce une bonne idée ??

Une partie de la config : procésseur : ~600 mhtz

RAM : ~600 mo

La vitesse du processeur est vraiment un peu jeune pour XP (1 GHz minimum) et la quantité de mémoire à peine suffisante (de 1 à 2 Goctets). Ce n'est donc peut être pas anormal qu'il lui faille beaucoup de temps pour démarrer. Surtout qu'en plus je suppose que tu as un vieux disque IDE à faible vitesse de rotation et si ta carte mère ne supporte pas l'UDMA 133 il ne faut s'étonner de rien. L'UDMA 133 exige une nappe 80 conducteurs sinon ça repasse automatiquement en 66.

Je ne sais pas trop ce que tu appelles logiciel d'amorçage mais cela évoque pour moi les logiciels de multi-amorçage (Lilo, Grub, ou celui de Microsoft). Ce n'est pas en ajoutant une couche que tu va aller plus vite.

Les points à vérifier.

Tout d'abord que le processeur tourne à la bonne virtesse (FSB x ratio). Les deux sont peut-être à régler par des cavaliers sur la carte mère. Donne les références de l'un et de l'autre.

Ensuite, dans le Bios, que l'UDMA est bien activé.

Après il va falloir vérifier que XP ne traîne aucun boulet : aucun logiciel lancé automatiquement à part un éventuel antivirus (voir msconfig), désactiver les services inutiles et ne laisser en démarrage automatique que ceux réellment indispensables.

FG

Oui, en effet, c'est un disque dur IDE de 10 Go, il ne doit donc pas être très performant...

Je vais essayer d'aller voir dans le bios si l'UDMA est activé, cependant il me faudrait des informations supplémentaires sur : "Tout d'abord que le processeur tourne à la bonne virtesse (FSB x ratio). Les deux sont peut-être à régler par des cavaliers sur la carte mère. Donne les références de l'un et de l'autre.", ce que c'est dejà {#} et le nom des pattes



Modifié par jojo3544 le 12/06/2013 18:04
jojo3544
 Posté le 12/06/2013 à 18:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Tous les UDMA (Primary Master, Primary Slave, Secondery Master et Secondery Slave) sont tous sur la position "Auto".

De plus, je viens juste de l'installer donc windows ne traine pas de "boulets" {#}

J'ai aussi aprofondit la config : 851 968 ko de RAM (j'ai pris cette valeur dans le bios ; je me suis rendu compte que windows indiquait beaucoup moins !)

procésseur 790 Mhtz (overclocké)



Modifié par jojo3544 le 12/06/2013 18:45
fgondard
 Posté le 12/06/2013 à 22:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Si l'on n'intervient pas de nombreux services dont l'utilité est discutable sont par défaut activés et lancés automatiquement au démarrage. Par exemple la mise à l'heure automatique peut être désactivée et l'aide passée en manuel. Le centre de sécurité ne sert strictement à rien, etc. Ce sera toujours ça de gagné sur le temps de démarrage.

La mémoire est sans doute constituée de 3 barettes (512, 256 et 64 Moctets) mais une partie doit être prise par une carte video intégrée.

Tu n'as toujours pas dit de quelle carte et de quel processeur il s'agissait. Et comment le processeur a-t'il été surcadencé ?

FG

jojo3544
 Posté le 13/06/2013 à 12:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

fgondard a écrit :

Si l'on n'intervient pas de nombreux services dont l'utilité est discutable sont par défaut activés et lancés automatiquement au démarrage. Par exemple la mise à l'heure automatique peut être désactivée et l'aide passée en manuel. Le centre de sécurité ne sert strictement à rien, etc. Ce sera toujours ça de gagné sur le temps de démarrage.

La mémoire est sans doute constituée de 3 barettes (512, 256 et 64 Moctets) mais une partie doit être prise par une carte video intégrée.

Tu n'as toujours pas dit de quelle carte et de quel processeur il s'agissait. Et comment le processeur a-t'il été surcadencé ?

FG

Oui, en effet, c'est 3 barettes de ram ayant ces valeurs.

Voila la config totale que j'ai pu réaliser grâce a maconfig.com

Operating System

Windows XP Professional ‎()‎

Build number: 2600
Version: 5.1
System install date: 6/11/2013
Registered user: CHARBONNIER Joris
System uptime: 0j 0h:10mn:39s



Processor

Intel Celeron clocked at 633 MHz

Number of cores: 1 physical, 1 logical
Processor socket: Socket 370 FC-PGA
Process: 0.18 um
Codename: Coppermine
Processor cache: L1 data: 1x 16 kB, L1 code: 1x 16 kB, L2: 1x 16 kB
Bus speed: 83.43 MHz



Motherboard

BIOS Identifier: 01/01/2000-693A-596B-W97-2A6LGM4CC-00
Size: 0 Bytes



Chipset

Northbridge : VIA Apollo Pro

Revision ID: 44

Southbridge : VIA VT82C596

Revision ID: 23



Memory

832 MB total memory type SDRAM
Memory chip Samsung from 512 MB

Maximum frequency: 133 MHz
Max bandwidth: PC133
Memory type: SDRAM
Part number: M3 74S6453CTS-C7A
Serial number: 3A58F302

Memory chip Winbond Electronic from 64 MB

Maximum frequency: 100 MHz
Max bandwidth: PC100
Memory type: SDRAM
Part number: PDP100-064082AU
Serial number: 00000000

Memory chip Kingston from 256 MB

Maximum frequency: 133 MHz
Max bandwidth: PC133
Memory type: SDRAM
Part number: KVR133x64C3SS/256
Serial number: 080A3F00



Harddrive

Harddrive Maxtor90871U2 from 7.87 GB ATA

Firmware: FA570480
Active UDMA mode: UDMA4
Maximum UDMA mode: UDMA4
Maximum MultiWord DMA mode: MultiWord DMA mode 2
ATAPI version: ATA/ATAPI5
Serial number: E20J5CCC
Power time: 37980 hours
Power cycle count: 1431



Par contre, je n'ai pas de carte graphique intégrée ; sur ma carte mère, seuls 2 prises vga males y sortes, elles sont nommées : COM1 et COM2. J'en ai donc rajouté une sur le port PCI express, vu que macinfig.com ne me donne aucun renseignement sur celle-ci, je suis allé dans le gestionnaire de périphérique : C'est une : S3 Graphics Inc. Trio 3D

J'ai overclocké mon proceseur a partir du bios.

D'ailleur, a propos du processeur, je suis allé relever les informations a propos de celui-ci et de la RAM sur windows même : processeur : 791 Mhz, RAM : 832 mo.

Petite remarque : Ce qui me parait bizare c'est que au démarage, le disque dur ne tourne pas, et aubout des 10 minutes, il commence a tourner et windows se lance (très rapidement d'ailleurs : en 10 secondes apeu près



Modifié par jojo3544 le 13/06/2013 13:02
fgondard
 Posté le 13/06/2013 à 14:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Les quantités de mémoire sont exprimés en kilo octets ou méga octets binaires, généralement sans respecter les conventions internationales (on devrait dire Kioctets et Mioctets, voir 2e lien dans ma signature).

851 968 / 1 024 = 832

Le Bios et Windows t'indiquent donc bien la même quantité de mémoire contrairement à ce que tu as dit dans un précédent message.

Ta carte graphique S3 Trio est une antique carte PCI et non une carte PCI express. Elle date d'une époque où l'AGP n'existait pas encore et donc encore moins le PCIe. Cependant cette carte mère (sa référence est un secret d'état ?) accepte sûrement une carte AGP 2x ou 4x. Tu y gagnerais.

Les ports COM1 et COM2 sont des ports RS232 appelés le plus souvent ports série. Ils sont équipés d'une prise DB9 (9 broches) ou DB25 (25 broches). Un port série n'a rien à voir avec le port VGA destiné à la connexion d'un moniteur actuel, qui lui est équipé d'une prise DB15 (3 rangées de 5 broches).

Ton processeur est un Celeron 633 Mhz (9.5 x 66) modèle 3SL3W9 ou SL4NY ou encore SL4PA, autrement dit le PIII du pauvre. Le surcadencement a été obtenu en augmentant de 25 % le FSB ce qui est beaucoup. En principe quand on fait ce genre d'opération il faut aussi jouer sur les paramètres de synchronisation de la RAM mais comme tu as minimum de la PC100 ça ne doit pas trop génêr de ce côté là.

Tu dois avoir un paramètre dans le Bios pour différer les entrées sorties sur le disque. Tu peux supprimer ce délai mais je ne sais pas si ça changera grand chose.

C'est une gageure que de vouloir faire tourner XP dans de bonnes conditions sur ce type de machine datant de l'époque de Win 98. Il est préférable de se rabatre sur Win 2K même si lui aussi souffrirait sûrement au chargement, mais peut-être moins, compte tenu du processeur.

FG



Modifié par fgondard le 13/06/2013 15:24
Publicité
jojo3544
 Posté le 13/06/2013 à 15:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

D'accord, {#}

J'en visage donc d'améliorer les performences du pc, ou alors de changer de système d'exploitation...

En tous cas, merci pour ces réponses très constructives !

{#}

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
9,94 €Clé USB 3.0 et Micro USB Sandisk Ultra OTG 32 Go à 9,94 €
Valable jusqu'au 12 Août

Un vendeur sur Amazon fait une vente flash sur la nouvelle version de la clé USB 3.0 SanDisk Dual Drive 32 Go qui passe à 11,13 € livrée gratuitement. La particularité de cette clé USB réside dans le fait qu'elle dispose à la fois d'un connecteur USB pour la brancher sur votre ordinateur ou votre TV, mais également d'un connecteur micro USB pour la brancher sur votre smartphone ou votre tablette. Compatible USB 3.0 (et 2.0), cette clé USB offre des débits jusqu'à 150 Mo/s. 


> Voir l'offre
69,99 €Assistant vocal Amazon Echo Show 5 avec Alexa à 69,99 €
Valable jusqu'au 12 Août

Amazon fait une promotion sur l'assistant vocal Amazon Echo Show 8 qui passe à 69,99 € (au lieu de 89,99 €). L'appareil piloté par la voix et vos doigts fonctionne avec Alexa, l’intelligence artificielle développée par Amazon. Vous pourrez avec elle écouter de la musique, interagir avec vos appareils domotiques, écouter les infos, des livres audio la radio, connaître la météo et d’accéder à des milliers d’autres possibilités grâce aux Skills : recettes de cuisine, petits jeux, etc. Grâce à son écran de 5,5 pouces, vous pourrez également regarder des séries, des films, des photos, afficher des recettes de cuisine, appeler vos amis en visio, contrôler vos caméras de sécurité, etc...


> Voir l'offre
49,99 €Box TV Android Xiaomi Mi Box S 4K UHD, 8 Go ROM, 2 Go RAM à 47,99 €
Valable jusqu'au 13 Août

Cdiscount fait une promotion sur la Box TV Android Xiaomi Mi Box S (4K UHD, 8 Go ROM, 2 Go RAM) qui passe à 47,99 €. Avec elle, transformez n'importe quel TV en télévision connectée sous Android TV. Elle est idéale pour regarder de la vidéo en ligne avec la compatibilité Netflix 4K, Disney+, Amazon Prime Video, Molotov TV, MyTF1, M6 Replay. mais aussi Spotify, YouTube, ... Les abonnés CanalPlus pourront également de MyCanal, Canalplay ou OCS GO sans investir dans un second décodeur. Vous pourrez également y mettre Kodi pour gérer tous vos films et séries (en MKV, AVI, MP4, etc.). La box est accompagnée d'une télécommande bluetooth et possède le WiFi, un port HDMI, un port USB et une prise casque. Vous pouvez lui ajouter un port Ethernet via cet adaptateur. L'offre n'est valable que jusqu'à ce soir.


> Voir l'offre

Sujets relatifs
Arrêt de Windows très long
démarrage session Windows XP très long
demarrage windows XP tres long
durée demarage et arret trés long
Demarrage Windows XP tres long
arret de windows tres long
Demarage tres tres long
demarage tres tres long
Arrêt Windows XP très très très ... long Résolu
démarage et arrêt de w xp trés long
Plus de sujets relatifs à Windows xp démarage très... long !
 > Tous les forums > Forum Windows XP