× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Windows XP
 XP service Pack2 non installé
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Gégébar
  Posté le 18/11/2006 @ 14:43 
Aller en bas de la page 
Astucien

Bonjour à tous

Après avoir formaté dernièrement mon disque c, j'ai été obligé de réinstaller le service Pack 2 de windows XP.

Depuis le démarrage de mon PC est très lent (+ de 3' sur un bureau vide avant de voir les premières icones).

En regardant dans l'historique de windows update, je constate que le SP2 n'est pas installé.

J'ai lu sur le forum de Pc astuces que cela pouvait être la cause de ce démarrage lent.

Dans ajout/suppression des programmes, je constate que le sp2 est présent.

Comment procéder pour régler le problème?

Faut-t-il désinstaller le sp2 et le réinstaller?

Comme j'hésite sur la procédure à suivre, je vous remercie de m'aider.



Modifié par Gégébar le 18/11/2006 18:47
Publicité
Dan 77
 Posté le 18/11/2006 à 15:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour

Effectivement, je commencerais pas le désinstaller entièrement. Et le réinstallerait pour voir si le problème persiste....L'as tu télécharger sur ton DD avant de l'installer ou l'as tu installé directement via Windows update ?

SP2 ICI

Gégébar
 Posté le 18/11/2006 à 16:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour Dan 77

Merci pour ta réponse.

J'ai installé le Sp2 à partir d'un CD commandé à Microshoft à l'époque de sa parution.

Je commence la désintallation de l'ancien sp2, ensuite Je vais l'installer à partir de ton lien.

Je te tiens au courant.

A plus.

Gégébar
 Posté le 18/11/2006 à 16:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

re

J'ai commencé la désinstalllation de l'ancien SP2, mais il y a cet avertissement qui me fait reculer :

Une autre boîte de dialogue me dit également que les logiciels Ad aware, spyboot, c cleaner... ne fonctionneront plus après la désinstallation.

J'ai arrêté de désinstaller.

Que faut-il faire?

Merci de me répondre et de me rassurer.



Modifié par Gégébar le 18/11/2006 16:43
Dan 77
 Posté le 18/11/2006 à 19:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

re

désinstalle...tu remettra après.....

Gégébar
 Posté le 18/11/2006 à 23:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

re

J'ai du m'absenter.

J'ai suivi ton conseil Dan 77, j'ai désinstallé le sp2.

Après redémarrage j'ai ceci :

Impossible de faire l'installation demandée.

IE7 a disparu et je tourne avec IE6.

Pour le reste je m'attends à des surprises.

Je vais réinstaller le SP2 après on verra!

A plus

Gégébar
 Posté le 19/11/2006 à 16:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour à tous

Après réinstallation du pack sp2,(il faut être patient) mise à jour de windows update (38 mises à jours, c'est long), après correction des bugs, réinstallation de IE7, C Cleaner...mon pc a l'air de fonctionner correctement, mais mon problème de démarrage lent n'est pas résolu.

Il me faut environ 5' pour la prise en main.

A plus

Dan 77
 Posté le 19/11/2006 à 16:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour

content que sp2 soit installé maintenant.....as tu essayé de défragmenté ?????

Gégébar
 Posté le 19/11/2006 à 17:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour Dan 77

La défragmentation c'est OK.

Les progs lancés au démarrage, antivirus, firewall, pc cloneur c'est à dire le minimum.

Pour les anti spyware, c'est également OK, Spyboot ne détecte rien, ni Ad aware, ni spyware blaster.

Antivirus Kaspersky 6 en action et à jour.

Changement récent, essai de déplacement du fichier swap dans une autre partition que le disque c, sans

résultat.

Une autre solution?

A plus

Publicité
Dan 77
 Posté le 19/11/2006 à 17:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

re

essais en désactivant tout dans msconfig, et vois si le demarrage est normal (ne te connecte pas au net biensur). Si le demarrage est ok...recoche les 1 par 1 pour voir si cela vient d'un de ces programmes....

Gégébar
 Posté le 19/11/2006 à 18:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

re

Essai de démarrage en déconnectant internet, msconfig, pas de programme lancé au démarrage.

Il me faut 3'30" pour la prise en main, c 'est mieux mais le bureau reste vide pendant 90".

Deuxième essai, sans prog. au démarrage, en désactivant le thème de bureau, le bureau est alors bleu et il

reste vide pendant 90" également, prise en main 3'30".

J'ai l'impression que lorsque le bureau apparaît, le PC cherche quelque chose qu'il ne trouve pas!

Configuration initiale, de nouveau 5'30" avant la prise en main.

Une autre idée?

A plus.

ELICHA
 Posté le 20/11/2006 à 00:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Gégébar bonsoir,

Es-tu sur que tes problèmes proviennent du pack2 ? Pourquoi as-tu du formater ? N'aurais-tu pas un problème matériel ? J'ai installé le pack2 sur mon précédent PC avec le disque de Microsoft sans ennui. Mon ordi actuel rechargé avec le même n'a pas d'ennui. Par contre j'ai eu la même longueur de démarrage et de fermeture et le service après-vente a changé la carte mère et le disque (gratuitement car extension de garantie). Et tout va bien. Les softwares ne sont pas toujours en cause.

Gégébar
 Posté le 20/11/2006 à 17:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonsoir Elicha

Pour répondre à ta question, non je ne suis pas certain que mes problèmes viennent du pack2.

Je cherche une solution par élimination.

J'ai lu dans un forum que la mauvaise installation du pack2 pouvait être responsable d'un démarrage lent.

J'ai formaté comme je le fait tous les ans pour nettoyer et éliminer les problèmes dus aux installations et désinstallations de logiciels.

Tu parles d'un problème éventuel de matériel, comment le vérifier?

ELICHA
 Posté le 20/11/2006 à 18:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonsoir,

Tu peux déjà aller dans Poste de travail, clic droit, propriétés, matériel, gestionnaires de périphériques pour vérifier que tu n'as pas d'anomalies (point d'exclamation ou d'interrogation). Dans le cas contraire, vérifie à l'aide d'un utilitaire tel Si Sandra (gratuit) que chaque périphérique fonctionne correctement; puis un des logiciels pour tester le disque que tu trouvera dans la logithèque de PCAstuces.

En ce qui concerne le formatage annuel, je trouve que tu as beaucoup de courage, alors qu'il suffit de faire un nettoyage du disque comme tu en trouvera sur le site de Polo ou Griggone.

Gégébar
 Posté le 21/11/2006 à 18:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonsoir Elicha

Désolé pour la réponse tardive mais j'ai beaucoup de travail.

Dans le gestionnaire de périphériques, j'ai effectivement un point d'interrogation jaune sur USB device, mais apparemment sans effet sur le fonctionnement du PC.

Tu parles d'un logiciel pour tester le disque, je ne vois pas ce que tu veux dire, merci de préciser.

Je suis allé voir chez Polo et Griggone pour le nettoyage de disque, il y a de la lecture!

ELICHA
 Posté le 22/11/2006 à 01:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonne nuit Gégébar,

je viens de voir ta réponse; voici une adresse pour tester le disque. Il faut graver un CD avec le fichier ISO; je cite :

Vous devez vous connectez sur le site

http://www.hitachigst.com/hdd/support/download.htm
Et vous téléchargez le 3éme fichier vous le gravez sur un cd (sois avec nero,record now ou bien magic iso ) et vous démarrez avec le cd ,il testera tous les secteurs sur le disque dur et il vous donnera le code erreur si le code est 0x00
le disque dur fonctionne très bien mais si vous avez d'autres codes erreurs comme 0x70,0x72,¿ dans ce cas c'est un problème de disque dur et ça nécessite un changement .

Gégébar
 Posté le 22/11/2006 à 16:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour Elicha

L'adresse que tu me communique concerne les DD de la marque Hitachi?

Télécharger le troisième fichier, tu peux être plus précis, donne le nom du fichier.

Est-ce que ce testeur de DD Hitachi est valable pour les autres marques?

J'ai fait une vérification de disque par XP après avoir défragmenté, c'est sans doute suffisant.

Publicité
ELICHA
 Posté le 22/11/2006 à 17:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonsoir Gégébar,

Si tu comprends un peu l'anglais, tu as du voir que le log marche pour tous les Disques. Je t'ai dit le 3ème parce que tu as un fichier dont tu peux graver une image sur CD (éventuellement réinscriptible pour pouvoir l'effacer après), mais tu peux l'enregistrer sur un autre support qui prendrait la main dès l'allumage de l'ordinateur, car le test se fait avant le chargement de Windows.

Le test de Windows ne teste pas le disque dur mais la façon dont les fichiers sont écrits sur le disque. Il peut trouver des secteurs défectueux mais pas lésions physiques sauf à avoir un disque hors d'usage. Tu peux également trouver d'autres logiciels de controle de DD sur Internet, Google ou autres. Je te mets le texte en anglais :

Drive Fitness Test (v4.08)

This download creates a self-booting DOS diskette to run the DFT utility. The Drive Fitness Test (DFT) provides a quick, reliable method to test SCSI and IDE hard disk drives, including Serial-ATA IDE drives. The Drive Fitness Test analyze function performs read tests without overwriting customer data. (However, Drive Fitness Test is bundled with some restoration utilities that will overwrite data.)

Gégébar
 Posté le 23/11/2006 à 21:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonsoir Elicha

Merci pour ces précisions.

J'ai testé le DD en mode rapide sur le site http://www.hitachigst.com/hdd/support/download.htm

et en mode avancé (c'est long, 1h) et le résultat est bon, j'obtiens le code OxOO.

Je viens de désinstaller le log de défragmentation Diskeeper dernière version (la 10 je pense) et surprise, le démarrage est redevenu normal.

La prise en main se fait en moins de 2'30.

Je pense que ce n'est pas possible d'améliorer sensiblement ce temps.

Je te remercie ainsi que Dan 77 pour l'aide apportée, cela m'a permis de comprendre un peu mieux mon PC.

Je marque mon problème comme résolu.

A bientôt sur PC astuces.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
12,90 €Windows 10 Pro 32/64 bits OEM à 12,90 €
Valable jusqu'au 17 Avril

Le vendeur sérieux DIGITAL FR propose sur Amazon  la clé d'activation pour Windows 10 professionnel en français 32 bits / 64 bits à 12,90 €. Cette clé livrée par email fonctionne avec l'outil d'installation et de création de support de Microsoft que vous pouvez télécharger ici ou directement avec l'ISO de Windows 10 Pro. De quoi installer légalement Windows 10 Pro sur un PC. Pour en savoir plus sur l'achat et l'installation d'une clé OEM de Windows 10, suivez les indications de notre dossier pratique.


> Voir l'offre
8,99 €McAfee Internet Security 2020 (3 appareils, 1 an) à 8,99 €
Valable jusqu'au 17 Avril

Amazon fait une promotion sur la suite antivirus Internet Security 2020 qui passe à 8,99 €. Cette protection intégrale alliant antivirus, protection de l'identité et protection de la confidentialité des données pour tous vos PC, Mac, smartphones et tablettes est valide pour 3 appareils pendant 1 an. La clé d'activation ainsi que le lien de téléchargement vous seront envoyés par email une fois la commande passée. Une très bonne affaire.


> Voir l'offre
99,99 €Ecran 24 pouces Samsung S24D330H (Full HD, 1ms) à 99,99 €
Valable jusqu'au 14 Avril

La Fnac fait une belle promotion sur l'écran 24 pouces Samsung S24D330H qui passe à 99,99 € alors qu'on le trouve ailleurs à partir de 130 €. Cet écran dispose d'une dalle Full HD (1920x1080), offre un temps de réponse rapide de 1ms, et dispose des dernières technologies Flicker Free (anti-scintillement) et Eye Saver (filtre à lumière bleue).


> Voir l'offre

Sujets relatifs
Win XP service pack3 ne veut pas s'installé !!!
service pack2
partage internet, service non installé
service pack2 ne se télécharge pas!!!
service pack2
Mon compte administrateur Windows XP service Pack2
service pack2
ZoneAlarm ,XP Professional et Service Pack2
Incorporer le service pack2 de win Xp
Impossible d'installer Service pack2 pour XP
Plus de sujets relatifs à XP service Pack2 non installé
 > Tous les forums > Forum Windows XP