> Tous les forums > Forum Sécurité
 zone alarme bloque l'accèsSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
edetfa
  Posté le 03/12/2007 @ 00:32 
Aller en bas de la page 
Astucien

Bonjour j'ai récement installé "zone alarme" version libre sur mon pc (sous XP, avast et firefox). J'ai suivi les indications de base pour le configurer et pendant 3/4 jours tout fonctionnait correctement. Mais depuis aujourd'hui je ne peux plus accéder à internet, ni à ma boite mail quand zone alarme est en fonction. Il faut que je le désactive pour pouvoir me connecter !! Pourtant, je n'ai pas de croix rouge du coté de firefox ni de outlook express, de plus je n'ai pas touché au paramétrage depuis que je l'ai installé... Comprends pas... Confused





Une idée svp ?? Merci. Sad

Publicité
MacPeter
 Posté le 03/12/2007 à 02:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Bonsoir Edetfa,

Est-ce que tu pourrais remplacer la croix-rouge de Generic Host Process par le point d'intérrogation et voir si ça fait une différence.

J'attends de tes nouvelles.

cpasmafaute
 Posté le 03/12/2007 à 02:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

edetfa,

désinstalle le et réinstalle le...

Ou installe à la place Online Armor free

edit: MacPeter.



Modifié par cpasmafaute le 03/12/2007 02:13
chrismu
 Posté le 03/12/2007 à 06:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

MacPeter a écrit :

Bonsoir Edetfa,

Est-ce que tu pourrais remplacer la croix-rouge de Generic Host Process par le point d'intérrogation et voir si ça fait une différence.

J'attends de tes nouvelles.


Mac Peter

+1

edetfa
 Posté le 03/12/2007 à 10:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour. J'ai suivi la consigne et effectivement ça fonctionne normalement maintenant. Alors merci beaucoup, mais est ce que j'aurais fait une boulette pour que cette croix rouge apparaisse ? Et quel comportement adopter devant certaines fenêtres d'alerte de zone alarme que l'on ne comprend pas toujours ??? La prudence, oui mais si après ça bloque tout, c'est embêtant !

Jai pourtant lu un tuto sur ce même forum, mais pour ma part il y a des points qui restent flou pour les novices en ce qui concerne zone alarme.

Merci en tous cas du coup de main...et donc s'il y a des conseils pour le parametrage, je prends !

patogas
 Posté le 03/12/2007 à 12:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour edetfa

+1 Mac peter

Pour info. Pour mon ZA à l'exception de généric.....tout les programmes sont en interdire (croix rouge) dans la partie serveur.

@+

Anonyme
 Posté le 03/12/2007 à 12:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonjour edetfa, cpasmafaute, chrismu,

MacPeter, patogas,

et voici pour info : http://securite-facile.ovh.org/zonealarm.php

A+ tard.

edetfa
 Posté le 03/12/2007 à 13:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Ok, merci à vous tous pour les conseils. Je vais m'instruire un peu avec ça.

Modifié par edetfa le 03/12/2007 13:12
edetfa
 Posté le 05/12/2007 à 00:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonsoir, me revoilà avec mon souci pour ZA... désolé, je pensais un peu trop vite que l'affaire était classée.

Après avoir appliqué la consigne : "le point d'interrogation à la place de le croix dans "Généric Host Process, ça a fonctionné quelques heures et puis après, rebelotte... malgré ce paramétrage qui n'a pas bougé, (j'ai vérifié dans ZA) impossible à nouveau de me connecter sans désactiver ZA. On dirait que ZA est instable sur mon pc ou quelque chose comme ça.
Je suis bien embetté avec ça Confused
Merci pour le suivi de votre aide.

Publicité
newgenerator
 Posté le 05/12/2007 à 00:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Bonsoir,
As-tu une box pour la connexion internet? Car si il y a eu un quelconque changement de paramétrage dans la box (réinitialisation par ex) il se peut que ZA ne réagisse plus comme il le devrait. L'analyse des paramètres de connexions que ZA à fait à son installation est alors faussée. Il faut désinstaller ZA puis le réinstaller.
Ma théorie très perso vient du fait que j'ai deja eu le même soucis.
edetfa
 Posté le 05/12/2007 à 01:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonsoir, effectivement j'ai la Neuf box Fast 3302. Mais alors, si ça veut dire que à chaque changement de paramétrage dans la box, il faut que je réinstalle ZA, c'est pas gérable cette histoire... car ça fait 2 fois en 2 jours que ça arrive. Là c'est vraiment plus qu'embéttant. qu'est ce que puex faire alors.

Merci pour le soutien .

Anonyme
 Posté le 05/12/2007 à 01:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
newgenerator a écrit :
* Il faut désinstaller ZA puis le réinstaller.Ma théorie très perso vient du fait que j'ai deja eu le même soucis.

Bonsoir edetfa,

* désinstalle/réinstalle-le en faisant ceci : démarrer>Panneau de configuration>Ajouter ou supprimer des programmes puis supprimer, et démarrer>Poste de travail>Disque local (C:)>Program Files puis supprimer.

Et pour finir, utilise CCleaner : http://www.pcastuces.com/pratique/securite/nettoyer_windows/page1.htm

Tuto ZA

A+ tard.



Modifié par Anonyme le 05/12/2007 01:15
edetfa
 Posté le 05/12/2007 à 02:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Ok merci bien du conseil. J'essaie ça demain.

j'ai cherché un peu sur google pour me renseigner sur Zone alarme et j'ai lu à plusieurs reprises que les dernières version de ZA étaient plus sujettes à certains bugs et autres disfonctionnements que l'ancienne : 6.1. Et notamment quelques incompatibilités avec Avast... qui est mon antivirus.

En ce qui me concerne j'ai la version 7.0.362 de zone labs. Ne vaudrait il pas mieux que je réinstalle la version 6.1 pour limiter les soucis ? Qu'est ce que tu en penses ?

Merci.



Modifié par edetfa le 05/12/2007 02:15
newgenerator
 Posté le 05/12/2007 à 09:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Rebonjour,
Si tes ennuis persistent avec ZA, pourquoi pas essayer un autre parefeu gratuit, il en existe des bons, on en parle assez sur ce forum.
Autre chose, je ne peux surfer tranquillement sur internet qu'en mettant le curseur de ZA sur "moyen"dans sa rubrique "parefeu"/"général"/"niveaude sécurité de la zone internet".
Sur "élevé", il n'y a rien à faire, internet est bloqué!!
En résumé, je dirais que ZA est très bon...quand il ne bugue pas !!
A ta place je ne me prendrais pas la tête, je changerais de parefeu en désinstallant (en premier) correctement ZA comme on te l'a indiqué plus haut.
Maintenant je suis sur qu'il doit y avoir des experts qualifiés sur ZA qui ont de meilleures solutions que moi.
Anonyme
 Posté le 05/12/2007 à 13:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
edetfa a écrit :
* j'ai cherché un peu sur google pour me renseigner sur Zone alarme et j'ai lu à plusieurs reprises que les dernières version de ZA étaient plus sujettes à certains bugs et autres disfonctionnements que l'ancienne : 6.1. Et notamment quelques incompatibilités avec Avast... qui est mon antivirus.En ce qui me concerne j'ai la version 7.0.362 de zone labs. Ne vaudrait il pas mieux que je réinstalle la version 6.1 pour limiter les soucis ? Qu'est ce que tu en penses ?

Bonjour edetfa, newgenerator et à tous,

* Il n' y a pas à ma connaissance d' incompatibilité entre ZA et Avast, car je les ai possédé tous les 2...

Et de revenir à la précédente version ne serait pas bon, car il faut la dernière pour un log de sécurité.

Comme dit+ haut si le souci persiste, essaye un autre parefeu via Sécuriser son Pc... dans ma signature.

Et voici pour info (ZA est assez compliqué à désinstaller) : http://assiste.forum.free.fr/viewtopic.php?t=12287

A+ tard.

patogas
 Posté le 05/12/2007 à 13:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour tout le monde,

Vas jeter un oeil dans "alerte/historiques" dans ZA et regarde si le fait ne plus pouvoir te connecter ne correspond pas à ufeus de ZA d'établir la connection. regarde si ZA n'a pas bloqué les paquets envoyés sur ton PC

@+

edetfa
 Posté le 05/12/2007 à 17:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour et merci de votre aide.

Avant de désinstaller ou changer ZA, je voulais préciser que aujourd'hui, avec ZA activé je surfe sans problème J'ai juste passé un coup de Ccleaner hier soir,c'est tout.

J'ai regardé dans "alerte/historique" mais je n'ai pas compris ce qu'était ufeus de ZA, j'ai vu pas mal de trucs bloqués mais je ne sais pas si ça correspond à ce qui était demandé... désolé. En voilà un échantillon :

Publicité
edetfa
 Posté le 07/12/2007 à 00:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Re... Voilà 2 jours que ça fonctionne désormais, sans avoir rien fait de plus que lors de mon dernier post.

Un miracle ou bien ZA s'adapte ??!!!
C'est quand même pas le petit coup de Ccleaner qui à réglé le problème ( sans pour autant réinstaller ZA).

En attendant une réponse je ne touche à rien, je ne respire même plus. Laughing
A+. Very Happy
et merci.

Anonyme
 Posté le 07/12/2007 à 12:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
edetfa a écrit :
1] C'est quand même pas le petit coup de Ccleaner qui à réglé le problème ( sans pour autant réinstaller ZA). 2] En attendant une réponse je ne touche à rien, je ne respire même plus. Laughing

Bonjour edetfa et à tous,

patogas,

1] Je pense que oui car CCleaner est très pratique...

2]

A+ tard.

Ps : Lit bien les tutos pour configurer ZA.

edetfa
 Posté le 07/12/2007 à 18:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Ok, c'est vrai que j'utilise Ccleaner depuis pas mal de temps, il est vraiment bien. Je ne l'avais pas utilisé depuis que j'ai installé ZA. Et bien voilà , c'est fait et efficace ! Pour les tutos de ZA, je n'instruis !

Merci à tous.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
-30%La semaine Dim: -30% sur une sélection de sous vêtements homme et femme
Valable jusqu'au 20 Septembre

C'est la semaine Dim chez Amazon avec jusqu'à 30% de remise immédiate sur une sélection de sous vêtements homme et femme.


> Voir l'offre
263,20 €Barbecue WEBER Master Touch GBS 57 cm à 263,20 € (+7,90 € remboursés)
Valable jusqu'au 18 Septembre

Boulanger via Rakuten fait une promotion sur le barbecue Barbecue WEBER Master Touch GBS 57 cm qui passe à 263,20 € au lieu de 329 €. Rakuten vous rembourse aussi 7,90 € en points Rakuten utilisables pour vos prochains achats. La livraison est gratuite. 

Notez que si vous n'avez jamais commandé sur Rakuten, cette offre de parrainage vous permettra également de déduire 10 € de votre commande.


> Voir l'offre
1118,67 €Ecran PC incurvé 49 pouces Samsung Odyssey G9 C49G95TSSU (DWQHD, QLED 240 Hz, 1 ms) à 1118,67 €
Valable jusqu'au 18 Septembre

Cdiscount fait une promotion sur l'écran PC incurvé 49 pouces Samsung Odyssey G9 C49G95TSSU qui passe 1105,98 € au lieu de 1599 € avec le code promo AFFAIRE20. Cet écran possède une dalle incurvée 1000R avec une fréquence de 240 Hz (FreeSync et Gsync compatible), offre une résolution DWQHD (5120x1440) et un temps de réponse de 1 ms.


> Voir l'offre

Sujets relatifs
zone alarme bloque mon systéme
zone alarme bloque le trafic: résolu
zone alarme bloque images
Zone Alarme me bloque MSNM
Zone alarme bloque ma connexion ! (Résolu)
Mise à jour de Zone Alarme
Accés internet bloqué
Comptabilité de Zone alarme
zone alarm bloque internet explorer
Avast bloque l'acces a une page web infectée
Plus de sujets relatifs à zone alarme bloque l''accès
 > Tous les forums > Forum Sécurité