> Tous les forums > Forum Jeux
 Zoo Tycoon2 et ATI RADEON X300
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
did_69
  Posté le 01/01/2007 @ 12:00 
Aller en bas de la page 
Nouvel astucien

Bonjour,

J'ai un PC avec un carte graphique ATI RADEON X300, avec le pilote 8.321.0.0 du 21/11/2006. Lorsque je joue avec Zoo Tycoon 2 au bout d'un temps relativement court, une quinzaine de minutes max, j'ai un plantage qui semble lié à la carte graphique.

Je ne sais pas par quel bout commencer pour résoudre ce problème. Si quelqu'un a une idée, je suis preneur.

Merci

Publicité
breizhbugs
 Posté le 01/01/2007 à 13:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour et bonne année,

Tu peux mettre a jour les drivers de la carte graphique si ils ne sont pas a jour.

Tu peux aussi chercher le site officel du jeux pour voir s'il n'y a pas de correctifs.

did_69
 Posté le 01/01/2007 à 13:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Re,

Merci pour ta réponse rapide, j'ai mis à jour mon driver de carte graphique hier et pas de correctif sur le site de microsoft pour zoo tycoon2.

A+

ricko78
 Posté le 01/01/2007 à 15:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

did_69
 Posté le 01/01/2007 à 17:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Merci,

Il me semble que j'ai déjà ces patch. En effet dans le jeux, il y a une zone téléchargement, pour des correctifs ou pour de nouveau animaux ou objets. Et j'ai tout téléchargé (et installé)

A+

breizhbugs
 Posté le 02/01/2007 à 11:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Je ne connais pas ce jeu mais il a certainement des reglages pour la qualité des graphismes? si oui, joues tu avec tous les reglages a fonds? il faut peut etre essayer en les diminuant alors...

did_69
 Posté le 02/01/2007 à 17:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Ok, j'essaie. Je joue avec les réglages "d'origine".

Merci

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Problème FIFA10 avc carte ATI MOBILITY RADEON 7500
ati radeon 4870 1go freeze sur css
Empire Earth 2 : gros soucis avec ATI RADEON 9200
probleme avec ati radeon 9250
probeme radeon
 > Tous les forums > Forum Jeux