> Tous les forums > Forum Les mains dans le cambouis
 Changement de boitier. 3 bips au démarrage et écran noirSujet résolu
Ajouter un message à la discussion
Pages : [1] 2 3 4 5 ... Fin
Page 1 sur 6 [Fin]
Serje
  Posté le 05/09/2016 @ 13:23 
Aller en bas de la page 
Astucien

Bonjour,

J'ai changé de boitier pour une configuration que j'avais et qui fonctionnait. Je n'ai rien ajouté ni retiré de ma configuration, mais je me retrouve avec 3 bips au démarrage qui se répètent et aucun affichage à l'écran.

Merci d'avance de votre aide

Publicité
poussebois
 Posté le 05/09/2016 à 13:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour ,

D'après le nombre de bips : peut-être une erreur dans la mémoire RAM.

Essaie de retirer puis de remettre les barrettes mémoire.

@ +

boubou38
 Posté le 05/09/2016 à 13:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonjour

c'est le pc de ta config ou un autre

donne la ref de la CM si non ..

si tu a changé le boitier tu as forcement enlevé la carte graphique regarde si tu l'as bien ré enfichée dans son slot

a+



Modifié par boubou38 le 05/09/2016 15:02
Serje
 Posté le 05/09/2016 à 15:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Merci pour vos réponses.

La seule chose qui a changé est le boitier. J'ai conservé tout le reste.

J'ai déjà tenté plusieurs fois de retirer et remettre la carte graphique.

Je n'avais pas retiré les barrettes mais je viens de les enlever et remettre et malheureusement pas de changement

J'ai interverti les disques dur au cas où je ne les aurais pas branché dans le même ordre idem

J'ai branché l'écran en HDMI puis en VGA via la carte graphique et toujours aucun changement.

Ma CM est ancienne c'est une ASROCK 4CoreDual-SATA2 R2.0

boubou38
 Posté le 05/09/2016 à 16:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

hben
 Posté le 05/09/2016 à 18:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Bonjour

Est-ce les ventilos continuent de tourner ou ils s'arrêtent.

1.Si les ventilos continuent de tourner, vérifie si tu n'as pas oublié de brancher la prise qui alimente le processeur.

2.Si les ventilos s'arrêtent, redémonte la carte mère et branche l'alimentation et le moniteur puis fait un text de boot en posant la CM sur un plan isolant (un morceau de carton par exemple)

Serje
 Posté le 06/09/2016 à 00:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Re

Alors, j'ai carrément retiré les barrettes. Ça bip toujours

Tous les ventilos fonctionnent

On est d'accord que l'alim du processeur c'est la prise 4 broches carrée qui se clipse à proximité du processeur ? Elle semble bien enfoncée.

boubou38
 Posté le 06/09/2016 à 07:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonjour

Alors, j'ai carrément retiré les barrettes. Ça bip toujours

ben ça c'est normal le pc ne doit même pas "lever"

essai avec une seul barrette et inverse voir ce que ça donne .

pour le 4 broches (jaune noir )c'est bien ça !

réfléchi a ce que tu as démonté pour changer de boitier

tu as aussi changé l'alim ?

a+

Serje
 Posté le 10/09/2016 à 21:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Salut,

Dsl je n'ai pas lâché le sujet mais j'ai été pas mal pris.

J'ai donc testé chaque barrette séparément.

Dans le doute j'ai testé avec une autre alim et là encore chaque barrette séparément.

Malheureusement rien ne change

Publicité
boubou38
 Posté le 11/09/2016 à 08:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonjour

ta CM supporte de sorte de ram differente c'est ça ?

tu les avais enlevé pour changer de boitier ?

c'es quoi comme carte graphique ?

entre dans le bios et charge les paramètre par défaut (touche F9 et F10 pour valider en sortant )

a+

hido
 Posté le 11/09/2016 à 11:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

bonjour

regarde dans le manuel de la carte mere à quoi correspondent les 3 bips, si tu n'as pas le manuel tu peux le trouver en pdf sur le site du constructeur de la carte mere.

je pense que c'est une erreur de montage ou une carte mal mise dans son slot

Serje
 Posté le 11/09/2016 à 13:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Salut,

Ma CM supporte en effet 2 sortes de RAM. Je les avais laissé dans leurs emplacements lors du changement de boitier.

La carte graph c'est une ATI radeon 9250

Pour rentrer dans le Bios il faudrait que j'ai un affichage à l'écran non ? Je vois pas bien comment faire sans

J'ai fait un clear CMOS (en retirent la pile mais rien) .

J'ai lu le manuel en anglais dispo ici : http://www.asrock.com/mb/VIA/4CoreDual-SATA2%20R2.0/index.fr.asp?cat=Manual mais rien concernant les bips (sauf erreur de ma part)

boubou38
 Posté le 11/09/2016 à 13:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

autant pour moi je pensais que tu avais au moins le bios !!mais si le clear cmos ne donne rien !!!!!

sort le CM hors boitier mais bien isolé ne laisse que le cpu et son ventirad une seul ram et la CG démarre en faisant contact entre les 2 broches power switch

si pas mieux essai avec l'autre barrette et si tu as une autre CG

c'est quoi comme alim ?

a+



Modifié par boubou38 le 11/09/2016 13:17
Serje
 Posté le 11/09/2016 à 14:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Ah ben c'est ce que j'avais commencé à faire à part que j'ai quand même branché le bouton power pour me faciliter la tâche.

Isolation par contre je gère pas trop ...

J'interverti à chaque fois les barrettes mais je n'en ai que 2

J'ai aussi essayé avec une autre carte graph et pareil;

Pour les 2 alims que j'ai testé c'est :

- FSP400-60GLN 400W (je crois)

- MaxInPower PSX-A870 (V2.2) 500W

Au moins une des 2 fonctionnait c'est sûr et pareille pour les CG et barettes

Je me dis que j'ai peut être grillé qqchose dans le démontage du boitier récédent et remontage dans le nouveau boitier :/

Peut être même que c'est la CM qui a pris

boubou38
 Posté le 11/09/2016 à 16:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

une CM grillée en principe ne "bip" pas

quand tu as fais ton essai CM hors boitier tu as bien tout débranché sauf ce que je t'ai dis (isolation sur un carton par exemple)

tu as bien un port AGP et un port PCI EX sur cette CM tes CG sont au quel format AGP ou PCI EX

regarde dans le bios si tu as un éventuel réglage a faire

a+

Serje
 Posté le 11/09/2016 à 17:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Oui oui j'avais gardé branché le ventilo du proc, le bip la carte graphique et une barrette

Pour les CG j'en ai une de chaque format.

Pour le bios je reste sur le même pb que précédemment. Pas d'affichage

boubou38
 Posté le 11/09/2016 à 19:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

ha oui c'est vrai pas de bios !!!!

c'est bizarre une CM hs ne bip pas et ce n'est pas le cas de la tienne

les barrettes de ram hs peu probable que les 2 soient en rade en même temps

si tu enlève les 2 barrettes ça donne quoi ?

le cpu grillé le pc ne broncherait pas du tout

tu es sur d'au moins une de tes alim en plus c'est pas des marques catastrophe (mais bon )

si j'avais ton pc sur la table j'essaierais avec une alim neuve dont je suis sur a 100% idem pour la ram et pour la CG

mais pas évident d'avoir ça sous la main .

si non je sèche là

attends d'autres idées

je vais suivre

a+

Publicité
Serje
 Posté le 11/09/2016 à 21:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Je crois que j'avais déjà testé sans les barrettes cf plus haut.

J'ai une autre alim peut être de meilleure marque dans un autre PC (celui que j'utilise actuellement). Je pourrai tester avec demain

On peut vraiment faire le démarrage sans DD ?

est ce qu'une sortie son abimée pourrait créer ce pb ? Quand j'ai fait le changement j'ai cassé un plastique coloré au niveau d'une jack, mais c'est juste en surface ... J'ai essayé de le recoller. Mais je ne vois pas pourquoi ça ferait planter ...

Ce que je ne comprends pas c'est que cette config je l'utilisais il y a encore peu de temps juste dans un autre boitier.

J'ai acheté un boitier d'occasion juste pour la déplacer car le boitier que j'avais été tout pourri. Et boum c'est tout le reste qui est pourri maintenant

Au cas où si quelqu'un veut tester le matos je suis sur Clermont-Ferrand ... On sait jamais

En tous cas merci pour ton soutien



Modifié par Serje le 11/09/2016 21:15
boubou38
 Posté le 12/09/2016 à 07:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonjour

essai avec cette alim ça ne coute rien

une sortie de cassée ?dis nous en plus ou fais une photo

ce que je trouve étrange c'est que ta carte mère "vie " elle bip

une CM doit " lever " même sans disque dur

a+

Serje
 Posté le 12/09/2016 à 12:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Alors voilà les photos :

http://www.cjoint.com/c/FImjDnJuGDA

http://www.cjoint.com/c/FImjGYQwTAA

Comme je disais c'est vraiment juste la "capsule" en plastique bleu devant qui a sauté

Et après un démontage complet de mon pc qui fonctionne (pour retirer les câbles de l'alim passés un peu partout), le résultat reste toujours le même 3 bips.

Cette fois ci l'alim était une Antec EA-380D Green 380W 80Bronze plus

boubou38
 Posté le 12/09/2016 à 14:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

non je ne pense que ça est une incidence sur le démarrage du pc

vérifie ces fixations si bien enfoncées et verrouillées

a+

Serje
 Posté le 12/09/2016 à 15:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

re

Oui c'est vissé à travers la carte sur une plaque métallique. Tout est à fond

a+

Serje
 Posté le 12/09/2016 à 15:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Je l'ai transférée directement d'un boitier à l'autre

boubou38
 Posté le 12/09/2016 à 16:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

Anonyme

ce qui est étrange c'est qu'elle bip donc a priori pas HS .

on a fais le tour de pas mal de chose sans rien trouver !!ou alors pas vu

tu as fais le clear cmos avec le cavalier ou la pile selon refit le avec le cavalier c'est plus sur

test la pile elle doit faire au minimum 3 volts (j'y crois pas trop)

a+

Serje
 Posté le 12/09/2016 à 21:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

J'avais fait avec la pile. Et par précaution j'en avais mis une neuve.

Je connais pas la manip cavalier. Je chercherai. Je vous tiendrai informés

Merci de votre patience

Serje
 Posté le 12/09/2016 à 23:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Re,

Pour le cavalier, c'est un 2 pins

Donc il n'y avait pas de cavalier. j'ai supposé qu'il fallait faire un contact entre les 2 pins pendant environ 10 secondes ce que j'ai fait.

Idem qu'avant (même tentative avec la pile retirée) :/

Publicité
Pages : [1] 2 3 4 5 ... Fin
Page 1 sur 6 [Fin]

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
64,90 €Carte-mère MSI B450 Gaming Plus Max à 64,90 €
Valable jusqu'au 15 Octobre

Amazon fait une promotion sur la carte-mère MSI B450 Gaming Plus Max à qui passe à 64,90 € livré. Compatible avec les processeurs AMD Ryzen sur socket AMD AM4, elle prend en charge de la mémoire vive DDR4, des cartes graphiques PCI-Express 3.0 ou encore des disques SATA 6Gb/s et M.2 (SATA et PCIe).


> Voir l'offre
120,45 €SSD Corsair Force MP600 Core 1 To (NMVe M.2 Gen4, 4950/1950 Mo/s) à 120,45 € livré
Valable jusqu'au 15 Octobre

Amazon Allemagne fait une promotion sur le SSD Corsair Force MP600 1 To (NMVe M.2 Gen4) qui passe à 115,86 € (avec la TVA ajustée). Comptez 4,59 € pour la livraison en France soit un total de 120,45 € livré alors qu'on le trouve ailleurs à partir de 160 €. Ce SSD utilise une interface M.2 NVMe PCIe Gen4 x 4 pour une connexion simple et des performances exceptionnelles : jusqu’à 4950 Mo/s en lecture séquentielle et jusqu’à 1950 Mo/s en écriture séquentielle. Le SSD est doté de la technologie 3D QLC NAND haute densité offrant une endurance d’écriture durable et assorti d’une garantie de 5 ans. Il est accompagné d'un dissipateur thermique.

Vous pouvez utiliser votre compte Amazon France sur Amazon Allemagne et il n'y a pas de douane. Si vous êtes perdu en allemand, vous pouvez traduire le site en anglais.


> Voir l'offre
119,99 €Alimentation modulaire Corsair RM850X 80+ Gold à 119,99 €
Valable jusqu'au 15 Octobre

Cdiscount fait une superbe promotion sur l'alimentation modulaire Corsair RM850X qui passe à 119,99 €. Cette alimentation de 850W est certifiée 80+ Gold et est garantie 7 ans. Entièrement modulaire, vous pourrez brancher uniquement les câbles (fournis) dont vous avez besoin. On la trouve ailleurs à partir de 160 €. 


> Voir l'offre

Sujets relatifs
Démarrage impossible avec 4 bips, écran noir
bips longs au démarrage, écran noir
Bips et ecran noir au demarrage
3 BIPS au démarrage puis ECRAN NOIR et PLUS RIEN
Windows XP problème bips au démarrage + écran noir
bips inintérrompus au démarrage et écran noir
ecran noir au demarrage
Ecran noir pc portable au démarrage
Ecran noir au démarrage
écran noir au démarrage
Plus de sujets relatifs à Changement de boitier. 3 bips au démarrage et écran noir
 > Tous les forums > Forum Les mains dans le cambouis