> Tous les forums > Forum Bureautique
 fichier excel - gestion des nombres identiques
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
jeanluc19
  Posté le 30/03/2015 @ 12:49 
Aller en bas de la page 
Petit astucien

Bonjour,

dans une liste excel ( +/- 200 nombres / liste), occasionnellement, il peut y avoir le même chiffre deux ou trois fois.

ces nombres identiques impliquent une vérification complémentaires (s'agit-il bien de deux paiements recouvrant des réalités différentes?)

exemples

- le chiffre 12 figure en A16 et en A39 ==> ces deux cases sont automatiquement coloriées par exemple en jaune

- le chiffre 30 figure en A3, A59 et en A98. ==> ces trois cases sont automatiquement coloriées en vert..

etc...

Est-ce possible simplement?

Merci d'avance

Publicité
ferrand
 Posté le 30/03/2015 à 13:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour,

Supposons ta plage de nombres à tester en A2:A100. Tu sélectionnes cette plage. Tu cliques sur Mise en forme conditionnelle > Nouvelle règle > tu choisis : Utiliser une formule pour déterminer... Tu cliques sur Format, et tu définis un format remplissage jaune pour les cellules qui répondront à la condition. Tu valides le format. Enfin dans la zone de formule, tu tapes la formule conditionnelle suivante :

=NB.SI($A$2:$A$100;A2)>1

Tu valides. S'il y a des doublons ou plus, ils seront signalés en jaune.

Si tu tiens à distinguer doublons, triplons, etc. tu fais autant de MFC (attention, MFC limitées à 3 pour une même plage dans les versions antérieures à 2007). Et tu diversifies les formules : =2 (au lieu de >1) pour avoir les doublons seulement ; =3 pour les triplons seuls... (ou >2 si tu t'arrêtes là, sinon un quadruplon ne te serait pas signalé !)

ZenJP
 Posté le 30/03/2015 à 13:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Ferrand, même si je le savais, tes explications sont limpides, synthétiques et adaptées. Je suis fan !



Modifié par ZenJP le 30/03/2015 13:42
poussebois
 Posté le 30/03/2015 à 14:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonjour ,

Moi itou !

@ +

ZenJP
 Posté le 01/04/2015 à 09:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

En attendant, pas de nouvelles de jean-luc

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
gestion @ mail dans fichier clients Excel
je cherche a crée fichier Excel gestion de timbres
gestion contenu d'un fichier excel
report automatique date et compteur fichier excel.
Creation d' une boucle macro dans fichier EXCEL pour impression
report automatique date et compteur fichier excel.
Fichier EXCEL ne peut s'ouvrir
Convertir fichier pdf en excel
Problème à l'ouverture 1 fichier EXCEL
excel - gestion des favoris
Plus de sujets relatifs à fichier excel - gestion des nombres identiques
 > Tous les forums > Forum Bureautique