> Tous les forums > Forum Les mains dans le cambouis
 Double écran VGA-HDMI au démarrage sur GigaByte B360M HD3
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
riksque
  Posté le 06/07/2018 @ 06:11 
Aller en bas de la page 
Petit astucien

Bonjour;j'ai monter une nouvelle tour qui fonctionne parfaitement bien avec un écran brancher en VGA.Dès que je branche mon deuxième écran en HDMI sous Windows aucun problème.Après redémarrage écran noir sur les deux, après débranchement de l'écran HDMI et redémarrage tout est normal.Il n'y a que lorsque j'arrive sous Windows que je peut brancher mon écran HDMI.Voici ma config:Carte mère Gigabyte B360M HD3proco Intel Core I3 cofeelakeMem G.Skill 8GoSSD Mushkin triactor 128Gopas de CG, car gèrer par la puce grphique.Ecran 1 Samsung SyncMaster 943NWEcran 2 MedionWidows 10 Pro mis à jour.Quel serait mes options, est ce que cela viendrai du Bios et quel réglage dois-je faire????Merci d'avance de vos réponse.

Publicité
philumax
 Posté le 08/07/2018 à 08:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

bonjour.

et si tu laisse branché l'écran HDMI au redémarrage?

le 2 éme écran n'est actif que grâce au pilote, qui se trouve dans Windows.

je ne me souviens plus du résultat du post, lorsque deux écrans sont branchés. je ne sais pas si les deux écrans s'allument.

passage par le BIOS, pour régler tout ça.

à plus.

riksque
 Posté le 10/07/2018 à 18:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour philumax;

J'ai essayer à plusieurs reprises, mais rien à faire.

Je suis aller dans Windows et ai mis mon écran HDMI comme écran n°1 principal et écran VGA comme écran n°2 secondaire, quand je redémarre la machine écran noir les 2, pas de signal.

Je débranche l'écran VGA et redémarre la machine, j'ai accès au BIOS et Windows démarre, alors je peut rebrancher écran n°2.

Mon problème n'est pas encore résolu, je me creuse les méninges mais cela vient pas.

Merci quand même de la piste.

riksque
 Posté le 12/07/2018 à 13:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bon après plusieurs essais, je n'ai rien trouver pour arranger mon problème.

Visiblement c'est bien dans le BIOS qu'il faut modifier quelque chose.

Voici en image ce qu'il se passe.

1. Quand je branche les deux écran au démarrage de l'ordinateur.

2. quand je ne branche que un écran Windows démarre, puis je branche le deuxième.

Que se soit le VGA ou le HDMI aucune importance le résultat est le même.

Image sous Windows 10 Pro 64 bits.

3. Voici mon BIOS en image.

Voilà si quelqu'un voit ce qui est à modifier, il est le bienvenue.

Merci d'avance.

philumax
 Posté le 12/07/2018 à 18:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

bonjour.

c'est dans le menu "puce".

qu'est-ce qu'il y a dans le sous menu internal graphic?

à plus.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
pb double ecran hdmi vers dvi
DOUBLE ECRAN et PAS D'AFFICHAGE
Fonds d'écran superposés + icônes raccourcis en double
Ecran de démarrage d'un PC avant l'appartion de Windows
Ecran noir au démarrage avec 5 clignotement de la touche verr.maj
Démarrage : écran noir
liason ecran à tour en hdmi
Ecran noir démarrage
Démarrage carte mère très lent et écran démarrage aussi(scan ok)
Démarrage d'écran : supprimer publicité constructeur
Plus de sujets relatifs à Double écran VGA-HDMI au démarrage sur GigaByte B360M HD3
 > Tous les forums > Forum Les mains dans le cambouis