> Tous les forums > Forum Les mains dans le cambouis
 Ecran noir au démarrage
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
Hyportatif
  Posté le 24/09/2019 @ 08:17 
Aller en bas de la page 
Grand Maître astucien

à Tous

Voilà, ce matin en allumant mon PC, j'ai un écran noir avec un tiret blanc statique en haut à gauche de l'écran, puis en bas de l'écran à droite A2. La carte mère s'allume, les ventilos tourne, mis à 1 sur deux de ma carte graphique Sapphire HD 7870. j'ai changé la pile du BIOS au cas où, mais c'est pareil, impossible d'accéder au bios au démarrage, je ne peux pas booter sur un support non plus sachant que j'ai changer la pile, et que le bios n'est pas configurer pour démarrer sur CD/DVD. Auriez vous une idée du problème. Merci d'avance

Publicité
capitainekirk
 Posté le 24/09/2019 à 08:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

salut,

debranche ton disque dur et vois si tu peux booter sur cd/usb

mis à 1 sur deux de ma carte graphique

????



Modifié par capitainekirk le 24/09/2019 08:36
Hyportatif
 Posté le 24/09/2019 à 08:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Je vais essayer ce que tu dis, pour la CG, il y a deux ventilos dessus, il y en a qu'un qui tourne

capitainekirk
 Posté le 24/09/2019 à 08:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

si ca ne fonctionne pas, as tu un chipset graphique sur la carte mère ?

dans ce cas vire ta carte graphique et branche ton ecran sur la carte mère

Hyportatif
 Posté le 24/09/2019 à 08:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Toujours pareil en débranchant le SSD

Ma CM est une MSI Z77A-G45, j'ai essayer déjà de me brancher dessus, j'ai même enlever la CG 7870, ett le PC reboote sans cesse quand je m'y branche dessus



Modifié par Hyportatif le 24/09/2019 08:47
capitainekirk
 Posté le 24/09/2019 à 09:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

aie ...

tente un clear cmos

debranche tout (laisse une ram), disque dur compris

enleve carte graphique et disque dur (branche toi sur la carte mere),

et voit si tu as acces au bios



Modifié par capitainekirk le 24/09/2019 09:10
Hyportatif
 Posté le 24/09/2019 à 09:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Voilà, c'est fait, donc quand je clique sur ESC au démarrage pour rentrer dans le BIOS, voici ce que j'ai

Si je fait F1 ou F2 sur le clavier, ça donne rien, ça reste sur cet écran

capitainekirk
 Posté le 24/09/2019 à 10:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

je t ai demandé de debranché tout usb (sauf clavier), tout tes lecteurs (dvd et dd)

comme ça si tu as acces au bios tu les remettras 1 par 1 et tu verras le fautif

Toulisse
 Posté le 24/09/2019 à 10:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Grand Maître astucien

Afficher le profil de Hyportatif Envoyer un message privé à Hyportatif

Hyportatif
 Posté le 24/09/2019 à 12:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

j'ai tout débrancher, que dalle, toujours pareil, j'ai enlever toute les barrettes Ram, il n'y a aucun BIP, donc à mon avis, la CM est HS, qu'en penses tu ?

PS: Ce que je trouve bizarre, c'est qu'il n'y a aucun jumper à côté de la pile du BIOS, comme sur ta capture ci dessus



Modifié par Hyportatif le 24/09/2019 13:01
boubou38
 Posté le 24/09/2019 à 13:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonjour

tu fais contact entre les 2 broches c'est bon

essai avec une autre alim de qualités si tu as

mais bien possible CM capricieuse

a+

Hyportatif
 Posté le 24/09/2019 à 13:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

L'alim est bonne et de qualité ( Silent Pro 600W)

Que veux tu dire par tu fais contact entre les 2 broches c'est bon ?

Hyportatif
 Posté le 24/09/2019 à 13:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Voilà, si je fait contact sur la broche qui n'a ^pas de jumper, le PC s'éteins, ce qui est bizarre, c'est que la CM bipe pas quand il n'y a aucune barrette

capitainekirk
 Posté le 24/09/2019 à 13:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

une ram et c est tout

que se passe t il au boot

debranche bien tout usb et tout sata

Hyportatif
 Posté le 24/09/2019 à 14:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Voilà, j'ai débranché ce que tu m'as dit, j'ai la même capture que celle de 09:22 plus haut, mais F1 et F2 ne font rien, ça marche pas, je reste sur cette capture

Hyportatif
 Posté le 24/09/2019 à 14:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

c'est bon j'ai activé VERR.F sur le clavier, donnc , j'ai fait F1, et là je suis dans le BIOS, je dois faire quoi maintenant ? Merci

capitainekirk
 Posté le 24/09/2019 à 14:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

donc ça fonctionne ...

remets les elements 1 par 1 en commençant par le dd systeme

Hyportatif
 Posté le 24/09/2019 à 14:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Re

En rebranchant même histoire, écran noir avec le tiret en blanc statique en haut à droite, j'ai essayer d'aller dans le bios, impossible, sur l'écran noir en bas à gauche il y a de marquer entering setup qui reste figé

J'ai ce message à l'écran

C'est pas trop visible sur la capture, donc je te mcopie le texte:

Efi Shell version 2.31 ( 4.653)

Current running mode 1.1.2

map: cannot find required map name

Press ESC IN 1 seconds to skip startup.nsh, any other key to continue

Shell-



Modifié par Hyportatif le 24/09/2019 14:47
capitainekirk
 Posté le 24/09/2019 à 14:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

donc surement ton disque dur qui deconne

si tu mets une clé usb bootable et enleve ton disque dur

Hyportatif
 Posté le 24/09/2019 à 14:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

de clé USB bootable j'en ai pas sous la main, je m'en sert jamais

Je vais essayer de mettre le ssd sur un autre PC pour voir

Hyportatif
 Posté le 24/09/2019 à 15:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

, ça remarche maintenant, donc voilà ce que j'ai fait, donc dans le BIOS, dans l'onglet BOOt, il y a une option UEFI BOOT Drive BBS priorities, donc je l'ai mis sur disabled, j'ai sauvegarder les changements, et bingo, le PC à redémarrer sur W10, ensuite je suis revenue dans le BIOS, et maintenant il y a une autre ligne qui c'est rajouter

Hard Disk Drive BBS priorities. D onc maintenant je vais rebrancher mes deux autres DD Sata. Je vais attendre de mettre le sujet comme résolu, au cas où. Je ne sais pas comment ça se fait qu'il y est eu cette anomalie, hier soir le PC fonctionner super bien, je les éteins ensuite, puis ce matin, niet. En tout cas je vous remercie à tous de votre aide.

Hyportatif
 Posté le 24/09/2019 à 15:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Re

J'ai crié victoire trop top, rebelote , en rebranchant le reste et au reboot, même problème d'écran noir

capitainekirk
 Posté le 24/09/2019 à 15:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

tu n as pas compris ce que je t ai dit ....

je t ai dit de remettre un par un et de tester ...

en fait tu poses des questions mais tu n ecoutes aucunes des reponses

++

Hyportatif
 Posté le 24/09/2019 à 15:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

C'est ce que j'ai fait au début, le SSD en 1, donc en désactivant option UEFI BOOT Drive BBS priorities, ça à marcher, ensuite j'ai brancher le second DD, et c'est la que ça à merd, maintenant rien ne fonctionne même en branchant juste le SSD, attendant la je suis sur F1 ET F2, donc je vais voir avec F1 ce que ça donne, donc la je suis dans le BIOS, je dois faire quoi ?

dans l'onglet BOOT, UEFI BOOT Drive BBS priorities, je le met sur Enabled ou non ?

Hyportatif
 Posté le 24/09/2019 à 15:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Re

la je n'ai rien de brancher en sata, donc je branche mon SSD à chaud comme ça ?

Donc voilà, juste le SSD brancher ça marche, donc je branche à chaut le reste 1 par un pour voir, ou j'éteins le PC, je branche un DD sata, je redémarre pour voir ?



Modifié par Hyportatif le 24/09/2019 16:03
capitainekirk
 Posté le 24/09/2019 à 16:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

change le cable sata du ssd (avec celui du dvd), et change egalement de port sur la carte mere

mais pas à chaud

tu fais f1 et tu regardes si c est bien le systeme qui est en 1er dans l ordree de boot

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
1349,99 €PC portable 15,6 pouces HP Omen (R7 5800H, 16Go/SSD 512Go, GeForce RTX 3070) à 1349,99 € (via ODR)
Valable jusqu'au 25 Octobre

Cdiscount fait une belle promotion sur le PC portable HP Omen 15-en1006nf qui passe à 1499,99 €. Or HP rembourse actuellement 150 € pour l'achat de cet ordinateur qui vous reviendra à 1349,99 € après remboursement. On le trouve ailleus à plus de 2000 €.

e portable dispose d'un écran 15,6 pouces Full HD IPS (1920 x 1080 pixels) à 144 Hz, d'un processeur AMD Ryzen 7 5800H à 8 coeurs, de 16 Go de RAM, d'un SSD NVMe de 512 Go. Il intègre également une carte graphique dédiée GeForce RTX 3070 8 Go.

Il possède 4 ports USB 3.2, un port USB 3.2 Type C, un lecteur de carte mémoire, une webcam, le WiFi 6, bluetooth 5.0 et un port Ethernet Gigabit. Il tourne sous Windows 10. Un ordinateur très performant, parfait pour un usage bureautique, multimédia et gaming.


> Voir l'offre
18,09 €Set de 30 lames bois et métal Bosch pour scies sauteuses + boite à 18,09 €
Valable jusqu'au 25 Octobre

Amazon fait une promotion sur le set de 30 lames bois et métal Bosch pour scies sauteuses avec leur boite de rangement à 18,09 €. On trouve l'ensemble ailleurs à partir de 36 €. Les lames portent les références T119BO, T111C et T118A (10 lames de chaque).


> Voir l'offre
16,58 €Carte mémoire microSDXC UHS-I SanDisk A1 Ultra 128 Go à 16,58 €
Valable jusqu'au 26 Octobre

Amazon fait une promotion sur la carte mémoire microSDXC UHS-I SanDisk A1 Ultra 128 Go à 16,58 €. Cette carte mémoire offre des vitesses jusqu'à 100 Mo/s et est idéale pour les téléphones, caméras et appareils photo HD.


> Voir l'offre

Sujets relatifs
Panne PC fixe, pas de bip au démarrage, écran noir
Écran noir démarrage pc
ecran noir au démarrage
problème démarrage écran noir
Ecran noir au démarrage avec 5 clignotement de la touche verr.maj
Démarrage : écran noir
Ecran noir démarrage
PC - Écran Noir au Démarrage pas de Bip.
Ecran noir en cours de démarrage Windows 7
Changement de boitier. 3 bips au démarrage et écran noir
Plus de sujets relatifs à Ecran noir au démarrage
 > Tous les forums > Forum Les mains dans le cambouis